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Bevezetés

Az IntelliCAD kézikönyv (Using IntelliCAD®) a teljes dokumentációs anyag egyik része,
amelybe beletartozik jelen kézikönyv, valamint a súgó eszközök átfogó gy jteménye, amelyek
feladatai, hogy megadják a rajzkészítéshez szükséges információkat az IntelliCAD-ben.

A kéziköny annak megfelel en van fejezetekre szerkesztve, ahogy a feladatait végezheti az
IntelliCAD-ben. A feladatok a következ  munkaközpontú fejezetekre vannak osztva és
szervezve.

Bevezetés: Fejezet 1. Az IntelliCAD kulcsfontosságú tulajdonságainak áttekintése, plusz a
számítógéppel támogatott tervezés (CAD) alap koncepciói, ahogy azokat az IntelliCAD-hez
alkalmazzuk.

A kezdés: Fejezet 2. IntelliCAD installálása, a munka elkezdése és kilépés az IntelliCAD-
l, munka az eszköztárakkal és a kiválasztott parancsokkal.

Munka a rajzzal: Fejezet 3. Egy meglév  rajz megnyitása, és egy új rajz elkezdése.
Rajzbeállítások a papírméret, a lépték, a szövegmagasság meghatározására. Rajzi segéd-
eszközök használata, mint a tárgyraszterek vagy a mer leges mód a pontos rajzkészítéshez.

Entitások készítése: Fejezet 4 – 5. Munka egyszer  entitásokkal mint a vonal, kör, ív és
összetett entitások, mint a sokszögek és az spline görbék.

A rajz megtekintése: Fejezet 6. Mozgás a rajz körül, a nagyítás megváltoztatása,
többszörös nézet létrehozása, a rajzi ablakok elrendezéseinek elmentése.

Munka a koordinátákkal: Fejezet 7. Munka a derékszög  koordináta rendszerben, a két-
dimenziós és a háromdimenziós koordináták megadása, és saját felhasználói koordináta
rendszer megadása.

Munka az IntelliCAD Intéz vel: Fejezet 8. IntelliCAD Intéz  használata a rajzainak
kezeléséhez: fólia kontroll, vonaltípusok, szöveg stílusok, koordináta rendszerek, nézetek és
blokkok, valamint rajzi információk másolása a rajzok között.

A fejezet témái:
Az IntelliCAD és más CAD szoftverek .14
AutoCAD parancsok használata az IntelliCAD-del .16
Az IntelliCAD és CAD összehasonlítása a kézi rajzolással ... 17

vített CAD eszközök alkalmazása  . ... 25
Még több információhoz jutás     .. ... .26

1
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Rajzi információk megszerzése: Fejezet 9. További IntelliCAD rajzi információk,
területek és távolságok számítása, további rajz információk megjelenítése.

Entitások módosítása: Fejezet 10. Entitások kiválasztása, másolása, átrendezése,
átméretezése és szerkesztése.

Szöveges magyarázatok és méretezések: Fejezet 11 – 12. Szöveg használata a rajz
magyarázatához, méretadat-megadások az entitások méreteihez.

Munka a blokkokkal, attribútumokkal és küls  hivatkozásokkal: Fejezet 13.
Blokkok és küls  hivatkozások használata az entitások kombinálására, és adatok újbóli
felhasználására; attribútum információk létrehozása, hogy kivonatokat készítsünk más
programok számára.

Rajzformátum megadása és nyomtatása: Fejezet 14. A rajz végs  elrendezésének
szerkesztése, és másolat nyomtatása.

Rajzolás három dimenzióban: Fejezet 15. Háromdimenziós entitások létrehozása és
szerkesztése, és azok megjelenítése a takart vonalak törlésével, árnyalás és fotorealisztikus
renderelés.

Munka más programokkal: Fejezet 16. Rajzok és adatok megosztása más fel-
használókkal, dokumentumokkal és programokkal.

Az IntelliCAD testreszabása: Fejezet 17. A program m ködésének és megjelenítésének
testreszabása az igényeinek megfelel en.

Az IntelliCAD-r l és más CAD szoftverekr l

Az IntelliCAD azon felhasználók részére lett megtervezve, akik egy olyan gyors és hatékony
CAD programhoz akarnak hozzájutni, felhasználva a mai fejlett technológiát, mint az Autodesk
AutoCAD-je vagy a Bentley Systems MicroStation-je, azok minden eszközével és sokoldalú-
ságával, de egy elfogadható áron. Az IntelliCAD integrálja a Microsoft Windows felületet egy
hatékony CAD motorral.

 Az IntelliCAD példátlan kompatibilitásról gondoskodik az AutoCAD felé, felhasználva
ugyanazon fájlformátumokat (beleértve a rajzokhoz alkalmazott dwg fájlokat), parancsokat,
vonaltípusokat, sraff mintákat és szöveg stílusokat. Szintén felhasználhatja az AutoCAD menü
fájlokat, futtathatja az Autodesk AutoLISP programját. Ha már van saját fejlesztésben megírt
ADS (Autodesk, AutoCAD Development System) programjai, egyszer en fordítsa le azokat
újra, és készítse el hozzájuk a háttér-lemezen a kapcsolatot. Már több küls  gyártó ADS
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programját támogatja az IntelliCAD. Ha van olyan programja, amelyet még nem támogat, kérje
meg a szoftver gyártóját, hogy adjon egy megfelel  kompatibilis verziót.
Az IntelliCAD az AutoCAD-del minden más CAD terméknél a legjobban összeférhet
program, és további speciális CAD eszközöket szolgáltat tökéletes Microsoft Windows
integrációban.  Ez a hatékony és kiváló program az eszközök nagyszer  kombinációjáról
gondoskodik a CAD felhasználók, az építészek, a gépészek és más tervez k részére.

Az IntelliCAD magába olvasztotta mindazon standard eszközöket, amelyeket más CAD
programok tartalmaznak, és ezeken kívül azokat az eszközöket, képességeket, amelyeket
máshol nem talál meg. Többszörös Dokumentum Interfész (MDI) lehet vé teszi, hogy több
dokumentumot tudjon egy id ben megnyitni, azokon dolgozni, hogy könnyen tudjon rajzi
entitásokat a rajzok között másolni. Továbbá a hatékony IntelliCAD Intéz  (Explorer) kezeli az
információkat és beállításokat, valamint azt, hogy a rajzok között gyorsan tudjon fóliákat,
vonaltípusokat és más információkat másolni.

Az AutoCAD régi rajzainak felhasználása
Az IntelliCAD teljes mértékben támogatja az AutoCAD régebben készült rajzait. Az
IntelliCAD a DWG fájlt olvassa és írja annak természetes voltában, adatvesztés nélkül, az
AutoCAD Release 14-t l vissza egészen a 2.5 verzióig, beleértve ebbe az AutoCAD LT verziót
is. Az IntelliCAD a természetes DWG fájlformátumot használja, így fájl transzformáció nem
szükséges.
Az IntelliCAD gondoskodik az Ön felkészültségének megfelel  eszközökr l, ha Ön kezd ,
haladó vagy professzionális CAD felhasználó. Ha éppen most kezd megismerkedni a CAD-del,
az alkalmazást kezdheti a kezd  szinttel, amely azokról az eszköztárakról gondoskodik,
amelyek az alapvet  eszközöket tartalmazzák, ilyeneket, mint vonalak, ívek és körök. Amikor
már gyakorlottabb, mehet a haladó szintre és utána a professzionális szintre, amely lehet vé
teszi, hogy több mint 300 parancsot érjen el az eszköztárakon, menükön és a billenty zeten
keresztül. Amikor installálja a programot, az alapértelmezett beállítás a haladó szint, amelyet
lecserélhet a kezd  vagy a professzionális szintre az installáció alatt, vagy lecserélheti a
Beállítások (Options) dialógus ablakban az Eszközök (Tools) menüben.

 Az IntelliCAD támogatja a háromdimenziós drótváz és felület modelleket. A háromdimenziós
rajzok megjeleníthet k drótvázként, takart vonalú nézetként, árnyalt felületként és renderelt
nézetként. Amikor a rajzfájl egy ACIS szilárdtest modellt tartalmaz, azt az IntelliCAD nem
jeleníti meg, és nem is sérti meg az ACIS adatot az AutoCAD fájlban. A program tárolja az
ACIS adatot, és ha kés bb AutoCAD-del megnyitja a rajzot, a szilárdtest újra megjelenik.

Ha a rajz AutoCAD ACIS szilárdtestet és proxi objektumot tartalmaz, és így kerül betöltésre az
IntelliCAD-be, a program a következ  üzenetet küldi: „This drawing contains one or more
entities that will not display. These entities WILL be stored and saved back into the drawing.”
(A rajz egy vagy több olyan entitást tartalmaz, amely nem lett megjelenítve. Ezek az entitások
tárolással és mentéssel visszakerülnek a rajzba.)

F e j e z e t   1
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A következ  táblázat azonosítja azokat az AutoCAD objektumokat, amelyek nem kerülnek
megjelenítésre az IntelliCAD-ben.

Azon AutoCAD objektumok, amelyek nem kerülnek megjelenítésre

AutoCAD objektum Leírása

Proxi (zombi)    Nem kerül megjelenítésre.

Képek Nem kerül megjelenítésre, ha blokkok vannak belül és küls
rajzra való hivatkozások (xref).

Könny  testreszabni az IntelliCAD-et. Módosíthatja a menüket és az eszköztárakat, létrehozhat
menüket, dialógus ablakokat, parancs alternatív neveket, szkripteket, és hozzáadhat saját
fejlesztés  programokat több programnyelvet felhasználva, beleértve a LISP (Autodesk AutoLISP
kompatibilis nyelve), SDS™ (Solution Development System™ a program az Autodesk ADS
kompatibilis nyelve) és a Microsoft Visual Basic for Applications (VBA).

Futtathatja a meglév  Autodesk AutoLISP alkalmazásokat az IntelliCAD-ben kisebb módosítással
vagy úgy, hogy erre nincs is szükség. Az IntelliCAD használja az appload (alkalmazást betölt )
parancsokat, így könnyen betöltheti a LISP programokat. Az IntelliCAD azokat a fájlokat is
olvassa, amelyek tartalmazzák a dialóguskezel  nyelv utasításait (DCL), ezzel az IntelliCAD-et
kompatibilissé teszi a dialógus ablakok készítésekor az AutoCAD-es alkalmazás esetén is.

AutoCAD parancsok használata az IntelliCAD-del
Mivel az IntelliCAD többszáz AutoCAD Release 14 parancsot támogat, használhatja azokat a
parancsokat, amelyeket már ismer. Például: a kör megrajzolásához használhatja a circle (kör)
parancsot. Egy kör másolásához használhatja a copy (másolás) parancsot.

Amikor lenyomja az Enter-t vagy a szóköz billenty t (Space), ezután aktiválja a parancsot –
úgy, mint az AutoCAD-ben. Az IntelliCAD elfogadja azokat a speciális karaktereket, amelyeket
az AutoCAD-ben használunk, mint a pont sz  (például, .xy), relatív koordináták (a @
szimbólum) és az aposztróf (a ’ el tag) transzparens parancsokhoz. Az IntelliCAD funkció
billenty i szintén hasonlítanak az AutoCAD-ben használtakhoz.

Mivel nem kell új parancskészleteket megtanulnia, így azonnal produktív tud lenni az
IntelliCAD-del.
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Az IntelliCAD és a CAD összehasonlítása kézi rajzolással
Az IntelliCAD nagymértékben csökkenti a ráfordított id t és energiát, amikor létrehozza vagy
átdolgozza a rajzot. Nemcsak gyorsabban készítheti el a rajzot, hanem újra használhatja a
rajzban meglév  információkat is. Ezek az els dleges okok, hogy CAD-re alakítjuk a
hagyományos, kézzel és papíron végzett rajzolást.

Hogy hatékonyan tudja használni, mint bármilyen más eszköz esetén, járatosnak kell lennie jó
néhány speciális eszközben, funkcióban és a CAD koncepcióban. Ha járatos a kézi rajzolásban,
néhány koncepcionális hasonlóságot fog találni a CAD-ben, valamint számos különbséget is.

Rajz skálázása
Hagyományosan a kézi rajzolásnál, miel tt elkezdené, rendszerint meg kell határozni a rajz
léptékét, ugyanis fix méret  papírlapon dolgozik.  Kicsinyíteni vagy nagyítani kell a rajzolni
kívánt entitásokon, hogy a papír szélei közé illeszkedjen a rajz.

Ha az IntelliCAD-ben létrehoz egy rajzot, mindent teljes méret re rajzol meg. Ahhoz, hogy a
rajz mérésre kerüljön, meg kell határozni a mértékegység típusát. Ha egy épületet rajzol, 1 rajz
egység egyenl  lehet 1 inchcsel. Ha térképet rajzol, 1 rajzi egység egyenl  lehet 1 mérfölddel. A
rajzi környezete és maga a CAD rajzfájl nem korlátozott egy bizonyos papírméretre.

                   1 rajzi egység egyenl  1 inchcsel          1 rajzi egység egyenl  1 lábbal

Rajzolás közben használhatja az Eltolás (Pan) és Nagyítás (Zoom) parancsokat, hogy a rajz
különböz  kinagyított részletein dolgozzon. Így láthatja a kisebb részleteket is. Ezek a
parancsok nem befolyásolják az entitások valóságos méreteit a rajzban: csak a rajzolás
megjelenítésének módját befolyásolják a képerny n. Csak amikor nyomtatja vagy plottolja a
rajzát, akkor kell beállítani a léptéket azért, hogy a kinyomtatott rajz illeszkedjen a megadott
papírmérethez.

F e j e z e t   1
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Használt eszközök
Kézi rajzolásnál olyan eszközöket használ, mint ceruza, vonalzó, fejes vonalzó, sablon, radír és
így tovább. Amikor létrehoz egy rajzot az IntelliCAD-ben, az egeret használja a ceruza helyett,
és az egeret használja, hogy más eszközt válasszon ki – parancsokat választhat a menüben vagy
az eszköztáron.

Néhány eszközt használhat az alapvet  entitások létrehozásához, mint a vonalak, körök, ívek,
és más eszközöket a létez  eszközök módosítására (például: a másoláshoz vagy
mozgatásukhoz, vagy a tulajdonságaik megváltoztatásához, mint a színük vagy vonaltípusuk).

Információk megszervezése
A hagyományos rajzolásnál gyakran szétválasztja az elemeket,  a falakat, méreteket, szerkezeti
acél elemeket és a villamos terveket külön-külön lév  átlátszó rátétekre. Amikor a munkarajz-
ról kópiát szeretne kapni, akkor a különböz  rajzokat a különböz  rátétek kombinálásával tudja
létrehozni.

Amikor elkészíti a rajzát az IntelliCAD-ben, hogy hasonló módon rendezze el az elemeket,
ehhez fóliákat használ. Mindamellett a CAD-ben lév  fóliahasználat számos el nyt szolgáltat a
fizikailag átlátszó rajzokkal szemben. A rátétek száma, amelyet a kézi rajzolásnál kombinálni
lehet, korlátozott a kópiakészítés eljárás miatt. Nincs ilyen jelleg  korlátozás a CAD-ben. Az
IntelliCAD-ben korlátlan fóliaszámot adhat meg, és egy id ben bármennyi lehet látható vagy
láthatatlan. Nevet adhat mindegyik fóliának, és mindegyik fóliához saját színt és vonaltípust
rendelhet. Le is zárhat egyes fóliákat, hogy megakadályozza a véletlen változtatás lehet ségét.

Fóliahasználat a rajzi információk szervezésére
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Pontos rajzkészítés
Ha kézi rajzot készít, hogy a pontosságot kell képpen biztosítsa, erre jellemz  módon sok
mérésre és ellen rzésre van szüksége. Ellentétképpen az IntelliCAD számos rajzi eszközt ajánl
fel, amely már a rajzolás elkezdését l biztosítja a pontosságot. Például: amikor elkészíti és
módosítja az entitásokat, a derékszög  koordinátarendszert alapul véve. Minden helynek a
rajzban saját x,y,z koordinátái vannak. A koordináta rendszerére való vizuális hivatkozásként
egy hálót (grid) is megjeleníthet a rajzban.

Minden helynek a rajzban saját x,y,z koordinátái vannak a derékszög  koordinátarendszert alapul véve. Az 5,2,0 pont
5 egység jobbra (az x tengely mentén), 2 egység felfelé (az y tengely mentén), és 0 egység (a z tengely mentén) a
kezd ponttól véve (a 0,0,0 ponttól).

Ilyen, mint a raszter (snap) vagy a tárgyraszter (entity snap) beállítások lehet vé teszik a pontos
rajzolást a koordináták megadása nélkül. A raszterbeállítás a kiválasztott pontot a háló sarka-
ihoz közelítve oda kényszeríti és tapasztja. A tárgyraszter lehet vé teszi, hogy a létez  entitások
precíz geometriai pontjaihoz kapcsolódjon – például egy vonal végpontjához vagy egy kör
közepéhez. Másik beállítás, a mer leges, kényszerít  vonalak azért, hogy párhuzamosan raj-
zoljon a függ leges és vízszintes tengelyekkel.

F e j e z e t   1
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Papír alapú rajzolásnál hiányzik a magas fokú pontosság. A vonalak gyakran átfedik egymást,
vagy nem találkoznak a közeli vonalak.

A raszter vagy a tárgyraszter kényszeríti a kurzort, hogy egy megadott távolságba álljon be, vagy a kulcs geometriai
pontokhoz kapcsolódjon a létez  entitásoknál. Kényszerítheti a vonalakat a függ leges és vízszintes tengelyekhez is.

Hatékony rajzolás
A papír alapú kézi rajzolásnál gyakran kell újrarajzolni többször is ugyanazt az entitást külön-
böz  léptékekben vagy más pontokon. Szintén újra kell rajzolni a keretet és a fejlécet minden
egyes új lapnál.

Az egyik leghatékonyabb eszköze az IntelliCAD-nek, amikor létrehoz egy rajzot, hogy
újrafelhasználhatja az egyedi entitásokat, kereteket, szöveg blokkokat, olyan gyakran, ahogy
akarja. Egy entitást csak egyszer kell megrajzolni: a kinyomtatott rajzon különböz  lépté-
kekben és néz pontokban tudja bemutatni az entitást.

Az IntelliCAD két rajzoló környezetr l vagy munkaterületr l gondoskodik: modelltér és
papírtér helyekr l. Rendszerint a munkát a modelltérben kezdi, elkészíti a rajzot (az alaprajzot,
a térképet vagy egy háromdimenziós alkatrészt) anélkül, hogy figyelembe venné a papíron lév
végs  elrendezést. A rajz kinyomtatása el tt van egy opció, amivel átkapcsolhat a papírtérre,
ahol elrendezi a rajzot, ahogy a papírlapon szeretné azt megjeleníteni. Például, beszúrhat egy
rajzfájlt, amely tartalmazza a standard keretet és a fejlécet, amit már elkészített. Megadhatja és
elrendezheti a rajz többszörös nézetét a megfelel  léptékekben, a sajátos részleteket láthatóan
vagy nem láthatóan ismételve anélkül, hogy valamennyi nézethez újrarajzolná a keretet és a
fejlécet.
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Létrehozza az alaprajzot a modelltérben.

Amikor kész van arra, hogy kinyomtassa vagy plottolja a rajzát, átkapcsolhat a papírtérre, ahol elrendezi a rajzot,
ahogy a papírlapon szeretné azt megjeleníteni.

F e j e z e t   1
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CAD rajzok és entitások újrafelhasználása
Amikor kézzel megrajzol egy rajzot, az ismétl  szimbólumokat egy m anyag sablonnal újra-
rajzolja. Miután megrajzolt egy szimbólumot az IntelliCAD-ben, ismét felhasználhatja azt
anélkül, hogy újrarajzolná. Egyszer en elmenti a szimbólumot, mint blokkot. Ezután beszúr-
hatja a blokk másolatát bárhová a rajzában. A szimbólumot mint külön rajzot is elmentheti egy
másik rajzban való felhasználáshoz.

Egy szimbólumot egyszer kell megrajzolni, elmenti mint blokkot, és a szimbólum másolatait többször beszúrhatja
bárhova a rajzába.

A továbbiakban újra felhasználhatja az egész rajzot, beszúrhatja mint egyedi rajzot más
rajzokba. Használhatja úgy is, mint küls  hivatkozás (external reference), amely úgy m ködik,
mint egy mutató egy másik rajzhoz, és nem a teljes rajz másolataként. A küls  hivatkozás
használatának további el nye is van: amikor frissíti a küls  hivatkozás rajzát, mindegyik rajz,
amely erre a küls  rajzra hivatkozott, az automatikusan karbantartásra kerül.
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A változtatások elvégzése
A papíron történ  változtatáshoz törölni kell, majd ezután újrarajzolni. Az IntelliCAD-del
parancsokat használhat a rajzban lév  entitások módosításához. Mozgatni, forgatni, nyújtani
vagy a méretarányát megváltoztatni az entitásoknak. Amikor el akar távolítani egy entitást,
kitörölheti egyetlen egérkattintással. Ha hibát vétett, mialatt készítette vagy módosította a
rajzát, könnyedén visszafordíthatja a m veletet.

Könnyedén megváltoztathat egy entitást a parancsok használatával, ilyenekkel mint a mozgatás, forgatás, nyújtás és
méretarány-változtatás, az entitás újrarajzolása helyett.

Munka másféle adatokkal és programokkal
A hagyományos papír rajzok csak azokat a kommunikációs információkat szolgáltatja azon
személyek között, akik létrehozták a rajzot és azon személyek között, akik megtekintik a rajzot.
A rajz nem tartalmaz több információt annál, amit az alkotó vizuálisan közöl, és amit azon a
megtekint  lát.

Az IntelliCAD gazdag lehet ségeket ajánl fel a rajzok elemzésére és további adatok hozzákap-
csolására. Például, teljesíthetetlen lehet egy bonyolult papír rajzon az entitások számbavétele, ez
a feladat egyszer  a CAD-ben. Az IntelliCAD összeadja az entitások számát a rajzban, és
kiszámítja a területet és a távolságot.

F e j e z e t   1
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A CAD rajzok további információkat tartalmaznak a látható entitásokhoz. Láthatatlan adatbázis
információkat kapcsolhat látható rajzi entitásokhoz és kivonatolhatja az információt elemzés
céljára egy adatbázisba vagy táblázatba. (Az adatbázisban lév  információk feldolgozásához
egy harmadik fél programja szükséges, vagy a saját elgondolása szerint létrehozhatja az
exportált adatokat a LISP, SDS vagy VBA alkalmazásokkal.)

Kivonatolhatja a rajzban tárolt információkat, és felhasználhatja ezeket az adatokat a
mint látható vagy láthatatlan attribútumok további elemzésekhez egy adatbázis

  táblázatában.

Az IntelliCAD gondoskodik olyan Microsoft objektumok helyben történ  szerkesztésér l,
amelyek a Microsoft World, Microsoft Excel és Visio® 2000 Technical Edition programokban
készültek. A helyben történ  adatszerkesztés megkönnyíti az adatmegosztást más felhasználók
és programok között. Például, belevehet IntelliCAD rajzot a Visio 2000 Technical Edition-nal
készült fájlba, és a Visio 2000 Technical Edition-nal készült fájlt tud beszúrni az IntelliCAD
rajzába.
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vített CAD eszközök használata
További kompatibilitások az AutoCAD-del: az IntelliCAD tett jó néhány lépést azért, hogy
olyan innovatív eszközöket adjon, amellyel jelent sen növelheti a hatékonyságát.

IntelliCAD Intéz  használata
Az IntelliCAD Intéz  (IntelliCAD Explorer) egy interfész, hasonlóan a Microsoft Intéz höz,
lehet vé téve azt, hogy megnézze és kezelje az egy id ben megnyitott rajzok elemeit, mint a
fóliákat, blokkokat, vonaltípusokat, nézeteket, felhasználói koordináta rendszereket és szöveg
stílusokat.
Többszörös dokumentumok egy id ben történ  szerkesztése
Az IntelliCAD-del egyid ben több dokumentumot is megnyithat és szerkeszthet. A megnyitott
rajzok között elemeket másolhat és illeszthet be. A többszörös dokumentum interfész eszköz az
az AutoCAD felhasználók egyes számú tétele, amelyet szívesen vesznek már évek óta.

Több entitás szerkesztése egyszerre
Az AutoCAD-ben két mód van arra, hogy az entitások tulajdonságait megváltoztassa. Az els
módszerrel kiválaszt egy entitást, és megváltoztatja a legtöbb tulajdonságát a ddmodify parancs
használatával. A második módszerrel kiválaszt több, mint egy entitást, de ekkor csak egy
néhány tulajdonságot tud megváltoztatni, általában ilyeneket, mint a szín vagy fólia a ddchprop
parancs használatával. Az IntelliCAD ezt a két szerkeszt  parancsot egyetlen eljárássá
kombinálja, lehet vé téve, hogy az összes kiválasztott objektum legtöbb tulajdonságát
megváltoztathassa úgy, hogy ehhez egyetlen füles dialógus ablakot használjon.

Testreszab dialógus ablak használata
Az IntelliCAD-nek van egy egyedi füles dialógus ablaka, az eszköztárak, menük, billenty -
parancsok és parancs álnevek megváltoztatásához. De használhatja a vidd és tedd (Drag-and-
Drop) módszert az eszköztárak testreszabásához, beleértve a kirepül  eszköztárakat is. Az
egyszer mutat és kattint m velet lehet vé teszi, hogy új menüt és billenty parancsot hozzon
létre, amihez nem szükséges programozás vagy kézi szöveg szerkesztés.

Korlátlan undo és redo használata
Az IntelliCAD növeli a rajzolás képességét a korlátlan visszavonás és mégis (undo és redo)
szerkeszt  m veletek alkalmazásával.

F e j e z e t   1
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Még több információhoz jutás

Jelen felhasználói kézikönyvön felül a legtöbb segítség, amire szüksége lehet az IntelliCAD-
ben, azon parancsok leírása, amelyikkel a képerny n jelenleg dolgozik. Az azonnal szükséges
információk eléréséhez, használja a további információforrásokat.

Eszközleírások (ToolTips)
Kideríti, hogy mit tesz az a speciális eszköz az eszköztáron. Tartsa a kurzort rövid ideig az
eszköz fölött, és az eszközleírás megjelenik a képerny n.

Állapotsor (Status bar)
További részletes információt derít ki egy eszközr l, amikor rövid ideig fölé tartja a kurzort.
Nézze végig az állapotsort a képerny  alján.

Online súgó (Online help)
Az IntelliCAD online súgója a képernyön áll rendelkezésére, amikor lenyomja az F1 billenty t.
Válasszon egy parancsot a Súgó menüben, vagy kattintson a kérd jelre a dialógus ablakban. Az
online súgó további információkat nyújt. Ezek nem jelennek meg ebben a kézikönyvben,
beleértve a program hivatkozásokat, amelyek leírják, hogyan programozzon LISP-ben vagy
SDS-ben.

Mi az új az IntelliCAD 4-ben

Többszörös elrendezés
A papírtérben többszörös elrendezést használhat különböz  méretekkel és
beállításokkal..

Unicode karakterek
Az IntelliCAD támogatja az Unicode kódolás standardot, amely lehet vé teszi, hogy
szöveget írjon és megjelenítsen különböz  nyelveken különböz  bet ket használva.

Új rendszerváltozók
Az új rendszerváltozók: DIMFRAC, DIMLUNIT, DIMATFIT, DIMLDRBLK,
DIMTMOVE, and MTEXTED.

vített blokkbeszúrás
Az IntelliCAD Intéz t használva blokkokat szúrhat be bármilyen megnyitott rajzból
egy másik nyitott rajzba.
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ACIS szilárdtestek
Létrehozhat és szerkeszthet valós 3D (ACIS) entitásokat, ilyeneket mint kovkák, göm-
bök, hengerek, és körgy k. Importálhat és exportálhat ACIS entitásokat, ilyeneket
mint a felületek, lemezek és szilárdtestek egy ACIS fájlba ACSII (SAT) formátumban.

F e j e z e t   1
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A kezdés

Ez a fejezet az IntelliCAD® szoftver elkezdésében segít, elmagyarázva, hogyan kell telepíteni,
és alapvet  információkat nyújt arról, hogy hogyan használja.

Megjegyzés: A felhasználói kézikönyv azt feltételezi, hogy már használt más Microsoft Win-
dows alapú programot, és járatos a Windows terminológiában és technikában.

A fejezet témái
Rendszerkövetelmények.. .. 29
IntelliCAD telepítése.. 29
IntelliCAD elindítása. 30
Munka az IntelliCAD-ben. .. 31
Parancsok kiválasztása ..... .. 35
Hibák javítása .. 38
Az IntelliCAD testreszabása. .. 38
Az Online súgó elérése ... .. 39
A rajz elmentése .. .. 39
Kilépés az IntelliCAD-b 39

2
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Rendszer követelmények

A következ  szoftvert és hardvert kell telepítenie, hogy fusson az IntelliCAD:

• Microsoft Windows 95, Windows 98, Windows ME, Windows 2000, Windows NT 4.0
vagy Windows XP

• Intel Pentium (vagy gyorsabb) processzor

• 32 megabájt (MB) RAM (minimum); 64 megabájt RAM vagy több (javasolt)

• 60 megabájt szabad háttér lemez terület a teljes telepítéshez, beleértve a minta fájlokat, az
elektronikus dokumentációt és az Online súgót

• CD-ROM meghajtó (csak a telepítéshez)

IntelliCAD telepítése

A telepít  (setup) program végigvezet az IntelliCAD telepítés folyamatán. A program átmásolja
a telepít  CD lemezr l egy mappába, amelyet a merevlemezen hoz létre. A program létrehoz
egy menü tételt a Windows 95-ben, Windows 98-ban vagy a Windows NT 4.0 Start menüben.

A telepítés alatt egy prompt jelenik meg az Ön részére, hogy kiválassza a képzettségi szinten.
Az alapértelmezett beállítás a középszint. Ha el ször használ CAD programot, akkor lecserél-
heti a képzettségi szintet a kezd  felhasználói szintre, mert ez csak az alapvet  eszközöket szol-
gáltatja. Ha gyakorlott CAD felhasználó, akkor lecserélheti a képzettségi szintet gyakorlott
(adcanced) szintre, amely több mint 300 parancsról gondoskodik. Természetesen a képzettségi
szintet a telepítés után is lecserélheti a programban.

A telepítés automatikusan elindul, miután az IntelliCAD telepít  lemezt behelyezte a CD-ROM
meghajtóba. Ha a telepítés nem indul el, akkor az IntelliCAD telepítését a következ  eljárás
szerint telepítse.
Telepítés  Windows 95-re, Windows 98-ra vagy a Windows NT 4.0-ra.
Helyezze be az IntelliCAD lemezt a CD-ROM meghajtóba.
Várja meg az automatikus indítást, vagy válassza a Start >Run opciót.
A Megnyitás (Open) mez ben , írja be a d:\setup  ahol d a CD-ROM-hoz rendelt bet
Kattintson az OK-ra és kövesse a képerny n lév  instrukciókat.
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IntelliCAD elindítása
Indítsa el az IntelliCAD-et, válassza a Start > Programs > IntelliCAD > IntelliCAD-et.
Amikor elindította az IntelliCAD-et, a program megnyit egy új üres rajzot alapértelmezett
sablonként, icad.dwg fájlként. Használja a sablon rajzot alapértelmezett rajzként az új rajzhoz a
következ  el nyökért:
El re megadott mértékegységet használhat, hálóbeállítást, szövegmagasságokat, további
beállításokat a megfelel  rajz típusokhoz.
Speciális fóliákat határozhat meg.
Belevehet el re megadott blokkokat és kereteket.

Ahányszor elindítja at IntelliCAD-et, A nap tippje (Tip of the Day) megjelenik a képerny n. A
nap tippje dialógus ablakot bármikor megtekintheti, válassza a Help>Tip of the Day-t. Hogy
megakadályozza a A nap tippje dialógus ablak megjelenítését, kattintson az ellen rz  dobozba
a Show Tips On Start Up opcióba, hogy törölje azt.
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Munka az IntelliCAD-ben

Az IntelliCAD ablakával és annak elemeinek különböz  átvariálásával dolgozhat. Például:
megjelenítheti és átrendezheti az eszköztárakat, megjelenítheti a parancssort, és engedélyezheti
az állapotsort (Status bar). Az eszköztárakat és a parancssort úszóvá teheti bárhol a képerny n,
vagy zárolja az IntelliCAD ablak oldalain.

E  A felhasználói koordináta rendszer ikon (UCS) mutatja a
rajz orientációját a három- dimenziós térben.

F  Az állapotsor információkat mutat, olyano-kat, mint a név
vagy az eszköz célja, a kurzor jelenlegi koordinátája,
fólianév és a beállítási módok.

G Elmozgathatja az eszköztárakat, illetve rögzítheti a
képerny  bármely helyén.

A Testreszabhatja a menü sort az ablak tetején.
B  B Testreszabhatja az eszköztárat,

megváltoztathatja a kinézetét, és hozzáadhat
saját parancsokat és makrókat, az eszközök
sorrendjét.

C Parancsokat gépelhet a parancs sorba, átpozici-
onálhatja a parancssort, áthúzva a képerny  más
helyére.

D A rajz megjelenítése a rajz ablakban.
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Parancsok megjelenítése a parancsikon menüben
A parancsikon menü gondoskodik a speciális parancsok gyors elérésér l. A parancsikon menü
megjelenítése egy entitásra vagy egy eszköztárra való jobb egérgomb rákattintással történik. A
szelekció megjelenik a helyi menüben attól függ en, hogy egy eszköztárra vagy egy entitásra
kattintott.
Amikor a jobb egérgombbal rákattint egy eszköztárra, vagy az állapotsorra, a program meg-
jelenít egy helyi menüt, amelyen ki és bekapcsolhatja az eszközsorokat. Ha egy vagy több
entitást választ ki, és utána a jobb egérgombra kattint, a program megjelenít egy parancs menüt,
amelyb l kiválaszthat egy parancsot a kiválasztott entitások módosításához. Egy megjelenített
parancs sor menüb l kiválaszthat egy entitás tárgyrasztert, ha lenyomja, és nyomva tartja a
Shift billenty t, és ezután kattintson a jobb egérgombbal bárhová a rajz ablakon belül.

Az eszköztárak megjelenítés és elrejtése
Ha el ször indítja az IntelliCAD-et, a Központi (Standard), Rajz 2D (Draw 2D) és a Módosítás
(Modify) eszköztárak jelennek meg. Az IntelliCAD több eszköztárról gondoskodik, amelyeket
testreszabhat az eszközök hozzáadásával, illetve törlésével. Elmozgathatja és átméretezheti az
eszköztárakat, valamint új eszköztárat hozhat létre. Használhatja a parancs menüt az eszköz-
tárak megjelenítésére vagy elrejtésére.

Szintén választhatja azt, hogy az eszköztárakat nagyban vagy kicsiben, illetve színesben jeleníti
meg. Választhatja, hogy az eszközleírásokat (ToolTips) megjeleníti vagy elrejti, amelyek az
eszközök leírását nyújtják, amikor a kurzort rövid id re föléjük tartja. Menjen a Nézet (View) >
Eszköztárak (Toolbars) menüpontra, hogy kiválassza ezt a beállítást.

Az eszköztárak lehetnek dokkolttak vagy úszóak. Az úszó eszköztárnak van egy kis cím sora és
egy bezárás (Close) gombja, amelyet bárhová elhelyezhet a képerny n, és át is méretezheti. A
dokkolt eszköztáron nincs cím sor és bezárás gomb, nem lehet átméretezni, és a rajz ablakának
egyik oldalához van kapcsolva.

• Egy eszköztár zároláshoz húzza azt a rajz kerületéhez; kiszabadításához húzza ki a
kerületb l.

• Az eszköztár pozícionálása egy dokkolt területhez anélkül, hogy dokkolná azt, nyomja meg
a Ctrl gombot, mialatt húzza.

• Egy eszköztár elmozgatásánál húzza azt az új helyére.

• Egy eszköztár átméretezéséhez mozgassa a kurzort az éléhez addig, míg az átméretezés nyíl
meg nem jelenik, és ezután húzza el.
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A megjeleníteni kívánt eszköztár kiválasztása
1. Jobb egérgomb kattintása bárhová egy dokkolt eszköztáron vagy az állapot soron, hogy

megjelenítse az eszköztár helyi menüt.

2. Válassza ki azokat az eszköztárakat, amelyeket meg akar jeleníteni.

3. Ha az eszköztár nem jelenik meg a helyi menüben.

4. Az Eszköztár kiválasztás (Select Toolbars) dialógus ablakban válassza ki azokat az
eszköztárakat, amelyeket meg akar jeleníteni, majd kattintson az OK gombra.

Az eszköztárakhoz jelölje be azokat a dobozokat, amelyeket meg akar jeleníteni.

A parancs sor (command bar) használata
A parancs sor egy dokkolható ablak, amelybe IntelliCAD parancsokat gépelhet, és megnézheti
a prompt és más program üzeneteit. A parancs sor megjelenítéséhez válassza a Nézet (View) >
Parancs sor (Command Bar) menüpontot, vagy nyomja meg az F3-at. A kezd  megnyitásnál a
parancs sor az eszköztár és a rajz között dokkolt. A három legfrissebb sort jeleníti meg.
Elmozgathatja a parancs sort annak elhúzásával.

Ha a parancs sor úszó, megragadhatja az ablak fels  vagy alsó részét, hogy megváltoztassa a
kiírt szövegsorok számát. Dokkolhatja a parancs sort a rajz tetején és az alján.
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Az állapotsor (status bar) használata
Ha azt választotta, hogy nem használja a parancs sort, az állapotsor megjeleníti a kiválasztott
parancsok vagy eszközök információit. Megjeleníti a jelenlegi kurzor koordinátákat is, az
aktuális fólia nevét, a beállítási módokat és az aktuális beállítások egyéb információit.

Prompt dobozok használata
Az IntelliCAD parancsok gyakran több beállításról gondoskodnak. Ezek a beállítások felt nnek
az állapotsorban vagy a parancs sorban, valamint a prompt dobozban is (az AutoCAD-ben
contex menünek nevezik), kezdetben a képerny  jobb fels  sarkában történik a megjelenítése.
Elmozgathatja a prompt dobozt annak elhúzásával. A következ kben a prompt doboz ott jele-
nik meg, ahol az utolsó alkalommal elhelyezte. Ezek az opciók úgy jelennek meg, mint menü-
kiválasztások. Válassza ki a megfelel  opciót a prompt dobozba történ  kiválasztással. A
prompt doboz lezárásához kattintson a doboz lezárás (Close) gombjára.

A parancs opciók megjelennek egy prompt dobozban.

A Információk a jelenlegi parancsokról
B Kurzor koordináták (x,y,z)
C Fólianév. Fólianév megváltoztatása dupla kattintással.
D Rajz színe. Alapértelmezésben a szín a fólia színe (BYLAYER).

A szín megváltoztatása dupla kattintással.
 E Vonaltípus. Alapértelmezésben a vonaltípus a fólia típusa

(BYLAYER).  A vonaltípus megváltoztatása dupla kattintással.

F  Raszter (Snap) beállítása. Dupla kattintással kapcsolhatja ki és
be.

G Háló (Grid) beállítása. Dupla kattintással kapcsolhatja ki és be.
H Mer leges (Ortogonal) beállítása. Dupla kattintás a tárgyraszterek

kiválasztásához.
I  Tárgyraszter (Entity snap) beállítása. Dupla kattintás a tárgyraszterek

kiválasztásához.
J  A munkaterület beállítása. Dupla kattintással választhatja a módot.,

modelltér vagy papírtér.
K Digitalizálás módja. Dupla kattintással kapcsolhatja ki és be.
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A prompt doboz alapértelmezett beállításban megjelenik. A prompt doboz kikapcsolásának
szelekciója az Eszközök () > Beállítások (), és kattintson a Display fülre, ezután kattintson a
Display Prompt Boxes ellen rz  dobozba, hogy a beállítást törölje.

Az IntelliCAD felhasználói felület

Parancsok kiválasztása
A parancsok kiválasztásához ezen módszerek közül bármelyiket választhatja:

• Válassza a parancsot a menüb l

• Kattintson egy eszközre az eszköztáron

• Gépelje be a parancsot a parancs sorba.

Több parancs aktív marad, amíg nem zárja azokat le, így megismételhet m veletet anélkül
hogy állandóan ismételné a parancskiválasztást. Végezhet a paranccsal a prompt dobozban lév
Done-ra kattintással, vagy az Esc gomb megnyomásával.
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Parancsok használata
A legtöbb parancsot akkor is használhatja, amíg más parancs is aktív. Például, amikor egy
vonalat rajzol, és használni szeretné az Eltolás (Pan) parancsot azért, hogy elmozgassa a rajzot
a képerny n át a vonalvég kiválasztásához. Szintén megváltoztathatja a rajzolást segít  elemek
beállítását, ilyeneket, mint a raszter vagy a háló, amikor más parancs aktív.

Parancskezdés az eszköztár használatával
Az eszköztáron történ  parancskezdéshez kattintson egy eszközre, és válaszoljon a promptokra.

Megjegyzés: A rendelkezésre álló eszköztárak száma a beállított tapasztalati szintt l függ.
Amikor az IntelliCAD-et telepíti, válassza ki azt a tapasztalati szintet, amelyiket akarja. A
haladó (intermediate) szint az alapértelmezett beállítás. Az eszköztár-kiválasztások megmutat-
ják, hogy ez a haladó szintre van-e állítva, hacsak nincs más is bejelölve.  A jelenlegi
tapasztalati szint megváltoztatásához válassza az Eszközök (Tools) > Beállítások (Options)
menüpontokat, és kattintson a General fülre.

Néhány eszköz, mint a Vonal (Line) vagy az Ív (Arc), kirepül  eszköztár, amelyeknek beállítá-
sai vannak, hogy használják az alapvet  eszközöket különböz  módszerrel, vagy tartalmaz
további kapcsolt eszközöket. A kirepül  eszköztárat mutat az eszköz alsó jobb sarkában lév
kis háromszög. A kirepül  eszköztárból egy eszköz kiválasztásához mutasson az eszközre,
amelyiket szeretné, és ezután engedje el az egérgombot. Az az eszköz, amelyet kiválasztott a
kirepül  eszköztáron lesz továbbiakban az alapértelmezett eszköz.

Parancs kezdés a menü használatával
A menüb l történ  parancskezdéshez válassza ki azt a rendelkezésre álló menü listából.
 A rendelkezésre álló menübeállítás a beállított tapasztalati szintt l függ.
Amikor az IntelliCAD-et telepíti, válassza ki azt a tapasztalati szintet, amelyiket akarja. A
haladó (intermediate) szint az alapértelmezett beállítás. A menü kiválasztások megmutatják,
hogy ez a haladó szintre van-e állítva, hacsak nincs más is bejelölve.  A jelenlegi tapasztalati
szint megváltoztatásához válassza az Eszközök (Tools) > Beállítások (Options) menüpontokat,
és kattintson a General fülre.

Parancs kezdés a parancs sor használatával
Gépeljen be egy parancsot, és ezután nyomja meg az Enter-t. Ha a parancs sor látható, a
parancs, amit begépelt, ott t nik fel. Ha a parancs sor nincs megjelenítve, a parancs, amit begé-
pelt, az állapot sorban fog megjelenni.
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Egy parancs megismétlése
Megismételheti azt a parancsot, amelyiket éppen használ anélkül, hogy újra kiválasztaná azt a
space vagy az Enter gomb lenyomásával, vagy a jobb egérgomb kattintásával.

TIPP: Ha a parancs sort használja a parancs begépeléséhez, gépelheti a multiple-t (többszö-
rös) miel tt elkezdene jó néhány parancsot (például Circle, Arc, és Rectangle) korlátlanul
ismételni. Miután végzett a paranccsal, nyomja meg az Esc gombot.

Egy parancs beillesztése
Ha a parancs sorral dolgozik, akkor egy parancson belül használhat egy másik parancsot is,
amelyet nesting-nek hívunk. Egy aktív parancson belüli parancs használatához gépeljen egy
aposztrófot, miel tt begépelné a parancsot, úgy mint circle, line vagy piramid. Az Intelli-
CAD-ben korlátlanul befészkelheti a parancsokat. Több menü és eszköztár makró dolgozik, így
alapértelmezésben: például a szín kiválasztása, hálóhivatkozás, zoom és a raszter. Ha már
befejezte a nested parancsot, akkor az eredeti parancs folytatódik.

A prompt el zmény ablak használata
A prompt el zmény ablak megjeleníti a megtörtént parancsokat, és a prompt kiadja az Intelli-
CAD indításától meglév  aktuális gy jteményt. Alapértelmezésben a program 256 sorig követ.
Nincs határ a követni kívánt parancs sorok számában, de a programvégrehajtást gyengítheti, ha
egy mérhetetlenül nagyszámú sort választ a követéshez.

A követett parancssorok számának megváltoztatása
1. Végezze el az egyiket következ kb l:

• Válassza az Eszközök (Tools) > Beállítások (Options) > Megjelenítés (Display) fület.
• Gépelje be azt, hogy options, és nyomja meg az Enter-t. Kattintson a Display fülre.

2. A Command Lines To Track (Követett parancs sorok) mez be gépelje be a parancs sorok
számát, amennyit meg szeretne jeleníteni, és utána kattintson az OK gombra.

Tipp: A Parancs sor el zmény (Prompt History) ablak megjelenítéséhez nyomja meg az F2
gombot. A lezárásához ismét nyomja meg az F2-t.

Szkriptek használata
Az IntelliCAD Script Recorder lekapja és elmenti a m veleteit azért, hogy kés bb visszajátssza
megint. Miután elindította a Script Recordert, az összes parancs és beállítás, amelyet begépelt a
parancs sorba, felvételre kerül addig, míg stop parancsot nem gépel a felvétel leállítására.
Amikor futtatja a szkriptet, a program sorrendben végrehajtja a rögzített parancsokat.
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Hibák javítása

Az IntelliCAD nyomon követi a felhasznált parancsokat, és az ezekkel készített változtatásokat.
Ha meggondolja magát, vagy egy hibát vétett, akkor visszaveheti, vagy megfordíthatja az
utolsó m veletet vagy néhány el  m veletet.

A Kattintson a Visszavonás (Undo) eszközre, hogy visszafordítsa az utolsó m veletet.

B Kattintson a Mégis (Redo) eszközre, hogy megfordítsa az el  Visszavonást (Undo-t).

Több m veletet is visszavonhat egyszerre a Visszavonás (Undo) begépelésével, és a visszalép-
tetett m veletek számának megadásával.

Az IntelliCAD testreszabása

Az igényeihez illeszkedve több szempont alapján is testreszabhatja az IntelliCAD-et. Például:
könnyen létrehozhat és módosíthat eszköztárat a húzd és dobd ikonok segítségével. Ha a
felhasználói felületnek bármelyik részét vissza szeretné állítani (restore) az alapértelmezett
állapotba, akkor kattintson a Reset gombra. Az IntelliCAD eltárolja a testreszabott beállításokat
a Windows regiszterbe és nem egy különálló fájlban.

Az IntelliCAD támogatja az AutoCAD legfontosabb testreszabáshoz használt fájljait, beleértve
a vonaltípusokat, sraff mintákat, szöveg stílusokat, a mértékegység konverziós fájlt, menüket,
eszköztárakat és álneveket. Az IntelliCAD egységesíti négy AutoCAD testreszabáshoz használt
funkciót egyetlen testreszabás (customize) paranccsal: parancs álnevek, billenty parancsokat,
menüket és eszköztárakat.

Hozzá is adhat néhány programozási nyelven megírt, egyedi felhasználásra szánt programját. A
programozási nyelvek a LISP (az Autodesk-nek az AutoLISP kompatibilis nyelve), SDS (az
Autodesk-nek az ADS kompatibilis nyelve), és a Microsoft Visual Basic for Application
(VBA).
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Az online Súgó elérése
Az IntelliCAD online Súgót (Help-et) tartalmaz. Több olyan információt tartalmaz, amely nem
jelenik meg ebben a könyvben, beleértve a programnyelv hivatkozásokat.

Az online Súgót több módon is elérheti

• A Központi (Standard) eszköztáron kattintson a Súgóra (  )

• Nyomja meg az F1 gombot.

• Válassza a parancsot a Súgó (Help) menüben.

• Egy párbeszéd ablakban kattintson a kérd jelre.

• Gépelje be a parancs sorba a help szót.

A rajz elmentése
A rajzát bármikor el tudja menteni.

A rajz elmentéséhez használja valamelyik módszert.

• A Központi (Standard) eszköztáron kattintson a Mentésre (Save-re) ( ).

• Válassza a Fájl (File) > Mentés (Save) menü parancsot.

• Gépelje be azt, hogy Save, és utána nyomja meg az Enter gombot.

Tipp: Amikor els  alkalommal ment el egy rajzot, a program megjeleníti a Save Drawing As
(Rajz elmentése másként) dialógus ablakot azért, hogy kiválasszon egy könyvtárat és egy nevet
a rajz részére. A rajz kés bbi elmentésénél használjon másik nevet, válassza a Fájl (File) >
Mentés másként parancsot (Save As), és gépelje be az új nevet.

Kilépés az IntelliCAD-b l

Amikor befejezte a munkát az IntelliCAD-ben, válassza a Fájl (File) > Kilépés (Exit) menü
parancsot.

F e j e z e t   2
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Munkavégzés a rajzon

A CAD rajzok abban segítenek, hogy nagyobb hatékonysággal szervezze meg az informá-
ciókat. Az IntelliCAD® -del különböz  típusú információkat ábrázoló entitásokat rajzolhat
különféle fóliákon, és felhasználhatja ezeket a fóliákat arra, hogy kezeljék a színt, vonaltípust,
és a láthatóságot. IntelliCAD tartalmazza azokat a rajzi segédeszközöket is, amelyekkel
pontosan tud rajzolni.

Ez a fejezet elmagyarázza a rajzbeállításokat és a beépített rajzi segédeszközöket beleértve azt,
hogy:

• Hogyan hozzon létre új rajzokat, nyisson meg már létez  rajzot, mentse el a változtatásokat
a rajzba.

• Hogyan használja a segédeszközöket, ilyeneket, mint a háló, a raszter, a mer leges beállítás
a pontos rajzkészítéshez.

A fejezet témái
Új rajz létrehozása ... .42
Meglév  rajz megnyitása .. 42
Rajz beállítása ... 44
A háló és a raszter kijelölés beállítása, megváltoztatása.. .56
Mer leges rajzolás beállítása ... ... .61
Tárgyraszter használata.. 64
Fly-over raszter.. .. 73
A rajz elmentése.. .. .75

3
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Új rajz létrehozása

Amikor elkezdi az IntelliCAD-et, a program automatikusan létrehoz egy új rajzot egy
sablonfájlra építve, icad.dwg. Ez a sablon tartalmazza az el re beépített beállításokat, mint a
rajz mértékegysége, szövegméret és a rajzterület. Vagy használja ezeket a beállításokat, vagy
lecseréli az igényei szerint. Nincs semmi egyedi dolog a sablon rajzban. A kés bbi rajzokhoz
bármelyik rajzát használhatja sablonként.

Több lépést is elmenthet egy új rajznak tekintett meglév  sablonfájlba. Ez alapján az új rajz
tartalmazza azokat a beállításokat és entitásokat, amelyek szükségesek. Amikor megnyit egy új
rajzot a sablon könyvtárából, módosíthatja a meglév  beállításokat, és törölheti azokat az
entitásokat, amelyek nem szükségesek.

Új rajz létrehozása sablon alapján

1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Új (New) menüt.

• Gépelje a newwiz parancsot, és ezután nyomja le az Enter gombot.

2. Kattintson a Use A Template Drawing (Használjon sablon rajzot), és ezután kattintson a
Next (Tovább) gombra.

3. Az Open Template dialógus ablak megjelenítéshez kattintson a Browse (Böngészés)
gombra.

4. Válassza ki azt a rajzot, amelyet sablonként szeretne használni, és ezután kattintson az
Open (Megnyitás) gombra.

5. Kattintson a Finish-re (Befejezésre).

Egy meglév  rajz megnyitása
Megnyithatja és felhasználhatja a programban lév  példarajzok egyikét.

Egy meglév  rajz megnyitása

1. Használja valamelyik módszert a következ kb l:

• Válassza a Fájl (File) > Megnyitás (Open) menüt.
• A Központi (Standard) eszköztáron kattintson a Megnyitás (Open) eszközre.
• Gépelje be az open-t, és utána nyomjon Enter-t.

2. Válassza ki a rajzot tartalmazó könyvtárat.

3. Válassza ki azt a rajzot, amelyiket meg akar nyitni.

4. Kattintson a Megnyitás (Open) gombra.

Tipp:  Egy rajzfájl gyorsabb megnyitásához duplán kattintson a rajz nevére az Open Drawing
dialógus ablakban.
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A A fájl méretét, létrehozásának dátumát és más rajzi
információk leírását  olvassa be.

B Csak olvasásra nyitja meg a rajzot, meggátolva a
változtatásvégzést a rajzban.

C Egy rajz villámnézeti képének megte-
kintése, miel tt megnyitná a rajzot.
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Tipp: Egy mostanában használt rajzfájl gyorsabb megnyitásához válassza a következ t: Fájl
(File) > <fájl név (file név)>. A program az utolsó négy rajzot követi nyomon.

Rajz beállítása
Megadhat egyedi beállításokat, amikor létrehoz egy új rajzot, vagy amikor módosítja a
beállításait egy sablonként létrehozott rajznak.

Az aktuális fólia beállítása
A fóliák (layers) azok, mint a kézi rajzolásnál használt rátétek. Azért használjuk a fóliákat,
hogy a rajzi információkat különböz  típusokba szervezzük. Minden rajznak legalább egy
fóliája van, az alapértelmezett fólia a „0” nev . A rajza korlátlanul tartalmazhat további
fóliákat. Amikor létrehoz egy entitást, azt az aktuális fólián hozza létre.

Az aktuális fólia beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre.
• Gépelje be a explayers parancsot, és ezután nyomja meg az Enter-t.
•  Gépelje be a la parancsot, és ezután nyomja meg az Enter-t.
• Az állapotsoron a jobb egérgombbal kattintson az aktuális fóliára, és a listából

válassza ki azt a fóliát, amelyiket az aktuálisnak szeretné.

2. Duplán kattintson arra a fólianévre, amelyiket aktuálisnak szeretne tenni.
3. Zárja be az IntelliCAD Intéz  ablakát.
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 Duplán kattintson arra a fólianévre, amelyiket aktuálisnak szeretne tenni.

Az entitás aktuális színének beállítása
Egy entitás színe határozza meg azt, hogyan jelenik meg, és ha színes nyomtatót használunk, az
hogyan lesz az kinyomtatva. Az entitások az aktuális színnel készülnek. 255 állandó szín van és
két további szín tulajdonság a BYLAYER és a BYBLOCK. Ezek a szín tulajdonságok azt
idézik el  az entitással, hogy átveszi a fólia vagy a blokk színét, amelyikbe beszúrták.

A BYLAYER szín száma 256, a BYCOLOR szín száma 0. Az összes parancsban, amelyikhez
színt használna, jelezheti a BYLAYER-t és a BYBLOCK-ot, valamint 256 és 0 számokkal is
egyenként.

Színt kiválaszthat a Color dialógus ablakból történ  válogatással. A parancs sorban vagy
néhány dialógus ablakban megadhat egy színt a nevével vagy a számával.

Amikor megnyit egy új rajzot, az entitások a BYLAYER színében készülnek, átveszik az
aktuális fólia színét. Kezdetben a 0-s fólia az egyetlen fólia, és az aktuális fólia is egyben.
Ennek az alapértelmezett színe a fehér, így az entitások fehér színben jelennek meg.

Az aktuális entitás szín beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.
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2. Kattintson az Entity Creation fülre.
3. Kattintson a Select Color gombra.
4. A Color dialógus ablakban kattintson a BYBLOCK, BYLAYER-re, vagy válasszon ki egy

színt, vagy gépelje be a szín számát a szerkeszt  mez be.
5. Kattintson az OK-ra
6. Kattintson megint az OK-ra.

Tipp: Az állapotsoron a jobb egérgombbal kattintson a BYLAYER szóra az aktuális fólia
mellett, kattintson a Properties-re (Tulajdonságokra), és ezután válasszon ki egy színt az
aktuális entitás részére.
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A Kattintson, hogy beállítsa a színt az
egyik standard színre.

B Kattintson, hogy beállítsa az aktuális
színt a BYBLOCK-ra.

C Kattintson, hogy beállítsa az aktuális
színt a BYLAYER-re.

D Az aktuális színt jelzi.
E Megjeleníti a szín számát.
F Kattintson, hogy beállítsa a színt az

egyik szürke árnyalati színre

F e j e z e t   3
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Az aktuális vonaltípus beállítása
A vonaltípusok segítenek az információ közvetítésében. Különböz  vonaltípust használhat,
hogy megkülönböztesse az egyik vonalat a másiktól. A vonaltípus a pontok, szaggatott vonalak
vagy üres szakaszok ismétl  mintáját tartalmazhatja. A vonaltípus meghatározhatja az entitás
megjelenését a képerny n és akkor, amikor kinyomtatta. Alapértelmezésben minden rajznak
van legalább három vonaltípusa: CONTINOUS, BYLAYER, BYBLOCK. A rajza
továbbiakban korlátlan számú vonaltípust tartalmazhat.

Amikor létrehoz egy entitást, az az aktuális vonaltípus felhasználásával készül el. Alapértel-
mezésben az aktuális vonaltípus a BYLAYER. Az IntelliCAD kijelzi, hogy az entitás vonal-
típusát az aktuális fólia vonaltípusa határozza meg, kijelölve a BYLAYER tulajdonságot, mint
alapértelmezett vonaltípus beállítást. Amikor kijelöli a BYLAYER-t, lecseréli a fólia vonal-
típusát. Ezzel a fólián lév  összes létrehozott entitás vonaltípusa megváltozik akkor, ha a
készítés idejében a BYLAYER vonaltípust használták.

Kiválaszthat speciális vonaltípust is, mint aktuális vonaltípus, amely felülírja a fólia vonal-
típusának beállítását. Ha az ezután készült entitásoknál, amelyek ezt a vonaltípust használják,
megváltoztatjuk a fólia vonaltípusát, ennek már nincs rájuk kihatással.

Mint harmadik beállítás, használhatja a vonaltípus BYBLOCK tulajdonságot, ebben az esetben
az újonnan létrehozott entitások CONTINOUS vonaltípussal készülnek, amíg nem csoportosítja
ket egy blokkba. Az entitások ezután megöröklik az aktuális vonaltípus-beállítást, amikor

beszúrja a blokkot a rajzba.

Az aktuális vonaltípus beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson az Entity Creation fülre.
3. Az Entity Linetype listában válassza ki azt a vonaltípust, amelyiket aktuálisnak akar.
4. Kattintson az OK-ra.

Tipp: Az állapotsoron a jobb egérgombbal kattintson a BYLAYER szóra a SNAP szó mellett,
kattintson a Properties-re (Tulajdonságok), és ezután válasszon ki egy vonaltípust, amelyiket
aktuálisnak szeretne.
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Vonaltípus lépték beállítása

Meghatározhat egy vonaltípus léptéket. A kisebb léptéknél a vonaltípus minta többszöri ismét-
lését lehet létrehozni rajzi léptékenként. Például, egy vonaltípus minta úgy van meghatározva,
hogy a szaggatott vonalak és az üres szakaszok mindegyike 0.25 egység hosszú. A vonaltípus
lépték használja a rajz lépték faktort, hogy a hosszát meghatározza. A 0.5 lépték faktor lecsök-
kentené mindegyik vonal és üres szakasz hosszát 0.125 egységre; a 2 lépték faktor  megnövelné
mindegyiknek a hosszát 0.5 egységre.

Megjegyzés: A vonaltípus léptékének túl nagyra vagy túl kicsire való beállítása azt
eredményezi, hogy a vonalminta tömör vonalként fog látszani attól függ en, hogy milyen
léptékben nézzük, vagy mekkora léptékben kerül a rajz plottolásra.

Beállíthatja az új entitás egyedi vonaltípus lépték faktorát, valamint az általános vagy globális
lépték faktor alkalmazását a rajzban lév  összes entitáshoz.

Az aktuális egyedi vonaltípus lépték beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be setting parancsot,, és ezután nyomja meg az Enter-t.

2. Kattintson az Entity Creation fülre.
3. A Vonaltípus lépték (Linetype Scale) mez be gépelje be vagy válassza azt a léptéket,

amelyiket aktuálisnak akar.
4. Kattintson az OK-ra.

A globális vonaltípus lépték beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson az Entity Creation fülre.
3. A Globális vonaltípus lépték (Global Linetype Scale) mez be, gépeljen be vagy válasszon

egy globális vonaltípus léptéket, ha le akarja cserélni az el t.
4. Kattintson az OK-ra.

A rajz mértékegységének beállítása
Az IntelliCAD-del tipikusan teljes méretben (1:1 léptékben) rajzolhat, ezután állítson be egy
lépték faktort, amikor nyomtatja vagy plottolja a rajzát. Azonban miel tt elkezd dolgozni, meg
kell határoznia a rajzi egységei és a való világ egységei közötti kapcsolatot.
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Például: el kell döntenie, hogy vajon egy lineáris rajzegység reprezentáljon egy hüvelyket, egy
lábot, egy métert vagy egy mérföldet. Továbbiakban meg kell adnia annak a módját, hogyan
mérje a program a szögeket. Mind a lineáris, mind a szöget bezáró mértékegységekhez szintén
megadhat precíz szögmegjelenítést úgy, mint a decimális helyek számával vagy a legkisebb
nevez  használatával, amikor törtként jelenítjük meg. A pontosság beállítása csak a távolságok,
szögek és koordináták megjelenítését befolyásolja. Az IntelliCAD a távolságok, szögek és
koordináták tárolását mindig lebeg  pontos ábrázolás pontosságával tárolja.

A lineáris rajz egység beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Rajz egységek (Drawing Units) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Lineáris egységet (Linear

Unit-ot).
4. Az Egység típusa (Unit Type) alatt válassza ki a mértékegység típusát.
5. A Pontosság megjelenítés (Display Precision) alatt gépelje be a pontosságot aszerint, hogy

milyen decimális helyérték  pontosságot szeretne, vagy kattintson a nyílra, hogy kiválasz-
sza.

Ezzel a beállítással a fentebb lév  mez  egy lineáris mértékegység példáját mutatja az
aktuális pontossággal.

6. Kattintson az OK-ra.

A Válassza ki a lineáris mérték-
egység típusát.

B Adja meg a lineáris mérték-
egység megjelenítésének
pontosságát.
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A lineáris rajz egység beállítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Rajz egységek (Drawing Units) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Szög egységet (Angular

Unit-ot).
4. Az Egység típusa (Unit Type) alatt válassza ki az egység típusát.
5. A Pontosság megjelenítés (Display Precision) alatt gépelje be a pontosságot aszerint, hogy

milyen decimális helyérték  pontosságot szeretne, vagy kattintson a nyílra, hogy kiválasz-
sza.

Ezzel a beállítással a fentebb lév  mez  egy szög egység példáját mutatja az aktuális
pontossággal.

6. Az Szög irány (Angle Direction) alatt válassza ki azt az irányt, aminél a szögek n nek,
amikor megad egy pozitív szögértéket.

7. Az Angle Base alatt adja meg az irányt  helyét a nulla szöghöz.
Például: alapértelmezésben a nulla szög a „három óránál” van, vagy „kelet” pozícióban.
A mellette lév  ikon mutatja a szög bázisának az aktuális helyét.

8. Kattintson az
OK-ra.

A Meghatározza a kezelni kívánt
mértékegység típusát.

B A szög mértékegység típusa.
C  A szög mértékegység

megjelenítés pontosságának
megválasztása.

D Az irány megválasztása, amerre
a szögek n nek.

E A szög bázisának megválasz-
tása, a nulla szög iránya.
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Lépték tényez k megértése
Egy bizonyos léptékben rajzolás helyett a program teljes méretében lerajzolhat mindent. Bár az
jó dolog, hogy fejbe megtartja a lépték méretét, amikor elkezd egy rajzot, de nincs szükség arra,
hogy beállítsa a léptéket, amíg ki nem nyomtatja. Például: az IntelliCAD-del egy gépészeti
alkatrész rajzol 40 hüvelyk hosszan, ténylegesen 40 hüvelykes hosszúságban rajzolja meg, mint
hogy léptéket használjon a rajzban. Amikor nyomtatja a rajzot, kijelölhet egy léptéket, amivel a
rajz nyomtatásra kerül.

A lépték azonban befolyásolja a rajzban lév  néhány elem, mint a szöveg, nyilak vagy
vonaltípusok nyomtatásának vagy plottolásának módját. Ezek részére beállításokat végezhet,
amikor el ször beállítja a rajzát, hogy korrigált méretben nyomtassa vagy plottolja ki ket.
Például: amikor szöveget rajzol, meg kell határozni a szöveg méretét azért, hogy amikor ezt
kés bb kinyomtatja egy bizonyos léptékben, a szöveg mérete korrigálásra kerüljön.

Miután meghatározta a befejezett rajz végleges léptékét, ki tudja számítani a lépték tényez jét,
mint az egy rajzi egység aránya az aktuális egységhez, a rajzi egységben kifejezve. Például:
amikor azt tervezi, hogy kinyomtatja a rajzát 1/8” = 1’-0”, a lépték arány 1:96 (1/8” = 12” az
ugyanaz mint 1:96-hoz). Ha azt akarja, hogy a nyomtatás léptéke 1 hüvelyk = 100 láb legyen, a
lépték arány 1: 1200-hoz.

A következ  táblázat mutat néhány építészeti és gépészeti lépték arányt, és az ezzel ekvivalens
szövegmagasságokat.

Állandó lépték arányok és ezzel ekvivalens szöveg magasságok
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Akkor használhatja ezeket lépték tényez ket, amikor el re meg akarja határozni a rajzának
méretét, hogy meggy djön arról, hogy az ráilleszkedik egy adott méret  papírra a nyomtatás
során. A kiszámított rajzhatárokat a papír méretéhez kell igazítani, megtöbbszörözheti a papír
méretét a lépték aránnyal.

Például, ha az a papír, amit nyomtatáshoz használ 36 hüvelyk x 24 hüvelyk és a rajzot 1/8”= 1’-
0” (más szavakkal a lépték arány 96) arányban plottolja, a rajz mérete rajzi egységben 36 x 96
(vagy 3,456 egység) széles és 24 x 96 (vagy 2,304 egység) magas.

Vegye figyelembe, hogy a rajzot bármilyen léptékben kinyomtathatja, eltekintve a kiszámított
lépték tényez l. Különböz  méret  papírokra is nyomtathat, és használhatja az IntelliCAD
papírtér eszközeit, hogy a rajz különböz  nézeteit hozza létre, és ezeket a nézeteket különböz -
képpen helyezheti el, és különböz  léptékeket adhat nekik. A lépték tényez  nincs kapcsolatban
a rajzolt entitás méretével; ez egyszer en egy el zetes vezérfonalról gondoskodik, hogy
segítsen a szöveg magasságot és a rajzhatárokat létrehozni, amikor elkezdi a rajzot. Bármikor
felcserélheti a szövegmagasságot és a rajzhatárokat.

Szövegmagasság beállítás
A szövegmagasság beállítása kezeli a szövegmagasságot rajzi egységekben mérve. Állítsa be
ezt az értéket kezdetben azért, hogy azokat a szövegeket, amelyeket általános megjegyzésként
használ, a beállított lépték után 1/8” magas legyen a kinyomtatott rajzon.

Például, ha azt tervezi, hogy 1/8” = 1’-0” léptékben nyomtatja ki a rajzát, és azt akarja, hogy a
szövege 1/8 hüvelyk magas legyen a kinyomtatott rajzon, akkor a szöveget 1 láb magasra kell
készíteni (valóságos rajzi egységben), mert amikor kinyomtatja ez 1/8 hüvelyk magasan jelenik
meg a papíron. 4 láb magasan kell elkészítenie a szöveget, ha 1/2- hüvelyk magasan akarja
kinyomtatni.
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A szövegmagasság beállításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings menüt, és ezután nyomja meg az Enter-t.

2. Kattintson az Entitás létrehozás (Entity Creation) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Szöveget (Text-et).
4. Az Alapértelmezett szöveg magasság (Default Text hight) mez ben válassza ki a szöveg-

magasságot, vagy gépelje be a szövegmagasság értékét, amit szeretne.
Kattintson az OK-ra.

A Válassza ki a szöveget. B Adja meg a szöveg magasságát rajzi egységben.

Megjegyzés: Alapértelmezett szövegmagasságot alkalmaz akkor, ha az aktuális szöveg stílus
magassága 0.0.  Más szavakkal az aktuális stílus szöveg magassága els bbséget élvez.
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A rajzhatárok beállítása
Megadhatja a rajzhatárokat egy láthatatlan határokkal jelzett formát a rajz körül. Arra használ-
hatja a rajzhatárokat, hogy meggy djön arról, hogy nem készít nagyobb rajzot, mint amelyik
ráilleszkedik a megadott papírlapra az adott léptékben kinyomtatva.

Például: ha az a papír, amit nyomtatáshoz használ 36 hüvelyk x 24 hüvelyk, és a rajzot 1/8”=
1’-0” (más szavakkal a lépték tényez  96) arányban plottolja. Beállíthatja a  rajzhatárt 3.264
egység szélesre (amely 34 x 96) és 2.112 egység magasra (22 x 96), amely 1 hüvelyk margót
tesz lehet vé a kinyomtatott kép oldalai körül.

A rajzhatárok beállításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot,  és ezután nyomja meg az Enter-t.

2. Kattintson a Koordináta input (Coordinate input) fülre, vagy a Megjelenítés (Display) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Rajzhatárokat (Limits-et).
4. Adja meg az x koordinátáját és az y koordinátáját a jobb fels  saroknak és a bal alsó sarok-

nak.
Kattinthat a Kiválasztásra (Select-re) is, hogy megadja a rajzhatárokat a rajzban kiválasztott
pontokkal.

5. A rajznak a rajzhatárok közé szorításához jelölje be a Disallow input beyond limits
jelöl négyzetet.

6. Kattintson az OK-ra.
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A háló és a raszter kijelölésének beállítása, megváltoztatása

A háló és a raszter beállítások hatékony eszközök, használatukkal a rajzának pontosságát
biztosítja. Bár nagyon sok felhasználó kényelmesnek találja, hogy hálópontokhoz illeszkedjen,
rasztereket állítson be. Ezek függetlenek egymástól, és nem kell összetéveszteni ket. A háló-
pontok csak vizuális hivatkozási pontok, nincs befolyásuk a rajzra és a nyomtatás készítésére.
A raszter pontok önmagukban nem láthatóak, azonban, ha beállításra kerülnek, kényszereket
adnak az új entitások létrehozásánál

Hálóbeállítás
A háló megjelenítése egy szabályos pontmintázatot jelent. A megjelenítést ki- és bekapcsol-
hatja, és megadhatja azt, hogy milyen távolságokra legyenek egymástól a térben a pontok.

A hálóra hivatkozás csak a rajzhatárokig terjedhet, segít abban, hogy a rajz határait vizuálissá
tegye, az entitásokat igazítsa, és a köztük lév  távolságokat vizuálissá tegye. A hálót szükség-
lete szerint be- és kikapcsolhatja. A háló pontkiosztását is bármikor megváltoztathatja.

A A rajzhatár (Limits) kiválasztása.
B Adja meg az x koordinátáját és az

y koordinátáját a jobb fels  sarok-
nak.

C  Adja meg az x koordinátáját és az
y koordinátáját a bal alsó sarok-
nak.

D Ha bejelöli ezt a jelöl négyzetbe, a
program megakadályozza, hogy a
rajzhatárokon kívül rajzoljon.

E El írja a rajzhatárokat a rajzban
kiválasztott pontokkal.
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A háló bekapcsolásához és a hálókiosztás beállításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Koordináta input (Coordinate input) fülre vagy a Megjelenítés (Display) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Raszter és háló-t (Snap and

Grid-et).
4. A Háló hivatkozása (Reference Grid) alatt kattintson a Mutasd a hálót (Show Grid)

jelöl négyzetbe.
5. A Hálókiosztásra hivatkozás (Reference Grid Spacing) alatt az X mez ben válassza ki a

vízszintes hálókiosztást.
6. A Hálókiosztásra hivatkozás (Reference Grid Spacing) alatt az Y mez ben válassza ki a

függ leges hálókiosztást.

7. Kattintson az OK-ra.

Tipp: A hálót bármikor be- és kikapcsolhatja, dupla kattintás a GRID beállításra az
állapotsoron, kattintson a Háló hivatkozás (Reference Grid) eszközre( ) a Beállítások
(Setting) eszköztáron, vagy nyomja meg az F7-et.
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Raszterbeállítás

Egy másik mód arra, hogy biztosítsa a rajzolás pontosságát, kapcsolja be, és állítsa be a raszter-
kiosztást. Amikor a raszter bekapcsolt állapotban van, a program lesz kíti a kiválasztási
pontokat, hogy el re megadja a raszter intervallumokat. Bár az gyakran hasznos, hogy a háló-
kiosztás illeszkedik a raszterkiosztáshoz, vagy hasznos más ezzel összefügg  beállításokhoz, de
a beállításoknak nem kell feltétlenül illeszkedniük.

A raszter bekapcsolásához és a raszterkiosztás beállításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Koordináta input (Coordinate input) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Raszter és háló-t (Snap and

Grid-et).
4. A Raszter beállítása (Snap Settings) alatt kattintson a Raszter (Snap) jelöl négyzetbe, hogy

bekapcsolja a Raszter funkciót.
5. A Raszterkiosztás beállítása (Snap Settings Spacing) alatt az X mez ben válassza ki a

vízszintes raszterkiosztást.
6. A Raszterkiosztás beállítása (Snap Settings Spacing) alatt az Y mez ben válassza ki a

függ leges raszterkiosztást.

7. Kattintson az OK-ra.

Tipp: A hálót bármikor be- és kikapcsolhatja, dupla kattintás a SNAP beállításra az állapot-

soron, kattintson a Raszter (Snap) eszközre    a Beállítások(Setting) eszköztáron, vagy
nyomja meg az F9-et.

Továbbá a raszterkiosztás beállításánál megváltoztathatja a raszter és a háló orientációját. A
hálókiosztást szintén tudja forgatni vagy beállíthatja úgy, hogy izometrikus rajzot készítsen
vele.

Tárgyraszter használata
Egy különbség az IntelliCAD és az AutoCAD között (ha ismeri ezt a programot) az, hogy
begépelhet egy tárgyrasztert közvetlenül anélkül, hogy ezt megel zné egy osnap parancs.
Például: kapcsolja be a center rasztert úgy, hogy gépelje be a center-t az osnap center helyett.
Az IntelliCAD ugyanazon raszterbeállításokat használja, mint az AutoCAD, és még eggyel
többet: sík nézeti metsz pont (plan view intersection) rasztert. A planviewint parancs
létrehozza azt a rasztert, ahol az entitások metszenék egymást, ha megtartanák az aktuális
emelked  szögüket.
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A raszter és a háló szögének és a bázispontjának megváltoztatása
A raszter és a háló normális esetben a rajz kezd pontján alapul a Világ koordináta-rendszer
(WCS) 0,0 koordinátáján. Áthelyezheti a háló és a raszter kezd pontját, hogy segítsen megraj-
zolni az entitásokat egy másik helyre vonatkozóan. A hálót szintén elforgathatja egy másik
szöggel, hogy átalakítsa a szálkeresztet az új hálószögéhez. Ha a háló be van kapcsolva, és a
hálókiosztás 0,0, ezután a háló alapértelmezetté válik a raszterkiosztáshoz.

A raszter szögének és bázispontjának megváltoztatása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Koordináta input (Coordinate input) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Raszter és háló-t (Snap and

Grid-et).
4. A Raszter beállítás (Snap Settings) alatt kattintson a Raszter (Snap) jelöl négyzetbe, hogy

bekapcsolja a Raszter funkciót.
5. A Háló hivatkozás (Reference Grid) alatt kattintson a Mutasd a hálót (Show Grid)

jelöl négyzetbe, hogy bekapcsolja azt.
6. A Raszter és háló beállítások (Snap and Grid Settings) alatt az X kezd pont mez be gépelje

be az új raszter x koordinátáját.

7. A Raszter és háló beállítások (Snap and Grid Settings) alatt az Y kezd pont mez be gépelje
be az új raszter y koordinátáját.

8. A Raszter és háló beállítások (Snap and Grid Settings) alatt, az Elforgatás (Rotation)
mez ben, gépelje be a háló elforgatás szögét.

9. Kattintson az OK-ra.

Alapértelmezett háló és raszter igazítása       Elforgatott háló és raszter igazítása
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Izometrikus raszter és háló használat
Használhatja az Isometric Snap And Grid beállítást, hogy egy kétdimenziós izometrikus rajzot
hozzon létre. Az izomertikus beállítással, egyszer en rajzolhat háromdimenziós szimulált
nézetet a kétdimenziós síkon, körülbelül ugyanaz mintha egy papírra rajzolná. De ne tévessze
össze az izometrikus rajzot a háromdimenziós rajzzal. A háromdimenziós rajzot a három-
dimenziós térben készíti.

Az izometrikus beállítás mindig három el re beállított síkot használ, amelyeket mint bal, jobb
és fels ként jelölhetünk. Nem változtathatja meg ezen síkok elrendezését. Ha a raszter szög 0, a
három izometrikus tengely 30 fokosok, 90 fokosok és 150 fokosok.

Amikor bejelöli az Isometric Snap And Grid opciót, és válasszon ki egy izometrikus síkot, a
raszter intervallumokat, a hálót és a szálkereszt kiigazítást az aktuális síkkal. A háló mindig
izomertikus megjelenítés , és y koordinátát használja a hálókiosztás számításához. Ha
belekattint a Mer leges rajz (Draw Orthogonal) jelöl négyzetbe, a program az entitások
megrajzolását az aktuális izometrikus síkra korlátozza.

Tipp: Az izometrikus síkok közötti kapcsolgatáshoz nyomja meg az F3-at.

Az izomertikus raszter és háló opció bekapcsolása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson a Koordináta input (Coordinate input) fülre.
3. A Beállítás módosítása (Change Settings For) alatt válassza ki a Raszter és háló-t (Snap and

Grid-et).
4. Kattintson az Izometrikus raszter (Isometric Snap and Grid) jelöl négyzetbe.
5. Az Izometrikus szálkereszt (Izometric crosshairs) alatt kattintson arra az izometrikus síkra,

amelyet szeretne (Top, Left vagy Right).
6. Kattintson az OK-ra.

Izometrikus síkok left (A), right (B), top (C)
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Mer leges rajzolás beállítása
Korlátozni tudja a kurzor mozgását az aktuális vízszintes és függ leges tengelyek mentén azért,
hogy derékszögben tudjon rajzolni. Például: az alapértelmezett 0 fokos iránynál (a szög „három
óra” vagy „kelet” pozícióban) van, amikor a Mer leges rajzolás (Draw Orthogonal) beállítás
engedélyezett. A vonalak a 0 fokra, 90 fokra, 180 fokra és 270 fokra vannak korlátozva. Ahogy
vonalat rajzol, az rugalmas gumiszalag módján követi a vízszintes vagy függ leges tengelyt
attól függ en, hogy melyik tengely van távolabb a kurzortól. Amikor lehet vé teszi az
izometrikus rasztert és hálót, a kurzormozgás korlátozva lesz az ortogonálisnak megfelel en az
aktuális izometrikus síkon.

Megjegyzés: Az IntelliCAD figyelmen kívül hagyja az ortogonális rajzolást, amikor begépeli
a koordinátákat a parancs sorba, vagy ha tárgyrasztert használ.

Az ortogonális rajzolás engedélyezése
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson az Coordinate Input fülre.
3. Kattintson a Draw Orthogonal jelöl négyzetbe.
4. Kattintson az OK-ra.

Tipp: Az ortogonális rajzolást bármikor be- és kikapcsolhatja, dupla kattintás az ORTHO
beállításra az állapotsoron, kattintson a Mer leges rajzolás (Draw Orthogonal) eszközre
a Beállítások (Setting) eszköztáron, vagy nyomja meg az F8-at.
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Fly-over raszter
A fly-over raszter egy vizuális segédeszköz, hogy hatékonyabban segítsen meglátni és
felhasználni a tárgyrasztereket. A fly-over raszter a következ  elemeket tartalmazza:

A fly-over raszter (Enable fly-over snapping) engedélyezése:  megengedi /nem engedi a
fly-over raszert.

Eszközleírás megjelenítése (Display tooltips):  azonosítja a tárgyraszter típust a
tárgyraszter helyen a kurzor alatt.

A jelöl  megjelenítése (Display marker):  megjelenít egy színes jelöl  keretet a pont
körül, amely az aktuális raszter. Testreszabhatja a jelöl színét (Color), méretét (Size) és a
vastagságát (Thickness).

A raszter céldoboz megjelenítése (Display aperture box):  megjelenít egy négyzet-
dobozt a szálkereszt körül, ez meghatároz egy rajzterületet, amelyben entitást keres,
amikor tárgyrasztert használ.

A jelöl  megjelenítése mindegyik nézetben (Draw snap marker in all views):
megjeleníti a színes jelöl  keretet a raszter pontok körül mindegyik nyitott nézetben.
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Fly-over raszter opciók beállítása.

Nyissa meg a Fly-over opció ablakát, és tegye a következ k valamelyikét:

Válassza a Beállításokat (Options) az Eszközök (Tools) menüben, és válassza a Snapping
fület az Options dialógus ablakban. Válassza a Rajz beállítások-at (Drawing Settings-et) a
Beállítások (Settings) menüben, és válassza ki a Coordinate Input fület. Ezután válassza a
Tárgyrasztert (Entity Snaps-t) a Beállítások megváltoztatása (Change Settings) legördül
menüben, és kattintson a Fly-over gombra.

Az állapotsoron a jobb egérgombbal kattintson az Esnap mez re, és válassza a
Beállításokat (Settings-et) a helyi menüben, ezután kattintson a Fly-over gombra.

Tipp: Használja a TAB billenty t, hogy átkapcsoljon a különféle érvényes raszter pontok
között az entitásokon a raszter céldoboz (aperture box) által lefedett területen.
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Tárgyraszter használata
A tárgyraszter lehet vé teszi, hogy gyorsan tudjon egzakt geometriai pontokat kiválasztani a
meglév  entitásokon anélkül, hogy tudnánk azok pontos koordináta pontjait. A tárgyraszterrel
kiválaszthatja a vonal vagy ív végpontjait, a középpontját egy körnek, bármely két entitás
metszéspontját, vagy bármely más geometriailag jellemz  pozíciót. A tárgyrasztert használhatja
arra is, hogy entitásokat rajzoljon, amelyek érintik vagy mer legesek egy meglév  entitásra.

Bármikor használhatja a tárgyrasztert, ha megad egy pontot – például, ha rajzol egy vonalat
vagy más entitást. A tárgyraszterrel a következ  két mód egyikével dolgozhat:

• Lehet vé teszi a futó tárgyrasztert, amelynek hatása megmarad addig, míg ki nem kapcsolja
egy tárgyraszter választásával, amikor már nincs más aktív parancs.

• Lehet vé tesz egy egyszeri tárgyrasztert, egyetlen tárgyraszter kiválasztásával, amikor egy
másik parancs aktív.  Az egyszeri tárgyrasztert szintén használhatja arra, hogy felülírjon
egy futó tárgyrasztert.

Amikor tárgyrasztert használ, a program csak a látható entitásokat ismeri fel, vagy a látható
részeit az entitásoknak. Nincs raszter azokhoz az entitásokhoz, amelyek fóliái ki vannak
kapcsolva, vagy egy szaggatott vonalnak a sötét részei.

Amikor egy vagy több tárgyrasztert határoz meg, egy tárgyraszter céldoboz adódik a szál-
kereszthez. Továbbiakban egy ikon jelenik meg a szálkereszt közelében, mutatva az aktív
tárgyrasztert. Amikor kiválaszt egy entitást, a program rápattan a raszterpontra a céldoboz
középpontjának közelébe.

Tipp: Ha begépeli a tárgyraszter nevét, csak az els  három bet t szükséges beütni.

A tárgyraszter céldoboz méretének megváltoztatása
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre.
• Gépelje be a settings parancsot, és ezután nyomja meg az Enter-t.

2. Kattintson az Coordinate Input fülre.
3. A Beállítások megváltoztatása (Change settings for) alatt válassza az Entitás kiválasztást

(Entity Selection-t).
4. A Tárgyraszter céldoboz (Entity snap aperture) alatt változtassa meg az Aperture mez

értékét.
5. Kattintson az OK-ra.
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A Válassza az entitás szelekciót B Gépelje be vagy válassza ki a tárgyraszter céldoboz méretét.

Tárgyraszterek beállítása
Beállíthatja a tárgyrasztereket bármelyik módszert követve:

• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap), és válassza ki azt a
tárgyrasztert, amelyiket beállítani szeretne.

• A Tárgyraszter (Entity snap) eszköztáron kattintson az egyik tárgyraszter eszközre.

• A parancssorba gépelje be a tárgyraszter parancsot.

• Az állapotsorba duplán kattintson az ESNAP-ra.

• Nyomja le, és tartsa lenyomva a Shift billenty t, amikor a jobb egérgombbal kattintson
bárhová a rajz ablakba, hogy megjelenítse a tárgyraszter helyi menüt. Ezután válassza ki
azt a tárgyrasztert, amelyiket beállítani szeretne.

Szintén beállíthatja a tárgyraszter a Rajz beállításai (Drawing Setting) dialógus ablakkal. Ha ezt
teszi, válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Tárgyraszter beállítása
(Entity Snap Settings). A Rajz beállítás (Drawing Setting) dialógus ablak megjelenik az aktív
Coordinate Input füllel. Az Entity Snap Modes listából kattintson azokba a jelöl négyzetekbe,
amelyeket tárgyraszterként szeretne beállítani.

Tipp: Amikor kiválaszt egy tárgyrasztert, egy jelölés pipa megjelenik a tárgyraszter mellett a
menüben, és a kapcsolt eszköz a Tárgyraszter eszköztáron aktív, valamint a megfelel  négyzet
jelölt lesz a Rajzbeállítás (Drawing Settings) dialógus ablak Coordinate fülében.
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Szomszédos raszter eszköz (Nearest Snap)

Akkor használja, amikor egy másik objektum legközelebbi pontjához akar kapcsolódni.
Rákapcsolódhat egy ív, kör, ellipszis, elliptikus ív, vonal, pont, vonallánc szegmens, sugár,
spline, végtelen vonal (amely vizuálisan legközelebb van a kurzorhoz) legközelebbi pontjához.

A szomszédos raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Nearest Snap.
• A Tárgyraszter (Entity Snaps) eszköztáron, kattintson a Set Nearest Snap eszközre ( ).
• Gépelje be azt, hogy nearest, és ezután nyomja meg az Enter-t.

Végpont raszter eszköz (Endpoint Snap)

Akkor használja, amikor egy másik objektum végpontjához akar kapcsolódni. Rákapcsolódhat
egy ív, vonal, vonallánc szegmens, sugár, sík, vagy háromdimenziós oldal legközelebbi vég-
pontjához. Ha egy entitásnak vastagsága van, a végpont raszter szintén rákapcsolódik az entitás
oldalainak végpontjaihoz.

A végpont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Endpoint Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Endpoint Snap eszközre ( )
• Gépelje be azt, hogy endpoint, és ezután nyomja meg az Enter-t.

A Beállítja a szomszédos rasztert (Nearest Snap).
B Beállítja a végpont rasztert (Endpoint Snap).
C  Beállítja a felez pont rasztert (Midpoint Snap).
D Beállítja a középpont rasztert (Center Snap).
E Beállítja a mer leges rasztert (Perpendicular

Snap).
F Beállítja az érint  rasztert (Tangent Snap).

G Beállítja a kvadráns rasztert (Quadrant Snap).
H Beállítja a beszúrási pont rasztert (Insertion Point

Snap).
 I  Beállítja a pont rasztert (Point Snap).
J Beállítja a metszéspont rasztert (Intersection Snap).
K Beállítja a sík nézeti metszéspont rasztert (Plan View

Intersection Snap)
L Beállítja az entitástisztítás rasztert (Clear Entity Snap)
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Rákapcsolódás a végponthoz, válasszon bárhol az entitás végpontjának közelében (A).

Felez pont raszter eszköz (Midpoint Snap)

Akkor használja a középpont raszter eszközt, amikor egy másik objektum felez pontjához akar
kapcsolódni. Rákapcsolódhat egy ív, vonal, vonallánc szegmens, sík vagy végtelen vonal
felez pontjához. A végtelen vonal esetében a felez vonal raszter az els  megadott pont. Ha egy
entitásnak vastagsága van, a felez pont raszter szintén rákapcsolódik az entitás oldalainak
felez pontjaihoz.

A felez pont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Midpoint Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Midpoint Snap eszközre ( ).
• Gépelje be azt, hogy midpoint, és ezután nyomja meg az Enter-t.

Rákapcsolódás a felez ponthoz, válasszon bárhol az entitás középpontjának közelében (A).

Középpont raszter eszköz (Center Snap)

Akkor használja a középpont raszter eszközt, amikor egy másik objektum középpontjához akar
kapcsolódni. Rákapcsolódhat egy ív, kör, sokszög, ellipszis vagy elliptikus ív középpontjához.
A végtelen vonal esetében a felez vonal raszter az els  megadott pont. A középponthoz való
csatlakozáshoz ki kell választani az entitás egyik látható részét.

A középpont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Center Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron, kattintson a Set Center Snap eszközre ( ).
• Gépelje be azt, hogy center, és ezután nyomja meg az Enter-t.

F e j e z e t   3



68

Rákapcsolódás a középponthoz, válasszon bárhol az entitás látható részén (A).

Mer leges raszter eszköz (Perpendicular Snap)

Akkor használja a mer leges raszter eszközt, amikor egy másik objektum mer leges pontjához
akar kapcsolódni. Rákapcsolódhat egy ív, kör, vonal, vonallánc, végtelen vonal, sugár vagy egy
sík éléhez, hogy egy mer leges kijelölést alakítson az entitáshoz, vagy az entitás egy elképzelt
meghosszabbításához.

A mer leges raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Perpendicular Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Perpendicular Snap-re ( ).
• Gépelje be azt, hogy perpendicular, és ezután nyomja meg az Enter-t.

Alakítson ki egy mer leges szöget (A) egy entitáshoz (B), válasszon bárhol az entitáson.

Érint  raszter eszköz (Perpendicular Snap)
Akkor használja az érint  raszter eszközt, amikor egy másik objektum érint  pontjához akar
kapcsolódni. Rákapcsolódhat egy ív vagy kör pontjára, amikor összekapcsolódik az el  pont-
tal, ezzel egy érint  egyenest alakít az entitáshoz.

A mer leges raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Tangent Snap menüt.

• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Tangent Snap-re ( ).
• Gépelje be azt, hogy tangent, és ezután nyomja meg az Enter-t.
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Rákapcsolódás egy érint höz, válasszon egy entitást közel az érint  ponthoz (A).
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Kvadráns raszter eszköz (Quadrant Snap tool)
Akkor használja a kvadráns raszter eszközt, amikor egy másik objektum kvadráns pontjához
akar kapcsolódni. Rákapcsolódhat a legközelebbi kvadráns pontjához egy ívnek, körnek,
ellipszisnek vagy elliptikus ívnek.

A kvadráns raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Quadrant Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Quadrant Snap-re ( ).
• Gépelje be azt, hogy quadrant, és ezután nyomja meg az Enter-t.

Rákapcsolódás egy kvadránd ponthoz, válasszon entitást közel a kvadráns ponthoz (A).

Beszúrási pont raszter eszköz (Insertion Point Snap tool)
Akkor használja a beszúrási pont raszter eszközt, amikor egy attribútum, blokk vagy szöveg
entitás beszúrási pontjához akar kapcsolódni.

A beszúrási pont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Insertion Point Snap

menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Insertion Point Snap-re ( ).
• Gépelje be azt, hogy insertion, és ezután nyomja meg az Enter-t.

Rákapcsolódás egy beszúrási ponthoz, kiválaszthatja bárhol az entitáson (A).
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Pont raszter eszköz (Point Snap tool)
Akkor használja a pont raszter eszközt, amikor egy pont entitáshoz kapcsolódik.

A pont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Point Snap menüt.

• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Point Snap-re ( ).
• Gépelje be azt, hogy node, és ezután nyomja meg az Enter-t.

Rákapcsolódás egy pont entitáshoz, válassza ki az entitást (A).

Metszéspont raszter eszköz (Intersection Snap tool)
Használja a metszéspont raszter eszközt a háromdimenziós térben lév  bármilyen kombiná-
cióban lév  entitások tényleges metsz déseihez. Rákapcsolódhat egy ív, kör, vonal, vonallánc,
sugár vagy végtelen vonal kombinációjára. Ha a cél csak egy entitást takar, a program prompt
jelzi, hogy válasszon egy másik entitást is, ezután rákapcsolódhat arra a pontra, amelyben a két
entitás metszené egymást, ha azok végtelen hosszúak lennének. Rákapcsolódhat egy három-
dimenziós entitás vertexeire és a vastagsággal bíró entitás sarkaira.

A metszéspont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Intersection Snap menüt.

• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Intersection Snap-re ( ).
• Gépelje be azt, hogy intersection, és ezután nyomja meg az Enter-t.

Rákapcsolódás egy metszéspontra, válasszon ki egy metszéspontot (A).
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Sík nézeti metszéspont raszter eszköz (Plan View Intersection Snap tool)
Akkor használja a sík nézeti metszéspont raszter eszközt, amikor az aktuális felhasználói
koordináta-rendszer sík nézetének egy helyére kapcsolódik, ahol a két entitás metszené egy-
mást, ha a vetületük arra a sík nézetre kerülnének. A kiválasztott entitásoknál  a z-koordináták
figyelmen kívül vannak hagyva. Ha a cél csak egy entitást takar, a program prompt jelzi, hogy
válasszon egy másik entitást is, ezután rákapcsolódhat arra a pontra,  amelyben a kett
metszené egymást egy sík nézetben, ha azok végtelen hosszúak volnának.

A sík nézeti metszéspont raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Plan View Intersection

Snap menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Set Plan View Intersection Snap-

• -re ( ).
Gépelje be azt, hogy planviewint, és ezután nyomja meg az Enter-t.

Válassza ki a két entitást [(A) és (B)], csatlakozzon egy sík nézeti metszésponthoz (C).

Gyors raszter parancs eszköz (Quick Snap tool)
Normális esetben a tárgyraszter rákeres az összes célként megjelölt entitásra, és kiválasztja a
cél középpontjához legközelebb lév t. Használhatja a gyors raszter eszköz parancsot úgy, hogy
módosítja az aktuális tárgyrasztert azért, hogy a program megállítsa a raszter pont keresését,
amint megtalált egy entitás típust, annak legalább egy pontjával.

A gyors raszter parancs beállítása
• Gépelje be azt, hogy quick, és ezután nyomja meg az Enter-t
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Entitástisztítás raszter eszköz (Clear Entity Snaps tool )
Akkor használja az entitás raszter eszközt, amikor kikapcsolja az összes tárgyraszter eszközt,
eltekintve attól, hogyan voltak azok beállítva: menüvel, eszköztáron, paranccsal vagy a Rajz
beállítása (Drawing Settings) dialógus ablakban.

A entitástisztítás raszter beállítása
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Clear Entity Snaps menüt.
• A Tárgyraszter (Entity Snaps) eszköztáron kattintson a Clear Entity Snaps-re ( ).
• Gépelje be azt, hogy none, és ezután nyomja meg az Enter-t.

Fly-over raszter
A fly-over raszter egy vizuális segédeszköz, hogy hatékonyabban segítsen meglátni és
felhasználni a tárgyrasztereket. Amikor a Fly-over raszter opció be van állítva, az IntelliCAD
megjelenít egy színes jelz t a tárgyraszter pontokban, ahogy a szálkeresztett mozgatja
hosszába-keresztbe a rajzon.

Mindegyik tárgyraszternek van saját jelz je.

1 Végpont raszter
2 Szomszédos raszter
3 Fekez pont raszter
4 Középpont raszter
5 Mer leges raszter
6 Érint  raszter
7 Kvadráns raszter
8 Beszúrásipont raszter
9 Pont raszter

10 Metszéspont raszter

Amikor a Fly-over raszter m ködik és több tárgyraszter be van kapcsolva, nyomja meg a TAB-
ot, hogy körbe fusson a rendelkezésre álló entitáson a tárgyraszter pontokon, amit a céldoboz
lefed. Például; amikor a Végpont raszter és a Felez pont raszter be van állítva, és az apertura
doboz rajta van egy vonalon, a TAB lenyomásánál körözni fog a vonal legközelebbi végpontja
és a középpont között.
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Fly-over raszter opció beállításához

1. Válassza a Beállítások (Settings) > Tárgyraszter (Entity Snap) > Tárgyraszter
beállítások (Entity Snap Settings). A Drawing Settings dialógus ablakban nyissa meg a
Coordinate Input fület.

1. Kattintson a Fly-over-re. Az Options dialógus ablakban megnyitja a Snapping fület
2. Kapcsolja be az  Enable Fly-over Snapping opciót.
3. Állítsa be a fly-over opciókat.
4. Adja meg a színét, méretét, és a raszter jelöl  vastagságát.
5. Kattintson az OK-ra, hogy lezárja az Option dialógus ablakot.
6. Kattintson az OK-ra, hogy lezárja a Drawing Setting dialógus ablakot.

Tipp: Szintén beállíthatja a Fly-over opciót az Options dialógus ablak használatával, Válassz
az Eszközök (Tools) > Beállítások (Options) és válassza a Snapping fület, és válassza ki a Fly-
over beállításokat.
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A rajz elmentése
A rajz elmentéséhez  válassza valamelyiket a következ  módszerekb l:
• Válassza a Fájl (File) > Mentés (Save) menüt

• A Központi (Standard) eszköztáron kattintson a Mentésre (Save-re) ( ).
• Gépelje be azt, hogy save, és ezután nyomja meg az Enter-t.

Tipp: Amikor a rajzot el ször menti el, a program kiírja a Save Drawing File As dialógus ab-
lakot, ezért válasszon egy könyvtárat, és írja be a rajz nevét. Bármilyen nevet használhat,
amikor el ször menti el a rajzot. A rajz kés bbi elmentésénél más nevet is használhat, válassza
a Fájl (File) > Mentés másként menüpontot (Save As-t), és gépelje be az új nevet.
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Elemi entitások létrehozása

Elemi entitások létrehozása az IntelliCAD-del, ideértve a vonalakat (véges és végtelen),
köröket, íveket, ellipsziseket, elliptikus íveket, pontokat és sugarakat. Továbbiakban ide tartoz-
nak a szabadkézi skicc eszközök. A szabadkézzel rajzolt entitások szintén elemi entitásoknak
tekintend k.
Ez a fejezet elmagyarázza, hogyan hozhat létre elemi entitásokat különböz  módon. Ezt
elkezdheti mindegyiknek a rajzoló parancsával, beleértve azt, hogy:

• hogyan használja a menü parancsokat a Beszúrás (Insert) menüben.
• hogyan használja az eszközöket a Rajz 2D (Draw 2D) eszköztáron.
• hogyan gépelje be a parancsokat a parancs sorba.

Néhány esetben különböz  módjai vannak, hogy hogyan hozzon létre egy entitást. Általában
egy vagy két módja megadásra is kerül. Az online Súgóra hivatkozva megtudhatja, hogyan
hozzon létre entitásokat más módszerekkel.
Amikor egy eszközt használ vagy egy rajz parancsot, a program egy prompt dobozt jelenít meg,
hogy léptesse be a koordináta pontokat; ilyeneket mint a végpontok vagy a beszúrás pontjai.
Beléptetheti a pontokat vagy a távolságokat, illetve használhatja az egeret, vagy gépelje be a
koordináta értékeket a program promptban.
Ahogy rajzol, az IntelliCAD szintén megjelenít egy környezetérzékeny prompt dobozt a meg-
felel  további opciókkal az éppen rajzolt entitás típusokhoz.
Miután létrehozta az entitást, módosíthatja azokat az entitást módosító eszközökkel.

A fejezet témái
Vonalak rajzolása.    ... ..78
Körök rajzolása. .. .. .. .. .79
Ívek rajzolása.. ... ... 81
Ellipszisek rajzolása.. .. .. .84

Elliptikus ív  rajzolása .. .... ... .85
Pont entitások létrehozása.. . 86
Sugarak rajzolása.. .. .. .87
Végtelen vonalak rajzolása.. . .. ..88
Szabadkézi skiccek létrehozása.. .. .. 89
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Vonalak rajzolása

Egy vonal két pontot tartalmaz: egy kezd pontot és egy végpontot. Összekapcsolhat egy sor
vonalat, de mindegyik vonal szegmenst egy különálló vonal entitásnak kell tekinteni.

Egy vonal rajzolása

6. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Vonal (Line) menüt.

• A Rajz 2D (Draw 2D) eszköztáron kattintson a Vonal (Line) eszközre ( ).
• Gépelje be, azt hogy line, és ezután nyomja meg az Enter-t.

7. Adja meg a kezd pontot.

8. Adja meg a végpontot.

9. A prompt dobozban válassza a Done-t (Elkészített), hogy befejezze a parancsot.

A kezd pont (A) és a végpont (B).

A prompt doboz a rajzolása során számos opcióról gondoskodik. Például: amikor megrajzolta
az els  vonal szegmenset, meg kell adnia annak hosszát vagy az elhelyezkedés szögét. Miután
megrajzolt legalább egy vonal szegmenset, rákattinthat a Visszavonás (Undo-ra), hogy eltávo-
lítsa az el  vonal szegmenset. Kattinthat a Done-ra (Elkészített), hogy befejezze a vonal
parancsot. Miután megrajzolt két vagy több vonal szegmenset, kattinthat a Close-ra (Bezár),
hogy teljessé tegye a parancsot. Ez az opció egy vonal szegmenset rajzol, amely az utolsót
összeköti az els nek rajzolt vonal szegmens kezd pontjával.

Ha az utolsónak rajzolt entitás ív volt, rajzolhat egy érint t is hozzá, és folytathatja az ív vég-
pontjából.

Egy vonal rajzolása folytatásként egy ív végpontjából

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Vonal (Line) menüt.

• A Rajz 2D (Draw 2D) eszköztáron kattintson a Vonal (Line) eszközre ( ).
• Gépelje be, azt hogy line, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Follow-t (Folytatást).

3. Adja meg a vonal hosszát.
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Az el  ív végpontja (A) és a vonal hossza (B).

Körök rajzolása
A körrajzolás elemi módszere, hogy megadjuk egy kör középpontját és a sugarát. Bármelyik
következ  módszert választhatja a kör rajzolására:
• Középpont-sugár
• Középpont-átmér
• Két pont
• Három pont

• Sugár-érint -érint
• Ív konvertálása körré

Egy kör rajzolása a középpont és a sugár megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Kör (Circle) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Kör (Circle) eszközre ( ).
• Gépelje be, azt hogy circle, és ezután nyomja meg az Enter-t.

2. Adja meg a középpontot.

3. Adja meg a kör sugarát.

Az középpont (A) és a sugár (B).
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Egy kör rajzolása a középpont és a sugár megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Kör (Circle) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Kör sugár-érint  (Circle Radius -

Tangent) eszközre ( ).
• Gépelje be, azt hogy circle, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Radius-Tangent-Tangent opciót.

3. Válassza ki az els  entitást, amelyhez megrajzolja a kör érint jét.

4. Válassza ki a második entitást, amelyhez megrajzolja a kör érint jét.

A kör sugara (A), érint  vonalak (B) és (C).

Egy ív konvertálása körré

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Kör (Circle) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Ívb l kör konvertálása (Convert Arc to

Circle) eszközre ( ).
• Gépelje be azt, hogy circle, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Turn Arc Into Circle opciót.

3. Válassza ki azt az ívet, amelyiket körré szeretne konvertálni.

Válasszon egy ívet (A) hogy körré konvertálja.
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Ívek rajzolása
Az ív a kör része. Az ívrajzolás elemi módszere, hogy megadunk három pontot – a kezd -
pontot, a második pontot és a végpontot. Bármelyik következ  módszert választhatja az ív
rajzolására:

• Ív három pontjával  ( ).

• Kezd pont-középpont-végpont ( ) vagy Kezd pont-végpont-középpont ( ) vagy
középpont-kezd pont-végpont ( ).

• Kezd pont-középpont-közbezárt szög ( ) vagy Kezd pont-közbezárt szög-középpont
( ), vagy középpont-kezd pont-közbezárt szög( ).

• Kezd pont-végpont-hossz ( ) vagy Középpont-kezd pont-hossz ( ).

• Kezd pont-végpont-sugár ( ) vagy Kezd pont-sugár-végpont ( ).

• Kezd pont-végpont-közbezárt szög ( ) vagy Kezd pont-közbezárt szög-végpont ( ).

• Kezd pont-végpont- irány ( ) vagy Kezd pont-irány-végpont ( ).
• Kezd pont-sugár-szög ( ).

• Érint ként az el  ív vagy vonal folytatása ( ).

Egy ív rajzolása három pont megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Ív (Arc) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Ív 3-pont (3-Point Arc) eszközre

( ).
• Gépelje be azt, hogy arc, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontot.

3. Adja meg a második pontot.

4. Adja meg a végpontot.

A kezd pont (A), a második pont (B) és végpont (C).
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Az  ívek megrajzolásához a prompt doboz további opciókról gondoskodik. Például: miután
megadta az ív kezd pontját, választhat szöget, középpontot, irányt, végpontot vagy sugarat
(Angle, Center, Direction, Endpoints vagy Radius). A beállításokat más sorrendekben is
megválaszthatja. Például: rajzolhat úgy ívet, hogy megadja annak kezd pontját, végpontját és a
sugarát, vagy megadja a kezd pontját, sugarát és ezután a végpontját.

Egy ív rajzolása kezd pontjának, középpontjának és a végpontjának megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Ív (Arc) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Ív kezd pont-középpont-végpont (Arc

Start-Center-End) eszközre ( ).
• Gépelje be azt, hogy arc, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontot (Start).

3. A prompt dobozban válassza a középpontot (Center).

4. Adja meg a középpontot.

5. Adja meg a végpontot.

A kezd pont (A), a középpont (B) és végpont (C).

Egy ív rajzolása két pontjának és a közbezárt szögének megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Ív (Arc) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Ív kezd pont-végpont-szög (Arc

Start-End-Angle) eszközre ( ).
• Gépelje be azt, hogy arc, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontot (Start).

3. A prompt dobozban válassza a szöget, vagy gépelje be, hogy szög.

4. Rajzoljon egy ívet az óramutató járásával ellentétesen, adjon meg egy pozitív értéket a
közbezárt szög részére.

Rajzolja meg az ívet az óramutató járásának megfelel en, léptesse be a negatív értéket a
közbezárt szög részére.

5. Adja meg a végpontot.
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A kezd pont (A), a végpont (B) és a közbezárt szög (C).

Egy érint  ív rajzolása egy ívhez vagy vonalhoz

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Ív (Arc) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Érint  ív (Tangent Arc) eszközre

( ). Ugorjon a 3. lépésre.
• Gépelje be azt, hogy arc, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Follow (Folytat) opciót.

3. Adja meg a végpontot.

A végpont (A).

Tipp: Egy ív körré konvertálásához a Rajz 2D (Draw 2D) eszköztáron kattintson az Ívb l kör
konvertálása (Convert Arc To Circle) kirepül  eszközre ( ).
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Ellipszisek rajzolása
Az alapvet  módszer egy ellipszis rajzolásához, hogy megadjuk az ellipszis egyik tengelyének
végpontját, és ezután megadunk egy távolságot, amely a másik tengely hosszának a felét repre-
zentálja. Az els  tengely végpontja meghatározza az ellipszis irányát. Az ellipszis hosszabb
tengelyét nagy tengelynek nevezzük, a rövidebb tengelyt kis tengelynek nevezzük. A tengelyek
megadásának sorrendje lényegtelen. A program meghatározza a nagy és a kis tengelyeket azok
relatív hosszai alapján. Bármelyik következ  módszert választhatja az ellipszis megrajzolá-
sához:

• Tengely-tengely ( )
• Tengely-elforgatás ( )
• Középpont-tengely ( )

• Középpont-elforgatás ( )

Egy ellipszis megrajzolása a tengelyek végpontjainak megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Ellipszis (Ellipse) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Ellipszis tengely-tengely (Ellipse

Axis-Axis) eszközre ( ).
• Gépelje be azt, hogy ellipse, és ezután nyomja meg az Enter-t.

2. Adja meg az els  végpontot.
3. Adja meg a második végpontot.
4. Adja meg a másik tengely félhosszát.

Az els  tengely végpontja (A), a második tengely végpontja (B) és a másik tengely félhossza (C).
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Elliptikus ív rajzolása

Az elliptikus ív egy ellipszis részlete. Az alapvet  módszer egy elliptikus ív megrajzolásához,
hogy megadjuk az ellipszis egyik tengelyének végpontját, és ezután megadunk egy távolságot,
amely a másik tengely hosszának a felét reprezentálja. Ezután adja meg a kezd - és végszöge-
ket az ív részére az ellipszis középpontjából mérve, annak nagy tengelyére vonatkozóan. Bár-
melyik következ  módszert választhatja az elliptikus ív megrajzolásához:

• Tengely-tengely ( )

• Tengely-elforgatás ( )

• Középpont-tengely ( )

• Középpont-elforgatás ( )

Egy elliptikus ív megrajzolása a tengelyek végpontjainak megadásával

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Elliptikus ív (Elliptical Arc) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson az Elliptikus ív tengely-tengely

(Elliptical Arc Axis-Axis) eszközre ( ).
• Gépelje be azt, hogy ellipse, és ezután nyomja meg az Enter-t, majd gépeljen a-t (az

Arc-ból), és nyomja meg az Enter-t.
2. Adja meg az els  végpontot.
3. Adja meg a második végpontot.
4. Adja meg a másik tengely félhosszát.
5. Adja meg az ív kezd szögét.
6. Adja meg a végszöget.

Megjegyzés:  Az IntelliCAD abban az irányban rajzolja meg az ívet, amelyben megadja.
Menjen a Settings > Drawing Unit fülre. A Change Setting For alatt válassza az Angular (Szög
elforgatás) egységet. Az alapértelmezett beállítás az óramutató járásával ellentétes.

Az els  tengely végpontja (A), a második tengely végpontja (B), a másik tengely félhossza (C), az ív kezd  szöge (D)
és végszöge (E).
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Pont entitás létrehozása
Pont entitást különböz  formátumokban tud megrajzolni: úgy, mint egy egyszer  pontot vagy a
lehetséges 19 formátum valamelyikét.
Egy pont megrajzolása
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Pont (Point) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Pont (Point) eszközre ( ).
• Gépelje be azt, hogy point, és ezután nyomja meg az Enter-t.

2. Adja meg a pont helyét.

Néhány pont megrajzolása
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Pont (Point) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Pont (Point) eszközre ( ).
• Gépelje be azt, hogy point, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Multiple Points (Többszörös pontok) opciót.

3. Mindegyik pontnak adja meg a helyét.

4. A prompt dobozban válassza a Done (Elkészült) opciót, hogy teljessé tegye a parancsot.

A pont entitások formájának és méretének megváltoztatása
A pont entitás formájának és méretének megváltoztatása befolyásolja a rajzban lév  összes
pontot, valamint azokat a pontokat, amelyeket ezután fog megrajzolni. A pozitív értékek a pont
abszolút méretét reprezentálják rajzi egységben mérve. A negatív értékek a képerny  száza-
lékára vonatkozóan reprezentálják a pontot azért, hogy a pont megmaradjon az a vizuális méret,
amikor a Zoom parancsot használja a rajz nagyításakor.

A pont entitások formájának és méretének megváltoztatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be azt, hogy settings, és ezután nyomja meg az Enter-t.

2. Kattintson az Entity Creation fülre.
3. A Change Settings For (Beállítás módosítása) alatt kattintson a Points-ra.

4. A Point Display Type (Pontmegjelenítés típusa) alatt válassza ki azt a stílust, amelyet
szeretne.

5. A Point Size (Pontméret) alatt, válassza ki a pont méretét, vagy válasszon egyet az
opciókból.

6. Kattintson az OK-ra.
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Amikor regenerálja a rajzot az összes pont entitás lecserél dik az új méret vagy megjelenítés
beállításának megfelel en.

Sugarak rajzolása

A sugár (Ray) egy olyan vonal a háromdimenziós térben, amely egy pontból indul ki, és a
végtelenig terjed. Mivel a sugarak a végtelenig terjednek a rajzban lév  részük nem kiszá-
míthatók. Az elemi módszer egy sugár megrajzolására, hogy kiválasztjuk a sugár kezd  pontját,
és ezután megadjuk az irányát. Bármelyik következ  módszert választhatja a sugár
megrajzolásához:
• Egy sugár vízszintes megrajzolása a felhasználói koordináta-rendszer (UCS) x-tengelyével

párhuzamosan.
• Egy sugár függ leges megrajzolása a felhasználói koordináta-rendszer (UCS) y-tengelyével

párhuzamosan.
• Szög rajzolása a megadott szöggel párhuzamos sugarakkal.
• Felez  sugár rajzolása egy meglév  entitásra mer legesen.
• Párhuzamos sugár rajzolása egy meglév  entitással párhuzamosan.

A A pont méretének növeléséhez vagy csökkentésé-
hez írjon be egy értéket, vagy kattintson az egyik
pontméretet növel  nyílra.

B Az el re beállított pontméret opciók használatához
kattintson arra, amelyet szeretne.

C Válassza azt a gombot a Point Display Type
opciókból, amelyet szeretne.
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Egy sugár megrajzolása
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sugár (Ray) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sugár (Ray) eszközre ( ).
• Gépelje be azt, hogy ray, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd  pontot.
3. Adja meg az irányt.
4. Az Enter lenyomásával tegye teljessé a parancsot.

A kezd pont (A) az irány (B).

Végtelen vonalak rajzolása
A végtelen vonalakat néha szerkeszt  vonalaknak nevezik. A végtelen vonal egy vonal, amely
keresztülhalad egy adott ponton, irány egy meghatározott irány a háromdimenziós térben és
mind a két irányban a végtelenig terjed. Mivel a sugarak a végtelenig terjednek, a rajzban lév
részük nem kiszámíthatók.

Az elemi módszer egy végtelen vonal megrajzolására, hogy kiválasztunk egy pontot egy vonal
mentén, és ezután megadjuk az irányát. Bármelyik következ  módszert választhatja a végtelen
vonal megrajzolásához:
• Egy végtelen vonal vízszintes megrajzolása a felhasználói koordináta-rendszer (UCS) x-

tengelyével párhuzamosan.
• Egy végtelen vonal függ leges megrajzolás a felhasználói koordináta-rendszer (UCS) y-

tengelyével párhuzamosan.
• Szög rajzolása a megadott szöggel párhuzamos végtelen vonalakkal.
• Felez  végtelen vonal rajzolása egy meglév  entitásra mer legesen.
• Párhuzamos végtelen vonal rajzolása egy meglév  entitással párhuzamosan.

Egy végtelen vonal megrajzolása
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Végtelen vonal (Infinite Line) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Végtelen vonal (Infinite Line) eszközre

( ).
• Gépelje be azt, hogy infline, és ezután nyomja meg az Enter-t.

2. Adjon meg egy pontot egy vonal mentén.
3. Adja meg az irányt.
4. Az Enter lenyomásával tegye teljessé a parancsot.
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Egy pont a végtelen vonal mentén (A) és az irány (B).

Szintén végtelen vonalat tud rajzolni egy meghatározott szögben, vagy egy létez  entitáshoz
viszonyított szögben.

Egy végtelen vonal megrajzolása egy létez  entitáshoz viszonyított szögben

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Végtelen vonal (Infinite Line) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Végtelen vonal (Infinite Line) eszközre

( ).
• Gépelje be azt, hogy infline, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Angle-t (Szöget).
3. A prompt dobozban válassza a Reference-t (Hivatkozást).
4. Válassza ki a hivatkozott entitást.
5. Adja meg a végtelen vonal szögét a létez  entitásra vonatkoztatva.
6. Adja meg a végtelen vonal helyét.
7. Az Enter lenyomásával tegye teljessé a parancsot.

Hivatkozott entitás (A) és a szög az entitásra vonatkozóan (B).

Szabadkézi skiccek létrehozása
Egy szabadkézi rajz több egyenes szegmens vonalat tartalmaz, létrehozható egyedi vonalként
vagy vonalláncként. Miel tt elkezdené a szabadkézi rajzot, be kell állítani a hosszát vagy a nö-
vekményét mindegyik szegmensnek. Kisebb szegmensekkel sokkal pontosabb a rajza, de ha a
szegmensek túl kicsik, akkor jelent sen megnöveli a fájl méretét.
Miután megadta a skicc szegmensek hosszát, a szálkereszt lecserél dik egy ceruza kinézet
eszközre. A szabadkézi skicc nem kerül hozzáadásra a rajzhoz addig, amíg be nem „írja” a
skiccet a rajzba. Ez azt jelenti, hogy ideiglenesen menti el a rajzolt szegmenset és annak
hosszát, ezután folytathatja a skiccet.

F e j e z e t  4
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Szabadkézi skicc létrehozása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Szabadkéz (Freehand) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Szabadkéz (Freehand) eszközre ( ).
• Gépelje be azt, hogy freehand, és ezután nyomja meg az Enter-t.

2. Adja meg a skicc szegmenseinek a hosszát.
3. Kattintson az egérgombra, hogy elhelyezze a Ceruza eszközt a rajzon a skiccelés

elkezdéséhez.
4. Mozgassa a ceruzát, hogy ideiglenes skiccet készítsen.
5. Kattintson az egérgombra, hogy felemelje a ceruzát, és megállítsa a skicckészítést.
6. A prompt dobozban válassza a Write (Irás), then Resume (azután Folytat) opciót az

íráshoz, hogy az ideiglenesen szabadkézzel készült skicc bekerüljön a rajzba.
7. Kattintson az egérgombra, hogy ismét rátegye a ceruzát a skicc folytatásához.
8. Kattintson az egérgombra, hogy felemelje ismét a ceruzát, és megállítsa a skicckészítést.
9. A prompt dobozban válassza a Done (Elkészített) opciót, hogy az ideiglenesen szabad-

kézzel készült skicc bekerüljön a rajzba, és befejezze a parancsot.

A szabadkézi skicc vonal entitásokat vagy vonalláncokat tartalmaz.
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Szabadkézi skicc vonalak törlése

Kitörölheti az ideiglenesen készült szabadkézi skicc vonalakat, amelyeket még nem írt bele a
rajzba a prompt dobozban lév  Delete On (Törlés) opció választásával. A ceruza átváltozik egy
radír (Eraser) eszközzé. Kitörölhet vonalrészletet, amikor a radírt az ideiglenes szabadkézi vo-
nalak fölött mozgatja anélkül, hogy rákattintana az egérgombra.

Szabadkézi skicc vonalak törlése

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Szabadkéz (Freehand) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Szabadkéz (Freehand) eszközre ( ).
• Gépelje be azt, hogy freehand, és ezután nyomja meg az Enter-t.

2. Adja meg a skicc szegmenseinek a hosszát.
3. Kattintson az egérgombra, hogy elhelyezze a Ceruza eszközt a rajzon a skiccelés

elkezdéséhez.
4. Mozgassa a ceruzát, hogy ideiglenes skiccet készítsen.
5. A prompt dobozban válassza a Delete On (Törlés) opciót.

6. Mozgassa a radír eszközt ( ) a rajzolt szabadkézi skicc vonal kezdetéhez vagy végéhez,
és mozgassa el a vonal mentén addig, ameddig törölni szeretné.

7. Kattintson az egérgombra, hogy ismét rátegye a ceruzát a skicc folytatásához.

Skicc mód beállítása és pontossága
A vonallánc használata a szabadkézi skiccek készítésénél megkönnyíti a visszaugrást és a
skiccek szerkesztését. A Rajz Beállításai (Drawing Settings) dialógus ablakban kontrollálhatja,
hogy vonal szegmenset vagy vonalláncot használ a szabadkézi skicc készítésénél. Beállíthatja a
skicc szegmenseinek hosszát is a dialógus ablakban.

F e j e z e t  4
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A vonalak vagy vonalláncok megadása a skicc készítéséhez
5. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be settings parancsot, és ezután nyomja meg az Enter-t.

6. Válassza az Entity Creation fület.
7. Az Change setting for listában kattintson a Freehand sketches opcióra.
8. A Freehand Sketching Methods alatt kattintson a Freehand Command Creates Lines vagy a

Freehand Command Creates A Polylines opcióra (vonal vagy vonallánc beállítása opciók).
9. Kattintson az OK-ra.

A Válassza ki a skicc módszert B Adja meg az alapértelmezett skicc szegmens hosszat
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Összetett entitások létrehozása

Összetett entitások létrehozása az IntelliCAD®-del, beleértve a vonalláncokat (hozzá a
téglalapokat és sokszögeket), spline görbéket, gy ket és a síkokat. Továbbá ide tartozó
IntelliCAD eszközök még a sraffozás eszközei.
Ez a fejezet elmagyarázza, hogyan hozhat létre összetett entitásokat különböz  módon. Ezt
elkezdheti mindegyiknek a rajzoló parancsával, beleértve azt, hogy:

• hogyan használja a menü parancsokat a Rajz (Drawing) menüben.
• hogyan használja az eszközöket a Rajz 2D (Draw 2D) eszköztáron.
• hogyan gépelje be a parancsokat a parancs sorba.

Amikor begépel egy rajz parancsot vagy kiválaszt egy eszközt, a program egy prompt dobozt
jelenít meg, hogy léptesse be a koordináta pontokat, ilyeneket mint a végpontok vagy a beszúrás
pontjai. Ahogy rajzol, a program megjelenít egy környezetérzékeny prompt dobozt az éppen
rajzolt entitás típushoz.
Miután létrehozta az összetett entitást, módosíthatja azokat az entitást módosító eszközökkel.
Néhány entitás típusnak speciális szerkeszt  parancsra van szüksége.

A fejezet témái
Téglalapok rajzolása. . ... 94
Sokszögek rajzolása. .. .. .. ...96
Vonallánc rajzolása . .. .. .. ...97
Spline rajzolása ... ... .100
Gy k rajzolása.. .. ..103
Síkok  létrehozása. ... 105
Határvonal készítése.. .107
Sraff hozzáadása.... .. ..110

5
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Téglalapok rajzolása

Az IntelliCAD-ben a téglalapok zárt vonalláncok négy oldallal. Egy téglalap rajzolásánál meg
kell adni annak szemben lév  sarkait. A téglalap mer legesre igazított párhuzamosok az aktu-
ális raszter és a háló kijelölésben, de használhatja az Elforgatás (Rotated) opciót, hogy a
téglalapot bármilyen szögben igazítsa

Egy téglalap megrajzolása

10. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Téglalap (Rectangle) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Téglalap (Rectangle) eszközre ( ).
• Gépelje be azt, hogy rectangle, és ezután nyomja meg az Enter-t.

11. Adja meg a téglalap egyik sarkát.
12. Adja meg a téglalap szemben lév  sarkát.

        Szemben lév  sarkok (A és B).             Elkészült téglalap

A téglalap mindegyik oldalát külön szerkesztheti a Vonallánc szerkesztése (Edit polyline) esz-
közt használva ( ) a Módosítás (Modify) eszköztáron. Átalakíthatja az oldalakat egyedi vonal
entitásokká a Szétvet (Explode) eszközt alkalmazva ( ) a Módosítás (Modify) eszköztáron.
Beállíthatja a széles téglalap oldalt, hogy az kitöltött formában jelenjen meg, vagy  körvonal
kinézettel a Kitölt (Fill) eszköz ( ) használatával a Beállítások (Setting) eszköztáron.

A Téglalap eszközt négyzet rajzolásához is használhatja. A szemben lév  sarkok megadása
nélkül adja meg az egyik oldal hosszát és a négyzet helyét.
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Egy négyzet megrajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Téglalap (Rectangle) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Téglalap (Rectangle) eszközre ( ).
• Gépelje be azt, hogy rectangle, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Square-t.

3. Adja meg a négyzet egyik oldalát.

4. Adja meg a négyzet egyik oldalának a hosszát a másik vég megválasztásával.

A pont, amelyet megad, meghatározza mind a méretét, mind a helyzetét.

A négyzet egyik oldalának végpontjai (A és B).                         Elkészült négyzet

Tipp: A téglalap vonalvastagság beállításához válassza a Width Of Line opciót a prompt
dobozban. Azután változtassa meg a vonalszélességet. Az új szélesség-beállítás érvényben
marad a következ  téglalapokhoz addig, míg meg nem változtatja azt.

F e j e z e t  5
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Sokszögek rajzolása
A sokszög egy zárt vonallánc, amely minimum három és maximálisan 1024 egyenl  hosszú-
ságú oldalt alkot. Az elemi módszer a sokszög rajzolására, hogy megadjuk a sokszög közepét
és a távolságot a középponttól az összes csúcsig (vertex-ig). Bármelyik következ  módszert
választhatja a sokszög rajzolására:

• Középpont-csúcs alapján ( ) a Rajz 2D eszköztáron.

• Középpont-oldal alapján ( ) a Rajz 2D eszköztáron.
• Él ( ) a Rajz 2D eszköztáron.

A csúcs sokszög rajzolási módszerrel egyenl  oldalú sokszög jön létre, amelyet annak
középpontjával és a csúcsokhoz tartozó távolság megadásával definiálunk. Meg kell adni az
oldalak számát, a középpontot és az egyik csúcs helyét, amely meghatározza a sokszög méretét
és az elhelyezkedését.

Egy sokszög megrajzolása csúcs (vertex) alapján

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sokszög (Polygon) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sokszög, Középpont-csúcs (Polygon,

center-vertex) eszközre ( ).
• Gépelje be azt, hogy polygon, és ezután nyomja meg az Enter-t.

2. Gépeljen be 5-öt, hogy megadja azt, hogy öt oldala legyen a sokszögnek.

3. Adja meg a középpontját a sokszögnek.

4. Adja meg a csúcsát a sokszögnek.

                    A középpont (A) és a csúcs (B).                         Az elkészült sokszög
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Sokszögek rajzolása oldalak alapján
Az oldal sokszög rajzolási módszerrel egy egyenl  oldalú sokszöget hozunk létre, annak a
középpont és az egyik oldal felez pont távolságának meghatározásával. Adja meg az oldalak
számát, a középpontot és az egyik oldal felez pontjának a helyét, amely meghatározza mind a
méretét, mind az elhelyezkedését a sokszögnek.

Egy sokszög megrajzolása oldal alapján

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sokszög (Polygon) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sokszög, Középpont-oldal (Polygon,

center-side) eszközre ( ).
• Gépelje be azt, hogy polygon, és ezután nyomja meg az Enter-t.

2. Gépeljen be 3-at, így megadja azt, hogy három oldala legyen a sokszögnek.

3. Adja meg a középpontját a sokszögnek.

4. A prompt dobozban válassza a Specify By Side-t, és ezután nyomja meg az Enter-t.

5. Adja meg az oldal felez pontját.

A középpont (A) és az egyik oldal felez pontja (B).     Az elkészült sokszög

A sokszög oldalait külön szerkesztheti a Vonallánc szerkesztése (Edit Polyline) eszközzel ( )
a Módosítás (Modify) eszköztáron. Átalakíthatja az oldalakat egyedi vonal entitásokká a
Szétvet (Explode) eszköz ( ) alkalmazásával a Módosítás (Modify) eszköztáron. Beállíthatja
a széles sokszög oldalt, hogy az kitöltött formában jelenjen meg, vagy  körvonal kinézettel a
Kitölt (Fill) eszköz ( ) használatával a Beállítások (Setting) eszköztáron.

Vonallánc rajzolása
Az IntelliCAD-ben az összekapcsolt ívek és egyenesek sorozata, amelyet egyedi entitásként
kezelhetünk. Vonalláncot rajzolhat bármilyen vonaltípussal, és használhatja a vastagságot,
amely állandó maradhat, vagy folyamatosan vékonyodó, végig a szegmens hossza mentén.
Amikor egy vonalláncot szerkeszt, módosíthatja az egész vonalláncot vagy annak egyetlen
szegmensét.

Miután megadta a vonallánc kezd pontját, a prompt doboz felkínál néhány opciót, ilyeneket,
mint a Distance (Távolság), Halfwidth (Félszélesség) és a Width (Szélesség). Megadhat
különböz  kezd  és végpont szélességet, hogy egy vékonyodó vonallánc szegmenset hozzon
létre.

F e j e z e t  5
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Miután legalább egy vonallánc szegmenset megrajzolt, használhatja a Visszavonás (Undo)
eszközt ( ), hogy eltávolítsa az el  szegmenst. Miután megrajzolt két vagy több vonallánc
szegmenset, használhatja a Close opciót a parancs befejezéséhez, amely egy szegmenset rajzol
az els  vonallánc szegmens kezd pontjához. Válassza a Done-t, hogy befejezze a vonalláncot
anélkül, hogy bezárná azt.

Ívelt vonallánc vékonyodó szélességgel.   Egyenes szegmensekkel.      Zárt vonallánc.

Egy vonallánc megrajzolása egyenes szegmensekkel

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Vonallánc (Polyline) menüt.

• A Rajz 2D (Draw 2D) eszköztáron kattintson a Vonallánc (Polyline) eszközre ( ).
• Gépelje be azt, hogy polyline, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontot.

3. Adja meg mindegyik szegmens végpontját.

4. Tegye teljessé a parancsot, válassza a Close vagy a Done opciót.

Vonallánc kezd pont (A) és szegmens végpontok (B).

A Draw Arcs opcióval folyamatosan rajzolhat ív szegmenset addig, míg a Draw Line opcióhoz
vissza nem megy, hogy egyenes szegmenset rajzoljon. Amikor megrajzol egy ív szegmenset,
annak els  pontja az el  szegmens végpontja. Alapértelmezésben az ív szegmensek rajzolása
mindegyik szegmens végpontjának megadásával történik. Mindegyik rákövetkez  ív
szegmenshez egy érint  rajzolására kerül sor az el  ív vagy egyenes szegmenst l. Ha a
Close-t választja a Drawn Arcs opcióban, a záró szegmens ív szegmensként készül el.
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A következ  módszereket felhasználva ívet adhat meg:

• Kezd pont, bezárt szög, középpont
• Kezd pont, bezárt szög, sugár
• Kezd pont, középpont, végpont
• Kezd pont, bezárt szög, végpont
• Kezd pont, középpont, bezárt szög
• Kezd pont, középpont, ívhossz
• Kezd pont, irány, végpont
• Kezd pont, sugár, bezárt szög
• Kezd pont, második pont, végpont

Egy egyenes szegmens megrajzolása egy ív vonallánc szegmenssel folytatva

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Vonallánc (Polyline) menüt.

• A Rajz 2D (Draw 2D) eszköztáron kattintson a Vonallánc (Polyline) eszközre ( ).
• Gépelje be azt, hogy polyline, és ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontot.

3. Adja meg a végpontot.

4. A prompt dobozban válassza a Draw Arcs (Ívek rajzolása) opciót.
5. Adja meg a végpontját az ív szegmensnek.
6. Tegye teljessé a parancsot, válassza a Done opciót.

Vonallánc kezd pont (A), egyenes végpont/ív kezd pont (B) és ív végpont (C).

Az egész vonalláncot és egyes szegmenseit is szerkesztheti a Vonallánc szerkesztése (Edit
Polyline) eszközzel ( ) a Módosítás (Modify) eszköztáron. Átalakíthatja a vonalláncot ív és
egyenes entitásokká a Szétvet (Explode) eszköz ( ) alkalmazásával a Módosítás (Modify)
eszköztáron. Beállíthatja a széles vonalláncot, hogy az kitöltött formában jelenjen meg, vagy
körvonal kinézettel a Kitölt (Fill) eszköz ( ) használatával a Beállítások (Setting) eszköz-
táron.

F e j e z e t  5
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Spline rajzolása
Az spline egy finomított görbe pontkészlettel meghatározva. Az spline-t plasztikus formák
készítéséhez tudja felhasználni, mint egy turbina lapát keresztmetszet, vagy mint egy
repül gépszárny.

Spline rajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Spline menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Spline eszközre ( ).
• Gépelje be azt, hogy spline, és ezután nyomja meg az Enter-t.

2. Adja meg az els  pontját az spline-nak.

3. Adja meg a második pontját az spline-nak.

4. Adjon meg több további pontot, amennyit szeretne.
5. Amikor befejezte, nyomja meg az Enter-t.

Érint ket adhat az spline-hoz, amelyekkel átformálhatja azt.

Érint  hozzáadása az spline-hoz.

1. Adja meg az érint  kezd pontját.

2. Adja meg az érint  végpontját.

Spline  Spline kezd  érint  ponttal (A) és záró érint  ponttal (B).
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Illeszkedési t rés megadása
Alapértelmezésben az spline keresztülhalad az összes kontroll ponton. Amikor megrajzol egy
spline-t megváltoztathatja azt az illeszkedési t rés megadásával. Az illeszkedési t rés érték
meghatározza azt, hogy az spline mennyire közel illeszkedjen a megadott pontkészlethez.
Például az spline illeszkedési t rés értéke 0, ez azt jelenti, hogy az spline-nak keresztül kell
mennie a kontroll pontokon. A 0.01 értéknél az spline-nak keresztül kell mennie a kezd  és
végpontokon, és 0.01 egységen belül kell lenni a közbees  kontroll pontoknak.

Az illeszkedési t rés megadása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Spline menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Spline eszközre ( ).
• Gépelje be azt, hogy spline, és ezután nyomja meg az Enter-t.

2. Adja meg az els  pontját az spline-nak.

3. Adja meg a második pontját az spline-nak.

4. A prompt dobozban válassza a Fit Tolerance opciót.
5. Az alapértelmezett 0.0000 érték elfogadásához nyomja meg az Enter-t.

Egy másik illeszkedési t rés megadásához írja be az értéket, és nyomja meg az Entert.

6. Adjon meg további pontokat, amelyekkel megrajzolja az spline-t, vagy egy zárt spline-t.

F e j e z e t  5
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Egy zárt spline megadása
Zárt spline-t rajzolhat úgy, hogy az spline kezd pontja megegyezik a záró pontjával. A zárt
spline-hoz csak egy érint t adhat meg.

Zárt spline rajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Spline menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Spline eszközre ( ).
• Gépelje be azt, hogy spline, és ezután nyomja meg az Enter-t.

2. Adja meg az els  pontját az spline-nak.

3. Adja meg a második pontját az spline-nak.

4. Adjon meg több további pontot, amennyit szeretne.
5. Amikor már befejezte a prompt dobozban, válassza a Close opciót.
6. A parancs teljessé tételéhez adja meg az érint  pontot.

Egy zárt spline kezd  és záró pontja (A).
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Gy  rajzolása
A gy k tömör, kitöltött körök, amelyeket zárt széles vonallánccal hozunk létre. Néhány
módszer alkalmazásával tudunk gy t létrehozni. Az alapvet  módszer, hogy megadjuk a
bels  és a küls  átmér it a gy nek, és utána megadjuk a középpontját. Ezután ugyanazon
gy  másolatait hozhatja létre különböz  középpontok megadásával addig, míg le nem nyomja
az Enter-t, hogy teljessé tegye a parancsot.

Zárt spline rajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Gy  (Donut) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Gy  (Donut)  eszközre ( ).
• Gépelje be azt, hogy donut,  és ezután nyomja meg az Enter-t.

2. Adja meg a bels  átmér jét a gy nek.

3. Adja meg a küls  átmér jét a gy nek.

4. Adja meg a középpontját a gy nek.

5. Adja meg a középpontot, hogy egy másik gy t rajzoljon, vagy válassza a Done-t, hogy
teljessé tegye a parancsot.

Bels  átmér  (A) és a küls  átmér  (B).

A prompt doboz a gy  megrajzolásához szükséges további opciókról gondoskodik. Például
megadhatja a gy  szélességét és két pontját a gy  átmér jén, vagy megadhatja a széles-
ségét és három pontot a gy n. Egy gy  érint t rajzolhat egy létez  entitáshoz.

Tipp: A gy  lehet egy teljesen kitöltött kör, ha a bels  átmér nek nullát adunk.

F e j e z e t  5
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Egy gy  érint  rajzolása egy létez  entitáshoz.

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Gy  (Donut) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Gy  (Donut) eszközre ( ).
• Gépelje be azt, hogy donut,  és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Radius Tangent Tangent opciót.

3. Adja meg a szélességét a gy nek.

4. Adja meg az átmér jét a gy nek.

5. Válassza ki az els  érint  entitást, amelyhez rajzolja a gy t.

6. Válassza ki a második érint  entitást, amelyhez rajzolja a gy t.

A gy  szélessége (A) és átmér je (B), valamint érint  entitások (C).

Szerkesztheti a gy t a Szerkesztés (Edit Polyline) eszköz ( ) használatával a Módosítás
(Modify) eszköztáron. Átalakíthatja a gy t ív entitásokká a Szétvet (Explode) eszköz ( )
alkalmazásával a Módosítás (Modify) eszköztáron. Beállíthatja a gy t, hogy az kitöltött
formában jelenjen meg, vagy  körvonal kinézettel a Kitölt (Fill) eszköz ( ) használatával a
Beállítások (Setting) eszköztáron.

Tipp: Beállíthatja a gy k alapértelmezett bels  és küls  átmér jét  Beállítás (Setting) > Rajz
beállítása (Drawing setting), ezután kattintson az Entity Creation fülre, és válassza azt az
opciót, amelyet szeretne.
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Síkok létrehozása
A Sík (Plane) eszközzel téglalap, háromszög vagy négyszög alakú kitöltött formákat rajzolhat
tömör színekkel. Az alapvet  módszer az, hogy megadjuk a sík sarkait. Miután megadta az els
két sarkot, a sík megjelenik, mihelyst megadta a hátra maradt sarkokat. Adja meg a pontokat a
háromszög módszerben. A program a promptban kéri a harmadik és ezután a negyedik pontot.
Ha folytatja a pontok megadását, a harmadik és a negyedik pontokat addig kapcsolgathatja,
amíg az Enter gombot le nem nyomja, hogy teljessé tegye a parancsot.

Egy négyszög alakú sík rajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sík (Plane) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sík (Plane) eszközre ( ).
• Gépelje be azt, hogy plane, és ezután nyomja meg az Enter-t.

2. Adja meg az els  pontot.

3. Adja meg a második pontot.

4. Adja meg a harmadik pontot.

5. Adja meg a negyedik pontot.

6. Tegye teljessé a parancsot, nyomja meg az Enter gombot.

A prompt doboz a síkok számára további opciókról gondoskodik. Például téglalap, négyzet
vagy háromszög  sík alakok.

Miután kiválasztotta az els  két pontot (A) és (B), valamint az a sorrend, amelyben
kiválasztja a harmadik (C) és a negyedik (D) pontokat, az meghatározza az eredményül
kapott négyszög alakú sík formáját.
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Egy téglalap alakú sík rajzolása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sík (Plane) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sík (Plane) eszközre ( ).
• Gépelje be azt, hogy plane,  és ezután nyomja meg az Enter-t.

2. Válassza a téglalapot.

3. Adja meg az els  pontot.

4. Adja meg a szemben lév  sarkot.

5. Adja meg az elforgatás szögét.

6. Tegye teljessé a parancsot, adja meg a szemben lév  sarkot, hogy másik téglalapot
rajzoljon, vagy nyomja meg az Enter gombot.

A szemben lév  sarkok (A) és (B), valamint az elforgatás szöge (C).

Beállíthatja a síkot, hogy az kitöltött formában jelenjen meg, vagy  körvonal kinézettel a Kitölt
(Fill) eszköz ( ) használatával a Beállítások (Setting) eszköztáron. Átalakíthatja a síkot egye-
di vonal entitásokká a Szétvet (Explode) eszköz ( ) alkalmazásával a Módosítás (Modify)
eszköztáron.
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Határvonal létrehozása
A Határvonal (Boundary) paranccsal kijelölheti a rajzának egy speciális területét további m -
veletekhez mint a sraffozás vagy a méretezés. Zárt határvonalat (vonalláncot) hoz létre egy
terület belsejének zárt hurkával. A kiválasztott területet körbeveheti egyetlen zárt entitással
vagy több entitással, amelyek metsz dhetnek.

Megjegyzés:  Ne használjon spline-t vagy ellipszist határoló vonallánc létrehozásához.

Abban az esetben, amikor az entitások metszik egymást, az IntelliCAD azt a határt értelmezi a
terület megadásához, amely határ legközelebb van a megadott ponthoz. A következ  ábrán
például a területet mutató pont a téglalap belsejében van, ez egy határvonalat eredményez, és
egy zárt hurkot mutat a megadott pont közelében. A zárt hurokkal ellentétben a program magát
a téglalapot választja ki.

A megadott pont (A). Eredményül kapott határvonal (B).

Elkészítheti a határvonalat több specifikus körülményt megadva, létrehozhat egy határvonal-
készletet, megadva azt, hogy mely entitásokat veszi figyelembe a határ útvonalainak meghatá-
rozásához.
A következ  ábrában a kör és a háromszög a kiválasztott entitás. Ha kiválaszt egy területet
valahol a kör vagy a háromszög belsejében, az eredmény egy vonallánc, amely körbeveszi az
árnyalt területet.

A kiválasztott entitások (A és B) Az adott pont a kiválasztott területben (C),
amely egy új határvonalat eredményez az
árnyalt terület körül.
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Szigethasználat és szigetfelismerés
A sziget egy zárt hurok, amely egy másik zárt hurokban lakik. Az IntelliCAD szigetérzékel
opcióról gondoskodik azért, hogy megadhassa, melyek a szigetek, ha egyáltalán vannak, hogy a
terület kiválasztásnál a határvonal számára tekintetbe vehesse.
A következ  ábra egy négyzet alakú vonalláncot mutat két szigettel. A kört mint küls  szigetet,
és a hatszöget mint bels  szigetet azonosíthatjuk.

Négyzet alakú vonallánc (A) küls  szigettel (B), ponttal (C) megadva a terület meghatározását, és a bels  sziget (D).

Három szigetérzékel  módszerb l választhat.
• Bels  szigetek  (Nested Islands) A küls  entitásokat és annak összes szigetét veszi figye-

lembe a vonallánchoz.
• Csak küls (Outer Only) Csak a küls  entitásokat és a küls  szigeteket veszi figyelembe a

vonallánchoz.
• Szigetek mell zése (Ignore Islands) Csak a küls  entitást veszi figyelembe a vonallánchoz.
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Egy határvonal megrajzolása

vített tudásszint  (Advenced experience level)

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Határvonal (Boundary Polyline) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Határvonal (Boundary Polyline)

eszközre ( ).
• Gépelje be azt, hogy boundary,  és ezután nyomja meg az Enter-t.

2. Adja meg azt az entitáskészletet, amelyeket a határvonal meghatározásához szeretne.

A rajzban lév  összes entitást használhatja, válassza az ALL Visible Entities-t (Összes
látható entitás). Adott entitások kiválasztásához kattintson a Select Boundary Set-re
(Válasszon határvonalkészletet), és ezután válassza ki az entitásokat.

3. Tegye teljessé az entitás kiválasztást, és térjen vissza a Boundary dialógus ablakhoz,
nyomja meg az Enter-t.

4. Válasszon egy szigetérzékelés opciót.

5. Kattintson a kiválasztott területre.

6. Adjon meg egy pontot a területen belül, amelynek a közelebbi kerülete alakítja a határ-
vonalat.

7. Amikor már befejezte, kattintson az OK-ra.

A Válassza ki az entitásokat.
B Az összes látható entitás kiválasz-

tása mint határvonalkészlet.

C Válassza a szigetérzékel  opciót.
 D Adja meg a körkerített területet.

F e j e z e t  5
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Sraff hozzáadása

A kiválasztott entitások határvonalakká alakított zárt területéhez sraffozást adhatunk. Az egész
sraffot egyedi entitásként kezelhetjük. Miután megrajzolt egy sraffot, az független magától az
entitástól.
Felhasználhat egy létez  entitást is, hogy megadja annak területét a sraffozáshoz. Össze-
kapcsolhatja a sraffot annak saját határvonalával a Hatch dialógus ablak Hatch Attributes
területen lév  Associative opciót választva.

Egy határvonal megrajzolása

Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sraff (Hatch) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sraffozás (Boundary Hatch) eszközre

( ).
• Gépelje be azt, hogy bhatch, és ezután nyomja meg az Enter-t.

Sraff minta megadása
A hatch az ismételt vonalakat, szaggatott vonalakat és pontokat tartalmazó mintából áll.
Kiválaszthat egy sraff mintát a megadott mintakészletb l, vagy saját magának is készíthet
mintát. A sraff minta, amit általában használ, az alapértelmezett minta a Hatch eszközt
választva.
A program el re megadott szabványos sraff mintákat szállít, amelyeket az icad.pat és az
icadiso.pat sraff minta fájlkönyvtárakban tárol. Emellett használhat másféle küls  sraff minta
könyvtárakat úgy, mint a hivatalos szabvány könyvtárak, testre szabott mintakönyvtárak, és a
keresked kt l vagy szabvány hivataloktól beszerezhet  könyvtárak.

Megjegyzés: Az icad.pat sraff mintakönyvtár fájlok ANSI (American National Standards
Institute) által engedélyezett minták; az icadiso.pat  sraff mintakönyvtárak fájlok az ISO
(International  Standards Organization) által engedélyezett minták.
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Az el re definiált sraff minták megadása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sraff (Hatch) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sraffozás (Boundary Hatch) eszközre

( ).
• Gépelje be azt, hogy bhatch, és ezután nyomja meg az Enter-t.

2. A Boundary Hatch dialógus ablakban kattintson a Pattern Properties ablakra.

3. A Pattern Type listában kattintson a Predefined opcióra.

Az el re definiált mintánál lépték tényez t alkalmazhat a minták nagyobbá vagy kisebbé
tételéhez az alapmintához képest.

4. A lépték számára, léptesse be a lépték tényez t az alapértelmezett százalékában.

5. A szög részére, léptesse be a minta szögét fokokban (1-360).

6. Az ISO toll szélességhez (ISO Pen Width) léptesse be a toll szélességét.

Ha az el re definiált ISO szabvány mintát választ, akkor az ISO toll szélességgel
skálázhatja a mintát.

7. Egy létez  mintából való minta tulajdonságok másolásához válassza a Copy Hatch
Properties-t, és válasszon mintát.

8. A sraff mintának a határvonal entitásához való kapcsolásához a Hatch Attributes alatt
válassza ki az Associative jelöl  négyzetet.

9. A folytatáshoz menjen a következ  fejezethez: „Selecting an Area for Hatching”(„Terület-
kiválasztás a sraffozáshoz”), és kezdje a 2. lépéssel.

F e j e z e t  5



112

Felhasználó által definiált sraff minták megadása

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sraff (Hatch) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sraffozás (Boundary Hatch) eszközre

( ).
• Gépelje be azt, hogy bhatch, és ezután nyomja meg az Enter-t.

2. A Boundary Hatch dialógus ablakban kattintson a Pattern Properties ablakra.
3. A Pattern Type listában kattintson a User Defined opcióra.
4. A ritkításhoz (Spacing) léptesse be a vonalritkítást a minta részére.
5. A minta keresztsraffozásához válassza a Cross-Hatched jelöl  négyzetet.

Választhatja a minta keresztsraffozását. A keresztsraffozás a felhasználó által megadott
minta másolatát vetíti 90 fokos szögben az els nek megadott mintán keresztül.

6. Egy létez  mintából való minta tulajdonságok másolásához válassza a Copy Hatch
Properties-t, és válasszon ki egy mintát a rajzban lév  sraffozott entitásokból.

7. A sraff mintának a határvonal entitásához való kapcsolásához a Hatch Attributes alatt
válassza ki az Associative jelöl  négyzetet.

8. A folytatáshoz menjen a következ  fejezethez: „Selecting an Area for Hatching”(„Terület-
kiválasztás a sraffozáshoz”), és kezdje a 2. lépéssel.

A Határozza meg, hogyan akarja a sraffot
megadni.

B Határozza meg a sraff s ségét az el re
definiált sraff mintákhoz.

C Beállítja a sraff szögét az entitásra vonat-
koztatva (csak a felhasználó által defini-
áltnál).

D Határozza meg a sraff s ségét a felhasz-
náló által definiáltnál sraff mintákhoz.

E Beállítja a toll vastagságát az ISO
szabványú mintákhoz.

F Egy megadott minta másik másolatát 90
fokos szögben vetíti rá az els re.

G Rajzot nyit meg, hogy lehet vé tegye egy
létez  entitás sraff mintájának kiválasztását
és másolását.

H Összekapcsolja a sraffot a határvonalával.
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El re definiált sraff mintakönyvtár használata

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sraff (Hatch) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sraffozás (Boundary Hatch) eszközre

( ).
• Gépelje be azt, hogy bhatch, és ezután nyomja meg az Enter-t.

2. A Boundary Hatch dialógus ablakban, kattintson a Pattern ablakra.
3. A Hatch file-nál válassza ki az icad.pat vagy az icadiso.pat sraff mintakönyvtár fájlt.
4. Válasszon ki egy el re definiált mintát, tegye valamelyiket a következ kb l:

• A Pattern listában kattintson a minta nevére.
• Kattintson a grafikusan megjelenített sraff mintára.

5. A folytatáshoz menjen a következ  fejezethez: „Selecting an Area for Hatching”(„Terület-
kiválasztás a sraffozáshoz”), és kezdje a 2. lépéssel.

Megjegyzés: A sraff minták intenzív memóriafelhasználók, és tekintélyes nagyságú id  kell a
megrajzolásához és a megjelenítéséhez. A teljesítmény növeléséhez a sraffozás hozzáadása az
egyik utolsó lépés, amikor készíti a rajzot, vagy szúrja be a sraffot egy külön fóliára, és
fagyassza le, hogy folytathassa a munkát a rajzon.

A Sraff mintakönyvtár fájlok.
B Sraff minták név szerinti listája.

C Sraff minták grafikus megjelenítése.

F e j e z e t  5
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Egy terület kiválasztása a sraffozáshoz
Kiválaszthat egy területet, amelyet a sraffozás részére egy zárt kerület  határoló vonal alakít ki.
Egy terület kiválasztása a sraffozás részére
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Sraff (Hatch) menüt.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Sraffozás (Boundary Hatch) eszközre
• Gépelje be azt, hogy bhatch, és ezután nyomja meg az Enter-t.

2. A Boundary Hatch dialógus ablakban kattintson a Boundary ablakra.
3. Az Island Detection Options alatt válassza ki az egyiket a következ kb l:

• Bels  szigetek  (Nested Islands) A küls  entitásokat és annak összes szigetét veszi
figyelembe a sraffozáshoz.

• Csak küls (Outer Only) Csak a küls  entitásokat és a küls  szigeteket veszi
figyelembe a sraffozáshoz.

• Szigetek mell zése (Ignore Islands) Csak a küls  entitást veszi figyelembe a
sraffozáshoz.

4. A határvonal meg rzéséhez válassza a Retain Boundaries jelöl  négyzetet.
5. Kattintson a Select Boundary Set (Határvonal készlet kiválasztása) gombra, válassza ki az

entitást, amely egyedi, vagy kiválaszthatja egy kiválasztási módszerrel a prompt dobozból.
6. A kiválasztás teljessé tételéhez nyomja meg az Enter gombot.
7. Kattintson a Select Area (Terület kiválasztása) gombra, adja meg a területet, amely

sraffozva lesz, és utána nyomja meg az Enter-t.
8. Kattintson az OK-ra.

Megjegyzés: Amikor kiválaszt egy területet, amely sraffozásra kerül a határoló vonalakkal
lezárt kerületen, belülre kell kattintani, és nem magára a határoló vonalláncra.

A Kinyitja a kiválaszási módszerek promt dobozát.
B Beállítja az összes látható entitást, mint határoló

készletet.
C Beállítja az aktuálisan kiválasztott entitásokat,

mint határ készletet.
D Ha bejelölte, meg rzi a határoló vonalat a sraff

alkalmazása után.

E A használt entitás típusát jelzi, mint határoló
vonal.

F Meghatározza, hogy a sraff és a sziget hogyan
hasson egymásra.

G Megnyitja a rajzterületet a sraffozni kívánt terület
kiválasztáshoz

F e j e z e t  5
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A rajz megtekintése

Az IntelliCAD® több módszert nyújt a rajz megtekintésére. Megváltoztathat különböz  a
megtekintést szolgáló beállítást, hogy felgyorsítsa a rajz nyomtatását vagy megmutatását.
Ez a fejezet elmagyarázza, hogy:
• hogyan navigáljon a rajzban a görgetéssel és az eltolással.
• hogyan változtassa meg a rajz nagyítását, a nagyítást és a kicsinyítést használva. Használja

az eszközöket a Rajz 2D (Draw 2D) eszköztáron.
• hogyan dolgozzon egy rajz több ablakával és nézetével.

• a megjelenítés eszközeinek kontrollálása hogy optimalizálja a teljesítményt, amikor nagy
vagy bonyolult rajzon dolgozik.

A fejezet témái
A rajz frissítése és regenerálása  .   116
A rajzban való mozgás. .. .. .. .. 116
A rajz nagyításának megváltoztatása. .. ... .. 118
Többszörös nézet .megjelenítése.... .. 122
Vizuális elemek kezelése. ... 127
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A rajz frissítése és regenerálása
Amikor rajzol, vizuális elemek maradhatnak a parancs befejezése után. Eltávolíthatja ezeket az
elemeket frissítéssel (regenerating), vagy a megjelenítést újrarajzolva (redrawing).

Az aktuális ablak megjelenítésének frissítése

Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Frissítés (Redraw) menüt.
• A Nézet (View) eszköztáron kattintson a Frissít (Redraw) eszközre ( ).
• Gépelje be azt, hogy redraw, és ezután nyomja meg az Enter-t.

A rajzi entitások adatai egy adatbázisban tárolódnak lebeg pontos értékek formájában a magas
színt  pontosságot biztosítva. Néha a rajzot át kell számítani vagy frissíteni, a lebeg pontos
adatbázisból át kell konvertálni ezeket az értékeket a megfelel  képerny  koordinátákra. Ez
automatikusan történik. A frissítést (regeneration) kézzel is elindíthatja. Amikor a rajz
frissítésre kerül, egyúttal az újrarajzolása is megtörténik.

Az aktuális ablak frissítéséhez gépelje be a regen parancsot a parancssorba. Ha több, mint egy
ablak m ködik, gépelje be a regenall parancsot, hogy az összes ablakot frissítse.

A rajzban való mozgás
Az aktuális nézetablakban görgetéssel vagy tolással elmozgathatja a rajz nézetét. Ezen változ-
tatásokat végezve úgy nézheti meg a rajz részleteit, hogy nem módosít az aktuális nagyításon.
A görgetés (scrolling) lehet vé teszi, hogy vízszintesen és függ legesen elmozgassa a rajzot. A
tolás (Panning) megengedi, hogy bármelyik irányba mozgassa a rajzot.

A görget sáv alkalmazása
A rajzban történ  navigálást támogatja a vízszintes és függ leges görget sáv, amely
rendelkezésére áll mindegyik ablakban. A görget  doboz mérete a görget sávval kapcsolatosan
jelzi a rajz nagyításának aktuális szintjét (a legkisebb téglalap tartalmazza a rajz összes
entitását).

A görget sáv be- és kikapcsolása

Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Görget sáv (Scrollbars) menüt.
• Gépelje be azt, hogy scrollbar, és ezután nyomja meg az Enter-t, és válassza az On, Off

vagy Toggle opciót.



117

A Tol (Pan) parancs alkalmazása
Bármelyik irányba mozgathatja a rajzot a Tol (Pan) eszköz ( ) alkalmazásával a Nézet (View)
eszköztáron. Az eltolás vízszintesen, függ legesen vagy átlósan áthelyezi vagy átcsúsz-tatja a
nézetet. A rajz nagyítása ugyanaz marad, és ugyanúgy megmarad a rajz orientációja is. A
különbség csak a megjelenített rajzrészletben van.

Az eltolás módszerek
Az eltoláshoz bármelyik alábbi módszert választhatja:

• A pontos eltoláshoz adjon meg két pontot az eltolás nagyságához és irányához. Az els
pont vagy bázis pont jelzi az eltolás kezd pontját. A második pont jelzi az eltolás nagyságát
az els  ponthoz viszonyítva.

• A valós idej  eltoláshoz használja a jobb oldali egérgombot.

• Ha görg s egere van, használja a görg t a fel- és letörtén  eltoláshoz.

• A kisebb eltoláshoz használja a nyíl billenty ket.

Eltolás két pont megadásával

5. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Tol (Pan) menüt.
• A Nézet (View) eszköztáron kattintson a Tol (Pan) eszközre ( ).
• Gépelje be azt, hogy pan, és ezután nyomja meg az Enter-t.

6. Adja meg az eltolás bázispontját a koordináták begépelésével vagy a pont megadásával a
rajz ablakában.

7. Adja meg az eltolás elmozgatásának pontját a koordináták begépelésével vagy a pont
megadásával a rajz ablakában.

Az eredmény.Válassza ki az eltolás bázispontját (A), ezután
válasszon egy másik pontot (B), hogy megadja
az eltolás nagyságát.

F e j e z e t  6
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Valós idej  eltolás

1. Párhuzamosan nyomja a Ctrl+Shift billenty ket, és tartsa lenyomva a jobb egérgombot.

2. Mozgassa a kurzort abba az irányba, amelybe szeretné.

3. Az eltolás megállításához engedje el az egérgombot.

Eltolás az egér görg jének használatával

• Forgassa a görg t hátrafelé a felfelé való eltoláshoz, vagy el re a lefelé történ  eltoláshoz.

Megjegyzés: A görget sávot meg kell jelenítenie ehhez a funkcióhoz. A görget sáv meg-
jelenítéséhez válassza a Nézet (View) > Görget sáv (Scroll Bars) opciót.

Eltolás a nyíl billenty k használatával

• Nyomja a nyíl gombokat le, fel, jobbra és balra.

A rajz nagyításának megváltoztatása
Bármikor megváltoztathatja a rajz nagyítását a zoom használatával. A kurzor átvált egy nagyí-
tóra ( ), amikor a zoom eszköz aktív. A kicsinyítés (zoom out) csökkenti a nagyítást, így
többet lát a rajzból, a nagyítás (zoom in) növeli a nagyítást, amelynél jóval aprólékosabban
látja a rajzi részletet. A rajzban történ  nagyítás változtatás csak a megjelenítés módjára van
hatással, de nem befolyásolja a rajzban lév  entitások méreteit.

A nagyítás és a kicsinyítés
Az egyik legkönnyebb módja, hogy megváltoztassuk a rajz nagyítását vagy a kicsinyítést egy
el re beállított mértékkel. A Nézet (View) eszköztáron a Nagyítás (Zoom In) eszközre ( )
kattintva duplájára nagyíthatja a rajz jelenlegi nagyítását. A Kicsinyítés (Zoom Out) eszközre
( ) kattintva felére csökkenti a rajz nagyítását. A rajzi részlet, amely az aktuális nézetablak
közepén helyezkedik el, az a képerny  közepén marad a nagyítás vagy a kicsinyítés alatt.

Nagyítás      Kicsinyítés
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A nagyítási módszerek
A nagyításhoz a következ  módszerek bármelyikét választhatja:

• Egy megadott rajzi részlet nagyításához egy ablak készítése.
• A valós idej  nagyításhoz az egér használata.
• Ha az egérnek görg je van, használja a görget  gombot a nagyításhoz és a kicsinyítéshez.

Egy terület nagyítása ablak használatával

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Zoom >Ablak (Window) menüt.
• A Nézet (View) eszköztáron kattintson a Zoom-Ablak (Window) eszközre ( ).
• Gépelje be azt, hogy zoom, és ezután nyomja meg az Enter-t.

2. Válassza ki az ablak egyik sarkát azon terület fölött, amelyet nagyítani akar.

3. Adja meg az ablak szemben lév  sarkát azon terület fölött, amelyet nagyítani akar.

Valós idej  nagyítás

1. Párhuzamosan nyomja a Ctrl+Shift billenty ket, és tartsa lenyomva a jobb egérgombot.

2. A nagyításhoz mozgassa a kurzort a képerny n felfelé; a kicsinyítéshez mozgassa a kurzort
a képerny n lefelé.

3. A nagyítás megállításához eressze el az egér gombot.

Az egér görg jének használata a nagyításhoz

• Forgassa az egérgomb görg jét magától elfelé a nagyításhoz, maga felé a kicsinyítéshez.

A görg vel történ  minden kicsinyítés 0.8-szoros, és minden forgatás a nagyításhoz 1.25-
szörös.

A téglalap alakú ablak megadásához az adott
terület köré, amelyet nagyítani szeretne,
el ször  válassza ki az  els  sarkot (A), ezután
válassza ki a szemben lév  sarkot (B).

Az eredmény.
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Egy rajz el  nézetének megtekintése
Miután nagyított vagy eltolást végzett azért, hogy megnézze a rajz valamelyik részét jóval
részletesebben, visszakicsinyíthet a teljes rajzi nézethez. A Nézet (View) menüben az El
(Zoom Preview) eszköz ( ) lehet vé teszi, hogy letárolja az el  nézetet. Ezt az eszközt
ismételve visszaléptetheti egészen 25 lépésig az egymás után következ  nagyítást vagy eltolást.

Nagyítás egy megadott léptékkel
Növelheti vagy csökkentheti egy nézet nagyítását egy pontos lépték tényez vel, amelyet
megadhat a rajz teljes méretének, vagy az aktuális megjelenítés viszonylatában. Amikor
megváltoztatja a nagyítási tényez t, az a rajzi részlet, amely az aktuális nézetablak közepén
helyezkedik el, a képerny  közepén marad.

A nézet nagyításának megváltoztatásához - amely összefüggésben áll a rajz teljes méretével –
gépeljen be egy számot, ami a nagyítás lépték tényez jét reprezentálja. Például: ha begépel egy
2 lépték tényez t, akkor a rajz kétszer akkorában jelenik meg, mint a rajz eredeti mérete, és ha
begépel egy 0.5 lépték tényez t, akkor a rajz fele akkorában jelenik meg, mint az eredeti
mérete.

Szintén megváltoztathatja a rajz nagyítását az aktuális nagyításra vonatkozóan egy x
hozzáadásával a nagyítási lépték tényez  után. Például, ha begépel egy 2x lépték tényez t,
akkor a rajz kétszer akkorában jelenik meg, mint a rajz aktuális mérete, és ha begépel egy 0.5x
lépték tényez t, akkor a rajz fele akkorában jelenik meg, mint az aktuális mérete.

Nagyítás egy adott léptékkel az aktuális megjelenítésre vonatkoztatva

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Zoom >Nagyítás (Zoom in) menüt.
• A Nézet (View) eszköztáron kattintson a Nagyítás (Zoom in) eszközre ( ).
• Gépelje be azt, hogy zoom, és ezután nyomja meg az Enter-t.

2. Gépelje be a lépték tényez t, azt egy x kövesse (úgy, mint a 2x).

3. Nyomja le az Enter-t.

Egy rajz el  nézetének megtekintése
Megadhat egy pontot, amit a nézet közepébe szeretne, amikor megváltoztatja a rajz nagyítását.
Megadhat egy pontot, amit a nézet bal alsó sarkába szeretne, amikor megváltoztatja a rajz
nagyítását a Nagyítás bal (Zoom Left) eszközzel ( ) a Nézet (View) eszköztáron. A Zoom-
ablak (Zoom Window) eszközök kivételével, a más zoom eszközök az aktuális nézet közepéb l
nagyítanak vagy kicsinyítenek.
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Nagyítás az aktuális nézet közepére

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Zoom >Középpont (Center) menüt.
• A Nézet (View) eszköztáron kattintson a Zoom Középpont (Zoom Center) eszközre

( ).
• Gépelje be azt, hogy zoom, és ezután nyomja meg az Enter-t, és ezután a prompt

dobozban válassza a Center-t.
2. Válassza ki azt a pontot, amelyet az új nézet közepébe akar helyezni.

3. Adja meg a nagyítás lépték tényez jét vagy a rajz magasságát a rajz mértékegységében.

Az aktuális nézet mutatja azt a pontot, amely a közepébe kerül az új nézetnek (A), és az új nézet nagyítására a 2x
lépték faktor került alkalmazásra.

Az egész rajz megjelenítése
Felhasználhatja a Zoom Mind (Zoom All) eszközt ( ) a Nézet (View) eszköztáron, hogy
megjelenítse az egész rajzot. Ha bármilyen entitást rajzolt a megadott rajzhatáron kívül, a rajz
terjedelme megjelenítésre kerül. Ha az összes entitást a rajzhatáron belül rajzolta, a rajz
megjelenítésre kerül egészen a rajzhatárig.

A Zoom – Terjedelem (Zoom Extents) eszköz ( ) a Nézet (View) eszköztáron a rajz terjedel-
méig jelenít meg, képpel kitölti az ablakot a lehetséges legnagyobb nagyításban.

Nagyítás a terjedelemig. Az egész rajz nagyítása.
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Többszörös nézet megjelenítése
Amikor elkezd egy új rajzot, annak ábrázolása egyetlen ablakban történik. Megnézheti a rajzot
egy másik ablakban, vagy azt az egy ablakot feloszthatja több ablakra is. Meg tud nyitni és
megjeleníteni egyszerre több rajzot is.

Munka a többszörös nézetekkel
Meg tud nyitni és dolgozhat ugyanazon rajz különböz  nézeteivel párhuzamosan. Két módszer
van arra, hogy az aktuális rajzot többszörös nézetre osszuk fel.

• Nyissa meg a rajzot egy új ablakban.

• Ossza fel az aktuális ablakot többszörös nézetre.

Miután azt az egy ablakot felosztotta több ablakra, mindegyik ablakot külön kezelheti. Például
egy ablakban nagyíthat vagy eltolhat anélkül, hogy befolyásolná a többi ablak megjelenítését.
Beállíthatja a hálót, rasztert és a nézet helyzetét külön-külön mindegyik ablak részére.  Egy
megnevezett nézetet visszatölthet egy egyedi nézetbe, áthúzhat egyik ablakból a másikba,
egyedi nevet adhat a konfigurált ablaknak, hogy kés bb újrafelhasználhassa.

Ahogy rajzol, bármilyen változtatást végez az egyik ablakban, az azonnal láthatóvá válik a
többi ablakban. Bármikor átkapcsolhat az egyik ablakból a másikba az ablak címsorára
kattintva.

Egy új ablak megnyitása
További ablakokat nyithat meg, ha a rajznak több mint egy nézetét hozza létre. Egy új ablak
megnyitásához válassza az Ablak (Window) > Új ablak (New Window) menüt. Miután
megnyitotta az új ablakot, megváltoztathatja annak a láttatását anélkül, hogy hatással lenne más
ablakra.

Munka a többszörös rajzzal
A többszörös dokumentum interfész (MDI) eszközzel meg tud nyitni egy id ben több, mint egy
rajz ablakot anélkül, hogy több memóriát használna fel. Mivel egy id ben több rajzot is
megnyithat, és dolgozhat azokon, másolhat, kivághat és beilleszthet egy entitást az egyik
rajzból a másikba.
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Mindegyik rajz egy rajzablakban jelenik meg a következ  el nyökkel:

• Kett  vagy több rajzot láthat oldalról oldalra.

• Könnyen másolhat entitásokat egyik rajzból a másikba.

• Felhasználhatja az IntelliCAD Intéz t (IntelliCAD Explorer-t), egyik rajzból a másikba
másolhat ilyen elemeket mint a fóliák, vonaltípusok és szöveg stílusok.

• A papírtér nézetablakhoz hasonlóan, mozaikszer en vagy átlapolva rendezheti az
ablakokat; a papírtér nézetablakától eltér en a rajz ablakot maximálhatja, vagy egy
ikonnyira lecsökkentheti.

• Sokkal kényelmesebb rajz ablakot használni, mint papírtér nézetablakot bevezetni.

Egy IntelliCAD munka négy megnyitott rajzzal.
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Mindegyik rajzablak, amelyet megnyitott, és amelyeken dolgozik, a végrehajtott összes paran-
csot meg rzi a Prompt Történeti (Prompt History) naplóba, de a parancssor nem jelzi ki,
amikor átkapcsolta az ablakot.
Ha átmozgatott egy entitást az egyik ablakból a másikba, és ezután visszavonja ezt a m veletet,
vissza kell vonni mind a két rajzban, hogy érvénybe lépjen a hatása. Ha átmásolt egy entitást az
egyik ablakból a másikba, és ezután visszavonja ezt a m veletet, vissza kell vonni abból a
rajzból, amelyikbe másolta az entitást. Ha kivág és átmásol egy entitást, és ezután vissza akarja
vonni a m veletet, vissza kell vonnia mind a két rajzban.
Munka a többszörös ablakkal
Ha egyetlen rajzhoz több, mint egy ablakot nyit meg, mindegyik ablakhoz egy egyedi szám lesz
rendelve (például mydrawing:1, mydrawing:2 és így tovább). Ha az aktuális rajz teljes méretre
állított (maximized), átkapcsolhat egy másik nyitott ablakra, miután kiválasztotta annak nevét
az Ablak (Windows) menü alján.
További nyitott rajzok nevei jelennel meg az Ablak (Windows) menü alján. Szintén
használhatja a Lépcs zetes (Cascade), Vízszintes mozaik (Tile Horizontally) és a Függ leges
mozaik (Tile Vertically) parancsokat az összes nyitott ablak és rajz elrendezéséhez. Az ablak
mérete alapján történ  azonosításánál az összes ablak és rajz elrendezéséhez válassza az Ablak
(Window) > Lépcs zetes (Cascade) parancsot. Ezen a módon elrendezett ablakok és rajzok
címsorát könny  megtekinteni.
Az összes ablak és rajz vízszintes a fentr l lefelé történ  sorba rendezéséhez, válassza az Ablak
(Window) > Vízszintes mozaik (Tile Horizontally) parancsot. Ezen a módon történ  ablak és
rajz elrendezésnél megjeleníti az összes nyitott ablakot. Az ablakok átméretezésre kerülnek,
hogy a rendelkezésre álló területre illeszkedjenek.
Az összes ablak és rajz oldalról oldalra történ  sorba rendezéséhez válassza az Ablak
(Window) > Függ leges mozaik (Tile Vertically) parancsot. Ezen a módon történ  ablak és rajz
elrendezésnél megjeleníti az összes nyitott ablakot. Az ablakok átméretezésre kerülnek, hogy a
rendelkezésre álló területre illeszkedjenek.
Az IntelliCAD-ben használt parancsok az ablakok kezeléséhez az alábbi táblázatban találhatók.

IntelliCAD ablakkezel  parancsok

Parancs Eredmény

vports  Felosztja az aktuális ablakot kett , három vagy négy mozaik
elrendezés  ablakra.

wcascade Átlapolja az összes nyitott ablakot.

wclose Bezárja az aktuális ablakot

wcloseall Bezárja az összes ablakot; bezárja az összes rajzot is.

whtile Vízszintesen mozaikba rendezi az összes ablakot.

wiarrange Elrendezi az összes ablak ikont.

vopen Megnyitja az aktuális rajz másik ablakát.

vvtile Függ legesen mozaikba rendezi az összes ablakot.
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Az aktuális ablak többszörös nézetre osztása
Feloszthat egy rajzi ablakot többszörös mozaik ablakra. Beállíthatja a létrehozott ablakok
számát és az ablakok elrendezését. A Nézetablak eszköz lehet vé teszi, hogy elmentsen és
visszatöltsön elnevezett ablak konfigurációt, valamint megjelenítse az aktuális és elmentett
ablak konfigurációk listáján.

Több nézet létrehozása

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Nézetablakok (Viewports) menüt.
• A Nézet (View) eszköztáron kattintson a Nézetablakok (Viewports) eszközre ( ).
• Gépelje be azt, hogy viewports, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válasszon a Create 2 Viewports, Create 3 Viewports vagy a Create 4
Viewpots opciók közül.

3. A prompt dobozban válasszon nézetablak-irányt.

Feloszthat egy rajzi ablakot két függ legesen rendezett ablakra (A) vagy vízszintesen (B); három ablak elrendezése
balra (C), jobbra (D), felülre (E), alulra (F), vízszintesen (G), vagy függ legesen (H); vagy négy mozaikban elrendezett
ablak (I).

F e j e z e t  6
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Két nézet egyesítéséhez

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Nézetablakok (Viewports) menüt.
• A Nézet (View) eszköztáron kattintson a Nézetablakok (Viewports) eszközre ( ).
• Gépelje be azt, hogy viewports, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Join (Egyesít) opciót.
3. Kattintson bárhová abban az ablakban, amelyet meg akar tartani.
4. Kattintson bárhová a szomszédos ablakban, amelyet egyesíteni akar az els  ablakhoz.
5. Nyomja meg az Enter-t.

Ablak-beállítások elmentése
Elmentheti az aktuális ablak-elrendezést mint elnevezett beállítás azért, hogy kés bb
visszahívja a képerny re. Az ablakok száma és elhelyezkedésük pontosan kerül elmentésre,
ahogy jelenleg van kivetítve. Minden ablak beállításai elmentésre kerülnek.

Egy ablak-beállítás elnevezéséhez és elmentéséhez

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Nézetablakok (Viewports) menüt.
• A Nézet (View) eszköztáron kattintson a Nézetablakok (Viewports) eszközre ( ).
• Gépelje be azt, hogy viewports, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Save opciót.
3. Írjon be egy beállításnevet, és utána nyomja meg az Enter-t.

A név 31 karakter hosszú lehet, és tartalmazhat bet ket, számokat, dollár jelet ($), köt jelet
(-), aláhúzás jelet (_) vagy bármi más kombinációt.

Egy elmentett ablak-beállítás visszatöltéséhez

1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Nézetablakok (Viewports) menüt.
• A Nézet (View) eszköztáron kattintson a Nézetablakok (Viewports) eszközre ( ).
• Gépelje be azt, hogy viewports, és ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Restore (Visszatöltés) opciót.
3. Gépelje be azt az ablak-beállítás nevet, amelyet visszatölteni szeretne.
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Vizuális elemek kezelése
A rajzban lév  entitások száma és a rajz bonyolultsága befolyásolja azt, hogy az IntelliCAD
milyen gyorsan dolgozza fel a parancsokat, és jeleníti meg a rajzot. Növelni tudja az egész
program teljesítményét, amikor dolgozik, az egyes vizuális elemek, a tömör kitöltések és
szövegek megjelenítésének kikapcsolásával. Amikor már készen áll arra, hogy kinyomtassa a
rajzot, kapcsolja be ezen elemek megjelenítését, és nyomtassa ki a rajzot, ahogy szeretné.

Szintén növelheti a teljesítményt a kiválasztott entitások kiemelésének és a villanó jelöléseknek
a kikapcsolásával, amelyeket akkor hozzuk létre, amikor kiválasztunk egy helyet a rajzban.

A kitöltés be- és kikapcsolása
Lecsökkentheti azt az id t, amit a rajz megjelenítésével vagy a kinyomtatásával tölt el, ha a
tömör testek kitöltését kikapcsolja.  Ha a kitöltés (Fill) ki van kapcsolva, az összes kitöltött
entitást, mint a széles vonalláncokat és a síkokat a körvonalukkal jeleníti meg, vagy nyomtatja
ki.

A kitöltés be- vagy kikapcsolásához

1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Kitölt (Fill) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Kitölt (Fill) eszközre ( ).
• Gépelje be azt, hogy fill, és ezután nyomja meg az Enter-t.

2. Válassza a Nézet (View) > Frissít (Redraw) opciót.

Kitöltés bekapcsolt Kitöltés kikapcsolt

Tipp: A Beállítások (Settings) menüben pipa jel jelzi, hogy a Kitölt (Fill) parancs be van
kapcsolva, és a Kitölt eszköz a Beállítások eszköztáron m ködik.

F e j e z e t  6
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Gyors szöveg be- és kikapcsolása
A szöveg entitások megjelenítéséhez és kinyomtatásához figyelemre méltó mennyiség  id
szükséges. A rajz megjelenítésének vagy a kinyomtatásának idejét lecsökkentheti, ha a Quick
text-et (Gyors szöveget) engedélyezi. Például ha a rajz el zetes ellen rz  nyomtatását végzi,
bekapcsolhatja a Quick text opciót, hogy felgyorsítsa a nyomtatást. Ha a  Quick text bekapcsolt
állapotban van, a szöveg entitásokat lecseréli egy téglalap alakú dobozra, amely mutatja, hogy
azzal a körvonallal jelzett terület szöveg részére van lefoglalva. Amikor a Quick text-et be-
vagy kikapcsolja, a rajzot el bb regenerálni kell, még miel tt a változtatás megjelenne.

A gyors szöveg be- és kikapcsolásához
10. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings).
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be a qtext szöveget, majd nyomja meg az Enter-t, és a prompt dobozban

válassza az On vagy Off opciót.
11. Kattintson a Display fülre.
12. A Change setting for alatt kattintson a Display-re.
13. Válassza ki vagy törölje az Enable quick text jelöl  keretet.
14. Kattintson az OK-ra.
15. A rajz regenerálásához tegye valamelyiket a következ kb l:

a. Válassza a Nézet (View) > Újragenerál (Regen) menüt.

b. A Nézet (View) eszköztáron kattintson az Újragenerál (Regen) eszközre ( ).

c. Gépelje be azt, hogy regen, és nyomja meg az Enter gombot.

A Quick text kikapcsolva. A Quick text bekapcsolva.
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Kiemelések be- és kikapcsolása
Növelni tudja az egész program teljesítményét a kiemelések kikapcsolásával. Amikor kiválaszt
egy entitást a módosításhoz, a program szaggatott vonaltípussal kiemeli azokat. Ez a kiemelés
elt nik, amikor befejezi az entitáson végzett módosítást, vagy amikor az entitásokat kitörölte.
Néha a kiemelt entitásokhoz figyelemre méltó mennyiség  id  szükséges.

A kiemelés be- és kikapcsolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be a highlights szöveget, majd nyomja meg az Enter-t, és a prompt dobozban

válassza az On vagy Off opciót.
2. Kattintson a Display fülre.
3. A Change setting for alatt kattintson a Display-re.
4. Válassza ki, vagy törölje az Highlights item when selected  jelöl  keretet.
5. Kattintson az OK-ra.

F e j e z e t  6
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Villanó jelölések be- és kikapcsolása
A villanó jelöléseket ki tudja kapcsolni. Ezek ideiglenes jelölések, amelyek megjelennek a
képerny n, amikor kiválaszt egy entitást vagy helyet. A villanó jelölés csak addig látható, amíg
nem frissíti a rajzot. A villanó jelölést nem tudja kiválasztani, ezeket csak hivatkozásokhoz
lehet használni, és nem nyomtathatók.

A villanó jelölés be- és kikapcsolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Rajz Beállításai (Drawing Settings) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Rajz Beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be a blipmode szöveget, majd nyomja meg az Enter-t, és a prompt dobozban

válassza az On vagy Off opciót.
2. Kattintson a Display fülre.
3. A Change setting for alatt kattintson a Display-re.
4. Válassza ki, vagy törölje a Show marker blips jelöl  keretet.
5. Kattintson az OK-ra.

A villanó jelölés kikapcsolva. A villanó jelölés bekapcsolva.
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Munka a koordinátákkal

A rajzban a pontosság miatt speciális pontokat tud elhelyezni a koordináták beléptetésével,
amint éppen rajzolja vagy módosítja az entitásokat. Ha kétdimenziós entitásokat hoz létre,
akkor kétdimenziós koordinátákba lépteti be; háromdimenziós entitásokhoz háromdimenziós
koordinátákat ad meg.
Szintén megadhat koordinátákat más ismert helyekhez vagy entitásokhoz viszonyítva a rajzban.
Különösen, amikor háromdimenziós rajzban dolgozik, gyakran könnyebben megadhatja a
koordinátákat egy kétdimenziós munkasíkra vonatkozóan, amit felhasználói koordináta-
rendszernek nevezünk (UCS).
Ez a fejezet elmagyarázza, hogyan dolgozzon a koordinátákkal, beleértve azt, hogy:
• hogyan használja a kétdimenziós és a háromdimenziós koordináta rendszereket.
• hogyan adhat meg abszolút és relatív koordinátákat.
• hogyan adhat meg poláris, gömb- és henger koordinátákat.
• hogyan határozhat meg és manipulálhat felhasználói koordináta-rendszert.

A fejezet témái
Derékszög  koordináták használata . .132
Kétdimenziós koordináták használata  .. .. 135
Háromdimenziós koordináták használata  ... .. .. .139
xyz pontsz k használata  .142
Felhasználói koordináta-rendszer megadása.. 144
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Derékszög  koordináták használata
Az IntelliCAD®-ben sok parancsnál szükséges az, hogy pontot adjon meg rajzolnál, vagy
entitás módosításnál. Megteheti ezeket a pontok egérrel történ  kiválasztásával, vagy a koor-
dináta pontok parancssorba történ  begépelésével. A program pontokat helyez el a rajzban a
derékszög  koordináta-rendszert felhasználva.

A munkát hogyan támogatják a koordináta rendszerek
A derékszög  koordináta-rendszer három mer leges tengelyt használ – x, y és z, hogy megadja
a pontokat a háromdimenziós térben. Minden helyet a rajzban pontként lehet ábrázolni a 0,0,0
koordináta pontra vonatkoztatva, amit origónak nevezünk. Ahhoz hogy kétdimenziós entitást
rajzoljon, meg kell adni a vízszintes koordináta pozíciókat végig az x-tengelyen, és a függ -
leges pozíciókat végig az y-tengely mentén. Ilyenformán minden pont egy síkon egy koordináta
párral ábrázolható, amelyeket egy x-koordináta és egy y-koordináta alkot. A pozitív érték
koordináták felül és jobbra helyezkednek el az origótól, a negatív érték  koordináták alul és
balra helyezkednek el az origótól.

A derékszög  koordináta-rendszer három egymásra mer leges tengelye.

Amikor két dimenzióban dolgozik, be kell léptetni az x- és y-koordinátákat; a program felté-
telezi, hogy a z-tengely értéke mindig az aktuális nézet síkjában van. Amikor azonban három
dimenzióban dolgozik, mindig meg kell adnia a z-tengely értékét. Amikor a rajzát egy sík
nézetben szemléli (a nézet fentr l, lefelé) a z-tengely a képerny l egyenesen kifelé terjed 90
fokos szögben az xy síkra. A pozitív koordináták az xy sík fölött vannak, a negatív koordináták
a sík alatt.
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Az összes IntelliCAD rajz rögzített koordináta rendszert használ, amelyet Világ Koordináta-
rendszernek [World Coordinate System (WCS)] nevezünk, és a rajzban lév  minden pontnak
van egy sajátos x,y,z koordinátája a WCS-ben. Megadhat tetsz leges koordináta-rendszereket
is, amelyek bárhol elhelyezkedhetnek a háromdimenziós térben. Ezeket felhasználói
koordináta-rendszereknek nevezünk (UCS), és bárhol elhelyezheti a WCS-ben, és a helyzete
bármilyen irányú lehet.

Létrehozhat annyi felhasználói koordináta-rendszert, amennyit akar, ezek elmentésével és
újradefiniálásával segíti a háromdimenziós entitások építését. Egy UCS megadásával a WCS-en
belül leegyszer síti a legtöbb háromdimenziós entitás létrehozását a kétdimenziós entitásokkal
való kombinálásban.

Hogy megtartsa az aktuális koordináta rendszerben a helyzetét, a program megjelenít egy
koordináta-rendszer ikont. Amikor elkezd egy új rajzot, automatikusan a WCS-ben van, az
ikonban egy W bet vel jelölve. Amikor sík nézetben jelenít meg egy rajzot, fentr l láthatja a
koordináta-rendszer ikonját, a z-tengelyt közvetlenül maga felé irányítva. Amikor egy
háromdimenziós rajzot jelenít meg egy nézetben, nem sík nézetben, a koordináta-rendszer
ikonja átvált az új néz pontot tükrözve.

Tipp: A tengelyek látható részei a pozitív irányok.

WCS ikon. Sík UCS ikon. 3D nézet  WCS ikon.

Az IntelliCAD UCS ikonja másképp néz ki, mint az AutoCAD UCS ikonja, mert ez több
információt nyújt. A három szín a három tengelyt ábrázolja, megkönnyítve a háromdimenziós
tér irányának felismerését.

• X-tengely: vörös

• Y-tengely: zöld

• Z-tengely: kék

Ha egy színt részesít el nyben a kurzor és az UCS ikon részére, lecserélheti a config vagy az
options paranccsal.

F e j e z e t  7
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A koordináták megjelenítése
A kurzor aktuális pozícióját az x,y,z koordináták jelenítik meg az állapotsorban, és alapértel-
mezett beállításként, az dinamikusan frissül, ahogy a kurzort mozgatja. Átkapcsolhatja a
koordináta megjelenítését statikus módra az F6 megnyomásával, így csak akkor frissül, ha egy
pontot kiválaszt a rajzban.

Szintén megcserélheti a koordináta megjelenítést egy másik dinamikus megjelenítési módra,
amely mutatja a távolságot és a szöget (inkább, mint az x,y,z koordinátákat), amikor a program
megjelenít egy gumiszalagszer  vonalat. H ezt akarja, válassza a Beállítások (Settings) > Rajz
beállításai (Drawing setting), és válassza a Display fület. A Coordinate Display alatt válassza a
Coordinates in polar form for distance and angle selection opciót.

Az állapotsoron megjelenített koordináták az aktuális kurzor pozíciót mutatják.

A koordináta megjelenítését kezelheti a Rajz beállításai dialógus ablakban.
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Egy pont koordinátáinak megtalálása
Egy pont x,y,z koordinátáinak megtalálásához egy entitáson, mint például egy egyenes
végpontja, válassza ki a megfelel  entitás rasztert  (Végpont), miel tt kiválasztaná az entitást.
Ha nincs entitás raszter készlete, a megadott a pont x,y koordinátái megjelenítésre kerülnek, a z
koordináta egyenl  az aktuális nézet síkjával.

Egy pont koordinátájának megtalálásához

8. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Lekérdezés (Inquiry) > Koordináták (ID Coordinates)
menüt.

• A Lekérdezés (Inquiry) eszköztáron kattintson a Koordináták (ID Coordinates)
eszközre ( ).

• Gépelje be azt, hogy idpoint, és ezután nyomja meg az Enter-t.
9. Válassza ki azt a pontot, amely részére meg akarja találni a koordinátákat.

Ha a parancssor aktivált, a kiválasztott pont x,y,z koordinátáit megjeleníti a parancssorban.

Ha a parancssor nem aktivált, a Prompt History ablak megjeleníti a kiválasztott pont x,y,z
koordinátáit.

Kétdimenziós koordináták használata
Amikor kétdimenziós térben dolgozik, a pontokat az xy síkon adja meg. Bármelyik pontot
megadhatja mint abszolút koordináta (vagy derékszög  koordináta), a pontos x-koordináta és y-
koordináta helyeket használva az origóra vonatkoztatva (a 0,0 koordináta pont, ahol a két
tengely metszi egymást), vagy mint relatív koordináta az el  ponthoz viszonyítva. Szintén
megadhatja a pontokat a relatív vagy abszolút poláris koordináták felhasználásával, amelyben a
pont elhelyezése egy távolság és egy szög felhasználását jelenti.

F e j e z e t  7
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Az abszolút derékszög  koordináták beléptetése
Az abszolút derékszög  koordináták beléptetéséhez gépelje be a pont koordináta helyeit a
parancssorba. Például az abszolút derékszög  koordináták használatához rajzoljon egy vonalat
az origóból (0,0), amely 3 egységre van jobbra és 1 egységgel az origó fölött. Indítsa el a line
parancsot, és válaszoljon a promptnak a következ képpen:

Egy vonal megrajzolásához az abszolút derékszög  koordináta-rendszer módszerének használatával.

Amikor az abszolút derékszög  koordináta-rendszert használja, tudnia kell pontosan a pont
koordinátáit, amit rajzol. Például abszolút derékszög  koordinátákat használva a 8.5 egység
négyzet bal alsó sarka 4,5 ponton van. Most meg kell határozni a bal fels  koordinátákat, amely
4,13.5, a jobb fels  sarok a 12.5, 13.5 ponton van, a jobb alsó sarok pedig a 12.5,5 ponton van.
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A relatív derékszög  koordináták beléptetése
Egy másik, egyszer bb módszer, hogy relatív derékszög  koordinátákat használjunk: adjon
meg egy helyet a rajzban, határozza meg annak pozícióját az utolsó megadott koordinátára
vonatkozóan. A relatív derékszög  koordináták használatához gépelje be a az értékeket a
parancssorba egy @ szimbólummal megel zve. A koordináta pár követi a @ szimbólumot az
x-tengely és az y-tengely mentén lév  távolságot reprezentálva a következ  pontig. Például egy
8.5 egység  négyzet rajzolásához és ennek a 4,5 pontban lév  bal alsó sarkával használjuk a
relatív derékszög  koordinátákat, indítsa el a line parancsot, és válaszoljon a promptnak a
következ képpen:

Egy négyzet megrajzolása a relatív derékszög  koordináta-rendszer módszerének használatával; C a lezáráshoz.

Az els  relatív koordináta (@8.5,0) elhelyezi az új pontot 8.5 egységre jobbra (az x-tengely
mentén) a megel  4,5 pontból; a második relatív koordináta (@0,8.5), a következ  pontot 8.5
egységre felfelé helyezi el (az y-tengely mentén) és így tovább. A C-t (Close - Lezár)
beléptetve megrajzolja az utolsó vonal szegmenset, vissza az els  megadott ponthoz, ahhoz,
amivel elkezdte a line parancsot.

F e j e z e t  7



138

A poláris koordináták beléptetése
Relatív poláris koordináták használatával egy 45 fokos szögben döntött négyzet megrajzolása
egyszer  feladat.  Poláris koordináták egy pont távolságának és szögének helyzetén alapul,
vagy az origótól (abszolút koordináta) vagy az el  ponttól (relatív koordináta).

A poláris koordináták megadásához gépelje be a távolságot és a szöget, elválasztva a záró-
jelben lév  nyitott szöggel (<). Például a relatív poláris koordináták használatához adjon meg
egy pontot 1 egység távolságban az el  ponttól 45 fokos szögben. Gépelje a @1<45 értéket.

Egy négyzet rajzolásához az el  fejezet példáját véve: „Relatív derékszög  koordináták
beléptetése”, most meg lesz döntve 45 fokos szögben. Indítsa el a line parancsot, és válaszoljon
a promptnak a következ képpen:

Egy döntött négyzet megrajzolása a relatív derékszög  koordináta-rendszer módszerének használatával; C belép-
tetése a lezáráshoz.

Megjegyzés: Ez a példa, hasonlóan az összes példához a könyvben, feltételezi a program
alapbeállításait: a szögek az óramutató járásával ellentétesen n nek, és az óramutató
járásának megfelel en csökkennek. Tehát egy 315 fokos szög ugyanaz, mint a 45 fokos szög.
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Háromdimenziós koordináták használata
A koordináták megadása a háromdimenziós térben hasonló, mint a kétdimenziós térben, kivétel
az, hogy z-tengelyt is használ a hely meghatározásához. A háromdimenziós koordináták
ábrázolása az x,y,z formátumban történik (például 2,3,6).

A jobbkéz-szabály használata
Annak láthatóvá tételéhez, hogy az IntelliCAD hogyan dolgozik a háromdimenziós térben,
használjunk egy jól ismert technikát, a jobbkéz-szabályt. Emelje fel a jobb kezét, az öklét
kiengedve, a tenyerét az arca felé tartva. Nyújtsa a hüvelykujját a pozitív x-tengely irányába, a
mutatóujját felfelé a pozitív y-tengely irányában. Ezután nyújtsa a középs ujját egyenesen
maga felé, ekkor az z-tengely irányában van. Ez a három ujj egyenként mutatja most már a
pozitív x,y és z irányokat.

Szintén használhatja a jobb kéz szabályt arra, hogy meghatározza a pozitív elforgatás irányait.
Mutasson a hüvelykujja a tengely pozitív irányába, amelyen elforgatni akar, és ezután görbítse

be a többi ujját a tenyerébe. Ezek az ujjak a pozitív elforgatás irányában görbülnek.

A jobbkéz-szabály segít meghatározni az x-,y-, és z-tengelyek pozitív irányait, valamint a pozitív elforgatási irányokat.

Az x,y,z koordináták beléptetése
Amikor háromdimenziós térben dolgozik, meg kell adnia az x,y,z koordinátákat, mint abszolút
távolságokat az origóra (a 0,0,0 koordináta pont, amelynél a tengelyek metszik egymást) vonat-
koztatva, vagy mint relatív koordinátákat az utolsó kiválasztott pontot alapul véve. Például
adjunk meg egy pontot: 3 egységet a pozitív x-tengely mentén, 4 egységet a pozitív y-tengely
mentén, és 2 egységet a pozitív z-tengely mentén, az adott koordináta 3,4,2.

F e j e z e t  7
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A gömbkoordináták beléptetése
Amikor háromdimenziós térben dolgozik, használhatja a gömbkoordinátákat, hogy megadjon
egy háromdimenziós pontot, belépetve annak távolságát vagy az origótól (abszolút távolság) az
utolsó ponttól (relatív távolság), végig annak szögével az xy síkban, és annak szögével felfelé
az xy síktól. A gömb alakú formátumban elválaszthatja mindegyik szöget a zárójelben lév
nyitott szöggel (<).

Egy vonal megrajzolása az origóból egy ponthoz 10.2500 rajzi egységre, 45 fokos szögre az x-
tengelyre és 35 fokos szögre az xy síktól. Indítsa el a line parancsot, és válaszoljon a promptnak
a következ képpen:

Egy egyenes megrajzolása egy kezd pontból (A) és a végpontja (B), használva a gömb koordinátákat, amelyet megad
annak a hosszával (C, ebben az esetben 10.2500 egység), az xy síkon lév  szög (D, ebben az esetben 45 fok), és az
xy síktól felvett szög (E, ebben az esetben 35 fok).
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A hengerkoordináták beléptetése
Amikor háromdimenziós térben dolgozik, szintén használhatja a hengerkoordinátákat, hogy
megadjon egy háromdimenziós pontot. Adjon meg egy pontot, léptesse be annak távolságát
vagy az origótól (abszolút távolság), vagy az utolsó ponttól (relatív távolság), annak szögét l az
xy síkban, és annak z-koordináta értékét.

A henger alakú formátumban a távolságot és a szöget a zárójelben lév  nyitott szög (<)
választja el, a szöget és a z értéket pedig egy vessz  választja el.  Például egy vonal
megrajzolása: az utolsó ponttól egy ponthoz 7.4750 rajzi egységre, 27 fokos szögre az x-
tengelyre az xy síkban, és 3 egység felfelé a z irányban. Indítsa el a line parancsot, és
válaszoljon a promptnak a következ képpen:

Egy egyenes megrajzolása egy kezd pontból (A) és a végpontja (B), használva a hengerkoordinátákat, amelyet
megad annak a hosszával (C, ebben az esetben 7.24750), az xy síkon lév  szög (D, ebben az esetben 27 fok), és a
távolság a z irányban (E, ebben az esetben 3 egység).

F e j e z e t  7
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Az xyz pontsz k használata
A pontsz k a pont elhelyezésér l gondoskodnak a rajzban egy másik pontra vonatkoztatva
anélkül, hogy megadnánk a teljes koordinátát. Pontsz  használatával rész koordinátákat
léptethet be, és a program a promptban kéri a hátramaradt koordináta információkat. Az xyz
pontsz k használatánál válaszolni kell a promptnak egy koordinátára egy sz vel a
következ  formában:

.coordinate

ahol a coordinate egy vagy több bet  x, y és z. A program ezután a promptban kéri a sz rt
koordinátát (koordinátákat). Például: ha begépeli azt, hogy .xy, a program prompt kéri, hogy
válasszon ki egy pontot, aminek az xy koordinátáját akarja, ezután kéri a z koordinátát. A .x, .y,
.z, .xy, .xz, és .yz az összes érvényes sz .

Pontsz k használata két dimenzióban
Használhatja a pontsz ket, amikor kétdimenziós térben dolgozik, hogy elhelyezze a pontokat
egy létez  entitásra vonatkoztatva. Például egy téglalap középpontjába kell rajzolni egy kört,
kezdje a Circle paranccsal, és ezután válaszoljon a promptnak a következ képpen:

Használhatja a pontsz t egy téglalap oldalfelez inek külön-külön kiválasztásával, hogy
a középpontba egy kört állítson (A és B), és ezután megadja a kör sugarát.
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Pontsz k használata három dimenzióban
Használhatja a pontsz ket, amikor háromdimenziós térben dolgozik, hogy elhelyezze a
pontokat két dimenzióban, és ezután adja meg a z-koordinátát, ami az xy sík fölött emelkedik.
Például kezdje el egy vonal megrajzolását egy pontból 3 egység  z-koordinátával egy kör
középpontja fölött. Szúrja be a kört, és ezután kezdje el a Line parancsot, majd válaszoljon a
promptnak a következ képpen:

Használhatja a pontsz t egy vonal megrajzolásához, el ször válasszon egy pontot az xy síkban
(A), adja meg a z-koordinátát (B), és ezután adja meg a vonal hosszát (C).

F e j e z e t  7
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Felhasználói koordináta-rendszer definiálása
Amikor háromdimenziós térben dolgozik, meghatározhat egy UCS-t (Felhasználói koordináta-
rendszert) saját 0,0,0 kezd ponttal, és az irányát a WCS-t l (Világ koordináta-rendszert l)
függetlenül. Annyi felhasználói koordináta-rendszert hozhat létre, amennyit akar, akkor
mentheti el és hívhatja vissza azokat, amikor szüksége van rájuk, hogy egyszer sítse a
háromdimenziós entitások építését.

Például létrehozhat egy külön UCS-t egy épület minden oldalához. Miután hozzákapcsolta az
UCS-t az épület keleti oldalához, megrajzolhatja az ablakokat azon az oldalon csak az x- és az
y koordináták megadásával. Amikor létrehozott egy vagy több felhasználói koordináta
rendszert, a koordináták alapja az aktuális UCS.

Az UCS a ház homlokzatára igazított.

El re beállított felhasználói koordináta-rendszer használata
Az UCS meghatározásához használja valamelyiket a következ  módszerekb l:

• Adjon új kezd pontot, és mutasson rá a pozitív x- és y-tengelyekre.
• Adjon új kezd pontot, és mutasson rá a pozitív z-tengelyre.
• Igazítsa az UCS-t egy létez  entitáshoz.
• Forgassa meg az aktuális UCS-t, annak bármelyik tengelye körül.
• Igazítsa az UCS-t annak z-tengelyével párhuzamosan az aktuális megtekintés irányához.
• Igazítsa az UCS xy sík mer legesét az aktuális nézethez.

Amikor meghatároz egy új UCS-t, az UCS ikon megváltozik, hogy megmutassa a kezd pontot
és az irányát az új UCS-nek.
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Az UCS meghatározásához adjon meg egy új kezd pontot, és mutasson rá a pozitív x- és
y-tengelyre

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Felhasználói koordináta rendszer (User Coordinate

Systems) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Felhasználói koordináta rendszer

(User Coordinate Systems) eszközre ( ).
• Gépelje be azt, hogy setucs, és ezután nyomja meg az Enter-t.

2. A User Coordinate Systems dialógus ablakban kattintson az Explore UCSs-re.
3. Az IntelliCAD Intéz ben gy djön meg arról, hogy a Coordinate Systems kiválasztásra

került, és kattintson a New Item eszközre ( ).
4. A prompt dobozban válassza a 3 Point-ot.
5. Válassza ki az új kezd pontot.
6. Válasszon egy pontot a pozitív x-tengelyen.
7. Válasszon egy pontot a pozitív y irányban.
8. Az IntelliCAD Intéz  – Coordinate Systems dialógus ablakban gépelje a nevét az új UCS-

nek, és ezután zárja be a dialógus ablakot.

Adja meg az új UCS-t a kezd pontot kiválasztva (A), mutasson a pozitív x-tengelyre (B),
Adja meg az új UCS-t a kezd pontot kiválasztva (A), mutasson a pozitív x-tengelyre (B),
és egy pontot a pozitív y irányában (C).

Az UCS meghatározásához adjon meg egy új kezd pontot

Az IntelliCAD lehet vé teszi, hogy el re beállított UCS-t válasszon ki. A hat síkot
megadhatjuk, hogy ha végig tekintünk az x,y,z tengelyek mentén az UCS-hez igazítva, a fels ,
bal, szemben lév , alsó, jobb és hátsó oldalak, amelyek vagy a WCS vagy az aktuális UCS
figyelembe vételén alapulnak, amikor kiválasztunk egy eszközt. Kiválaszthatja az el  UCS-t
is, hozzáigazítva az aktuális nézethez, vagy válassza a WCS-t.
Amikor kiválaszt egy UCS-t, a kurzor iránya és az UCS ikon megváltozik, tükrözve az új UCS-
t. A megjelenítés nem változik meg, hacsak nem jelöli be a User Coordinate System dialógus
ablakban a Change view to plan view of the selected UCS (Cseréld meg a nézetet a kiválasztott
UCS sík nézetére) jelöl  keretet.

F e j e z e t  7
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Miután hozzáigazította az UCS-t egy el re beállított UCS-hez, használja az IntelliCAD Intéz t,
hogy elmentse az UCS-t. Ahhoz, hogy ezt megtegye, az IntelliCAD Intéz  ablakában válassza
az Edit > New > UCS (Szerkesztés > Új > UCS) opciót, és ezután válassza a Current-et
(Jelenlegit).

Az UCS meghatározásához adjon meg egy új kezd pontot, és mutasson rá a pozitív x- és
y-tengelyre

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Felhasználói koordináta rendszer (User Coordinate

Systems) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Felhasználói koordináta-rendszer

(User Coordinate Systems) eszközre ( ).
• Gépelje be azt, hogy setucs, és ezután nyomja meg az Enter-t.

2. A Set the selected UCS Relativ to alatt válassza ki vagy a Current UCS-t, hogy átváltson az
új UCS-re az irányt átváltva a jelenlegi UCS-r l, vagy válassza a World Coordinate
System-et (WCS), hogy az új UCS irányt a WCS-re alapozza.

3. A Select UCS alatt kattintson arra a megfelel  UCS gombra, amelyet új aktuális UCS-nek
szeretne.

A Megadhatja azt, hogy az új UCS-t az aktuális
UCS-re vonatkoztatva vagy a World Coordinate
System-re (WCS) vonatkozóan határozza meg.
B A kiválasztás megváltoztatja az új UCS sík
nézetének a megjelenítését.
C Kattintson, hogy kiválassza az el  UCS-t.

D Kattintson az egyik gombra, hogy kiválasz-
szon egy el re beállított UCS nézetet.
E Kattintson, hogy kiválassza az WCS-t.
F Kattintson, hogy hozzáigazítsa az UCS-t az
aktuális nézethez.
G Kattintson, hogy megjelenítse az IntelliCAD
Intéz t.
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Munka az IntelliCAD Intéz vel
A CADian programokban CADian Explorerként, vagy a magyarosított menüben CADian
Intéz ként  keresse! Továbbiakban az IntelliCAD Intéz  természetesen CADian Intéz t
jelent.
Az IntelliCAD Intéz  (IntelliCAD Explorer) hatékonyan és kényelmes módon gondoskodik
arról, hogy több eszközt, valamint a rajzok beállításait karbantartsa, és kezelje. Felhasználhatja
az IntelliCAD Intéz t, hogy a fóliákkal, vonaltípusokkal, szövegstílusokkal, koordináta-
rendszerekkel, elnevezett nézetekkel, blokkokkal és méretstílusokkal dolgozzon az aktuális
rajzban, vagy másolja ezeket az információkat a rajzok között.

Ez a fejezet elmagyarázza, hogyan használja az IntelliCAD Intéz t, hogy hogyan:

• Kezelje a rajzban lév  elemeket a beállítások és az entitásokra vonatkozóan.
• Szervezze meg az információkat a fóliákon, és kezelje a fóliákat.
• Hozzon létre és használja a vonaltípusokat.
• Töltsön be szöveg fontokat, és hozzon létre szövegstílusokat.
• Válasszon meg, és irányítsa a koordináta-rendszereket.
• Mentsen el, és töltsön vissza elnevezett nézeteket.
• Mentsen el, szúrjon be, és kezelje a blokkokat.
• Másoljon, vágjon ki, és illesszen be méretstílusokat a DWG fájlok közé.

A fejezet témái
Az IntelliCAD Intéz  használata  ... .148
Információk szervezése a fóliákon .. .. .. .153
Munka a vonaltípusokkal  ... .. ... .. 161
Munka a szöveg fontokkal és stílusokkal.   .. 172
Munka a koordináta-rendszerekkel .. .176
Az elnevezett nézetek használata  ... 179
Munka a blokkokkal és a küls  referenciákkal. ... .182
Munka a méretstílusokkal. .. ... .. 188
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Az IntelliCAD Intéz  használata
Az IntelliCAD Intéz  a saját külön ablakában nyílik meg, amelyet elmozgathat vagy átméretez-
het. Az IntelliCAD Intéz  ablaknak saját menüje és eszközei vannak.

Az IntelliCAD Intéz  megjelenítéséhez

Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer) menüt.
• Az Eszközök (Tools) eszköztáron kattintson az IntelliCAD Intéz  eszközre ( ).
• Gépelje be az explorers parancsot, és utána nyomja le az Enter-t.
• Gépelje be azt, hogy la, és utána nyomja le az Enter-t.
• Az állapotsoron jobb egérgomb-kattintás az aktuális fóliára, és a listából válassza ki azt a

fóliát, amelyet aktuálisnak szeretne.

Az IntelliCAD Intéz nek két ablaktáblája van: a bal oldali ablaktábla és a jobb oldali ablak-
tábla. Az elemek a bal oldali ablaktáblába vannak kilistázva, a rajzbeállítások listája és leírásai
pedig a jobb oldali ablaktáblában találhatók.

Tipp: A Beállítások menüben használhatja a Fólia Intéz  (Explore Layers), Blokk Intéz
(Explore Blocks), a Nézet Intéz  (Explore Views), a Koordináta-rendszer Intéz  (Explore
Coordinate Systems), a Vonaltípus Intéz  (Explore Linetypes), a Szövegstílus Intéz  (Explore
Text Styles), és a Méretstílus Intéz  (Explore Dimension Syles) parancsokat, hogy megjelenítse
a fóliákat, blokkokat, nézeteket, koordináta-rendszereket, vonaltípusokat, szöveg stílusokat, és
méretstílusokat az aktuális rajz számára az IntelliCAD Intéz  ablakában. Ezen parancsok
eszközei is megjelennek a Beállítások (Settings) eszköztáron.
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 A  Az eszközök az állandó eszköztáron általánosan kezeli az összes
elemet.

 B Az Elements (Elemek) ablaktábla egy áttekintést nyújt, tartalmazva
a jelenleg minden nyitva lév  rajznak a nevét, és az elemek listáját,
amelyeket mindegyik rajzban kezelni tud.

C  Kattintson egy beállításra, hogy megváltoztassa azt.
D Megnevezett beállítások a kiválasztott elemek részére.
E Más eszköztár megjelenít i, az Elements (Elemek) ablakban történ

kiválasztástól függ en.

F e j e z e t  8
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Az IntelliCAD Intéz  alkalmazásával egy adott rajzban létrehozhatja, törölheti vagy
módosíthatja az aktuálisan kiválasztott elem(ek) bármely beállítását. Az egyik elem tartalmát
átmásolhatja az egyik rajzból a másikba is. Az IntelliCAD menü eszközei és tételei a következ
funkciókról gondoskodnak:

IntelliCAD Intéz  eszközei

Eszközök Funkciók

( ) Új tétel /New Item Létrehoz egy új fóliát, vonaltípust, stílust, koordináta-rendszert,
nézetet, blokkot vagy méretstílust.

( ) Aktuális /Current A kiválasztást aktuálissá teszi.

( ) Kivágás /Cut A kivágott kiválasztást a vágólapra helyezi.

( ) Másolás /Copy A másolt kiválasztást a vágólapra helyezi.

( ) Beillesztés /Paste A vágólapról a kiválasztást a különböz  rajzok megfelel  listáiba
helyezi.

( ) Törlés /Delete A kiválasztást törli a listából.

( ) Tulajd. /Properties A kiválasztás tulajdonságait megjeleníti.

( ) Világ /World Beállítja az aktuális koordináta-rendszert a Világ koordináta-
rendszerhez (WCS).

( ) Tisztít /Purge Eltávolítja az aktualitásukat vesztett elemeket a rajzfájlból.

( ) Regenerál /Regen Újraszámítja a megjelenítést az aktuális ablaknál

( ) On/Off Regen Be- és kikapcsolja az újra kiszámított megjelenítés koordinátákat.

A beállítások másolása

Az IntelliCAD Intéz nek kiváltképp a leghatékonyabb eszköze több beállítás átmásolásának
képessége – mint pl. a fóliák, vonaltípusok, stílusok, koordináta-rendszerek, nézet, blokkok
vagy méretstílusok – másolása az egyik rajzból a másikba. Ha több mint egy rajz van nyitva, az
IntelliCAD Intéz  megkönnyíti az információk újrafelhasználását. Például amikor egy fóliát
átmásol az egyik rajzból a másikba, a fólianevek valamint a fóliák vonaltípusai, színei és egyéb
beállításai is átmásolásra kerülnek, de a fólián lév  entitások nem kerülnek át.
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Az egyik nyitott rajzból a másik nyitott rajzba történ  fólia átmásolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be, azt hogy explayers, és ezután nyomja meg az Enter-t.

2. Az Elements ablaktáblába válassza ki azt a rajzot, amelyb l a fóliákat másolni szeretné.
3. Ha szükséges, kattintson a (+) szimbólumra, hogy kibontsa az elemek listáját, és ezután

kattintson a Layers-re (Fóliákra).
4. A Layers settings in drawing listában (a jobb ablaktábla), válassza ki azt a fóliát, amelyet

másolni szeretne.
5. Válassza Edit (Szerkesztés) > Copy (Másolás) menüt, vagy kattintson a Copy eszközre

( ).
6. Az Elements ablaktáblában válassza ki azt a rajzot, amelybe a fóliákat másolni szeretné.
7. Ha szükséges, kattintson a (+) szimbólumra, hogy kibontsa az elemek listáját, és ezután

kattintson a Layers-re (Fóliákra).
8. Válassza Edit (Szerkesztés) > Paste (Beillesztés) menüt, vagy kattintson a Paste eszközre

( ).

A beállítások törlése
Felhasználhatja az IntelliCAD Intéz t több tétel törléséhez, amelyek az Elements tábla
listájában vannak. Törölhet fóliát, vonaltípust, stílust, koordináta-rendszert, nézetet, blokkot
vagy méretstílust.
Mivel már entitásokat hozott létre bizonyos fólián, vagy jelenleg is használ valamilyen
vonaltípust vagy szövegstílust, ezen elemek közül egynek a törléséhéhez az szükséges, hogy az
opciók közül elintézzen bizonyos válaszokat, amelyet a program feltesz. Például, ha megpróbál
egy fóliát kitörölni, a program a promptban megkérdezi, hogy adja meg azt, hogy át akarja
tenni az entitásokat err l a fóliáról a másik fóliára. Minden rajznak, amelynek van legalább egy
fóliája, az alapértelmezett fólia neve a „0”. Nem törölheti, és nem nevezheti át ezt a fóliát. A
rajza végtelen számú fóliát tartalmazhat a továbbiakban, mindegyikhez egy egyedi nevet
jelölhet ki.

Ha megpróbál kitörölni egy vonaltípust, a program prompt megkérdezi, hogy vajon át akarja-e
konvertálni az összes megrajzolt entitásnál, amely azt a vonalstílust használja egy másik vonal-
stílusra. Ha megpróbál egy szövegstílust kitörölni, a program a promptban megkérdezi, hogy
vajon át akarja-e konvertálni az összes szöveg entitást, amely azt a stílust használja egy másik
stílusra.
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Egy fólia törlése, és annak entitásainak áthelyezése egy másik fóliára

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólia név) listából válassza ki azt a fóliát, amelyiket ki szeretne törölni.
3. Válassza az Edit (Szerkesztés) > Delete (Törlés) menüt, vagy kattintson a Delete eszközre

( ).
4. A dialógus ablakból válassza Change-t (Módosítást).
5. A legördül  listában duplán kattintson arra a fóliára, amelyre szeretné az entitásokat

áthelyezni.

A Kattintson, hogy kitörölje a fóliát és a fólián
lév  összes entitást.

B Kattintson, hogy kitörölje a fóliát, miután
áthelyezte az összes entitást egy másik
fóliára.

A Kattintson, hogy érvénytelenítse a
fóliatörlést.
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Elemek tisztítása
A IntelliCAD Intéz l eltávolíthatja a nem használt blokkokat, fóliákat, vonaltípusokat,
szövegstílusokat vagy méretstílusokat a rajzfájlból. A tisztított nem használt elemek jelent sen
lecsökkentik a rajzfájl méretét.

Egy elem kitisztításához

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer) menüt.
• A Eszközök (Tools) eszköztáron kattintson a IntelliCAD Intéz  (IntelliCAD

Explorer) eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. Válassza ki azt az elemet, amelyb l szeretné kitisztítani az aktualitásukat vesztett
elemeket.

3. A Standard eszköztárról válassza ki Purge eszközt ( ).
A központi rajz ablak megjelenik.

4. A prompt dobozból válassza ki a Yes-t, hogy kitisztítsa az elemet, amely a parancs sorban
van kilistázva, vagy válassza a Yes to all parancsot, hogy kitörölje az összes nem használt
elemet.

Információk szervezése a fólián

A fóliák IntelliCAD-ben hasonlóak az átlátszó rátétekhez, amit a kézi rajzolásnál használnak. A
fólia használata azért szükséges, hogy megszervezze a rajzi információk különféle típusait. Az
IntelliCAD-ben minden entitás egy fólián van a rajzban. Amikor megrajzol egy entitást, az az
aktuális fólián készül el.

A fóliák láthatóságát kezelheti az egyes nézetablakokban. Amikor egy fóliát kikapcsol, a fóliára
rajzolt entitások többé már nem láthatóak, és nyomtatni se tudja.  Ha egy fólia láthatatlan,
mégis kiválaszthatja, mint aktuális fólia, ebben az esetben az új entitások szintén láthatatlanok
addig, míg a fóliát vissza nem kapcsolja. A láthatatlan fóliákon lév  entitások befolyásolják a
más fóliákon lév  entitások megjelenítését és nyomtatását. Például: a láthatatlan fóliákon lév
entitások elrejthetnek más entitásokat, amikor a Hide (Takar) parancsot használja, hogy
eltávolítsa a takart vonalakat.

Fagyaszthatja és olvaszthatja is a fóliákat. A megrajzolt entitások a fagyasztott fóliákon nem
jeleníthet k meg, nem nyomtathatók, és nem regenerálhatók. Amikor lefagyaszt egy fóliát,
annak entitásai nem befolyásolják más entitások megjelenítését vagy nyomtatását. Például egy
fagyasztott fólián lév  entitások nem takarnak más entitásokat, amikor a Hide (Takar)
parancsot használja, hogy eltávolítsa a takart vonalakat. Továbbá: nem tud egy lefagyasztott
fóliára addig rajzolni, amíg fel nem olvasztja azt, és a fagyasztott fóliát nem tudja aktuálissá
tenni.
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Az aktuális fóliát nem tudja fagyasztani. Ha megkísérli az aktuális fólia lefagyasztását, egy
dialógus ablak jelenik meg egy üzenettel, hogy adjon meg egy másik fóliát. Szintén nem
fagyaszthat és olvaszthat egy nézetablak fóliát. Ennek a tulajdonságnak a beállításához, be kell
állítani a TILEMODE változót Off állásba.

Lezárhat és nyithat fóliákat. Az entitások a zárt fóliákon még láthatók és nyomtathatók, de nem
szerkeszthet k. Egy fólia lezárása megakadályozza, hogy az entitásokat véletlenül módosítsa.
Mindegyik fóliának saját színe és vonaltípusa van. Egy bizonyos fóliára rajzolt entitások abban
a színben és vonaltípusban jelennek meg, amelyet az adott fóliához rendeltek, ha nem
hatástalanította ezeket a beállításokat. A fóliákhoz kapcsolódó összes beállítást kezelheti az
IntelliCAD Intéz ben a fólia elemeknél (Layer elements).
Az IntelliCAD Intéz  fólia megtekintéséhez

Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• Az Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer).
• Az Eszközök (Tools) eszköztáron kattintson az IntelliCAD Intéz  (IntelliCAD

Explorer) eszközre ( ).
• Az Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers).

eszközre ( ).
• Gépelje be, hogy explayer és ezután nyomja meg az Enter-t.

A Fóliák kiválasztása a fóliabeállítások megtekintéséhez.
B Az aktuális rajzban a kilistázott fólianevek. A jelöl  pipa mutatja az

aktuális fólia nevét.
C Megmutatja a fóliákhoz rendelt színt.
D Megmutatja a fóliákhoz rendelt vonaltípust.
E Kijelzi mindegyik fólia láthatósági státuszát.
F Kijelzi mindegyik fólia nyitott vagy zárt státuszát.

G Kijelzi mindegyik fólia lefagyasztott vagy olvasztott státuszát az
összes nézetablakhoz.

H Kijelzi mindegyik fólia lefagyasztott vagy olvasztott státuszát az
aktuális nézetablakhoz.

I Kijelzi a fólia lefagyasztott vagy olvasztott státuszát az új nézet-
ablakhoz a papírtérben.

J Berendezi a fóliákat azon tulajdonság alapján, amelyik oszlop
fejlécére kattint.
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Amikor a Layers (Fóliák) ablak megjelenik, a Layers eszköztáron három eszköz gondoskodik a
következ  funkciókról:

( ) Layer On/Off  (Fólia Be/Ki). A kiválasztott fóliát átválthatja be vagy ki állásba.

( ) Freeze/Thaw (Fagyaszt/Olvaszt). A kiválasztott fóliát lefagyasztja vagy olvasztja.

( ) Lock/Unlock (Zár/Nyit). A kiválasztott fóliát zárja vagy nyitja.
Ezen beállítások közül bármelyiket megváltoztathatja az eszközre vagy annak aktuális
állapotára kattinva. Egy fólia színét és vonaltípusát átszerkesztheti a színre vagy a vonaltípusra
kattintva, és egy dialógusablakban kiválaszthatja azt az értéket, amit szeretne.

Fóliák létrehozása és elnevezése
Minden rajzban végtelenül sok fóliát hozhat létre és felhasználhatja ket az információk
szervezéséhez. Amikor létrehoz egy új fóliát, kezdetben fehér szín van hozzárendelve (vagy
fekete, a rendszerbeállításoktól függ en), és a vonaltípus CONTINUOS (folytonos). Alap-
értelmezésben az új fólia szintén látható. Miután létrehozott és elnevezett egy fóliát,
megváltoztathatja annak színét, vonaltípusát, láthatóságát és más tulajdonságait.

Megjegyzés: Az IntelliCAD-ben fólianevet létrehozhat vagy átnevezhet egészen 31 karakterig,
Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a hosszabb fólianeveket és
azokat is, amelyek  üres karaktert tartalmaznak, mint amilyet az AutoCAD 2000 hoz létre.

Egy új fólia létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. Válassza az Edit (Szerkesztés) > New (Új) > Layer parancsot.
A program egy új fóliát ad a Layer Name (Fólianév) listához, egy alapértelmezett
NewLayer1 fólianévvel.

3. Írjon be egy nevet az új fólia részére a kiemelt alapértelmezett névre, és utána nyomja meg
az Enter-t.

4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja be az ablakot.

Tipp: Egy új fóliát létrehozhat úgy is, hogy az egyik rajznál kiválaszt egy Layers elemet a New
Item (Új tétel) eszközre kattintva ( ).
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Egy új fólianév cseréjéhez az aktuális rajzban

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólianév) listában válassza ki azt a fóliát, amelyiket aktuálisnak szeretne.
3. Tegye valamelyiket a következ kb l:

• Válassza az Edit (Szerkesztés) > Rename (Átnevezés) parancsot, gépeljen be egy új
nevet, és utána nyomja meg az Enter-t.

• Az a fólianév, amelyet meg akar változtatni, kiemelésre kerül, gépelje be az új nevet,
és utána nyomja meg az Enter-t.

• Jobb egérgomb-kattintás arra a fólianévre, amelyet meg szeretne változtatni, és a helyi
menüb l válassza ki a Rename-et (Átnevezést), írjon be egy új nevet, és ezután nyomja
le az Enter-t.

4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Megjegyzés: A 0 fóliát nem tudja átnevezni.

Az aktuális fólia beállítása

Amikor létrehoz egy új entitást, ezek az aktuális fóliára kerülnek. Ahhoz, hogy egy új entitás
egy másik fóliára kerüljön, azt a fóliát el ször aktuálissá kell tenni.

Egy fólia aktuálissá tételéhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólianév) listában válassza ki azt a fóliát, amelyiket aktuálisnak szeretne.
3. Tegye valamelyiket a következ kb l:

• Válassza az Edit (Szerkesztés) > Current (Aktuális) menüt.
• A Layer Name (Fólianév) listában válassza ki azt a nevet, amelyiket aktuálisnak

szeretne, és ezután kattintson a Current ( ) eszközre.
• Duplán kattintson a fólianévre a Layer Name listában.
• Jobb egérgomb-kattintás a fólianévre, amelyet meg szeretne változtatni, és a helyi

menüb l válassza ki a Current-et (Aktuálist).
4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Egy létez  objektum fóliájának beállítása aktuálissá

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Objektum fóliájának beállítása … (Set Layer by

Entity).
• A Beállítások (Settings) eszköztáron kattintson a Set Layer by Entity eszközre ( ).
• Gépelje be azt, hogy setlayers, és ezután nyomja meg az Enter-t.

2. Válassza ki azt az entitást, hogy beállítsa az aktuális fóliát.

Fólia láthatóságának kezelése
Egy fólia lehet látható és láthatatlan. A láthatatlan fóliákon lév  entitások nem megjelenít-
het k, és nem nyomtathatók. A fólia láthatóságának kezelésével kikapcsolhatja a szükségtelen
információkat, ilyeneket, mint a szerkeszt  vonalak vagy megjegyzések. A fólia láthatósá-
gának megváltoztatásával ugyanazt a rajzot többszörösen teszi felhasználhatóvá.

Például: ha megrajzolta egy épület alaprajzát, a világítási kellékek rajzát megrajzolhatja egy
fóliára, és a vízvezeték-hálózatot egy másikra. Szelektív módon be- és kikapcsolva a fóliákat,
kinyomtathatja az elektromos mérnöki rajzokat és a vízvezeték-hálózat rajzát ugyanabból a
rajzfájlból. Még sokkal kényelmesebbé téve a fóliák láthatóságát egy nézetablakban is
kezelheti, azokat a fóliákat, amelyeket megjelenít egy nézetablakban, az láthatatlan egy másik
nézetablakban ugyanazon rajzban.

Amikor kikapcsol egy fóliát, a rajta lév  entitások nem lesznek többé láthatók. Amikor a fóliát
visszakapcsolja, akkor az entitások újra megjelennek.

Egy fólia be- és kikapcsolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólianév) listában válassza ki azt a fóliát, amelyiket be vagy ki szeretne
kapcsolni.

3. Tegye valamelyiket a következ kb l:
• Válassza az View (Nézet) > On/Off  (Be/Ki) menüt.
• Jobb egérgomb-kattintás a fólianévre, amelyet meg szeretne változtatni, és a helyi

menüb l válassza ki a Properties-t (Tulajdonságokat), és kapcsolja a fóliát On (Be)
vagy Off (Ki).

• Duplán kattintson a fólianévre a Layer Name listában.
• Kattintson bele az On/Off oszlopba.

Az On/Off oszlop az új beállítást mutatja.
4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Lefagyaszthat fóliákat, hogy növelje a m ködés teljesítményét ilyeneknél, mint a nagyítás és az
eltolás, a takart vonalak vagy árnyalt képek el állítása. Ha egy fólia lefagyasztott állapotban
van, azon fóliára rajzolt entitások többé nem láthatók.
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A küls  referencia fóliák láthatóságának kezeléséhez és más egyéb változások mentéséhez az
aktuális rajzban: kapcsolja be az Xref Layer Visibility rendszer változót.

Az XRef Layer Visibility bekapcsolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. Válassza a View (Nézet) > Xref Layer Visibility parancsot.

Megjegyzés: Ezt a változót bekapcsolhatja a visretain begépelésével is.

A fóliák lefagyasztásához vagy olvasztásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólianév) listában válassza ki azt a fóliát, amelyiket szeretne lefagyasztani
vagy olvasztani.

3. Tegye valamelyiket a következ kb l:
• Válassza az View (Nézet) > Freeze/Thaw  (Fagyaszt/Olvaszt).
• Jobb egérgomb-kattintás a fólianévre, amelyet meg szeretne változtatni, és a helyi

menüb l válassza ki a Properties-t (Tulajdonságokat), és fagyassza le (Frozen) a fóliát,
vagy olvassza ki.

• Kattintson a beállítás miatt az All Viewports (Összes nézetablak) oszlopba.
Az All Viewports oszlop az új beállítást mutatja.

4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Fóliák zárása és nyitása

A fólia zárása, nyitása megkönnyíti a fólia tartalmára való hivatkozást, és meggátolja, hogy
véletlenül módosítsa annak entitásait. Amikor egy fólia zárt állapotban van (de látható és
olvasztott), annak entitásai láthatók maradnak, de nem tudja szerkeszteni azokat. Ha lezárja az
aktuális fóliát, új entitást még adhat hozzá. Szintén megváltoztathatja a vonal típusát és a szín-
kapcsolatot egy zárt fóliával. Egy fólia megnyitása visszaállítja a szerkesztés képességét.

A fóliák zárásához vagy nyitásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A Layer Name (Fólianév) listában válassza ki azt a fóliát, amelyiket szeretne lefagyasztani
vagy olvasztani.

3. Tegye valamelyiket a következ kb l:
• Válassza az View (Nézet) > Lock/Unlock  (Zár/Nyit) menüt.
• Jobb egérgomb-kattintás a fólianévre, amelyet meg szeretne változtatni, és a helyi

menüb l válassza ki a Properties-t (Tulajdonságokat), és zárja le (Locked) a fóliát,
vagy újabb rákattintással nyissa meg azt.

• Kattintson a beállítás miatt a Locked oszlopba.
Az All Viewports oszlop az új beállítást mutatja.

4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Fóliaszín kezelése
A rajzban lév  minden fóliához hozzá van rendelve egy szín. Az IntelliCAD a BYLAYER színt
használja, mint alapértelmezett színbeállítást a létrehozott entitásokhoz, így egy új entitás annak
fólia színében kerül megrajzolásra, amelyikbe az entitást beszúrták (beállítása a Drawing
Settings dialógus ablakban).

Az IntelliCAD Intéz t használva beállíthat vagy megcserélhet egy fóliához rendelt színt. A
közvetlen szerkesztési eszközzel rákattinthat arra a színre, amelyet meg akar változtatni, és
ezután válasszon ki egy új színt a megjelent dialógus ablakból. Egy fólia színének
megváltoztatása automatikusan megváltoztatja az összes entitás színét az adott fólián a
BYLAYER színnel.
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A fóliák zárásához vagy nyitásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A jobb oldali ablaktáblában kattintson a szín gy jtemény azon színére, amelyiket a fólia
részére szeretne.

3. Tegye valamelyiket a következ kb l:
• A Color dialógus ablakban, válassza ki azt a színt, amelyiket szeretne, ezután

kattintson az OK-ra.
• Jobb egérgomb-kattintás a fóliára, amelyiket meg akarja változtatni, majd a helyi

menüb l válassza ki a Properties-t (Tulajdonságokat), és cserélje le a fólia színét.

Megjegyzés: Hozzárendelhet egy meghatározott színt egy entitáshoz, amely felülírja a
fóliaszín beállítását. Amikor létrehoz egy új entitást, használja a Beállítások > Szín > Szín
kiválasztása (Settings > Colors > Select Colors) parancsot, hogy megváltoztassa az aktuális
színt. Egy létez  entitásnál válassza ki az entitást, majd jobb egérgomb kattintása a helyi menü
behívásához, és válassza a Properties-t (Tulajdonságokat). Ezután megváltoztathatja az entitás
színét az Entity Properties dialógus ablakban.

Egy fólia vonaltípusának kiválasztása
Minden fólia egy alapértelmezett vonaltípust (a szaggatott vonalak, pontok és üres karakterek
ismétl  mintája) használ. A vonaltípus meghatározza az entitás megjelenését mind a kép-
erny n, mind a kinyomtatás után.
Jó ötlet a BYLAYER vonaltípust az entitásokhoz rendelni, azt, amelyikkel a fólián rajzol.  Az
IntelliCAD a BYLAYER vonaltípust használja, mint alapértelmezett vonaltípust, amit az Entity
Creation fülben állít be (a Drawing Settings dialógus ablakban).

A Kiválasztásnál a képerny n tartja a dialógus ablakot,,
amikor visszakapcsol az IntelliCAD Intéz höz.

B Megjeleníti a fólia nevét, azét amelyiknek a
tulajdonság cseréje folyamatba van.

C Megjeleníti az aktuális fólia színét.

D Kattintson rá, hogy megjelenítse a Color dialógus ablakot
az új szín kiválasztásához.

E Vonaltípus kiválasztása a kiválasztott fóliához való
rendeléssel.

F Kiválaszthatja vagy törölheti a jelöl  négyzeteket , hogy
más tulajdonságokat is kezeljen a kiválasztott fólián.
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Az IntelliCAD Intéz t használva beállíthatja, vagy megváltoztathatja a vonaltípus hozzá-
rendelését egy fóliához. A közvetlen szerkesztési eszközzel rákattinthat arra a vonaltípusra,
amelyiket meg akar változtatni, és kiválaszthatja az új vonaltípust a dialógus ablakból. Egy
fólia vonaltípusának cseréje megváltoztatja az összes ugyanazon fóliára rajzolt entitás
vonaltípusát a BYLAYER vonaltípussal.

Megjegyzés: Csak a rajzban meglév  vonalstílusokat lehet hozzárendelni egy fóliához. Még
több információ végett a további vonaltípusok beállításához nézze meg a következ  fejezetet:

Munka a vonaltípusokkal .

Egy vagy több fóliához hozzárendelt vonaltípus cseréjéhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Fólia Intéz  (Explore Layers) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Fólia Intéz  (Explore Layers)

eszközre ( ).
• Gépelje be azt, hogy explayers, és ezután nyomja meg az Enter-t.

2. A jobb oldali ablaktáblában kattintson azon fólia vonaltípusára, amelyet meg akar
változtatni.

3. A Linetype dialógus ablakban válasszon ki egy új vonaltípust a fólia részére, vagy
kattintson a Browse-ra, hogy kiválasszon egy új vonaltípus fájlt.

Arra a fóliára is rákattinthat, amelyet meg akar változtatni, és a helyi menüb l válassza ki a
Properties-t, hogy lecserélje a vonaltípus hozzárendelését a fóliához.

Megjegyzés: Hozzárendelhet egy meghatározott vonaltípust egy entitáshoz, amely felülírja a
fólia vonaltípusának beállítását. Amikor létrehoz egy új entitást, használja a Beállítások >
Vonaltípus Intéz  (Settings > Explore Linetypes) parancsot, hogy megváltoztassa az aktuális
vonaltípust az IntelliCAD Intéz n keresztül. Egy létez  entitásnál válassza ki az entitást, majd a
jobb egérgomb kattintása a helyi menü behívásához, és válassza a Properties-t
(Tulajdonságokat). Ezután módosíthatja az entitás vonaltípusát az Entity Properties dialógus
ablakban.

Munka a vonaltípusokkal
Az IntelliCAD ellát egyszer  és összetett vonaltípusokkal:

• Az egyszer vonaltípus a szaggatott vonalak, pontok és üres karakterek ismétl  mintáját
tartalmazza.

• Az összetett vonaltípus beágyazott formákat és szöveg objektumokat tartalmaz pontokkal,
szaggatott vonalakkal, és üres karakterekkel együtt.
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Felhasználhat különböz  vonaltípusokat, hogy speciális információ fajtákat ábrázoljon. Például
egy helyszínrajzot tervez, megrajzolhatja az utakat folytonos vonaltípussal, a kerítéshez
használhat szaggatott vonalakból és derékszög  oszlopokból összeállított vonaltípust, vagy a
gázvezetékhez használhat összetett vonaltípust, amely a ’GÁZ’ szavakat mutatja.

Alapértelmezésként minden rajznak van legalább három vonaltípusa: CONTINOUS,
BYLAYER és a BYBLOCK. Nem nevezheti át, és nem törölheti ezeket a vonaltípusokat. A
rajza további korlátlan számú vonaltípust tartalmazhat. Még további vonaltípusokat tölthet be
egy vonaltípus könyvtár fájlból a programba, vagy a saját maga által létrehozott, és elmentett
vonaltípusokat használja.
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Az IntelliCAD Intéz  vonaltípus elemek megjelenítéséhez

Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt.
• Az Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore Linetypes)

eszközre ( ).
• Gépelje be azt hogy, expltypes, és utána nyomja le az Enter-t.
• Válassza az Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer) parancsot, és

ezután kattintson a Linetypes elemekre.

Az aktuális vonaltípus beállítása
Normálisan rajzolhat egy entitást az aktuális fóliához rendelt vonaltípus felhasználásával,
ahogy azt a BYLAYER kijelzi. Kijelölhet vonaltípusokat entitásonként is, amely felülírja a
fólia vonaltípusának beállításait. A harmadik választás a BYBLOCK vonaltípus
hozzárendelése, ezért új entitásokat rajzolhat az alapértelmezett vonaltípusokkal addig, míg egy
blokkba nem csoportosítja ket. Az entitások megöröklik az aktuális vonaltípus beállítását,
amikor beszúrja a blokkot a rajzba.

A Válassza ki a vonaltípust (Linetypes), hogy
megjelenítse a vonaltípus beállításokat.

B A vonaltípus nevek listája betölt dik az aktuális rajzba.
Egy jelöl  pipa jelzi az aktuális vonaltípust.

C A betölt dött vonaltípus leírások az aktuális rajzban.

D Megmutatja, hogy a vonaltípusok hogyan jelennek
meg a rajzban.

E Vonaltípusok rendezése azon tulajdonság szerint,
amelyik oszlop fejlécére kattint.
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A vonaltípus aktuálissá tételéhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. A Linetype Name (Fólianév) listában válassza ki azt a vonaltípust, amelyiket aktuálissá
szeretne tenni.

3. Tegye valamelyiket a következ kb l:
• Válassza az Edit (Szerkesztés) > Current (Aktuális) menüt.
• Válassza ki a Linetype Name listából, és kattintson a Current eszközre ( ).
• Dupla kattintás a vonaltípus nevére.

Az All Viewports oszlop az új beállítást mutatja.
4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

További vonaltípusok betöltése

Miel tt kiválasztana egy új vonaltípust, és ezt a vonaltípust majd felhasználja, el tte ezt vagy
létrehozza egy vonaltípus megadásával, vagy betölt egy el re megszerkesztett vonaltípust a
vonaltípus könyvtár fájlból (*.lin). Az IntelliCAD-be beletartozik egy vonaltípus könyvtár fájl,
icad.lin, amely több, mint 100 el re meghatározott vonaltípust tartalmaz.

Egy új vonaltípus betöltése a vonaltípus könyvtárból

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes).
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza az Edit > New  > Linetype parancsot.

• Kattintson a New Item (Új tétel) eszközre ( ).
• A kurzorral a jobb oldali ablaktáblában, a jobb oldali egérgombbal kattintson, hogy

megjelenítse a helyi menüt, és ezután válassza a New > Linetype opciót.
3. Kattintson a Choose from file-ra (Választás fájlból).
4. Kattintson a Browse-ra (Böngészésre).
5. Válassza ki a vonaltípus könyvtár fájlt, és ezután kattintson az Open-re (Megnyitásra).
6. Válassza ki azt a vonaltípust, amelyet be akar tölteni.
7. Kattintson az OK-ra, és ezután zárja be az ablakot.
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Vonaltípus létrehozása és elnevezése
Azon felül, hogy betölthet egy el re definiált vonaltípust egy vonaltípus könyvtár fájlból, létre
is hozhat új vonaltípust. Elmentheti az új vonaltípust egy vonaltípus könyvtár fájlba, hogy más
rajzok is felhasználják azokat.

MegjegyzésMegjegyzés: Az IntelliCAD-ben vonaltípust létrehozhat vagy átnevezhet
egészen 31 karakterig, Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a
hosszabb vonaltípus neveket és azokat is, amelyek üres karaktert tartalmaznak, mint amilyet az
AutoCAD 2000 hoz létre.
Egy új egyszer  vonaltípus létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza az Edit > New  > Linetype parancsot.

• Kattintson a New Item (Új tétel) eszközre ( ).
• A kurzorral a jobb oldali ablaktáblában, a jobboldali egérgombbal kattintson, hogy

megjelenítse a helyi menüt, és ezután válassza a New > Linetype opciót.
3. A Linetype Description (Vonaltípus leírás) mez ben gépelje be a vonaltípus leírást.

Begépelhet bármit a mez be, amely segít emlékezni a vonaltípus céljára vagy megjelené-
sére. Például az hasznos, ha szöveget  vagy szimbólumot gépel be, ilyet mint _.._..amely
megközelíti a vonaltípus megjelenését.

4. A Linetype Definition mez be gépelje be a vonaltípus definíciót.
A leírás pozitív és negatív számokat tartalmazhat vessz vel elválasztva. A pozitív szám egy
tömör vonalszegmenset rajzol a megadott rajzi egységben megadva; egy negatív szám egy
hézagot hoz létre a megadott rajzi egységben számolva; a nulla egy pontot hoz létre.

5. Kattintson az OK-ra.
A program hozzáad egy új vonaltípust a vonaltípus listához az alapértelmezett névvel,
NewLinetype1.

6. Az új vonaltípus nevének beléptetéséhez gépelje át a kiemelt alapértelmezett szöveget, és
nyomja meg az Enter-t.
Ne használjon üres karaktert a szavak között az új vonaltípus névben.

7. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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A Kattintson, hogy kiválasszon egy el re megadott
vonaltípust a vonaltípus könyvtár fájlból.

B Gépeljen be bármilyen leírást a dobozba, amely segít
emlékeztetni a vonaltípus céljára.

C Gépelje be a vonaltípus leírását, pozitív és negatív
számokat tartalmazva és vessz vel elválasztva.
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Egy új egyszer  vonaltípus létrehozásához

Egy összetett vonaltípussal felhasználó által megadott formákat, határvonalakat, kontúrokat stb.
tud jelölni. Mint a sima vonaltípusnál, az összetett vonaltípusokat is dinamikusan lehet rajzolni,
ahogy a felhasználó megadja a vertexeket (csúcspontokat). A formák és a szöveg objektumok
beleágyazódnak a vonalakba, teljes mértékben megjelenítésre kerülnek; soha nincsenek
megnyírva.

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza az Edit > New  > Linetype parancsot.

• Kattintson a New Item (Új tétel) eszközre ( ).
• A kurzorral a jobb oldali ablaktáblában, a jobboldali egérgombbal kattintson, hogy

megjelenítse a helyi menüt, és ezután válassza a New > Linetype opciót.
3. A Linetype Description (Vonaltípus leírás) mez ben gépelje be a vonaltípus leírását.

Begépelhet bármit a mez be, amely segít emlékezni a vonaltípus céljára vagy megjelené-
sére. Az összetett vonaltípusnál hasznos, ha szöveget gépel be.

4. A Linetype Definition mez be gépelje be a vonaltípus definíciót.
Mint az egyszer  vonaltípusnál, az összetett vonaltípus szintaktikája a vonallal elválasztott
minták leírása. Az összetett vonaltípus szintakszisának leírását lásd ebben a fejezetben.

5. Kattintson az OK-ra.
A program hozzáad egy új vonaltípust a vonaltípus listához az alapértelmezett névvel,
NewLinetype1.

6. Az új vonaltípus nevének beléptetéséhez gépelje át a kiemelt alapértelmezett szöveget, és
nyomja meg az Enter-t.
Ne használjon üres karaktert a szavak között az új vonaltípus nevében.

7. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Az összetett vonaltípus szintakszisának leírása

Az összetett vonaltípusok formákat és szövegobjektumokat tartalmaznak, mint mintaleírókat,
továbbá az egyszer  vonaltípusok szaggatott vonalait és pont leíróit.

A forma leíró szintakszisa

Forma objektumot tud az összetett vonaltípushoz hozzáadni a következ  szintakszissal:

[shape_name, shape_filename] vagy [shape_name, shape_filename, transform]
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A mez k leírásának szintakszisa a következ k.

• shape_name (forma_név)
A forma nevének hozzáadása a vonaltípushoz. A forma névnek léteznie kell a megadott
forma fájlban (shape_filename).

• shape_filename (forma_fájlnév)
Egy lefordított forma leíró fájl neve (kiterjesztés *.shx). Ha nincs útvonal megadva a
formaleíró fájlnévhez, az útvonalat keresni kell a fájl részére.

• Transform (átalakítás)
A transform argumentum opcionális és követhetik egymást bármilyen sorozatban
(mindegyik vessz vel elválasztva).

R=érték   relatív elforgatás

A=érték   abszolút elforgatás

S=érték   lépték

X=érték   X eltolás

Y=érték   Y eltolás

A szintakszisban az érték (value) egy decimális számot jelent. Az elforgatás fokban kifejezve,
míg más opciók a vonaltípusban rajz egység arányt.

• Rotation (elforgatás)

R=érték vagy A=érték

R= meghatároz egy relatív vagy egy tangenciális elforgatást, tekintettel a vonal kidolgozására.

A= meghatározza a forma abszolút értékben történ  elforgatását, tekintettel a kezd helyre. Az
összes formának ugyanaz az elforgatása, tekintet nélkül a vonalnál lév  relatív helyzetükre. Az
értékhez hozzáf zhet egy d-t a fokokhoz (alapértelmezett), r a radiánsokhoz, vagy g a
fokokhoz. Ha nincs elforgatás, 0 relatív elforgatást alkalmaz.

• Scale (lépték)

S=érték

Meghatároz egy tényez t, amelynél a forma bels  méretarányát többszörözi. Ha a forma bels
léptéke 0,  a lépték értéket használjuk léptékként.
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• X eltolás

X=érték

Meghatározza a forma eltolását a vonaltípus X tengelye mentén a vonaltípus végét l számítva.
Ha az X eltolás mell zve van vagy 0, a forma kialakításánál nincs eltolás. Vegye számításba ezt
a mez t, ha folytonos vonalat formákkal együtt akar létrehozni. Ennek az értéknek nem lehet a
méretarányát változtatni az S mez ben megadott lépték tényez vel.

• Y eltolás

Y=érték

Meghatározza a forma eltolását a vonaltípus Y tengelye mentén a vonaltípus végét l számítva.
Ha az Y eltolás mell zve van vagy 0, a forma kialakításánál nincs eltolás. Vegye számításba ezt
a mez t, ha folytonos vonalat formákkal együtt akar létrehozni. Ennek az értéknek nem lehet a
méretarányát változtatni az S mez ben megadott lépték tényez vel.

A szöveg leíró szintakszisa

Szöveg objektumot tud az összetett vonaltípushoz hozzáadni a következ  szintakszissal:

[”string”, style_name] vagy [”string”, style_name, transform]

A mez k leírásának szintakszisa a következ :

• string (karakterlánc)
Szöveget használhat fel egy összetett vonaltípusban. Ne használja a ’ és a ” karaktereket a
karakterláncban. Ezen karakterek használatához léptessen be egy vezérl  kódot (%%)
annak ACSII értékével a karakter helyett.

• syle_name (stílus_név)
A szövegstílus neve kidolgozott. A megadott szövegstílust be kell foglalni. Ha ez
mell zött, használja az aktuálisan megadott stílust.

• Transform (átalakítás)
A transform argumentum opcionális, és követhetik egymást bármilyen sorozatban
(mindegyik vessz vel elválasztva).

R=érték   relatív elforgatás

A=érték   abszolút elforgatás

S=érték   lépték

X=érték   X eltolás

Y=érték   Y eltolás
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A szintakszisban az érték (value) egy decimális számot jelent. Az elforgatás fokban kifejezett,
amíg más opciók a vonaltípus rajzi egységében vannak skálázva..

• Rotation (elforgatás)

R=érték vagy A=érték

R= meghatároz egy relatív vagy egy tangenciális elforgatást, tekintettel a vonal kidolgozására.

A= meghatározza a szöveg abszolút értékben történ  elforgatását, tekintettel a kezd helyre. Az
összes szövegnek ugyanaz az elforgatása, tekintet nélkül a vonalnál lév  relatív helyzetükre. Az
értékhez hozzáf zhet egy d-t a fokokhoz (alapértelmezett), r a radiánsokhoz, vagy g a
fokokhoz. Ha nincs elforgatás, 0 relatív elforgatást alkalmaz.

Az elforgatás közepe az alapvonal és a névleges nagybet  magassága között van.

• Scale (lépték)

S=érték

Meghatároz egy tényez t, amelynél a stílus a magasság méretarányát többszörözi. Ha a stílus
magassága 0, a lépték értéket használjuk léptékként.

Mivel a végs  szövegmagasság adott a lépték értékével és a magassággal, amely a szöveg-
stílushoz van rendelve, el reláthatóbb módon kezelheti az eredményt a szövegstílus
magasságának 0-ra állításával. Azért javasolt, hogy külön szövegstílusokat hozzon létre az
összetett vonal típusokban, hogy elkerülje a konfliktusokat más szövegekkel a rajzban.

• X eltolás

X=érték

Meghatározza a szöveg eltolását a vonaltípus X tengelye mentén a vonaltípus végét l számítva.
Ha az X eltolás mell zve van vagy az 0, a szöveg kidolgozott, a szöveg bal alsó sarkát
használja az eltoláshoz. Vegye számításba ezt a mez t, ha folytonos vonalat szöveggel együtt
akar létrehozni. Ennek az értéknek nem lehet a méretarányát változtatni az S mez ben megadott
lépték tényez vel.

• Y eltolás

Y=érték

Meghatározza a szöveg eltolását a vonaltípus Y tengelye mentén a vonaltípus végét l számítva.
Ha az Y eltolás mell zve van vagy 0, a szöveg kidolgozott, a szöveg bal alsó sarkát használja
az eltoláshoz. Vegye számításba ezt a mez t, ha folytonos vonalat szöveggel együtt akar
létrehozni. Ennek az értéknek nem lehet a méretarányát változtatni az S mez ben megadott
lépték tényez vel.
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Vonaltípus szerkesztése

Egy vonaltípus nevének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt..
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza ki a vonaltípust, és ezután válassza az Edit (Szerkesztés) > Rename

(Átnevezés) parancsot.
• Kattintson arra a vonaltípus névre, amelyet meg akar változtatni, és ezután írja be az

új nevet.
• A jobb oldali egérgombbal kattintson arra a vonaltípus névre, amelyet meg akar

változtatni, és ezután a helyi menüb l válassza a Rename (Átnevezés) opciót.
3. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Egy vonaltípus definíció megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Vonaltípus Intéz  (Explore Linetypes) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Vonaltípus Intéz  (Explore

Linetypes) eszközre ( ).
• Gépelje be azt, hogy expltypes, és utána nyomja le az Enter-t.

2. A jobb oldali egérgombbal kattintson arra a vonaltípus névre, amelynél meg akarja
változtatni a vonaltípus definíciót.

3. A helyi menüb l válassza a Properties-t (Tulajdonságokat).
4. A Linetype Definition mez be adja meg a vonaltípust pozitív, negatív és nullás számokat

használva.
A leírás pozitív és negatív számokat tartalmazhat vessz vel elválasztva. A pozitív szám egy
tömör vonal szegmenset rajzol a megadott rajzi egységben megadva; egy negatív szám egy
hézagot hoz létre a megadott rajzi egységben számolva; a nulla egy pontot hoz létre.

5. Zárja le a parancsot, és térjen vissza a rajzhoz, zárja be a Linetypes dialógus ablakot és az
IntelliCAD Intéz  ablakot.

Megjegyzés: Nem tudja átnevezni a CONTINOUS, BYBLOCK vagy BYLAYER
vonaltípusokat.

Munka szöveg fontokkal és stílusokkal

Amikor szöveget ad hozzá a rajzhoz, ezt az aktuális szövegstílussal hajtja végre. A szöveg-
stílus meghatározza a stílust, a méretet, a szöget, az irányt és más szöveg karakterisztikákat.
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Minden rajznak van legalább egy szövegstílusa Standardnak elnevezve, amely kezdéskor a txt
fontot használja. A Standard stílust nem törölheti, de átnevezheti vagy módosíthatja.  Például
cserélheti a fontot, vagy döntött szöget használhat a fonthoz. Korlátlan számú további
szövegstílust használhat a rajzban.
Az IntelliCAD Intéz l bármilyen beállítást közvetlenül szerkeszthet, amely a szövegstílussal
van összekapcsolva, felhasználva az egyetlen-kattintásmódot a beállítások megváltoztatásához.
Egy vonaltípus definíció megváltoztatásához
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Syles) menüt.
• Válassza a Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer) parancsot, ezután

kattintson a Styles (Stílusok) elemekre.
• Az Eszközök (Tools) eszköztáron, kattintson a Szövegstílus Intéz  eszközre ( ).
• Gépelje be azt, hogy expstyles, és utána nyomja le az Enter-t.

Szövegstílus létrehozása és elnevezése
A fontok karakterkészletek, amelyek bet ket, számokat, írásjeleket és szimbólumokat tartal-
maznak. Mindegyik font a saját font fájljában tárolódik. A szövegstílusok további formázást
alkalmaznak a fontokhoz. Létrehozhat többszörös szöveg stílusokat ugyanarra a fontra
alapozva, annak különböz  karakterisztikáit megváltoztathatja, azért hogy átalakítsa a fontok
kinézetét. Egy új szövegstílus létrehozásához jelölje ki a formázási jellemz ket a fonthoz.

A Válassza ki a Syles-t, hogy megjelenítse a Styles beállításait.
B Az aktuális rajzban a kilistázott stílus nevek. A jelöl  pipa mutatja az

aktuális stílust.
C Megmutatja a szövegstílushoz rendelt magasságot.
D Megmutatja a szövegstílushoz rendelt szélességi tényez t.
E Megmutatja a szövegstílushoz rendelt d lési szöget.

F Megmutatja a fontot, amelyen a stílus alapul, beleértve az útvonalat
és a fontfájl nevét.

G Kijelzi, hogy a szöveg visszafelé jelenik-e meg.
H Kijelzi, hogy a szöveg megjelenik-e fentr l lefelé.
I Kijelzi, hogy a szöveg megjelenik-e függ legesen.
J Berendezi a stílusokat azon tulajdonság alapján, amelyik oszlop

fejlécére kattint.
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Az IntelliCAD az *.shx font fájlokat használja, és gondoskodik a fontválasztékról. Ezek a fon-
tok az IntelliCAD/Fonts könyvtárban vannak elhelyezve. Bármilyen más fontot is használhat,
hogy együtt dolgozzon az AutoCAD-del. Küls  fejleszt k számtalan fontja is rendelkezésre áll.

 Megjegyzés: Az IntelliCAD-ben ahhoz, hogy szövegstílus nevet létrehozzon vagy átnevezzen
egészen 31 karakterig megteheti, ebben  nem lehet üres karakter. Az IntelliCAD azonban meg-
jeleníti a hosszabb szövegstílus neveket, ha az üres karaktert tartalmaz, mint amilyet az
AutoCAD 2000 hoz létre.

Egy új szövegstílus létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Styles) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Szövegstílus Intéz  (Explore Text

Styles) eszközre ( ).
• Gépelje be azt, hogy expfonts, és utána nyomja le az Enter-t.

2. Válassza az Edit > New > Style parancsot.
3. Válassza ki azt a fontot, amelyet alapnak gondol az új stílushoz, és utána kattintson az

Open-re.
A program hozzáad egy új stílust a szövegstílus listához, az alapértelmezett NewStyle1
névvel.

4. Az új stílus nevének beléptetéséhez gépelje át a kiemelt alapértelmezett szöveget, és
nyomja meg az Enter-t.
Ne használjon üres karaktert a szavak között az új vonaltípus névben.

5. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Tipp: Létrehozhat új szövegstílust egy Styles elem kiválasztásával, és a New Item eszközre
kattintásával ( ).
Az aktuális rajzban egy új szövegstílus megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Styles) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Szövegstílus Intéz  (Explore Text

Styles) eszközre ( ).
• Gépelje be azt, hogy expfonts, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza ki a szövegstílust, és ezután válassza az Edit-et (Szerkesztést) > Rename-t

(Átnevezés-t), gépelje be az új nevet, és ezután nyomja le az Enter-t.
• Kattintson arra a szövegstílus-névre, amelyet meg akar változtatni, ezután írja be az új

nevet, majd nyomja le az Enter-t.
• A jobb oldali egérgombbal kattintson arra a szövegstílus-névre, amelyet meg akar

változtatni, és ezután a helyi menüb l válassza a Rename (Átnevezés) opciót, gépelje
be az új nevet, majd nyomja meg az Enter-t.

3. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Szövegstílus módosítása

Egy új szövegstílushoz kezdeti alapértelmezett értékek vannak hozzárendelve, mint a magas-
ság, szélességi tényez , d lés szög és más jellemz k. Ezeket az értékeket mind az új és létez
szövegstílusokhoz meg tudja változtatni. Szintén meg tudja változtatni a font hozzárendelését a
szövegstílushoz. Ha megváltoztatja a rajzba korábban beszúrt szövegeknél a fontot vagy a
szövegstílus tulajdonságok orientációjának hozzárendelését, regenerálás után az összes szöveg
ezt a stílust fogja használni, hogy visszatükrözze a változtatások hatásait. A d lés szög és a
magasság már el tte meghatározásra kerül a stílusdefiniálásnál, amikor magát a szöveget
létrehozza, de nem lehet frissíteni a meglév  szövegeket, amikor a stílus majd megváltozik.
A rögzített 0 érték  szövegmagasság lehet vé teszi, hogy akkor adja meg a szövegmagasságot,
amikor beszúrta a szöveget rajzba. Amennyiben más értékkel van beállítva a szövegmagasság,
a program prompt nem fogja kérni a szövegmagasságot, amikor beszúrja a szöveget a rajzba. A
szélességi tényez  meghatározza a szöveg horizontális méretarányát. Ha az érték kisebb, mint
1, akkor összenyomja a szöveget (például 0.75 a szöveget 25 százalékkal nyomja össze); ha az
érték nagyobb, mint 1, akkor megnyújtja a szöveget (például 1.50 megnyújtja a szöveget 50
százalékkal). A d lésszög meghatározza el re vagy hátra a szöveg ferdeségét egy szög-
eltolással a 90 foktól. A negatív érték balra dönti a szöveget; a pozitív érték jobbra dönti.

Egy szövegstílus módosításához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Styles) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Szövegstílus Intéz  (Explore Text

Styles) eszközre ( ).
• Gépelje be azt, hogy expfonts, és utána nyomja le az Enter-t.

2. Válassza ki a stílusnak azt a karakterisztikáját, amit meg akar változtatni.
A szöveg karakterisztikának vagy átkapcsolható az értéke, vagy egy dialógus ablak jelenik
meg, lehet vé téve, hogy elvégezze azt a módosítást, amit szeretne.

3. A parancs befejezéséhez zárja le az IntelliCAD Intéz  ablakát.
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Az aktuális szövegstílus beállítás
Amikor a rajzba beszúr egy szöveget, az aktuális szövegstílus alkalmazásával létrehozza a
szöveget. Egy másik szövegstílust is kiválaszthat a szöveg létrehozásakor.
A szövegstílus aktuálissá tételéhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Styles) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Szövegstílus Intéz  (Explore Text

Styles) eszközre ( ).
• Gépelje be azt, hogy expfonts, és utána nyomja le az Enter-t.

2. A Text Style Name (Szövegstílus név) listában kattintson arra a stílusra, amelyet
aktuálisnak szeretne.

3. Használja az egyik módszert a következ kb l, hogy aktuálissá tegye azt a stílust, amelyet
szeretne.
• Válassza az Edit (Szerkesztés) > Current (Aktuális) menüt.
• Kattintson a Current (Aktuális) eszközre ( ).
• A jobb oldali ablaktáblában kattintson a jobb egérgombbal, hogy megjelenítse a helyi

menüt, és ezután válassza a Current-et (Aktuálist).
4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az IntelliCAD Intéz

ablakát.

A
B
C
D
E

F
G
H

K
J

I

A Kiválasztásával megtartja a dialógus ablakot a képerny n, amikor
visszakapcsol az IntelliCAD Intéz höz vagy másik elemhez.

B Megjeleníti a stílus nevét, amelyiknek a tulajdonságait megváltoztatja.
C A szövegmagasság beírása.
D A szélességi tényez  beírása.
E A d lési szög megadása.

F A visszafelé írt szöveg létrehozásának kiválasztása.
G A fentr l lefelé írt szöveg létrehozásának kiválasztása.
H A függ legesen írt szöveg létrehozásának kiválasztása.
I Megjeleníti egy szöveg font szöveges villámnézetét.
J Egy font stílus kiválasztása
K A font nevének kiválasztása
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 Tipp: Egy szövegstílust aktuálissá tehet úgy is, hogy kiválasztja azt a Text Style Name listában
és rákattint a Current ( ) eszközre vagy duplán rákattint a szövegstílus nevére a Text Style
Name listában.

Munka a koordináta rendszerekkel

Amikor entitásokat hoz létre a rajzában, azok elhelyezésénél a derékszög  koordináta rendszer
alapjait veszi figyelembe. Minden rajznak van egy rögzített koordináta rendszere, amit Világ
koordináta-rendszernek nevezünk (WCS). Nem törölheti vagy módosíthatja a WCS-t.

A rajza további koordináta rendszereket tartalmazhat, azonban mindegyiknek van saját
kezd pontjuk (0,0,0) és irányuk. Létrehozhat annyi koordináta-rendszert, amennyit akar, és
akkor mentheti el és hívhatja vissza azokat, amikor szüksége van rájuk. Az IntelliCAD
Intéz vel átszerkesztheti egy koordináta-rendszer kezd pontját egy egyszer  kattintással a
kezd pont koordinátákra, az új koordináták beírásával.

Például létrehozhat egy külön felhasználói koordináta-rendszert (UCS) egy épület mindegyik
oldalánál. Ezután az épület keleti oldalán lév  UCS-re átkapcsolva megrajzolhatja az ablakokat,
az annak oldalán lév  x és y koordináták megadásával.

Az IntelliCAD Intéz ben lév  Coordináta Systems kiválasztásával különféle felhasználói
koordináta-rendszereket hozhat létre, és bármikor átkapcsolhat közöttük.

Egy koordináta-rendszer megjelenítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Koordináta-rendszer Intéz  (Explore Coordinate

Systems) menüt.
• Válassza a Eszközök (Tools) > IntelliCAD Intéz  (IntelliCAD Explorer) parancsot, ezután

kattintson a Coordinate Systems (Koordináta-rendszer) elemekre.
• Válassza a Beállításokat (Settings) > Felhasználói koordináta-rendszereket (User coordinata

systems), és ezután kattintson az Explore UCSs-re.
• A Beállítások (Settings) eszköztáron kattintson a Koordináta-rendszer Intéz  eszközre

( ).
• Gépelje be azt, hogy expucs, és utána nyomja le az Enter-t.
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Felhasználói koordináta-rendszer megadása és elnevezése

Egy rajz annyi koordináta-rendszert tartalmazhat, amennyit csak akar, elnevezheti a megfelel
nevekkel, hogy emlékezzen, amikor majd kés bb vissza akarja hívni, hogy mihez használta.

Megjegyzés: Az IntelliCAD-ben koordinátanevet létrehozhat vagy átnevezhet egészen 31
karakterig. Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a hosszabb
koordinátaneveket és azokat is, amelyek üres karaktert tartalmaznak, mint amilyet az AutoCAD
2000 hoz létre.

Egy új felhasználói koordináta-rendszer megadásához az IntelliCAD Intéz ben

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Koordináta-rendszer Intéz  (Explore Coordinate

Systems) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Koordináta-rendszer Intéz  (Explore

Coordinate Systems) eszközre ( ).
• Gépelje be azt, hogy expucs, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza az Edit > New  > UCS  (Felhasználói koordináta-rendszer) parancsot.

• Kattintson a New Item (Új tétel) eszközre ( ).
• A kurzorral a jobb oldali ablaktáblában, a jobb oldali egérgombbal kattintson, hogy

megjelenítse a helyi menüt, és ezután válassza a New > UCS opciót.
Válasszon egy módszert a prompt dobozból vagy a prancssorból, amely alapján megadja az
UCS-t a rajz ablakában.

3. A Linetype Definition mez be gépelje be a vonaltípus definíciót.
Például a 3 Point kiválasztása, és ezután három ponttal megadhatja a rajzablakban az x,y és
z tengelyeket a koordináta-rendszer részére.

4. Kattintson az OK-ra.
A program hozzáad egy új vonaltípust a vonaltípus listához az alapértelmezett névvel, a
NewLinetype1-et.

5. Az új felhasználói koordináta-rendszer nevének beléptetéséhez gépelje át a kiemelt
alapértelmezett szöveget, és nyomja meg az Enter-t.

6. A parancs befejezéséhez és a rajzhoz való visszatéréshez zárja le az ablakot.
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A felhasználói koordináta-rendszer megváltoztatásához az aktuális rajzban

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Koordináta-rendszer Intéz  (Explore Coordinate

Systems) menüt.
• A Beállítások (Settings) eszköztáron kattintson a Koordináta-rendszer Intéz  (Explore

Coordinate Systems) eszközre ( ).
• Gépelje be azt, hogy expucs, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza ki a felhasználói-koordináta rendszert, válassza az Edit > Rename opciót,

gépelje be az új nevet, és utána nyomja meg az Enter-t.
• Kattintson arra a felhasználói-koordináta rendszer névre, amelyet meg akar

változtatni, írjon be egy új nevet, és utána nyomja le az Enter-t.
• A jobb egérgombbal kattintson arra a felhasználói-koordináta rendszer névre, amelyet

meg akar változtatni, és a helyi menüben válassza ki a Rename-t, gépelje be az új
nevet, és ezután nyomja meg az Enter-t.

A program hozzáad egy új vonaltípust a vonaltípus listához az alapértelmezett névvel: a
NewLinetype1-et.

3. Gépelje be az új felhasználói koordináta-rendszer nevet, és ezután nyomja meg az Enter-t.
4. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Az aktuális felhasználói koordináta-rendszer beállítása

Amikor megrajzol egy új entitást, azokat az aktuális koordináta-rendszerre vonatkozóan hozza
létre. Az aktuális UCS-t beállíthatja az IntelliCAD Intéz ben is.

Egy koordináta-rendszer megjelenítéséhez
Tegye valamelyiket a következ kb l:
• Dupla kattintás az UCS névre az UCS Name listában.
• Válassza ki az UCS -t az UCS Name listában, és válassza az Edit (Szerkesztés) > Current

(Aktuális) parancsot.
• Válassza ki az UCS-t az UCS Name listában, és kattintson a Current (Aktuális) eszközre

( ).
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Elnevezett nézetek használata
Amikor rajzol, azt veszi észre, hogy gyakran kapcsolgat a rajz részletei között. Például, ha egy
ház alaprajzát készíti, belenagyít a ház egyes szobáiba, utána kicsinyít, hogy megjelenítse az
egész házat. Ehhez hasonlóan ismételgetheti az eltolás és a nagyítás parancsokat, de mégis
könnyebb a különböz  nézeteket névvel ellátva elmenteni. Ezután már gyorsan kapcsolgathat
ezen nézetek között. Elmentheti, és kés bb behívhatja az elmentett nézeteket a Nézet (View)
parancs vagy az IntelliCAD Intéz  View elemének használatával.

Az IntelliCAD Intéz ben egy nézet megjelenítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Nézet Intéz  (Explore View) menüt.
• Válassza a Beállítások (Settings) eszköztárat, ezután kattintson a Nézet Intéz  (Explore

View) eszköz elemekre ( ).
• Gépelje be azt, hogy expviews, és utána nyomja le az Enter-t.
• Válassza az Eszközök (Tools) > IntelliCAD Intéz  menüpontot, és ezután kattintson

valamelyik View elemre.

A Válassza ki a Views-t, hogy megjelenítse a Nézetek beállításait.
B Az aktuális rajzban a kilistázott nézetnevek. A jelöl  pipa

mutatja az aktuális nézetet.
C Megmutatja a nézethez rendelt magasságot rajzi egységben.

D Megmutatja a nézethez rendelt szélességet rajzi egységben.
E Megmutatja a nézet irányát, a WCS három koordinátájában

kifejezve.
F Berendezi a nézeteket azon tulajdonság alapján, amelyik oszlop

fejlécére kattint.
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Nézetek elnevezése és elmentése

Az aktuális ablakban lév  nézetet elmentheti, mint elnevezett nézet. Miután elmentette mint
elnevezett nézet, bármikor visszatöltheti a nézetet az aktuális rajzba.

Megjegyzés: Az IntelliCAD-ben nézet neveket létrehozhat vagy átnevezhet egészen 31
karakterig. Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a hosszabb nézet
neveket és azokat is, amelyek üres karaktert tartalmaznak, mint amilyet az AutoCAD 2000 hoz
létre.

Az aktuális nézet, mint elnevezett nézet elmentéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a View (Nézet) > Save/Restore (Nézetek mentése/Visszatöltése) menüpontot.
• A View (Nézet) eszköztáron kattintson a Save/Restore (Nézetek mentése/

Visszatöltése) eszközre ( ).
• Gépelje be azt, hogy view, és utána nyomja le az Enter-t.

2. A prompt dobozban válassza a Save-t.
3. Adjon egy nevet a nézet részére, és ezután nyomja meg az Enter-t.
4. A parancs teljessé tételéhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Az aktuális nézet egy részletének, mint elnevezett nézet elmentéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Nézet Intéz  (Explore View) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson ezután a Nézet Intéz  (Explore View)

eszközre ( ).
• Gépelje be azt, hogy expview, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza az Edit (Szerkesztés) > New (Új) > View  (Nézet) menüpontot.

• Az IntelliCAD Intéz  eszköztáron kattintson a New Item (Új tétel) eszközre ( ).
3. A prompt dobozban válassza a Windows-t.
4. Adja meg az els  sarkát a nézet ablaknak.
5. Adja meg a szemben lév  sarkát a nézet ablaknak.
6. Adjon nevet a nézetnek, és utána nyomja meg az Enter-t.

Ne használjon üres karaktereket a szavak között az új nézet névben.
7. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Tipp: Az IntelliCAD Intéz ben létrehozhat új nézetet egy View elem kiválasztásával, és a New
Item eszközre kattintásával ( ).



181

Egy elmentett nézet nevének megváltoztatásához az aktuális rajzban

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Nézet Intéz  (Explore View) menüpontot.
• A Beállítások (Settings) eszköztáron, kattintson a Nézet Intéz  (Explore View )

eszközre ( ).
• Gépelje be azt, hogy expview, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza ki a nézetet, válassza az Edit > Rename opciót,  gépelje be az új nevet, és

utána nyomja meg az Enter-t.
• Kattintson arra a nézet névre, amelyet meg akar változtatni, írjon be egy új nevet, és

utána nyomja le az Enter-t.
• A jobb egérgombbal kattintson arra a nézet névre, amelyet meg akar változtatni, és a

helyi menüben válassza ki a Rename-t, gépelje be az új nevet, és ezután nyomja meg
az Enter-t.

3. Gépelje be az új nézet nevet, és ezután nyomja meg az Enter-t.
4. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Elnevezett nézetek visszatöltése
Miután elmentett egynéhány elnevezett nézetet, ezek közül bármelyik nézetet visszatöltheti az
aktuális rajzba a View parancsot vagy az IntelliCAD Intéz t használva.

Egy elnevezett nézet visszatöltéséhez a View parancs használatánál

1. Tegye valamelyiket a következ kb l:
• Válassza a View (Nézet) > Save/Restore (Nézetek mentése/Visszatöltése) menüpontot.
• A View (Nézet) eszköztáron kattintson a Save/Restore (Nézetek mentése/

Visszatöltése) eszközre ( ).
• Gépelje be azt, hogy view, és utána nyomja le az Enter-t.

2. A prompt dobozban válassza a Restore-t.
3. Gépelje be a nézet nevét, amelyet vissza akar tölteni, ezután nyomja meg az Enter-t.

Egy elnevezett nézet visszatöltése az IntelliCAD Intéz l

Tegye valamelyiket a következ kb l:
• Válassza ki a nézet nevét a View listából, és ezután válassza az Edit (Szerkesztés) >

Current (Aktuális) opciót.
• Válassza ki a nézet nevét a View listából, és ezután válassza a Current (Aktuális)

eszközt ( ).
• Dupla kattintás a nézet nevére a View listában.

Elnevezett nézetek tulajdonságainak megváltoztatása

Ha egyszer már létrehozott egy elnevezett nézetet, módosítani tudja annak tulajdonságait,
ilyeneket, mint az iránya és az elfordítás szöge. Ez hozzáférést nyújt a nézetek beállításaihoz,
miután már definiálta azokat.

F e j e z e t  8



182

A nézet opcióinak megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Nézet Intéz  (Explore View ) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Nézet Intéz  (Explore View )

eszközre ( ).
• Gépelje be azt, hogy expview, és utána nyomja le az Enter-t.

2. Válassza ki a nézetet és azokat a tulajdonságokat, amiket meg akar változtatni.
3. Válassza az Edit (szerkesztés) > Properties (Tulajdonságok) opciót.

A jobb egérgombbal szintén rákattinthat arra a nézetre, amelyet meg akarja változtatni, és a
helyi menüb l válassza a Properties opciót.

4. Változtassa meg a beállítások értékét bármelyik fülön, és zárja be a dialógus ablakot.
5. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Munka a blokkokkal és a küls  referenciákkal
A blokkok az entitások speciális típusát reprezentálják, amelyet ha egyszer elmentett,
beszúrhatja és manipulálhatja egyedi entitásként a rajzban. Egy blokk látható elemeket
tartalmazhat, mint vonal, ív és kör, valamint látható és láthatatlan adatokat, amelyeket
attribútumoknak nevezünk. Attribútumokat használhat olyan dolgok nyomon követéséhez, mint
az alkatrész számok és árak. Exportálhatja ezeket az attribútum információkat egy küls
adatbázisba. Nyomon követheti az alkatrész darabszámait is a rajzba beszúrt blokkok
el fordulásának megszámolásával. A blokkokat a rajzfájl részeként tárolja.

A küls  referenciákat hasonlóan használja, mint a blokkokat. Küls  referenciák használatával
teljes rajzokat kapcsolhat az aktuális rajzához. A blokkal ellentétben egy küls  referencia nem
válik az aktuális rajz részévé.

A blokkokat el tudja menteni az IntelliCAD Intéz vel. És Az IntelliCAD Intéz t
felhasználhatja, hogy beszúrja és kezelje a blokkok másolatait. Az IntelliCAD Intéz  az
aktuális rajzban tárolt összes blokk nevét kilistázza, más információkkal együtt az összes
blokknál és küls  referenciánál.

Átnevezhet egy blokkot, módosíthatja annak beszúrási pontját, megváltoztathatja egy küls
referencia elérési útvonalát egy egyszer  kattintással a tulajdonságoknál, és elintézheti a
szerkesztéseket az IntelliCAD Intéz n belül.
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Az IntelliCAD Intéz ben a blokkok megjelenítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• Válassza az Eszközök (Tools) eszköztárat, ezután kattintson a Blokk Intéz  (Explore

Blocks) eszköz elemekre ( ).
• Gépelje be azt, hogy expblocks, és utána nyomja le az Enter-t.
A blokk elemek az IntelliCAD Intéz ben alapértelmezésben képekkel jelennek meg. Az Images
nézet a blokkok vagy küls  referenciák kis képeit mutatja be.

Az Images view mindegyik blokk képét megmutatja a kiválasztott rajzban. A kiválasztáshoz kattintson a képre.
Amikor megjelenít egy blokkot, Blokk eszköztár további funkciókkal lát el, az alábbi táblázat
szerint leírva:

További eszközök a Blokk eszköztáron

Eszközök Funkciók

( ) Images (Képek) Megjeleníti mindegyik blokk kis képét.

( ) Details(Adatok) Megjeleníti mindegyik blokk kis információit.

( ) Insert (Beszúrás) Blokk beszúrása
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További eszközök a Blokk eszköztáron

Eszközök Funkciók

( ) Insert External File Blocks            Megjeleníti mindegyik blokk kis képét.
(Küls  fájblokkok beszúrása)

( ) Save Blocks(Blokkok mentése)        Elmenti a kiválasztott blokkot független dwg fájlként.

( ) Attach Drawing (Rajz csatolása)     Küls  referenciaként rajzot csatol.

Még több információt kap mindegyik blokkról, ha a Details eszközre kattint ( ). A Details
nézetben szerkeszteni tudja az útvonalat és a beszúrási pontot a beállításra kattintva, a
változtatásokat begépelve.

Blokkok létrehozása és elnevezése
Egy blokkba bármennyi entitást kombinálhat. Miután létrehozta a blokkot, annak másolatát
beszúrhatja a rajzba. Minden blokkbeszúrást egyedi entitásként lehet kezelni; például
elforgathatja és átméretezheti mindegyik blokkot, miután beszúrta. A program az új blokknak
nevet ad, és beszúrja a Block Name (Blokknév) listába az IntelliCAD Intéz ben.

A Válassza ki a blokkot, hogy megjelenítse a blokkok
beállításait.

B A definiált blokkok és küls  hivatkozások kilistázott nevei az
aktuális rajzban.

C Megmutatja a blokk el fordulásának számát az aktuális
rajzban.

D Megjeleníti a blokk beszúrási pontját az aktuális rajzban.
E Megjeleníti a küls  referencia rajzok nevét és az elérési útvonalát.
F Berendezi a nézeteket azon tulajdonság alapján, amelyik oszlop

fejlécére kattint.
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Megjegyzés: Az IntelliCAD-ben blokk neveket létrehozhat vagy átnevezhet egészen 31
karakterig. Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a hosszabb
blokk neveket és azokat is, amelyek üres karaktert tartalmaznak, mint amilyet az AutoCAD
2000 hoz létre.

Egy blokk létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks ) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy exblocs, és utána nyomja le az Enter-t.

2. Használja az egyik következ  módszert, nyissa meg a New Linetype dialógus dobozt:
• Válassza az Edit > New  > Block parancsot.

• Az IntelliCAD Intéz  eszköztáron kattintson a New Item (Új tétel) eszközre ( ).
3. Írjon be egy nevet az új blokk részére.
4. Adja meg a beszúrási pontját a blokknak.
5. Válassza ki azokat az entitásokat, amelyeket egy blokkba akar egyesíteni, és ezután

nyomja meg az Enter-t.
6. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Az aktuális rajzban lév  blokk nevének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy exblocs, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza ki a blokkot, válassza az Edit > Rename opciót,  gépelje be az új nevet, és

utána nyomja meg az Enter-t.
• Kattintson arra a blokk névre, amelyet meg akar változtatni, írjon be egy új nevet, és

utána nyomja le az Enter-t.
• A jobb egérgombbal kattintson arra a blokk névre, amelyet meg akar változtatni, és a

helyi menüben válassza ki a Rename-t, gépelje be az új nevet, és ezután nyomja meg
az Enter-t.

3. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Egy blokk beszúrása
Az IntelliCAD Intéz  Block Name listájában szerepl  bármelyik blokkot be tudja szúrni a
rajzba.

Egy blokk beszúrásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy expblocks, és utána nyomja le az Enter-t.

2. A Details vagy az Images nézetben válassza ki azt a blokkot, amelyet beszúr.

3. Az IntelliCAD Intéz  eszköztáron kattintson az Insert (Beszúrás) eszközre ( ).
4. A rajzban adja meg a beszúrási pontot.
5. Adja meg az x, y és z lépték tényez ket, az elforgatás szögét vagy a prompt dobozban

válassza a Done-t (Elkészített).
6. A parancs befejezéséhez és a rajzhoz való visszatéréshez zárja le az ablakot.

Tipp: Szintén beszúrhat egy blokkot az Eszközök (Tools) > IntelliCAD Intéz  választásával,
ezután duplán kattintson a blokk névre, amelyet a Block Name listába szeretne beszúrni.

Egy rajz beszúrása blokként
Egy másik rajzot blokként szúrhat be az aktuális rajzba. Miután elvégezte, a blokknév
hozzáadódik a Block Name listához az IntelliCAD Intéz ben. A beszúrt rajzon történ  kés bbi
változtatás nem fog visszatükröz dni ebben a rajzban.

Egy rajznak blokként való beszúrásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy expblocks, és utána nyomja le az Enter-t.

2. Az IntelliCAD Intéz  eszköztáron kattintson az Insert External File Blocks (Küls  fájl
blokkok beszúrása) eszközre ( ).

3. A rajzban adja meg a beszúrási pontot
4. Adja meg az x, y és z lépték tényez ket, az elforgatás szögét vagy a prompt dobozban

válassza a Done-t (Elkészített).
5. A parancs befejezéséhez és a rajzhoz való visszatéréshez zárja le az ablakot.
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Egy rajz küls  referenciaként való csatolása
Hozzákapcsolhat egy másik rajzot az aktuális rajzhoz mint küls  referencia, és beszúrhatja a
rajz másolatát az aktuális rajzba. A küls  referencia neve hozzáadódik a Block Name listához.
A referencia rajz kés bbi módosításai megjelennek az aktuális rajzban is, ha újra betölti a küls
referenciát.

Egy küls  referencia csatolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy exblocs, és utána nyomja le az Enter-t.

2. Az IntelliCAD Intéz  eszköztáron kattintson az Attach Drawing (Rajz csatolása) eszközre
( ).

3. A Select File To Attach dialógus ablakban válassza ki azt a rajzot, amelyiket csatolni akar,
ezután kattintson az Open-re.

4. Adja meg a beszúrási pontját a blokknak.
5. Válassza ki azokat az entitásokat, amelyeket egy blokkba akar egyesíteni, és ezután nyomja

meg az Enter-t.
6. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.

Egy küls  referencia elérési útvonalának szerkesztéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy exblocs, és utána nyomja le az Enter-t.

2. Kattintson arra az útvonalra, amelyet meg akar változtatni.
3. Az Insert Block dialógus ablakból válassza ki az új rajzot, amelyet küls  referenciaként

akar.
4. Kattintson az Open-re.
5. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Egy blokk külön rajzként való elmentése
Külön rajzként elmenthet egy blokkot, ezután megnyithatja és módosíthatja ezt a rajzot, mint
tenné bármely más rajzzal is.

Egy blokk külön rajzfájlként való elmentéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Blokk Intéz  (Explore Blocks) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Blokk Intéz  (Explore Blocks)

eszközre ( ).
• Gépelje be azt, hogy expblocks, és utána nyomja le az Enter-t.

2. A Details vagy az Images nézetben válassza ki azt a blokkot, amelyet el akar menteni.

3. Az IntelliCAD Intéz  eszköztáron kattintson a Save Block To Disk eszközre ( ).
4. A Save Block dialógus ablakban válassza ki azt a mappát, amelybe el akarja menteni a

blokkot.
5. A File Name mez ben gépelje be az új rajz fájl nevét (vagy fogadja el az alapértelmezett

nevet, amely ebben az esetben az új rajznév ugyanaz, mint a blokknév), és ezután
kattintson a Save-re.

Munka a méretstílusokkal

Az IntelliCAD Intéz l használhatja a Méretstílus (Dimension Styles) elemeket, hogy
kivágjon, másoljon és beillesszen méretstílusokat az egyik rajzból a másikba.

Tipp: SA méretstílus kiválasztásánál használhatja a Microsoft Windows billenty  funkcióit
(Ctrl+A minden kiválasztás, Ctrl+X kivágás, Ctrl+C másolás, Ctrl+V beillesztés), hogy
ugyanazt az eredményt érje el. Az összes IntelliCAD Intéz  eleménél is használhatja ugyanezen
funkcióbillenty ket.

A méretstílus tartalmazza azokat a beállításokat, amivel a méret megjelenítését szabályozza.
Bár nem tudja kezelni ezeket a beállításokat az IntelliCAD Intéz ben, használhatja a
Dimension Setting dialógus ablakot, hogy a nyilak, vonalak, szövegek, mértékegységek és más
formatáló karakterek megjelenítését kezelje.
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Az IntelliCAD Intéz ben a méretstílus elemek megjelenítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Méretstílus Intéz  (Explore Dimension Style)

menüpontot.
• Válassza az Eszközök (Tools) > IntelliCAD Intéz t, és kattintson a Dimension Style

elemekre.
• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension

Settings) eszközre ( ).
• Gépelje be azt, hogy setdim, és utána nyomja le az Enter-t.

Méretstílusok létrehozása és elmentése
A Méretstílus Intéz  (Dimension styles) a Méretezés beállításaival (Dimension Settings)
kombinált alkalmazásával tudunk új méretstílusokat létrehozni, módosítani és másolni azokat a
különböz  rajzok között.

Megjegyzés: Az IntelliCAD-ben méretstílus neveket létrehozhat vagy átnevezhet egészen 31
karakterig. Ebben nem lehet üres karakter. Az IntelliCAD azonban megjeleníti a hosszabb
méretstílus neveket és azokat is, amelyek üres karaktert tartalmaznak, mint amilyet az
AutoCAD 2000 hoz létre.

A Válassza ki a dimenzió stílust, hogy megjelenítse a dimenzió
stílus beállításait.

B A definiált dimenzió stílusok kilistázott nevei az aktuális
rajzban.

C Kattintson a Dimension Style Name oszlopának fejlécére,
hogy a név alapján berendezze.
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Egy méretstílus létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)

menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension

Settings) eszközre ( ).
• Gépelje be azt, hogy setdim, és utána nyomja le az Enter-t.

2. Méretezés beállításai (Dimension Settings) dialógus ablakban kattintson az újra.
3. Írjon be egy nevet az új méretstílus részére.
4. Kattintson a Create-re (Létrehozra).
5. Méretezés beállításai (Dimension Settings) dialógus ablakban kattintson egy másik fülre, és

módosítsa a méretezés beállításait, ha szükséges.
Ismételje ezt a lépést az összes fülön, amennyiben szükséges.

6. A parancs befejezéséhez kattintson az OK-ra.

Az aktuális rajzban lév  méretstílus nevének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings).
• A Beállítások (Settings) eszköztáron, kattintson a Méretezés beállításai (Dimension

Settings) eszközre ( )
• Gépelje be azt, hogy setdims, és utána nyomja le az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Válassza ki a méretstílust, válassza az Edit > Rename opciót,  gépelje be az új nevet,

és utána nyomja meg az Enter-t.
• Kattintson arra a méretstílus névre, amelyet meg akar változtatni, írjon be egy új

nevet, és utána nyomja le az Enter-t.
• A jobb egérgombbal kattintson arra a méretstílus névre, amelyet meg akar változtatni,

és a helyi menüben válassza ki a Rename-t, gépelje be az új nevet, és ezután nyomja
meg az Enter-t.

3. A parancs befejezéséhez, és a rajzhoz való visszatéréshez zárja le az ablakot.
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Egy méretstílusnak az egyik rajzból a másik rajzba való átmásolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Explore Dimension Styles menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension

Settings) eszközre ( ).
• Gépelje be azt, hogy expdimstyles, és utána nyomja le az Enter-t.

2. Jobb egérgomb kattintása a méretstílus nevére, amelyet másolni szeretne.
3. A helyi menüben válassza a Copy-t.
4. A bal oldali ablaktáblában válassza ki azt a rajzot, amelybe be akarja másolni a méretstílust.
5. Kattintson egy méretstílus elemre abban a rajzban.
6. A jobb ablaktáblába jobb egérgomb kattintása, és a helyi menüben válassza a Paste-et.

Megjegyzés: Mindegyik rajz tartalmaz egy Standard nev  méretstílust. Ez a méretstílus nem
törölhet , de átnevezhet  az IntelliCAD Intéz ben, vagy módosíthatja a tulajdonságait a
Méretezés beállításai (Dimension Settings) dialógus ablakban.
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Hozzájutás a rajzi információkhoz
Az IntelliCAD® pontos, részletes adatokat tárol a rajzban az összes entitásról. Megkapja ezen
részleteket a rajzról, és ennek entitásairól adott eszközök használatával, mint a távolságmérés
vagy a területszámítás. Szintén nyomon követheti a szerkesztéssel eltöltött id mennyiségeket.
Ez a fejezet mondja el, hogy hogyan:

• mérje meg a távolságokat egy entitás mentén.
• mérje meg a távolságokat és szögeket.
• osszon fel egy entitást egyenl  méret  szegmensekre.
• számolja a területeket.
• jelenítsen meg információkat a rajzban lév  entitásokról.
• kövesse nyomon szerkesztéssel eltöltött id mennyiség.

Több funkció magyarázata ebben a fejezetben található, feltételezve azt, hogy az IntelliCAD az
Advanced (B vített) szintre van állítva.

A fejezet témái
Mérések és felosztások megadása  ... 194
Terület számítása. .. ... 197

Távolságok és szögek számítása..  ...    ..  .. .. ..200
Rajzi információk megjelenítése..         .. ..201

9
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Mérések és felosztások megadása
Feloszthat egy vonalat, ívet, kört vagy vonalláncot egyenl  számú szegmensekre, vagy adott
hosszúságú intervallumokat jelölhet ki az entitás mentén. (Megjegyzés: a felosztás nem
ugyanaz, mint a feldarabolás.) Például, ha jelöléseket akar elhelyezni 50 lábanként egy úttest
középvonala mentén, vagy egy ablak sík nézetét akarja felosztani három egyenl  üveg-
szelvényre minden osztáspontnál egy ablakosztót elhelyezve.

A méréshez és a felosztáshoz ezeket a parancsokat használja:

• A szegmens hosszához használja a Measure parancsot.

• Az egyenl  hosszúságú szegmens darabszámhoz használja a Divide parancsot.

Mérhet és feloszthat íveket, köröket, vonalakat és vonalláncokat. Azonosítani tudja a szegmen-
set egy blokk vagy egy pont szegmens végére való elhelyezésével. Ha pontot használ, az
intervallum végeket raszterként érheti el a pont entitás raszter alkalmazásával. A pont entitások
kinézetét a pont megjelenítésének típusa határozza meg, amelyet a Drawing Setting dialógus
ablakban lehet beállítani.

A blokknak a jelölésként való használatához el bb definiálni kell azt az aktuális rajzban.
Továbbiakban mutathatja, hogy elforgatja a blokkot mer legesre igazítva az entitáshoz képest
azon, amin jelenleg mér, vagy feloszt.

           A blokk az entitással nem igazított.          A blokk az entitással igazított.

Az IntelliCAD arra a pontra alapozva kezdi el a mérést vagy a felosztást, amelynél
kiválasztotta az entitást és az entitás típust amin éppen dolgozik. A legtöbb entitásnál a mérés a
végponttól kezd dik ahhoz a ponthoz közel, amelynél kiválasztja az entitást. Ha entitást választ
ki a méréshez vagy a felosztáshoz, használjon inkább módszert, mint rámutatást (például ablak
használata vagy kerítés kiválasztása), a program promptban kéri, hogy adja meg a végét, amit l
elkezdi majd a mérést.

Intervallum mérése az entitáson
Megjelölhet egy megadott hosszat a kiválasztott entitáson egy pont entitás vagy egy blokk
használatával.
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Mérési intervallumok egy entitás mentén és azok megjelölése pont entitásokkal

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Beosztás (Measure) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Beosztás (Measure) eszközre ( ).
• Gépelje be azt, hogy measure ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. Adja meg a szegmens hosszát, és utána nyomja meg az Enter-t.

Mérési intervallumok egy entitás mentén, és azok megjelölése blokkokkal

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Beosztás (Measure) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Beosztás (Measure) eszközre ( ).
• Gépelje be azt, hogy measure ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. A prompt dobozban válassza ki az Insert Blocks (Blokkok beszúrása) opciót.
4. Gépelje be a blokk nevét, amelyet pontjelz ként akar beszúrni.
5. A prompt dobozban válassza vagy a Yes-Align Blocks (Igen - Blokk igazítás) opciót, hogy

elforgassa az összes blokk beszúrását azért, hogy a függ leges igazítás mindig mer leges
legyen az entitásra, vagy No-Do Not Align (Nem - Ne tegyen igazítást) opciót, hogy a
blokk mindegyik beszúrása nulla elforgatás szöggel legyen.

6. Adja meg a szegmens hosszát, és ezután nyomja meg az Enter-t.

Amikor rámutatással kiválaszt egy entitást, az intervallumot megméri a végét l
egészen addig a pontig, ahol kiválasztotta az entitást (A). Blokkok vagy pont
entitások (B) vannak elhelyezve az entitás mentén megadott intervallumokként.
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Entitások felosztása szegmensekre
Jelöléseket tud elhelyezni az entitás mentén. Felosztja az entitást egy megadott egyenl
hosszúságú szakaszokra. Pontot vagy blokkot használhat a szegmensek jelöléséhez.

Egy entitás szegmensekre osztása, és pont entitással való jelölése

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Feloszt (Divide) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Beosztás (Measure) eszközre ( ).
• Gépelje be azt, hogy divide ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. Adja meg a szegmensek számát, és utána nyomja meg az Enter-t.

Mérési intervallumok egy entitás mentén, és azok megjelölése blokkokkal

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Feloszt (Divide) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Feloszt (Divide) eszközre ( ).
• Gépelje be azt, hogy divide, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. A prompt dobozban válassza ki az Insert Blocks (Blokkok beszúrása) opciót.
4. Gépelje be a blokk nevét, amelyet pontjelz ként akar beszúrni.
5. A prompt dobozban válassza vagy a Yes-Align Blocks (Igen - Blokk igazítás) opciót, hogy

elforgassa az összes blokk beszúrását azért, hogy a függ leges igazítás mindig mer leges
legyen az entitásra, vagy No-Do Not Align (Nem - Ne tegyen igazítást) opciót, hogy a
blokk mindegyik beszúrása nulla elforgatás szöggel legyen.

6. Adja meg a szegmens hosszát, és ezután nyomja meg az Enter-t.

Amikor rámutatással kiválaszt egy entitást, a felosztás jelölése a végét l
kezd dik, ahol kiválasztotta az entitást (A). Blokkok vagy pont entitások (B)
vannak elhelyezve az entitás mentén, hogy egyenl  nagyságú intervallumokat
jelöljön ki.
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Terület számítása

Kiszámíthatja a sokszög területét és kerületét egy megadott pontsorozat alapján, vagy
bekerítheti egy körrel vagy egy zárt vonallánccal. Szintén megadhatja az egyesített entitások
területét, és az egy vagy több entitás hozzáadott vagy kivont területét az egyesített területb l.

Pontokkal megadott területek kiszámítása
Megkeresheti bármilyen zárt terület kerületét és területét egy meghatározott pontsorozattal. A
program kiszámítja a tér kerületét és területét, amely körbe van kerítve egy elképzelt
egymáshoz kapcsolódó egyenes vonalú szegmenseket tartalmazó sokszöggel.

Pontokkal meghatározott terület számításához

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Lekérdezés (Inquiry) > Terület (Area) menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson a Terület (Area) ( ) eszközre.
• Gépelje be azt, hogy area, ezután nyomja meg az Enter-t.

2. Adja meg az els  pontot.
3. Adja meg a második pontot.
4.  Folytassa a pontok megadását egy területnek a kerületén olyan sorrendben, amelynél a

területet mérni szeretné.
Ahogy kiválasztja az egymást követ  pontokat, az eredményül kapott sokszög
megjelenítésre kerül a képerny n.

5. A kalkuláció elvégzéséhez nyomja meg az Enter-t.
A definiált terület kerülete és területe megjelenítésre kerül. Például a következ
információk kerülnek kijelzésre.

Pontokat kiválasztása (A,B,C), amely sokszöget formál.
A kijelölt terület kerülete és területe számításra kerül.
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Zárt entitások területeinek kiszámítása
Megkeresheti egy terület kerületét és területét bármilyen zárt entitással. A program kiszámítja
az adott terület kerületét a kiválasztott entitástól függ en.

Egy zárt terület területének kiszámításához

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Lekérdezés (Inquiry) > Terület (Area) menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson a Terület (Area) ( ).
• Gépelje be azt, hogy area, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Find Area Of One Entity (Egy entitás területének
megkeresése) opciót.

3. Válassza ki az entitást.
A következ  típusú információk kerülnek megjelenítésre.

Összetett terület kiszámítása
Megkeresheti néhány kombinált terület összes területét megadott pontokkal vagy entitás
kiválasztásával. A meglév  teljes összegb l kivonhatja egy entitás vagy sokszög területét is.

Egy kombinált terület kiszámítása terület hozzáadásával

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Lekérdezés (Inquiry) > Terület (Area) menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson a Terület (Area) ( ) eszközre.
• Gépelje be azt, hogy area, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Add Areas Together (Területek összeadása) opciót.
3. Használja a következ  módszerek egyikét az els  terület azonosításához:

• Adjon meg pontokat, sokszöget meghatározva, ezután a prompt dobozban válassza a
Done Specifying Area opciót.

• A prompt dobozban válassza az Add Entities To Area opciót, válassza ki azt az
entitást, amelyet hozzá szeretne adni, ezután nyomja meg az Enter-t, hogy befejezze a
kalkulációt.

4. A parancs befejezéséhez válassza a Done-t (Készt) a prompt dobozban.
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Egy kombinált terület kiszámítása terület kivonásával

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Lekérdezés (Inquiry) > Terület (Area) menüpontot..
• A Lekérdezés (Inquiry) eszköztáron kattintson a Terület (Area) ( ) eszközre.
• Gépelje be azt, hogy area, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Add Areas Together (Területek összeadása) opciót.
3. Használja a következ  módszerek egyikét az els  terület azonosításához:

• Adjon meg pontokat, sokszöget meghatározva, ezután a prompt dobozban válassza a
Done Specifying Area opciót.

• A prompt dobozban válassza az Add Entities To Area opciót, válassza ki azt az
entitást amelyet hozzá szeretne adni, ezután nyomja meg az Enter-t, hogy befejezze a
kalkulációt.

4. A prompt dobozban válassza a Substract Areas opciót.
5. Használja a következ  módszerek egyikét a kivonni kívánt terület azonosításához:

• Adjon meg pontokat, sokszöget meghatározva, ezután a prompt dobozban válassza a
Done Specifying Area opciót.

• A prompt dobozban válassza az Subtract Entities From Area opciót, válassza ki azt az
entitást, amelyet kivonni szeretne, ezután nyomja meg az Enter-t, hogy befejezze a
kalkulációt.

6. A parancs befejezéséhez válassza a Done-t (Készt) a prompt dobozban.

A tömítés területének számításához az Area parancs
felhasználása, el ször az egész tömítés területének
hozzáadása (A), majd a két kör (B és C) területének
a kivonása.
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Ahogy kiválasztja az entitásokat, a program megjeleníti a számításokat. Ha a parancssor
látszik, az információk ott jelennek meg. Ha a parancssor nem látszik, a program megnyitja a
Prompt History ablakot, és megjeleníti a számítást. A következ  információtípus egy példája
annak, hogy mit jelenít meg.

Távolságok és szögek számítása

Kiszámíthatja bármelyik két kiválasztott pont közötti távolságot. A következ  információk
kerülnek megjelenítésre.

• Pontok közötti távolság a rajz mértékegységében mérve.

• Ezek szögei az xy síkban.

• Ezek szögei az xy síktól mérve.

• Delta távolságok az x,y és z távolságokban két pont között.
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A két pont közötti távolságok, és azok szögeinek kiszámítása

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Lekérdezés (Inquiry) > Távolság (Distance)

menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson a Távolság (Distance) ( ) eszközre.
• Gépelje be azt, hogy distance, ezután nyomja meg az Enter-t.

2. Adja meg az els  pontot.
3. Adja meg a második pontot.
A következ  típusú információk kerülnek megjelenítésre.

Tipp: Egy kiválasztott entitás specifikus pontjának használatához veheti a tárgyrasztert, hogy
pontosan válassza ki a pontot az entitáson.

Rajzi információk megjelenítése
Különféle információkat jeleníthet meg a rajzról és entitásainak tartalmáról, beleértve:
• Információk a rajz adatbázis kiválasztott entitásairól.
• Az aktuális rajz státuszáról.
• A rajzzal eltöltött munkaid t.
Az információk a Prompt History ablakban és a parancs soron jelennek meg.

Használja a Distance parancsot a távolság
számításához (A) két pont között (B és C) és a szög
az xy síkban (D), a szög az xy síktól, és a delta x (E)
delta y (F), és a delta z távolságok két pont között.
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Az entitások információinak megjelenítése
Megjelenítheti a kiválasztott entitások információit. Az információk különböz ek a kiválasztott
entitás típusaitól függ en. Minden lista megjeleníti a következ  információkat:
• Entitás típusa
• Fólia
• Szín
• Vonaltípus
• Az entitás helye (annak xyz koordinátái az aktuális felhasználói koordináta-rendszerre

vonatkozóan [UCS]).
• Az aktuális munkatér (modelltér vagy papírtér).
• Az entitás mérete (különböz  információk, az entitás típusától függ en).

Egy entitás információinak megjelenítéséhez

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Lekérdezés (Inquiry) > Entitás Info Lista (List Entity

Info) menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson az Entitás Info Lista (List Entity Info)

( ) eszközre.
• Gépelje be azt, hogy list, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több entitást.
3. Nyomja meg az Enter-t.

Tipp: A rajzablakhoz való visszatéréshez nyomja meg az F2-t.

A következ  információtípusok kerülnek megjelenítésre:
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A rajz státuszának megjelenítése
Az aktuális rajz státusz információit jelenítheti meg a rajzról, beleértve:
• Rajznév
• Határok
• Beszúrás bázispont
• Raszter és háló beállítások
• Aktuális fólia, szín és vonaltípus.
• Aktuális beállítások a különböz  módokhoz (kitöltés, háló, mer leges, raszter, jelöl k,

stb.).

A rajz státuszának megjelenítéséhez

vített tudásszint (Advenced experience level)

Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Lekérdezés (Inquiry) > Státusz (Drawing Status)

menüpontot.
• Gépelje be azt, hogy status, ezután nyomja meg az Enter-t.
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A következ  információtípusok kerülnek megjelenítésre:

Munkával töltött felvett id  a rajzban
Megjelenítheti a munkával töltött id mennyiséget a rajzban, beleértve:

• A rajz létrehozásának dátuma és ideje.
• A mostanában történ  elmentés dátuma és ideje.
• A rajzon a munkával töltött teljes id mennyiség.
• Jelen szerkesztési fejezetben a munkával töltött id mennyiség a rajzon.

Az eltelt id  stopperjét be- és kikapcsolhatja, vagy 0-ra állíthatja.
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A stopper információk megjelenítéséhez

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Lekérdezés (Inquiry) > Id  változó (Time Variable)

menüpontot.
• A Lekérdezés (Inquiry) eszköztáron kattintson az Id  változó (Time Variable) eszközre

( ).
• Gépelje be azt, hogy time, ezután nyomja meg az Enter-t.

2. Válassza bármelyiket a prompt doboz opcióiból:
• Válassza a Timer On-t, hogy bekapcsolja az eltelt id t.
• Válassza a Timer Off-ot, hogy kikapcsolja az eltelt id t.
• Válassza a Display Timer-t, hogy újra megjelenítse a stopper információkat.
• Válassza a Reset Timer-t, hogy visszaállítsa az eltelt id t nullára.

3. A prompt dobozban válassza a Cancel-t, hogy kilépjen a parancsból.

Minden alkalommal, amikor id  információt jelenít meg, a következ  információtípusok
jelennek meg:
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Entitások módosítása
Az IntelliCAD® számos szerkeszt  eszközr l gondoskodik amivel módosíthatja a rajzot.
Könnyen elmozgathat, elforgathat vagy megnyújthat rajz entitásokat, vagy megváltoztathatja
annak léptékeit. Amikor el akar távolítani egy entitást, kitörölheti néhány egérkattintással.
Többszörös másolatokat készíthet bármelyik entitásról, és entitásokat másolhat az egyik rajzból a
másikba.

A legtöbb entitást módosítani tudja az általános célú szerkeszt  parancsokkal. Néhány összetett
entitás speciális parancsokat igényel, hogy módosítsák a speciális tulajdonságait. Ezek közül a
legtöbb eszköz és parancs a Módosítás (Modify) eszköztáron és a Módosítás (Modify)
menüben helyezkedik el. Ez a fejezet elmagyarázza, hogy hogyan:

• Válasszon ki entitásokat az entitás-kiválasztás módszerét és fogóit használva.
• Változtassa meg az entitások tulajdonságait.
• Rendezzen át entitásokat mozgatással vagy forgatással.
• Méretezze át az entitásokat nyújtással, méretarány változtatásával, hosszabbítással,

metszéssel vagy a hosszuk szerkesztésével.
• Törje meg, és egyesítse az entitásokat.
• Szerkessze a vonalláncokat.
• Vessen szét entitásokat.
• Hozzon létre élletörést és lekerekítést.

A fejezet témái
Entitások kiválasztása  ... ... 208
Entitások tulajdonságainak kiválasztása. .. .. 214
Entitások törlése. .. ... 216
Entitások másolása .. .. 216
Entitások átrendezése .. 223
Entitások átméretezése .. .. 225
Entitások megtörése és egyesítése. .. .. ..234
 Entitások csoportba szedése.. .. .. .. .239
Vonalláncok szerkesztése .. 240
Entitások szétvetése. .. .. 246
Entitások élletörése és lekerekítése .. .. .246
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Entitások kiválasztása

Létre tud hozni egy kiválasztási készletet, amely egy vagy több entitást tartalmaz, miel tt
módosítaná azokat. Használja valamelyik módszert, hogy egy kiválasztási készletet állítson el :

• Válasszon ki egy parancsot vagy eszközt, és ezután válassza ki az entitást.
• Válassza ki az entitást el ször, és ezután válassza a parancsot vagy eszközt (legtöbb

entitás).
• Válassza ki az entitást rámutatással, és ezután használja a fogókat, hogy módosítsa azokat.

A kiválasztott entitások kiemelt megjelenítése
Megadhatja, hogy a kiválasztott entitásokat kiemelten jeleníti meg, amellyel a kiválasztott
csoportot könnyebb meglátni. Alapértelmezésben a kiemelés tulajdonsága (highlighting
feature) van bekapcsolva.

A kiemelés tulajdonság be- és kikapcsolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Setting) > Rajz beállításai (Drawing Settings) menüpontot.
• A Beállítások (Setting) eszköztáron kattintson a Rajz beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be azt, hogy settings, ezután nyomja meg az Enter-t.

2. Kattintson a Display (Megjelenítés) fülre.
3. A Change settings for (Változtasson beállításokat …) dobozban válassza ki a Display-t.
4. Válassza vagy törölje a Highlight item when selected (Tétel kiemelése kiválasztás után)

jelöl négyzetet.
5. Kattintson az OK-ra.
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Entitás kiválasztási módszerek
Amikor kiválaszt egy parancsot, az kéri, hogy kiválasszon egy entitást (például amikor töröl
vagy megváltoztat egy entitástulajdonságot), használhatja bármelyik következ  kiválasztási
módszert, amely a prompt dobozban jelenik meg.

• Select all entities Kiválasztja az összes entitást a rajzban.
• Add to set Hozzáad egy vagy több entitást a kiválasztás csoporthoz.
• Subtract from set Eltávolít egy vagy több entitást a kiválasztási csoportból.
• Previous selection Kiválasztja az entitást és belefoglalja az el  kiválasztási csoportba.
• Last entity in drawing Kiválasztja azt az entitást, amelyet legutóbb adott a rajzhoz.
• Window-inside Kiválasztja azon entitásokat, amelyek teljes egészében a kiválasztási

ablakba esnek.
• Crossing  window  Kiválasztja azokat az entitásokat, amelyek belül vannak, vagy a

téglalap alakú kiválasztási ablakkerettel elmetsz.
•  Outside window Kiválasztja azokat az entitásokat, amelyek teljes egészében kívül esnek a

téglalap alakú kiválasztási ablak keretnek.
• Window Polygon Kiválasztja azokat az entitásokat, amelyek teljes egészében belül vannak

a sokszög alakú kiválasztási ablaknak.
• Crossing polygon Kiválasztja azokat az entitásokat, amelyek belül vannak, vagy a

sokszög alakú kiválasztási ablakkerettel elmetsz.
• Outside polygon Kiválasztja azokat az entitásokat, amelyek teljes egészében kívül esnek a

sokszög alakú kiválasztási ablakon.
• Window circle Kiválasztja azon entitásokat, amelyek teljes egészében a kör alakú ki-

választási ablakba esnek.
• Crossing circle Kiválasztja azokat az entitásokat, amelyek belül vannak, vagy a kör alakú

kiválasztási ablakkerettel elmetsz.
• Outside circle Kiválasztja azokat az entitásokat, amelyek teljes egészében kívül esnek a

kör alakú kiválasztási ablaknak.
• Point Kiválaszt bármilyen zárt entitást, amely körülveszi a kiválasztott pontot.
• Fence Kiválasztja azokat az entitásokat, amelyeket egy vonallal vagy vonallánccal

keresztez.

Ezen módszereken kívül kiválaszthat entitásokat úgy is, hogy bizonyos tulajdonság halmazhoz
illeszkednek – például az összes entitás bizonyos fólián, vagy egy bizonyos színnel megrajzolt
entitások.
Szintén automatikusan felhasználhat néhány kiválasztási módszert anélkül, hogy megjeleníteni
a prompt dobozt. Például egyszer en rákattinthat az entitás kiválasztásához, vagy használhatja
a Window-Inside vagy a Crossing Window-t a téglalap alakú kiválasztási ablakkeret szemben
lév  sarkait meghatározva. Az irány, ahogy megadja a téglalap pontjait (balról jobbra vagy
jobbról balra) meghatározza, hogy milyen típusú ablakot hoz létre.
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Ablakon belül (Window-Inside) létrehozásához

1. Kattintson egy pont kiválasztásához a rajzban.
2. Kattintson jobbra az els  ponthoz képest, hogy kiválassza a második pontot a rajzban.

Ezt a módszert gyakran úgy azonosítják egyszer en, mint window vagy selection window.

Metsz  ablak (Crossing Window) létrehozásához

1. Kattintson egy pont kiválasztásához a rajzban.
2. Kattintson jobbra az els  ponthoz képest, hogy kiválassza a második pontot a rajzban.

A téglalap alakú ablakon kívül, kiválasztási ablakot megadhat más formákat választva, mint
sokszög, kör vagy kerítés (egy többszörösen szegmentált vonal, amely metszéssel választja ki az
entitásokat).

Windows-Inside alapján kiválasztja az els  (A) és a
második (B) pontot.

Az eredményül kapott szelekció.

A Crossing Windows alapján kiválasztja az els  (A)
és a második (B) pontot.

Az eredményül kapott szelekció.
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Sokszögablakon belüli (Window Polygon) kiválasztáshoz

1. Aktiválja az entitásmódosítás parancsot.
2. A prompt dobozban válassza a Window Polygon-t.
3. Adja meg a sokszög pontjait.
4. A sokszög alakú kiválasztás befejezéséhez nyomja meg az Enter-t.

Kerítéshasználattal való entitás (Fence) kiválasztásához

1. Aktiválja az entitásmódosítás parancsot.
2. A prompt dobozban válassza a Fence-t.
3. Adja meg a kerítés szegmensek végpontjait
4. A kerítés kiválasztás befejezéséhez nyomja meg az Enter-t.

A Window Polygon alapján adja meg a sokszög
csúcsait (A, B és C).

Az eredményül kapott szelekció.

Az eredményül kapott szelekció.A Fence alapján adja meg a kerítés
szegmenseinek végpontjait (A, B és C).
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El ször a parancs kiválasztása
Amikor kiválaszt egy entitásmódosító eszközt vagy parancsot, a program megjeleníti a prompt
dobozt, hogy entitások kiválasztásához válasszon egy szelekciós módszert. Kiválaszthat egyedi
entitást vagy más szelekciós technikával, mint a szelekciós ablak, kiválaszthat több entitást is.

Amikor kiválasztja az entitásokat, hozzáadja azokat egy csoporthoz. Miután kiválasztott
legalább egy entitást, eltávolíthat entitásokat a kiválasztott csoportból. Az entitások
hozzáadásának befejezéséhez nyomja le az Enter-t. A legtöbb entitásmódosító parancs hatással
van a teljes kiválasztási csoportra.

El ször az entitások kiválasztása
El ször válassza ki az entitásokat, és utána válassza azt, hogy hogyan módosítsa azokat. Ahogy
kiválasztotta mindegyiket, kiemelésre kerülnek kis négyzetekkel, amelyeket fogóknak hívunk.
Ezek az entitás stratégiai pontjain jelennek meg.

A fogók elhelyezkedése a kiválasztott entitások típusától függenek. Például a fogók
megjelennek az egyenes vonal végein és középpontjában, egy kör közép- és negyedel
pontjaiban és a végpontjaiban, felez pontjában és középpontjában az ívnek.

A fogók elhelyezkedésének példái

Miután kiválasztott egy vagy több entitást, kiválaszthat egy entitást módosító parancsot, ilyet
mint a Copy (Másolás) vagy Move (Mozgatás), a Módosítás (Modify) menüb l vagy
eszköztárból. Szintén kattinthat a jobb egérgombra, hogy megjelenítse a helyi menüt, amely
tartalmazza az entitásmódosító parancsokat a kiválasztott entitásokhoz igazodva, és ezután
válassza ki a parancsot a menüb l.

Amikor kiválasztotta az entitásokat, és kiadta a parancsot, a program azonnal hatással van a
már kiválasztott entitásokra. A legtöbb esetben a parancs specifikus prompt doboz a szerkeszt

veletekhez további opciókról gondoskodik. Ha módosítani akarja a szelekciós csoportot
ebben a pontban, jobb egérgomb kattintásával jelenítse meg a prompt dobozt a kiválasztási
opciókkal, és válassza azt az opciót, amelyet szeretne. A parancs specifikus prompt doboz újra
megjelenítéséhez kattintson ismét  a jobb egérgombbal.

Egy entitás eltávolításához a szelekciós csoportból újra válassza ki magát az entitást. Az összes
entitás eltávolítására a szelekciós csoportból: nyomja meg az Escape-t (Esc).
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A fogók be- és kikapcsolása
A fogok használatát be- és kikapcsolhatja, valamint szabályozhatja a fogók méretét és színét.

A fogóbeállítások megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Rajz beállításai (Drawing Settings) menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Rajz beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be azt, hogy ddgrips, ezután nyomja meg az Enter-t.

2. A Rajz beállításai (Drawing Settings) dialógus ablakban kattintson a Display fülre.
3. A Change settings for (Változtasson beállítást ...) listában kattintson a Grips-re (Fogókra).
4. Változtassa meg a kívánt beállítást, és ezután kattintson az OK-ra.

Szerkesztés a fogókkal
A fogóknak a szerkesztéshez való használatánál válasszon ki egy entitást a fogók
megjelenítéséhez, és ezután kattintson a fogóra, hogy aktívvá tegye. A fogón, amelyet
kiválasztott az entitás típusától függ en módosíthat, és szerkeszt  m veleteket végezhet.
Például egy vonal entitás mozgatásához vonszolja azt a felez pontjának fogójával. A vonal
nyújtásához vonszolja el az egyik végpont fogót. Nem szükséges parancsot beléptetnie a
fogók használatánál.

A Kattintson a fogók aktiválásához az
összes kiválasztott entitáshoz.

B Kattintson, hogy a fogók színét kijelölje.

C Adja meg a fogó méretét.
D Megjeleníti a fogó aktuális méretét.
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Entitások tulajdonságainak kiválasztása

Megváltoztathatja a fóliát, a vastagságot, a vonaltípust, a színt és egy vagy több vonaltípus
léptékét. Az entitás típusától vagy az entitás kiválasztásától függ en megváltoztathat további
tulajdonságokat, ilyeneket mint a vonal kezd  és végpontja, a középpontja, a körök sugara és a
sokszögek csúcsai.
Módosítani tudja az összes entitás összes tulajdonságát párhuzamosan. Például az entprop
parancs használatával válassza ki az összes entitást egy bizonyos fólián, és ezután mozgassa az
entitásokat egy másik fóliára egy egyszer  névválasztással a Layer (Fólia) szöveg ablakban.
Az Entity Properties (Entitás tulajdonságok) dialógus ablakban a változtatások, amelyeket
elvégez a Layer (Fólia), Thickness (Vastagság), Linetype (Vonaltípus), Color (Szín) és Entity
Linetype Scale (Entitás vonaltípus lépték) mez kben befolyásolják az összes kiválasztott
entitást. Ha kiválaszt néhány entitást, amelyeknek különböz  tulajdonságaik vannak, az
alapértelmezett érték kezdetben a Varies. Azok a változtatások, amelyeket elvégez az entitás
fülekben, mint a Circle (Kör), Line (Vonal) és Arc (Ív), befolyásolja az összes kiválasztott
azonos típusú entitást. Az entitásokon történ  változtatások elvégzéséhez bármilyen entitás-
kiválasztási módszert használhat.

A fogóbeállítások megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Tulajdonságok (Properties) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Tulajdonságok (Properties) eszközre

( ).
• Gépelje be azt, hogy entprop, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. Végezze el a tulajdonságok változtatásit, amelyeket meg akar változtatni, ezután nyomja

meg az Enter-t.
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Az Entity Properties (Entitás Tulajdonságok) dialógus ablaknak - a következ  illusztrációt
tekintve - két része van. Az All Selected Entities (Összes kiválasztott entitás) rész (a dialógus
ablak fels  része) a kiválasztott entitásoknak az általános tulajdonságait mutatja, ilyeneket mint
a Layer (Fólia), Color (Szín) és a Thickness (Vastagság). A dialógus ablak ezen része
megegyezik az AutoCAD ddchprop parancsával.
Az Entity Properties (Entitás Tulajdonságok) dialógus ablak alsó része specifikus opciókat
tartalmaz a kiválasztott entitások számára. Mindegyik fül a megfelel  entitás tulajdonságait
mutatja. Ez a tulajdonság megegyezik az ismételten alkalmazott AutoCAD ddmodify parancs
entitásonkénti egyszeri alkalmazásával.

IntelliCAD Entity Properties dialógus ablak.
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Entitások törlése

Az entitásokat el tudja távolítani a rajzból. Kitörölheti az entitásokat bármelyik entitás-
kiválasztó módszer alkalmazásával.

Szelekciós csoport törléséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Szerkesztés (Edit) > Törlés (Delete) menüpontot.
• A Központi (Standard) eszköztáron kattintson a Törlés (Delete) eszközre ( ).
• Gépelje be azt, hogy delete, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.

Tipp: Az Undelete (Törlés visszaállítása) parancsot begépelve visszahelyezi a legutóbb törölt
csoportot. Ha módosításokat végzett az entitások törléséig, inkább az Undelete-t használja,
mint az Undo-t, hogy visszaállítsa az entitásokat anélkül, hogy visszaállítaná azok
módosításait.

Entitások másolása

Másolni tud egy vagy több entitást, egy másolást vagy többszörös másolást végezve az aktuális
rajzon belül. Entitásokat másolhat rajzok között is.

A következ  módszerek bármelyikét használhatja, hogy entitásokat másoljon az aktuális
rajzban:
• Másolat létrehozása az eredeti helyre hivatkozva.
• Másolat létrehozása párhuzamosra igazítva az eredetihez.
• Másolat létrehozása tükörképet képezve az eredetire.
• Néhány másolat létrehozása téglalap vagy kör alakú mintában.

Entitások másolása a rajzon belül
Az aktuális rajzon belül megduplázhatja az entitásokat. Az alapértelmezett módszer, hogy egy
szelekciós csoportot kell készíteni, meg kell adni a kezd pontot vagy bázispontot, és egy
végpontot vagy az eltolási pontot a másoláshoz. Többszörös másolatot vagy másolatot készíthet
a szelekciós csoporton egy adott helyhez az irány vektort felhasználva.
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Szelekciós csoport egyszeri másolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Másolás (Copy) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Másolás (Copy) eszközre ( ).
• Gépelje be azt, hogy copy, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. Adja meg a bázispontot.
4. Adja meg az eltolási pontot.

Az eredmény.Entitás a másoláshoz (A), bázispont (B),
és az eltolási pont (C).
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Egy szelekciós csoport többszöri másolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Másolás (Copy) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Másolás (Copy) eszközre ( ).
• Gépelje be azt, hogy copy, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza a Multiple Copies-t.
4. Adja meg a bázispontot.
5. Adja meg az els  másolat eltolási pontját.
6. Adja meg a többi másolat eltolási pontját.
7. Folytassa az eltolási pontok megadását a további másolatok elhelyezéséhez.
8. Fejezze be a parancsot az Enter lenyomásával.

Másolás rajzok között
Felhasználhatja a Vágólapot, hogy kivágjon, és entitásokat másoljon az egyik rajzból a
másikba. A kivágás eltávolítja a kiválasztott entitásokat a rajzból, és a Vágólapon tárolja
azokat. A másolás megduplikálja a kiválasztott entitásokat a rajzból, és elhelyezi azokat a
Vágólapon.

Egy entitás a Vágólapra történ  kivágásához
Válassza ki azt az entitást, amelyet ki akar vágni.
• Válassza a Szerkesztés (Edit) > Kivágás (Cut) menüt.

• A központi (Standard) eszköztáron kattintson a Kivágás (Cut) eszközre ( ).
• Gépelje be, hogy cutclip, és utána nyomja meg az Enter-t.

Az eredmény.Egy entitás több másolatának elkészítéséhez
válassza ki az entitást (A), adja meg a bázis-
pontot (B), és adja meg az eltolási pontokat
(C,D és E).



219

Egy entitásnak a Vágólapra történ  másolásához
Válassza ki azt az entitást, amelyet másolni szeretne.
• Válassza az Szerkesztés (Edit) > Másolás (Copy) menüt.
• A Központi (Standard) eszköztáron kattintson a Másolás (Copy) eszközre ( ).
• Gépelje be, hogy copyclip, és utána nyomja meg az Enter-t.

Bármit, amit a Vágólapra másolt, a rajzba lehet illeszteni. Az a formátum, amelyben a program
hozzáadja a Vágólap tartalmát a rajzhoz, a Vágólapban lév  információ típusától függ. Például
ha IntelliCAD rajz entitást másol a vágólapra, a program IntelliCAD entitásként illeszti be
azokat a rajzba. Ha más program objektumait másolja a Vágólapra, azok mint ActiveX
beágyazott objektumok kerülnek beillesztésre az aktuális rajzba.

Egy entitásnak a Vágólapra történ  másolásához
Végezze valamelyiket a következ kb l:
• Válassza a Szerkesztés (Edit) > Beillesztés (Paste) menüt.

• A Központi (Standard) eszköztáron kattintson a Beillesztés (Paste) eszközre ( ).
• Gépelje be, hogy pasteclip, és utána nyomja meg az Enter-t.

Párhuzamos másolatok készítése
Felhasználhatja a párhuzamosság eszközt a kiválasztott entitások másolásához, és
párhuzamosan illesztheti azokat az eredeti entitásokhoz egy megadott távolságra. Párhuzamos
entitásokat készíthet ívek, körök, ellipszisek, elliptikus ívek, vonalak, kétdimenziós
vonalláncok, sugarak és végtelen vonalak felhasználásával.
Görbült entitásokról párhuzamos másolatainál kisebb vagy nagyobb görbéket készíthetünk attól
függ en, hogy az eredeti entitás melyik oldalára helyezi a másolatot. Például egy kör
párhuzamos másolatait a körön kívül elhelyezve nagyobb koncentrikus kört hozunk létre; a
körön belülre pozícionálva a másolatot kisebb koncentrikus kört hozunk létre.
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Egy szelekciós csoport többszöri másolásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Párhuzamos (Parallel) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Párhuzamos (Parallel) ( )

eszközre.
• Gépelje be azt, hogy parallel, ezután nyomja meg az Enter-t.

2. Adja meg a távolságot két pont kiválasztásával, vagy léptesse be a távolságot.
3. Válassza ki az entitást a másoláshoz.
4. Adja meg, hogy az entitás melyik oldalán helyezi el a párhuzamos másolatot.
5. Válasszon ki egy másik entitást a másoláshoz, vagy nyomja le az Entert, hogy befejezze a

parancsot.

Párhuzamos másolat készítéséhez egy ponton át

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Párhuzamos (Parallel) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Párhuzamos (Parallel) ( )

eszközre.
• Gépelje be azt, hogy parallel, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Through Point-ot (Ponton át).
3. Válassza ki az entitást a másoláshoz.
4. Adja meg a pontot az entitás részére, amelyen át kell mennie.
5. Ismételje meg a 3-as és a 4-es lépéseket, vagy nyomja le az Entert, hogy befejezze a

parancsot.

Az eredmény.Párhuzamos másolat készítéséhez adja meg a távolságot a
másolatok között, vagy válasszon ki két pontot (A és B),
válassza ki az entitást a másoláshoz (C), és adja meg, hogy
melyik oldalán helyezi el a másolatot (D).

Egy párhuzamos másolat elkészítéséhez, amely áthalad
egy ponton, válassza ki az entitást a másoláshoz (A), és
ezután adja meg a pontot (B).
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Entitások tükrözése
Létrehozhatja egy entitás tükörképét. Tükrözze az entitást egy tükröz  tengely segítségével,
amelyet két pont megadásával határozhat meg a rajzban. Törölheti vagy megtarthatja az eredeti
entitást.

Entitás tükrözéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Tükröz (Mirror).
• A Módosítások (Modify) eszköztáron kattintson a Tükröz (Mirror) eszközre  ( ).
• Gépelje be azt, hogy mirror, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást, és nyomja meg az Enter-t.
3. Adja meg az els  pontját a tükröz  tengelynek.
4. Adja meg a második pontját a tükröz  tengelynek.
5. A prompt dobozban válassza a következ k egyikét:

• Yes-Delete Entities (Igen- Törölje az entitásokat), hogy kitörölje az eredeti entitásokat.
• No-Keep Entities (Nem – Tartsa meg az entitásokat), hogy megtartsa az eredeti entitá-

sokat.

Entitások kiosztása
Másolhat egy entitást négyszögletes vagy poláris (körkörös) minta szerinti kiosztásban. Egy
négyszögletes kiosztáshoz szabályozni kell a másolatok számát a sorok és az oszlopok számá-
nak meghatározásával. Megadhatja a távolságot is minden sor és oszlop között. Egy poláris
elrendezéshez szabályozhatja a másolatok számát a kiosztásban, és azt, hogy elforgatja-e a
másolatokat.

Az eredmény.Egy entitás tükrözésénél válassza ki (A), és
adja meg az els  pontot (B) és a második
pontot (C) a tükröz  tengelyhez.
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Egy poláris (körkörös) kiosztáshoz

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Array (Kioszt) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Kioszt (Array) eszközre  ( ).
• Gépelje be azt, hogy array, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza a Polar-t.
4. Adja meg a középpontját a kiosztásnak.
5. Adja meg a kiosztásban résztvev  tételek számát, beleértve az eredeti kiválasztási

csoportot.
6. Adja meg a kiosztás szögét, amelyet 0-tól 360 fokig tölthet ki.

A fok alapértelmezett beállítása 360 fok. A pozitív érték az óramutató járásával ellentétes
kiosztást hoz létre, a negatív érték az óramutató járásának megfelel  kiosztást hoz létre.

7. A prompt dobozban válassza valamelyiket a következ l:
• Yes-Rotates Entities (Igen - Forgassa az entitásokat), hogy elforgassa az entitásokat,

amelyeket kioszt.
• No- Do Not Rotate Entities (Nem – Ne forgassa el az entitásokat), hogy megtartsa

mindegyik másolat eredeti irányát a kiosztás alatt.

Egy négyzetes kiosztáshoz

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Kioszt (Array) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Kioszt (Array) eszközre  ( ).
• Gépelje be azt, hogy array, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza a Rectangular-t (Négyzetest).
4. Adja meg a sorok számát.
5. Adja meg az oszlopok számát.
6. Adja meg a távolságot a sorok között.
7. Adja meg a távolságot az oszlopok között.

Egy poláris kiosztás létrehozásához válassza ki az entitásokat (A), adja meg a középpontját a kiosztásnak (B),
és ezután adja meg a tételek számát a kiosztáshoz,  a kiosztás szögét,  és kell-e forgatni  a tételeket.
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Entitások átrendezése

Elmozgathat egy vagy több entitást, és el is forgathatja az entitást egy adott pont körül.

Entitások mozgatása
Elmozgathatja az entitásokat egy aktuális rajzban, vagy egyik rajzból egy másik rajzba. Az
alapmódszer, hogy kiválasztunk egy csoportot, ezután megadjuk a kezd pontot vagy a
bázispontot és a végpontot, vagy az eltolási pontot, hogy meghatározzuk az entitások
áthelyezését.
Egy négyzetes kiosztáshoz

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Mozgat (Move) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Mozgat (Move) eszközre ( ).
• Gépelje be azt, hogy move, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. Adja meg a bázispontot.
4. Adja meg az eltolási pontot.

Az eredmény.Egy entitás elmozgatásához válassza azt ki (A),
ezután adja meg a bázispontot (B) és az eltolási
pontot (C).

Egy négyzetes kiosztás létrehozásához válassza ki az entitásokat (A), adja meg a sorok és oszlopok számát,
és ezután adja meg a távolságot mindegyik sor (B) és  oszlop között.
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Elmozgathatja az entitásokat a fogók használatával is. Egy entitás elmozgatása fogók
használatával: válassza ki az entitást, hogy megjelenítse annak fogóit, ezután kattintson a
fogóra, és vonszolja el azt. A fogó, amelyet kiválaszt, a módosítani kívánt entitás típusától
függ. Például egy vonal entitás mozgatásához válassza ki a felez pont fogót. Egy görbe entitás
mozgatásához, mint egy ív, kör vagy ellipszis, válassza ki a középpont (center point) fogóját.
Nem lehet mindegyik entitást a fogójánál megfogva elmozgatni.

Egy entitás elmozgatásához a fogók használatával

1. Válassza ki az entitást.
2. Kattintson egy fogóra, hogy kiválassza azt.
3. Vonszolja oda az entitást, ahová helyezni szeretné.
4. Az entitás elengedéséhez kattintson.

Entitások forgatása
Elforgathatja az entitást egy adott pontban egy adott szöggel, vagy egy szöggel egy bázis
szöghöz viszonyítva. Az alapértelmezett forgatási módszer az entitásnál a relatív forgatási szög
alkalmazása az entitás aktuális helyzetét l.

Egy kiválasztott csoport forgatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Forgat (Rotate) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Forgat (Rotate) eszközre ( ).
• Gépelje be azt, hogy rotate, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. Adja meg a forgatási pontot.
4. Adja meg a forgatási szöget.

Egy entitás elforgatásához válassza ki az entitást (A), ezután adja meg a forgatás pontját (B)
és az elforgatás szögét (C).
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Egy kiválasztott csoport forgatása egy bázisszöghöz viszonyítva

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Forgat (Rotate) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Forgat (Rotate) eszközre ( ).
• Gépelje be azt, hogy rotate, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.
3. Adja meg a forgatási pontot.
4. A prompt dobozban válassza a Base Anle-t (Bázisszöget).
5. Adja meg a bázisszöget.
6. Adja meg az új szöget.

Entitások átméretezése

Megváltoztathatja egy entitás vagy egy entitás csoport méretét nyújtással, méretarány
változtatásával, meghosszabbítással, metszéssel vagy a hosszuk szerkesztésével.
Entitások nyújtása
Meg tudja változtatni egy entitás méretét azok nyújtásával. Amikor egy entitást megnyújt, ki
kell választania az entitást egy metsz  ablakkerettel vagy egy metsz  sokszög kerettel. Ezután
adja meg az eltolás távolságát, vagy válasszon egy bázispontot és egy eltolási pontot. Azok az
entitások, amelyek metszik az ablakkeretet vagy a sokszög keretének határvonalát, meg-
nyújtásra kerülnek; azok, amelyek teljesen belülre esnek a metsz  ablakkeretnek vagy a
sokszög keretnek, egyszer  elmozdításra kerülnek.

Egy entitás elforgatása egy bázisszöghöz viszonyítva: válassza ki az entitást (A), adja meg a
forgatás pontját, és kattintson egy pontra (B), ismét adjon meg egy (második) pontot (vagy gépelje
be a @ szimbólumot) (C), és adja meg azt a pontot, amely az új szöget reprezentálja (D).
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Egy entitás nyújtásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Nyújt (Stretch) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Nyújt (Stretch) eszközre ( ).
• Gépelje be azt, hogy stretch, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Crossing Window-t vagy a Crossing Polygon-t.
3. Válassza ki az entitást, utána nyomja meg az Enter-t.
4. Adja meg a bázispontot.
5. Adja meg az eltolás második pontját.

A fogók használatával egy entitás megnyújtásához válassza ki el bb azt, hogy megjelenítse a
fogóit, majd válasszon ki egy fogót, hogy aktív fogóvá tegye. Ez a bázispont lesz. Ezután
mozgassa el az aktív fogót az új helyére. A fogó, amelyet kiválaszt, a módosítás alatt álló
entitás típusától függ . Például egy téglalap egyik sarkának nyújtásához válassza ki a sarokpont
fogóját. Egy vonal megnyújtásához válasszon egy végpont fogót. Nem mindegyik entitást lehet
megnyújtani a fogók használatával.

Egy entitás nyújtása fogók használatával

1. Válassza ki az entitást.
2. Kattintson egy fogóra, hogy aktívvá tegye.
3. Vonszolja a fogót.
4. Kattintással engedje el.

Egy entitás nyújtásához válassza ki a crossing window alapján (A), vagy a crossing polygon alapján,
adja meg a bázispontot (B) és az eltolási  pontot (C).

Az eredmény.Egy entitás fogókkal történ  nyújtásához válassza
ki az entitást (A), válasszon egy fogót (B), és
vonszolja azt az új helyére (C).
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Entitások léptékmódosítása
Egy kiválasztott entitás méretét megváltoztathatja annak léptékének módosításával egy
bázisponthoz viszonyítva. Egy entitás méretét megváltoztathatja egy bázispont és egy hossz
megadásával, amelyet úgy használunk, mint egy lépték tényez t az aktuális rajz
mértékegységét alapul véve. Szintén használhat egy lépték tényez t egy bázis lépték
tényez höz viszonyítva, például az aktuális hosszúságot és az új hosszúságot megadva az
entitásnál.

Egy kiválasztási csoport méretarányának lépték tényez vel történ  változtatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Lépték (Scale) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Lépték (Scale) eszközre ( ).
• Gépelje be azt, hogy scale, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást, utána nyomja meg az Enter-t.
3. Adja meg a bázispontot.
4. Adja meg a lépték tényez t.

Néhány entitás méretarányát megváltoztathatja a fogók használatával is. Egy entitás lépték
módosításához, válassza ki az entitást, és kattintson egy fogóra. Ezután változtassa meg a
méretét a fogó mozgatásával. A fogó, amelyet kiválasztott, a módosítás alatt álló entitás
típusától függ. Például egy kör léptékének módosításához válassza ki a negyedel  pontját.

Az eredmény.Egy entitás méretarányának változtatásához
lépték tényez  alapján válassza ki az entitást (A),
adja meg a bázispontot (B) és a lépték tényez t.
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Egy entitás léptékének módosítása fogók használatával

1. Válassza ki az entitást.
2. Kattintson egy fogóra, hogy kiválassza.
3. Vonszolja a fogót.
4. Kattintással engedje el.

Entitások hosszabbítása
Entitásokat meghosszabbíthat, hogy a végük a határoló éleken legyenek, amelyeket más
entitások határoznak meg. Szintén meghosszabbíthat entitásokat egy ponthoz, amelynél a
határoló élek metszenék egymást. Amikor entitásokat hosszabbít, el ször ki kell választani a
határoló éleket, és ezután kell megadnia a hosszabbításra szánt entitásokat, amelyeket vagy
egyszerre választ ki vagy a kerítés (fence) kiválasztási móddal.
Meghosszabbíthat íveket, vonalakat, kétdimenziós vonalláncokat és sugarakat. Ívek, körök,
ellipszisek, vonalak, spline-ok, vonalláncok sugarak, végtelen vonalak és nézetek a papírtérben,
amelyek mint határoló élek szerepelnek.

Egy entitás meghosszabbításához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Hosszabbít (Extend) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Hosszabbít (Extend) eszközre ( ).
• Gépelje be azt, hogy extend, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több entitást, mint határoló éleket, és ezután nyomja meg az Enter-t.
3. Válassza ki az entitást a hosszabbításhoz.
4. Válasszon ki egy másik entitást a hosszabbításhoz, vagy nyomja le az Entert, hogy

befejezze a parancsot.

Az eredmény.Egy entitás méretarányának változtatásához fogók alapján vá-
lassza ki az entitást (A), kattintson a fogóra (B), módosítsa az
entitás léptékét a fogó vonszolásával egy új helyre (C).
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Egy entitás meghosszabbítása egy látszólagos határolóélhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Hosszabbít (Extend) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Hosszabbít (Extend) eszközre ( ).
• Gépelje be azt, hogy extend, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több entitást, mint határoló éleket, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza az Edge Mode-ot.
4. A prompt dobozban válassza az Extend-et.
5. Válassza ki az entitást a hosszabbításhoz.
6. Válasszon ki egy másik entitást a hosszabbításhoz, vagy nyomja le az Entert, hogy

befejezze a parancsot.

Az eredmény.Egy entitás meghosszabbításához válassza ki a határoló élet (A),
és válassza ki az entitásokat, hogy meghosszabbítsa azokat (B).

Az eredmény.Válassza ki a határoló élet (A), majd  válassza ki az entitásokat,
hogy meghosszabbítsa azokat (B).
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Több entitás meghosszabbítása a kerítés kiválasztási módszerrel

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Hosszabbít (Extend) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Hosszabbít (Extend) eszközre ( ).
• Gépelje be azt, hogy extend, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több határolóélt, és ezután nyomja meg az Enter-t.
3. A prompt dobozban, válassza a Fence-t.
4. Adja meg az els  pontját a kerítésnek.
5. Adja meg a második pontját a kerítésnek.
6.  Adja meg a következ  pontját a kerítésnek, vagy nyomja le az Entert, hogy befejezze a

parancsot.

Ha egy széles vonalláncot hosszabbít, annak középvonala metszi a határolóélt. Mivel egy
vonallánc vége 90 fokos szögben van vágva, a vonallánc egy része túlérhet a határoló vonalon.
A keskenyed  vonallánc folytatja a keskenyedést a keresztez  határolóélig. A negatív érték
vonallánc-vastagságnál a vonalvég vastagsága 0-ra változik.

Entitások metszése
Elnyírhat vagy metszhet entitásokat egy vagy több vágóélként definiált más entitásokkal.
Szintén elmetszhet egy entitást annál a pontnál, amelynél metszenék egymást a belefoglalt
vágóéllel. Amikor entitást metsz, el ször válassza ki a vágóéleket, és ezután adja meg az
entitásokat a metszéshez. Kiválaszthatja azokat egyszerre vagy a kerítés (fence) kiválasztási
módszerrel.

Az eredmény.Válassza ki a határolóélt (A), ezután adja meg az els  pontját (B)
és a második pontját (C) a kerítésnek .

Keskenyed  vonallánc (A), a keskenyed  vonallánc folytatja a
keskenyedést a keresztez  határolóélig (B).

Az eredmény.
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Metszhet íveket, köröket, vonalakat, nyitott kétdimenziós és háromdimenziós vonalláncokat, és
sugarakat. Ívek, körök, vonalak, vonalláncok, sugarak, végtelen vonalak és nézetek a
papírtérben vágóélként szerepelhetnek. Egy entitás lehet mind a kett , egy vágóél és az egyik
entitás, amelyet metszenek.

Egy entitás metszéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Metsz (Trim) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Metsz (Trim) eszközre ( ).
• Gépelje be azt, hogy trim, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több vágóélet, és ezután nyomja meg az Enter-t.
3. Válassza ki az entitást a metszéshez.
4. Adja meg az els  pontját a kerítésnek.
5. Válasszon ki egy másik entitást a metszéshez, vagy nyomja le az Entert, hogy befejezze a

parancsot.

Egy entitás metszéséhez belefoglalt vágóéllel

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Metsz (Trim) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Metsz (Trim) eszközre ( ).
• Gépelje be azt, hogy trim, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több vágóélt, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza az Edge Mode opciót.
4. A prompt dobozban válassza az Extend opciót.
5. Válassza ki az entitást a metszéshez.
6. Válasszon ki egy másik entitást a metszéshez, vagy nyomja le az Entert, hogy befejezze a

parancsot.

Az entitás metszéséhez válassza ki a vágóélt (A), ezután válassza
ki az entitást (B).

Az eredmény.

Válassza ki a belefoglalt vágóélt (A), ezután válassza ki az
entitást (B).

Az eredmény.
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Több entitás metszéséhez a kerítés kiválasztási módot használva

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Metsz (Trim) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Metsz (Trim) eszközre ( ).
• Gépelje be azt, hogy trim, ezután nyomja meg az Enter-t.

2. Válasszon ki egy vagy több vágóélt, és ezután nyomja meg az Enter-t.
3. A prompt dobozban válassza a Fence (Kerítés) opciót.
4. Adja meg az els  pontját a kerítésnek.
5. Adja meg a második pontját a kerítésnek.
6. Adja meg a kerítés többi pontját, vagy nyomja le az Entert, hogy befejezze a parancsot.

Entitások hosszának a szerkesztése
Megváltoztathatja az entitások hosszát vagy egy ív bels  szögét. Használja valamelyik alábbi
módszert az entitások hosszának megváltoztatásához:

• Ragadja meg, és vonszolja a végpontot vagy szöget.
• Adja meg a hossznövekményt vagy a szöget a végponttól mérve.
• Adja meg az új hosszt a teljes hossz vagy szög százalékában.
• Adja meg az új hosszt vagy bels  szöget.

Megváltoztathatja az ívek, vonalak, és a nyitott vonalláncok hosszát.

Válassza ki a határoló élet (A), ezután adja meg az els
pontját (B) és a második pontját (C) a kerítésnek.

Az eredmény.
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Egy entitás hosszának megváltoztatása az entitás vonszolásával

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Hosszabbít (Edit Length) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Hosszabbít (Edit Length) eszközre

( ).
• Gépelje be azt, hogy editlen, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Dynamic opciót.
3. Válassza ki azt az entitást, amelyet meg akar nyújtani.
4. Adja meg az új végpontot vagy bels  szöget.

Válassza ki az entitást (A), ezután válassza ki az új
végpontot (B).

Az eredmény.
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Entitások megtörése és egyesítése

Egy entitást két részre tud úgy törni, hogy eltávolítja az entitás egyik részét az eljárásban.
Egyesíthet is két entitást egyetlen entitássá.

Entitások törése
Törhet íveket, köröket, ellipsziseket, vonalakat, sugarakat és végtelen vonalakat. Amikor az
entitást töri, meg kell adnia a töréshez a két pontot. Alapértelmezésben az els  pont lesz az els
töréspont, amivel kiválasztja az entitást. Használhatja azonban a First (Els ) opciót, hogy
kiválassza az els  töréspontot a kiválasztás pontjától függetlenül.

Egy entitás megtöréséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítások (Modify) > Megtör (Break) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Megtör (Break) eszközre ( ).
• Gépelje be azt, hogy break, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. Adja meg a második töréspontot.

Válasszon entitást, és ezután adja meg a két töréspontot
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Megtör (Break) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Megtör (Break) eszközre ( ).
• Gépelje be azt, hogy break, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. A prompt dobozban válassza ki a First opciót.
4. Adja meg az els  töréspontot.
5. Adja meg a második töréspontot.

Válassza ki az entitást (A), ezután adja meg a második
töréspontot (B).

Az eredmény.
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Tipp: Egy entitás két részre töréséhez anélkül, hogy eltávolítanánk az egyik részét, adja meg
ugyanazon pontnak az els  és a második töréspontját a @ jel begépelésével, majd nyomja meg
az Enter-t a második töréspont megadása helyett.

Entitások egyesítése
Egyesíthet két entitást egy entitásba. Egyesíthet két vonalat vagy két ívet. A két vonalnak
párhuzamosnak kell lennie, a két körnek meg kell osztoznia ugyanazon középponton és
sugáron.
Amikor két egyenest egyesít, a távolabbi végpontok maradnak azok valódi helyei, a program
egy új vonalat rajzol ezen két pont közé. Az ívek az óramutató járásával ellentétesen
egyesülnek, az els  kiválasztott ívt l a másodikig.
Két entitás egyesítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Egyesít (Join) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson az Egyesít (Join) eszközre ( ).
• Gépelje be azt, hogy join, ezután nyomja meg az Enter-t.

2. Válassza ki az els  ívet vagy vonalat.
3. Válassza ki a második ívet vagy vonalat.

Válassza ki az entitást (A), ezután adja meg az els  (B) és
a második (C) töréspontot.

Az eredmény.

Válassza ki az els  ívet vagy vonalat (A), ezután válassza
ki a második ívet és vonalat (B).

Az eredmény.
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Entitások csoportba szedése
A csoport entitások gy jteménye, amelyek egy egységben együtt vannak elmentve. Miután
kiválasztotta az entitásokat, amelyek egy csoportba tartoznak, ehhez kés bb még hozzáadhat
további entitásokat, eltávolíthat és átrendezheti az entitásokat. Ha szükséges bármikor
szétbonthatja a csoportba szedett entitásokat azért, hogy külön dolgozzon velük.
A Group dialógus ablak kezeli a rajzban lév  összes csoport beállítását.

Csoportok létrehozása
Amikor létrehoz egy csoportot, beléptet egy csoport nevet és leírást, ezután kiválasztja az
entitásokat a csoport részére.
Csoport létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Csoport (Grup) menüpontot.

• A Eszközök (Tools) eszköztáron kattintson az Eszközök (Tools) eszközre ( ).
• Gépelje be azt, hogy group, ezután nyomja meg az Enter-t.

2. A Create New Group (Új csoport létrehozás) alatt léptesse be a csoport nevét és a leírását.
3. Kattintson a Selectable jelöl  négyzetbe, ha az összes entitást megadja a csoport részére,

amikor egy entitást ki akar választani.
4. Kattintson a Select Entities and Create Group gombra.
5. Válassza ki az entitásokat a csoportba, és ezután nyomjon Enter-t.
6. A Group dialógus ablakban kattintson az Ok-ra.
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Tipp: Beléptetheti a csoport nevét, amikor kiválasztja az objektumokat a parancs promptból.

Csoportok módosítása
Egy csoport és annak entitásainak módosításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Csoport (Grup) menüpontot.

• A Eszközök (Tools) eszköztáron kattintson az Eszközök (Tools) eszközre ( ).
• Gépelje be azt, hogy group, ezután nyomja meg az Enter-t.

2. A Group dialógus ablakban, válassza ki azt csoportot amelyiket módosítani akar.
3. A Modify Selected Group (Kiválasztott csoport módosítás) alatt tegye az egyiket vagy

többet a következ kb l:
• Léptessen be egy nevet, és ezútán kattintson a Rename Group-ra.
• Léptessen be egy leírást, és ezután kattintson a Change Group Description-ra.
• Válassza ki, hogy vajon akarja-e, hogy a csoport kiválasztható legyen a rajzba.
• Kattintson az Add Entities to Group, válassza ki az entitásokat, amelyeket hozzáad a

csoporthoz, és ezután nyomja le az Enter-t.
• Kattintson a Remove Entities from Group, válassza ki az entitásokat, amelyeket

eltávolít a csoportból, és ezután nyomja le az Enter-t.
4. A Group dialógus ablakban kattintson az Ok-ra.
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Csoportba lév  entitások sorrendjének megváltoztatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Csoport (Grup) menüpontot.

• A Eszközök (Tools) eszköztáron kattintson az Eszközök (Tools) eszközre ( ).
• Gépelje be azt, hogy group, ezután nyomja meg az Enter-t.

2. A Group dialógus ablakban, a Modify Selected Group alatt, kattintson a Re-order Entities-
re.

3. A Re-order Grouped Entities dialógus ablakban válassza ki azt a csoportot, amelyet át akar
rendezni.

4. A csoportban lév  entitások megtekintéséhez, kattintson a Highlight-ra. Kövesse a
promptokat, amelyek megjeleníti az entitásokat egyt l egyik.

5. A csoportban lév  összes entitás sorrendjének megfordításához kattintson a Reverse Order-
re.

6. Adott entitások sorrendjének megcseréléséhez vagy az entitások besorolásához:
• A Remove from Position-ba léptesse be az entitás aktuális pozícióját.
• A Place to Position-ba léptesse be az entitás új pozícióját.
• Az Number of Entities-be léptesse be az entitások számát, vagy az entitások

hatókörét az átrendezéshez.
Például, ha csak egy entitás sorrendjét változtatja meg, léptessen be 1-et.
• Kattintson a Re-order-re.

Tipp: Az entitások a csoportban 0,1,2,3 stb. vannak számozva.

7. Kattintson az Ok-ra, és ezután kattintson ismét az OK-ra.
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Csoport entitásokra bontása
Amikor a csoportot entitásokra bontja, az entitások a rajzban maradnak de a csoport törlésre
kerül.
Entitások kibontása a csoportból
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Csoport (Grup) menüpontot.

• A Eszközök (Tools) eszköztáron kattintson az Eszközök (Tools) eszközre ( ).
• Gépelje be azt, hogy group, ezután nyomja meg az Enter-t.

2. A Group dialógus ablakban, válassza ki a csoportot a törléshez.
3. A Modify Selected Group (Kiválasztott csoport módosítás) alatt kattintson az Ungroup

Entities-re.
4. Kattintson az OK-ra.
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Vonalláncok szerkesztése
Módosítani tud bármilyen típusú kétdimenziós vagy háromdimenziós vonalláncot. Az olyan
entitások, mint a téglalapok, sokszögek és körgy k, valamint a háromdimenziós entitások,
mint a gúlák, hengerek összetett vonallánc változatai, amelyeket szerkeszteni tud.
A vonalláncot megnyitva vagy lezárva is szerkesztheti, megváltoztathatja a teljes szélességét
vagy egyes szegmensek szélességét, és átkonvertálhatja a vonalláncot egyenes vonal szeg-
mensb l egy folytonos görbévé vagy egy hozzávet leges spline görbévé. Továbbá használhatja
a Vonallánc szerkesztése (Edit Polyline) eszközt a csomópontok szerkesztéséhez,
hozzáadáshoz, eltávolításhoz, vagy a csomópontok mozgatásához. Hozzáadhat egy új
szegmenset egy létez  vonallánchoz, megváltoztathatja a vonallánc típusát, megfordíthatja az
irányát vagy a sorrendjét a csomópontoknak.
Egy vonallánc módosításához el ször válassza ki a vonalláncot, és ezután válasszon ki egy
vonalláncot szerkeszt  opciót. A rendelkezésre álló opciók aszerint variálódnak, hogy a
kiválasztott vonallánc kétdimenziós vagy háromdimenziós entitás. Ha a kiválasztott entitás nem
vonallánc, a Vonallánc szerkesztése (Edit Polyline) eszköz opciója gondoskodik az
átalakításról. Csak íveket és vonalakat alakíthat át vonallánccá. Ha több ívet és vonalat egyesít
végponttól végpontig, az összest kiválaszthatja, és egy vonallánccá alakíthatja.

Két entitás egyesítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztés (Edit Polyline) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit

Polyline) eszközre ( ).
• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást.
3. A prompt dobozban válassza a Yes-Turn Into Polyline opciót.
4. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Vonalláncok megnyitása és lezárása
Amikor bezár egy vonalláncot, a program egy egyenes vonal szegmenset rajzol az utolsó
vonallánc csomópontjától az els  csomópontig. Egy vonallánc megnyitásakor eltávolítja a
lezáró szegmenset. Amikor egy vonalláncot szerkesztésre kiválaszt, a prompt doboz megjeleníti
az Open vagy a Close opciót attól függ en, hogy a kiválasztott vonallánc zárt vagy nyitott.
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Egy nyitott vonallánc lezárásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztés (Edit Polyline) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit

Polyline) eszközre ( ).
• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.

2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza a Close opciót.
4. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Vonalláncok görbítése és egyenesítése
Átkonvertálhat egy többszörösen szegmentált vonalláncot egy simított görbévé a Fit (Illeszt)
vagy az Spline opció használatával. A Fit opció létrehoz egy simított görbét az összes csomó-
pontot összekötve. Az Spline opció kiszámít egy simított görbét, amely húzza a csomóponthoz,
de csak a kezd  és a vég csomóponton halad át. A Decurve (Kisimít) opció eltávolítja a Fit
vagy Spline görbéket és íveket, meghagyja az egyenes szegmenseket a csomópontok között.

Egy nyitott vonallánc lezárásához hozzáad egy
egyenes vonallánc szegmenst az els  (A) és az
utolsó (B) csomópont között.

Az eredmény.

F e j e z e t  1 0
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Görbe illesztése egy vonallánchoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztése (Edit Polyline)
menüpontot.

• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit
Polyline) eszközre ( ).

• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.
2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza a Fit opciót.
4. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Vonalláncok egyesítése
Hozzáadhat egy ívet, vonalat vagy vonallánc entitást egy létez  nyitott vonallánchoz, egy
folytonos vonallánccá formálva. Egy entitásnak egy vonallánccal való egyesítésénél az
entitásnak meg kell osztania az entitás egyik végpontját a kiválasztott vonallánc végcsomó-
pontjával.
Amikor egy entitást a vonallánccal egyesít az új vonallánc szegmens szélessége az eredeti
vonallánc szélességét l és az egyesítés alatt álló entitás típusától függ:
• Egy vonal vagy egy ív felveszi ugyanazt a szélességet, mint amilyen a kapcsolódó vonal-

lánc szegmens végcsomópontja.
• Egy vonalláncot egy keskenyed  vonallánccal egyesítve meg rzi a saját szélességi értékét.
• Egy vonalláncot egy egyenletes szélesség  vonallánccal egyesítve felveszi azt a vonallánc

szélességet, amelyhez kapcsolódik.

Az eredeti vonallánc. A Fit görbe alkalmazása után. Az Spline alkalmazása után.
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Egy ív, vonal vagy vonallánc egyesítése egy létez  vonallánchoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztés (Edit Polyline) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztés (Edit

Polyline) eszközre ( ).
• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.

2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza a Join opciót.
4. Válasszon ívet, vonalat vagy vonalláncot az egyesítéshez.
5. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.
Vonallánc szélességének módosítása
Módosíthatja az egész vonallánc szélességet, egy állandó szélességet alkalmazva, vagy
egyenletesen lekeskenyítheti a vonalláncot a teljes entitás hossza mentén.

Egy ív, vonal vagy vonallánc egyesítése egy létez  vonallánchoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztés (Edit Polyline) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztés (Edit

Polyline) eszközre ( ).
• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.

2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza a Width opciót.
4. Adja meg az új vonallánc szélességet.
5. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Egy vonallánc egyenletes keskenyítése a hossza mentén
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztése (Edit Polyline)
menüpontot.

• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit
Polyline) eszközre ( ).

• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.
2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza a Taper opciót.
4. Adja meg a kezd  szélességet.
5. Adja meg a vég szélességet.
6. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

F e j e z e t  1 0
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Vonallánc csomópontok szerkesztése
Használhatja az Edit Vertices (Csomópontok szerkesztése) opciót, hogy módosítsa az egyedi
vonallánc csomópontokat. Amikor kiválasztja ezt az opciót, a program bekapcsol egy speciális
csomópontszerkeszt  módot, és elhelyez egy x-et az els  csomóponton. Az x jelzi azt a
csomópontot, amelyet éppen szerkeszt. A Next és a Previous opciók elmozgatják az x-et a
következ  vagy az el  csomópontra. Egyszerre csak egy csomópontot szerkeszthet egy
id ben.
Amikor csomópontokat szerkeszt, a következ képpen módosíthatja a vonalláncokat:
• Egy vonallánc szegmens konvertálása görbévé az új érint  szög megadásával.
• Egy vonallánc megtörése két külön vonallánccá.
• Egy új csomópont beszúrása az aktuális csomópont után.
• Az aktuális csomópont mozgatása.
• Vonallánc szegmens kiegyenesítése két csomópont között.
• Vonallánc szegmens szélességének megváltoztatása két csomópont között.
Egy vonallánc csomópont elmozgatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztése (Edit Polyline)
menüpontot.

• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit
Polyline) eszközre ( ).

• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.
2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza az Edit Vertices opciót.
4. A prompt dobozban válassza a Next Vertices opciót.

Ismételje meg addig, még az x eléri azt a csomópontot, amelyet szeretne.
5. A prompt dobozban válassza a Move opciót.
6. Adja meg az új helyét a csomópontnak.
7. A prompt dobozban válasszon egy másik opciót, vagy válassza az Exit-et, hogy megállítsa

a csomópontszerkesztést.
8. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Válassza ki a vonalláncot (A), mozgassa az aktuális csomó-
pontjelöl t ahhoz a csomóponthoz, amelyet mozgatni akar
(B), ezután adja meg az új csomópont helyét.

Az eredmény.
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Egy egyedi vonallánc szegmens szélességének keskenyítése
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Vonallánc szerkesztése (Edit Polyline)
menüpontot.

• A Módosítások (Modify) eszköztáron kattintson a Vonallánc szerkesztése (Edit
Polyline) eszközre ( ).

• Gépelje be azt, hogy editpline, ezután nyomja meg az Enter-t.
2. Válassza ki a vonalláncot.
3. A prompt dobozban válassza az Edit Vertices opciót.
4. A prompt dobozban válassza a Next Vertices opciót.

Ismételje meg addig, míg az x eléri azt a csomópontot, amelyet szeretne vékonyítani.
5. A prompt dobozban válassza a Width opciót.
6. Adja meg a kezd  szélességet.
7. Adja meg a vég szélességet.
8. A prompt dobozban válasszon egy másik opciót, vagy válassza az Exit-et, hogy megállítsa

a csomópontszerkesztést, és frissítse a megjelenítést.
9. A prompt dobozban válasszon egy másik opciót, vagy válassza a Done-t, hogy befejezze a

parancsot.

Válassza ki a vonalláncot (A), mozgassa az aktuális csomó-
pont elöl t annak a szegmensnek az els  csomópontjához,
amelyet keskenyíteni akar (B,) ezután adja meg az új kezd
és vég szélességét a szegmensnek.

Az eredmény.

F e j e z e t  1 0
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Entitások szétvetése
Komplex entitásokat tud átkonvertálni, mint a blokkot vagy vonalláncot az egyedi entitásból
annak alkotó elemeire. Egy vonallánc, négyszög, körgy  vagy sokszög szétvetése egyedi
vonalak és ívek gy jteményére redukál, amelyeket ezután egyenként módosíthat. A blokkokat a
konvertálás egyedi entitásokká alakítja, amelyek további beépült blokkokat tartalmazhatnak.
A következ  kivételekkel egy entitás szétvetésének nincs látható hatása a rajzban:
• Ha az eredeti vonalláncnak szélessége van, a szélességi információt elveszti a szétvetés

után. Az eredményül kapott vonalak és ívek követik az eredeti vonallánc középvonalát.
• Ha szétvet egy blokkot, amely attribútumokat tartalmaz, az attribútumokat elveszti, de az

eredeti attribútum definíciók megmaradnak.
• A BYBLOCK hozzárendelés  színek és vonaltípusok másképp jelenhetnek meg az entitás

szétvetése után, mert ezek felveszik az alapértelmezett színt és vonaltípust addig, míg
beszúrja egy másik blokkba.

Egy entitás szétvetéséhez

1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Szétvetés (Explode) menüpontot.

• A Módosítások (Modify) eszköztáron kattintson a Szétvetés (Explode) eszközre ( ).

• Gépelje be azt, hogy explode, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a szétvetéshez.

3. Nyomja meg az Enter-t.

Entitások élletörése és lekerekítése

Az entitásokon élletörést és lekerekítést végezhet. Az élletörés összekapcsol két nem
párhuzamos entitást egy vonallal, hogy ferde élt hozzon létre. A lekerekítés összekapcsol két
entitást egy adott sugarú ívvel, hogy egy lekerekített élt hozzon létre. Ha mind a két munkába
vett entitás ugyanazon fólián van, a letörés vagy a lekerekítés ugyanazon fóliára kerül. Ha azok
különböz  fóliákon vannak, akkor a letörés vagy a kerekítés az aktuális fóliára kerül.
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A Champfer/Fillet beállítások a Drawing Settings (Rajz beállításai) dialógus ablakban kezeli a
letörés és lekerekítés beállításait. Az entitásnak az a része, amelyet a letörés vagy lekerekítés
átköt, az normális esetben törlésre kerül, amikor létrejön az élletörés vagy a kerekítés.
Visszatarthatja az eredeti entitásokat, de a dialógus ablakban meg kell változtatni a
beállításokat.

Entitások élletörése
Összekapcsolhat két nem párhuzamos entitást, azokat megnyújtva és elmetszve, és egy
vonallal összekapcsolva, hogy egy ferde élt hozzon létre. Élletörést végezhet vonalon,
vonalláncon, sugáron és végtelen vonalon. Amikor élletörést hoz létre, megadhatja, hogy
visszafelé mekkora távolságra végezze a metszést azok metszéspontjától (distance-distance
módszer), vagy adja meg a letörés hosszát és szögét (distance-angle módszer).
Amikor egy vonalláncon élletörést végez, több szegmensen is elvégezheti két kiválasztott
szegmens között, vagy végezheti az egész vonalláncon.

A  Jelölésével eltávolítja vagy visszanyeri az
entitásnak azon részét, amelyet átfed a letörés
vagy a lekerekítés.

B  Jelölésével élletörést hoz létre két távolság
megadásával (distance-distance módszer).

C Adja meg az els  és a második élletörés
távolságokat, amikor a distance-distance
módszert választja.

D  Adja meg az élletörés hosszát és szögét,
amikor a distance-angle módszert használja.

E  Jelölésével élletörést hoz létre a távolság és
egy szög használatával (distance-angle
módszer).

F Adja meg a lekerekítés sugarát a rajzban lév
két pont megadásával.

G Adja meg a lekerekítés sugarát

F e j e z e t  1 0
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Két entitás élletöréséhez a distance-distance módszert alkalmazva
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Letör (Chamfer) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Letör (Chamfer) eszközre ( ).
• Gépelje be azt, hogy chamfer, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki Chamfer Settings opciót.
3. A Drawing Settings dialógus ablakban kattintson az Entity Modification fülre.
4. A Chamfer Distances And Angles alatt kattintson a Distance-Distance opcióra.
5. A Chamfer Distances And Angles alatt adja meg az els  és a második letörési távolságot.
6. Kattintson az OK-ra.
7. Válassza ki az els  entitást.
8. Válassza ki a második entitást.

Két entitás élletöréséhez a distance-angle módszert alkalmazva
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Letör (Chamfer) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Letör (Chamfer) eszközre ( ).
• Gépelje be azt, hogy chamfer, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki Chamfer Settings opciót.
3. A Drawing Settings dialógus ablakban kattintson az Entity Modification fülre.
4. A Chamfer Distances And Angles alatt kattintson a Distance-Angle opcióra.
5. A Chamfer Distances And Angles alatt adja meg az els  és a második letörési távolságot.
6. Kattintson az OK-ra.
7. Válassza ki az els  entitást.
8. Válassza ki a második entitást.

Válassza ki az els  (A) és a második (B) entitást.  Az élletörés megrajzolásra kerül az els  (C) és a
második (D) bázis távolságon.
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Letörés végzése egy vonallánc összes csomópontjában
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Letör (Chamfer) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Letör (Chamfer) eszközre ( ).
• Gépelje be azt, hogy chamfer, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki a Polyline opciót.
3. Válassza ki a vonalláncot.

Letörés végzése egy vonallánc kiválasztott csomópontjában
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Letör (Chamfer) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Letör (Chamfer) eszközre ( ).
• Gépelje be azt, hogy chamfer, ezután nyomja meg az Enter-t.

2. Válassza ki a vonallánc azon szegmensét, ahol el akarja kezdeni a letörést.
3. Válassza ki a vonallánc azon szegmensét, ahol be akarja fejezni a letörést.

Válassza ki az els  (A) és a második (B) entitást.  Az élletörés megrajzolásra kerül az els  entitástól
mért bázis távolságtól (C) és az els  entitástól mért szögt l (D).

Az eredeti vonallánc Az eredmény élletörés után.

Válasszon a vonallánc mentén (A) és (B) szegmenseket. Az eredmény élletörés után.

F e j e z e t  1 0
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Entitások lekerekítése
Összekapcsolhat két entitást egy adott sugarú ívvel, hogy egy lekerekített élt hozzon létre.
Lekerekíthet párban lév  vonal szegmenseket, egyenes vonallánc szegmenseket, íveket,
köröket, sugarakat és végtelen vonalakat. Szintén lekerekíthet párhuzamos vonalakat, sugarakat
és végtelen vonalakat. Amikor vonalláncot kerekít, több szegmenst is lekerekíthet két
kiválasztott szegmens között, vagy lekerekítheti az egész vonalláncot.

Két entitás lekerekítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Lekerekít (Fillet) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Lekerekít (Fillet) eszközre ( ).
• Gépelje be azt, hogy fillet, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki a Fillet Settings opciót.
3. A Drawing Settings dialógus ablakban adja meg a letörés sugarát (radius).
4. Kattintson az OK-ra.
5. Válassza ki az els  entitást.
6. Válassza ki a második entitást.

Két entitás lekerekítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Lekerekít (Fillet) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Lekerekít (Fillet) eszközre ( ).
• Gépelje be azt, hogy fillet, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki a Polyline opciót.
3. Válassza ki a vonalláncot.

Válassza ki az els  (A) és a második (B) entitást. Az eredmény a lekerekítés után.

Válasszon vonalláncot (A). Az eredmény lekerekítés után.
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Kiválasztott csomópontok lekerekítése egy vonalláncban
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítások (Modify) > Lekerekít (Fillet) menüpontot.
• A Módosítások (Modify) eszköztáron kattintson a Lekerekít (Fillet) eszközre ( ).
• Gépelje be azt, hogy fillet, ezután nyomja meg az Enter-t.

2. Válassza ki a vonallánc azon szegmensét, ahol el akarja kezdeni a lekerekítést..
3. Válassza ki a vonallánc azon szegmensét, ahol be akarja fejezni a lekerekítést.

Amikor köröket és íveket kerekít le, több mint egy lekerekítés létezhet az entitások között. A
pont, amelynél kiválasztotta az entitásokat, az meghatározza a lekerekítést.

Válasszon a vonallánc mentén (A) és (B) szegmenseket. Az eredmény lekerekítés után.

Válassza ki az entitásokat (A és B). Az eredmény lekerekítés után.

F e j e z e t  1 0
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Lekerekítheti a párhuzamos vonalakat, sugarakat és a végtelen vonalakat. Az els  entitásnak
egy vonalnak vagy egy sugárnak kell lennie, a második entitás lehet egy vonal, egy sugár vagy
egy végtelen vonal. A lekerekített ív átmér je mindig megegyezik a párhuzamos entitások
távolságával. Az aktuális lekerekítés sugarát figyelmen kívül hagyja.
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Munka a szöveggel
Szöveget tud a rajzába beszúrni, és a megjelenítésüket kezelni, ezzel lehet vé tenni, hogy
további információkról gondoskodjon az IntelliCAD® rajzához. Ez a fejezet magyarázza el,
hogy hogyan:

• hozzon létre egysoros szöveget.
• hozzon létre bekezdéses szöveget.
• hozzon létre szöveg stílusokat.
• formálja a szöveget.
• változtassa a bekezdéses szöveget.
• ellen rizze a hibás szavakat.

A fejezet témái
Egysoros szöveg létrehozása. ... .. ...254
Bekezdéses szöveg létrehozása .. .. ..255
Munka a szövegstílusokkal. ... ... ..257
Szöveg formázása.. .. .. .. ... ..258
Egysoros szöveg módosítása .. .. ..362
Bekezdéses szöveg módosítása .. .. ..264
Helyesírás ellen rzése . .. .... .. ..266
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Egysoros szöveg létrehozása
Amikor létrehozza a szöveget, minden szövegsor végén Enter-t nyom. Minden létrehozott
szövegsor egy külön entitás, amelyet módosíthat.

Szöveg létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Szöveg (Text) menüpontot.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Szöveg (Text) eszközre ( ).
• Gépelje be azt, hogy dtext, ezután nyomja meg az Enter-t.

2. Adja meg a beszúrási pontját az els  karakternek.
3. Adja meg a szöveg magasságát.
4. Adja meg a szöveg elforgatásának szögét.
5. Gépelje be a szöveget, ezután nyomja meg az Enter-t mindegyik új sor végén.
6. A parancs befejezéséhez nyomja meg ismét az Enter-t.

Tipp: Ha már létrehozta a szöveget, és egy új szöveget akar létrehozni alatta, válassza a Rajz
(Drawing) > Szöveg (Text) menüt. Ha egy új beszúrási pontot kér, nyomja meg az Enter-t. Az új
szöveg meg fogja tartani ugyanazt a magasságot és forgatási szöget, mint amilyen az el
szövegé.
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Bekezdéses szöveg létrehozása

A bekezdéses szöveg egy vagy több szövegsort tartalmaz, amely beleilleszkedik egy határokkal
megadott szövegrész területbe. Minden létrehozott bekezdéses szöveg entitást egyedi
entitásként kezel, eltekintve a tartalmazott paragrafusok és a szövegsorok számától.

Amikor létrehozta a bekezdéses szöveget, el ször adja meg a bekezdés határait egy négyszög
ellentétes sarokpontjaival. A bekezdéses szöveg automatikusan beleilleszkedik ebbe a
négyszögbe. A négyszög els  sarka meghatározza a bekezdéses szöveg alapértelmezett illesztési
pontját. Megváltoztathatja az illesztési pont helyét a négyszögre vonatkozóan, és
meghatározhatja a szövegfolyás irányát a négyszög kereten belül. Szintén kiválaszthatja a
szöveg stílusát, a szöveg magasságát és az egész bekezdés elforgatási szögét.

Bekezdéses szöveg létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Bekezdéses szöveg (Multiline Text) menüpontot.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Bekezdéses szöveg (Multiline Text)

eszközre ( ).
• Gépelje be azt, hogy mtext, ezután nyomja meg az Enter-t.

2. Válassza ki a szövegrész els  sarokpontját.
3. Az MTEXT prompt dobozban válassza ki azokat a tulajdonságokat, amelyeket meg akar

változtatni, vagy folytassa közvetlenül a 4. lépést l.
Kiválaszthatja ezeket a tulajdonságokat a 7. és a 8. lépésben.

4. Válassza ki a második sarokpontját a szövegrésznek.
5. A Multiline Text (Bekezdéses szöveg) dialógus ablakban kattintson a Text fülre.
6. Az ablakba gépelje be azt a szöveget, amit szeretne.

Bekezdések létrehozásához nyomja meg az Enter-t, és folytassa a gépelést.
7. Végezze el a kiválasztásokat és a változtatásokat a bet stílushoz, a szövegmagassághoz és a

szöveg változtatását, azaz a kövérítést, a ferdítést és az aláhúzást.
8. Kattitson a Properties (Tulajdonságok) fülre, és végezze el a kiválasztást vagy a módosítást,

amit a szövegstíluson (Syle), szövegigazítás (Justification), szélességen (Width) és az
elforgatáson (Rotation) szeretne.

9. Kattintson az OK-ra.

Tipp: Szöveget illeszthet be a vágólapról a Multiline Text dialógus ablakba.
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A  Szöveg attribútum fül.
B  Bet stílus kiválasztása.
C Szövegrész.

D  Utolsó m velet visszavonása.
E  A kiemelt szövegrész bet stílus tulajdonságainak változtatása.
F Szövegmagasság kiválasztása.

A  Tulajdonságok fül.
B  Szövegstílus kiválasztása.
C Szövegrész.

D  Szövegdoboz szögének kiválasztása.
E  Szövegdoboz szélességének kiválasztása.
F Szövegdoboz soremelésének kiválasztása.
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Munka a szövegstílusokkal
Amikor a szöveget hozzáadja a rajzhoz, akkor az aktuális szövegstílust alkalmazza. A
szövegstílus meghatározza a fontot (bet stílust), a méretet, a szöget, az irányt és más
karakterisztikákat.

Minden rajznak van egy alapértelmezett szöveg stílusa. Ezt Standardnak nevezzük, amely
kezdetben az icad.fnt fontot használja. A Standard stílust nem törölheti, csak átnevezheti vagy
módosíthatja azt. Módosíthatja a fontot, a bet stílus méretét, és az alkalmazott d lésszöget. Ha
megváltoztatja a fontot vagy egy létez  stílus irányát, az összes létez  szöveg entitás, amely azt
a szövegstílust használja, automatikusan frissülni fog, az új fontot vagy irányt adja vissza. Más
karakterisztikák módosítása nincs hatással a meglév  szövegre. Létrehozhat, és további
korlátlan számú szövegstílust használhat.

A szövegstílust meghatározó karakterisztikák az alábbi táblázatban bemutatva.

Stílus jellemz k

Parancs Alapérték  Leírás

Stylename /Stílus név Standard     A stílus neve, egészen 31 karakterig.
Font file /Bet stílus fájl icad.fnt Font fájl, amelyen a stílus alapul.

Text height / 0              A karakter magassága. Beszúrásnál a szöveg-
Szövegmagasság               magasság 0.

Width factor / Szélesség 1 A szöveg vízszintes nyújtása vagy összenyomása. Ha
az érték kisebb, mint 1, akkor összenyomja a
szöveget; ha nagyobb, mint 1, megnyújtja a szöveget.

Obliquing Angle / 0 A szöveg d lésszöge fokokban. A negatív értékek
lésszög  balra döntik a szöveget; pozitív értékek jobbra döntik

a szöveget.

Backward /Hátrafelé No  Meghatározza, hogy a szöveg visszafelé jelenjen meg.

Upside Down /Fejjel lefelé No Meghatározza, hogy a szöveg fejjel lefelé jelenjen
meg.

Vertical /Függ leges No Meghatározza, hogy a szövegnek van-e függ leges
iránya.

F e j e z e t  1 1



258

Szövegstílus létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Szövegstílus Intéz  (Explore Text Styles)

menüpontot.
• A Beállítások (Settings) eszköztáron kattintson a Szövegstílus Intéz  (Explore Text

Styles) eszközre ( ).
• Gépelje be azt, hogy expfonts, ezután nyomja meg az Enter-t.

2. Válassza az Edit > New > Style parancsot.
3. Gépelje be az új szövegstílus nevét, vagy nyomja le az Enter-t, hogy elérje az

alapértelmezett nevet.
4. Válassza az Edit > Properties menüpontot, hogy megnyissa a Styles dialógus ablakot.
5. A Text Font alatt válassza ki a használni kívánt font nevét és a stílusát.
6. A Text Measurements alatt léptesse be a Fixed Text Height (Rögzített szövegmagasság),

Width Factor (Szélesség faktor), és az Oblique Angle (D lésszög) mértékeket.
7. A Text Generation alatt válassza ki azokat a jelöl  négyzeteket, amelyek kijelzik az irányát

a kinyomtatott szövegnek.
8. Zárja le a Styles dialógus ablakot, ezután zárja le az IntelliCAD Intéz  dialógus ablakot.

9. Az új stílushasználat elkezdéséhez válassza a Rajz (Drawing) > Szöveg (Text) menüt.

10. A prompt dobozban válassza a Use Defined Style opciót.

Szöveg formálása

Amikor létrehoz valamilyen szöveget, kiválasztja a szöveg stílusát, és beállítja az illesztését. A
stílus meghatározza a szöveg részére a font karaktereit. Az egysoros szövegnél az illesztés
határozza meg, hogyan lesz a szöveg beillesztve a beszúrási pont alapján. A bekezdéses
szövegnél az illesztés határozza meg az illesztési pont helyét a bekezdéses szövegkeret határára,
és a határon belül a szövegfolyás irányára vonatkozóan.

Egysoros szövegstílus beállítás
Megadhatja a szövegstílust, miel tt megadná a beszúrási pontot. Válassza ki a szövegstílust az
el ekben megadott stílusnév begépelésével.
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Egysoros szövegstílus megadásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Szöveg (Text).
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Szöveg (Text) eszközre ( ).
• Gépelje be azt, hogy dtext, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Use Defined Style opciót.
3. Gépeljen be egy el zetesen megadott stílusnevet, és utána nyomja meg az Enter-t.

A rendelkezésre álló szövegstílus lista megjelenítéséhez gépeljen egy kérd jelet (?), és
ezután nyomja meg az Enter-t.

4. Adja meg a szöveg beszúrási pontját.
5. Adja meg a szöveg magasságát.
6. Adja meg a forgatás szögét.
7. Gépelje be a szövegsort, és utána nyomja meg az Enter-t.
8. A parancs befejezéséhez, nyomja meg az Enter-t megint.

Bekezdéses szövegstílus beállítása
Megadhatja a bekezdéses szövegstílust, miel tt megadná a beszúrási pontot. Válassza ki a
szövegstílust az el ekben megadott stílusnév begépelésével.

Bekezdéses szövegstílus megadásához

1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Bekezdéses szöveg (Multiline Text) menüpontot.

• A Rajz 2D (Draw 2D) eszköztáron kattintson a Bekezdéses szöveg (Multiline Text)
eszközre ( ).

• Gépelje be azt, hogy mtext, ezután nyomja meg az Enter-t.

2. Adja meg a Multiline Text doboz els  pontját.

3. A prompt dobozban válassza a Text Style-t.

4. Gépeljen be egy el zetesen megadott stílusnevet, ezután nyomja meg az Enter-t.

5. Adja meg a szöveg magasságát.

6. Adja meg a forgatás szögét.

7. Adja meg a Multiline Text doboz szembenlév  sarokpontját.

8. Gépelje be a szöveget, és ezután nyomja meg az Enter-t.

9. A parancs befejezéséhez, nyomja meg az Enter-t megint.
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Egysoros szöveg illesztésének beállítása
Szöveg szerkesztésénél beállíthatja a szövegigazítást, miel tt megadná a beszúrási pontot. Az
igazítás beállítását kiválaszthatja a prompt dobozban. Alapértelmezésben a szöveg balra
igazított. A szöveget igazíthatja balra, középre, vagy jobbra és fentre, középre vagy a szöveg
bázisvonalára, vagy a bet  leereszked  alsóvonalához.

Be tud igazítani úgy szöveget, hogy az illeszkedjen, és igazítva legyen két pont között. Az
Align opció úgy hoz létre szöveget, hogy fel vagy le léptékezi, mialatt megtartja az állandó
magasság/szélesség arányt; a Fit opció nyújtja vagy összenyomja a szöveget, hogy
beilleszkedjen két pont közé.

A  Bal fels .
B  Bal középs .
C Bal.
D Bal alsó.
E Felez .
F Alsó felez .
G Jobb alsó.

H  Alapvonal.
I  Jobb.
J Jobb közép.
K Jobb fels .
L Közép.
M Közép felez .
N Fels  felez .

Szöveg igazítása két pont között, megtartva
az állandó magasság/szélesség arányt.

Szöveg illesztése két pont között, nyújtva és
összenyomva az illesztéshez.
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Egysoros szövegigazítás megadásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Szöveg (Text) menüpontot.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Szöveg (Text) eszközre ( ).
• Gépelje be azt, hogy dtext, ezután nyomja meg az Enter-t.

2. A prompt dobozban válasszon egy igazítási opciót, vagy válassza a Justification Options-t,
hogy megjelenítse az összes igazítási opciót.

3. Adja meg a szöveg beszúrási pontját, és ezután folytassa az egysoros szöveg létrehozását.

Bekezdéses szöveg illesztésének beállítása
Amikor létrehozza a bekezdéses szöveget, be kell állítania a szövegigazítást az illesztési pont
helyének megadásával a bekezdéses szöveg határának, és annak az iránynak a figyelembe
vételével, ahogy a szöveg folyni fog a szövegrészben. Beállíthatja a bekezdéses szöveg
igazítását a megjelenített prompt dobozban vagy a Multiline Text dialógus ablakban, miután
megadta a bekezdéses szöveg határának els  sarokpontját. Megadhatja a csatolási pontot a bal
fels n, a fels  felez n, a fels  jobb oldalt, bal középen, középfelez n, közép jobb oldalt, alsó
bal oldalt, alsó felez n vagy az alsó jobb oldalt. A bekezdéses szöveg balról jobbra folyik,
jobbról balra, fentr l lefelé vagy lentr l felfelé.

Különleges szöveg karakterek beillesztése
Vezérl  kódokat használhat, hogy áthúzzon vagy aláhúzzon egy szöveget. Mind az áthúzás és
az aláhúzás is egyszerre aktív lehet. A vezérl  kódok beillesztéséhez gépeljen két százalék jelet
(%%) és ezt kövesse a speciális vezérl  kód vagy karakter. A magában lév  százalék jelet
normál szöveg karakterként kezeli. A három egymás utáni százalék vezérl  kód gondoskodik
azokról az esetekr l, ahol a vezérl  kód sorozatot egy százalék jelnek kell követnie a
szövegben.

Különleges szöveg karakterek

Vezérl  kód  Leírás

%%o Az áthúzási módot be- és kikapcsolja.
%%u Az aláhúzási módot be- és kikapcsolja.

%%d Egy fok szimbólumot rajzol (°).

%%p Egy plussz vagy mínusz szimbólumot rajzol (±).

%%c Egy kör átmér  szimbólumot rajzol (Ø).

%%% Meger sít egy százalék jelet.

%%nnn nnn kódú speciális karaktert rajzol ki (ASCII kódolás).

Szöveg különleges karakter használatával: út wisi %%uenim%%d ad%%p%%u minim %%c %%oveniam.
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Egysoros szöveg módosítása
Szerkesztheti és módosíthatja a szöveget, ahogy más rajzi entitással tenné. Továbbá törölheti,
mozgathatja, forgathatja, és a méretarányát változtathatja.

Szöveg szerkesztéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szöveg szerkesztése (Edit Text) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szöveg szerkesztése (Edit Text)

eszközre ( ).
• Gépelje be azt, hogy ddedit, ezután nyomja meg az Enter-t.

2. Válassza ki a szöveg entitást.
3. A Text mez ben, szerkessze át a szöveget, és ezután kattintson az OK-ra.

Szövegtulajdonságok megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szöveg szerkesztése (Edit Text) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szöveg szerkesztése (Edit Text)

eszközre ( ).
• Gépelje be azt, hogy ddedit, ezután nyomja meg az Enter-t.

2. Válassza ki a szöveg entitást.
3. A Text Settings alatt módosítsa a kívánt szöveg tulajdonságokat.
4. Kattintson az OK-ra.
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H  Megadja a d lésszöget.
I  Kiválasztás ahhoz, hogy a szöveg hátrafelé legyen beszúrva.
J Kiválasztás ahhoz, hogy a szöveg fejjel lefelé legyen beszúrva.
K Jelölésével a szövegstílust változtatja meg.
L Jelölésével a szöveg illesztését változtatja meg.
M Jelölésével egy új szövegbeszúrási pontot választ ki.

A  Jelölésével módosítja a fóliát.
B  Jelölésével megváltoztatja a színt.
C Új szövegbeszúrási pont megadása.
D Szövegmagasság megadása.
E Szövegforgatási szög megadása.
F A meglév  szöveg szerkesztése
G A szélességi tényez  megadása.
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Bekezdéses szöveg módosítása

Szerkesztheti és módosíthatja a szöveget, ahogy más rajzi entitással tenné. Továbbá törölheti,
mozgathatja, forgathatja, és a méretarányát változtathatja.

Bekezdéses szöveg szerkesztéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szöveg szerkesztése (Edit Text) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szöveg szerkesztése (Edit Text)

eszközre ( ).
2. Válassza ki a szöveg entitást.
3. Szerkessze a szöveget az Entity Properties dialógus ablak Contents mez jében.
4. A bet  stílus módosításához kattintson a Full Editor-ra.
5. Kattintson az OK-ra

Bekezdéses szöveg tulajdonságainak megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szöveg szerkesztése (Edit Text) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szöveg szerkesztése (Edit Text)

eszközre ( ).
• Gépelje be azt, hogy ddedit, ezután nyomja meg az Enter-t.

2. Válassza ki a szöveg entitást.
3. Változtassa meg a kívánt szövegtulajdonságokat az Entity Properties dialógus ablak Text

fejezete alatt.
4. A bet stílus módosításához kattintson a Full Editor-ra.
5. Kattintson az OK-ra
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A  Jelölésével módosítja a fóliát.
B  Jelölésével megváltoztatja a színt.
C Új beillesztési pont megadása.
D Szövegmagasság megadása.
E Szöveghatároló keret vastagságának

megadása.
F Szöveg forgatási szögének megadása.

G A meglév  szöveg szerkesztése.
H  Jelölésével a font stílust változtatja meg.
I  Jelölésével a szövegstílust változtatja meg.
J Jelölésével a szövegfolyás irányát változtatja meg.
K Jelölésével a beillesztési pontot módosítja a szöveghatároló

keretre vonatkozóan.
L Jelölésével egy új illesztési pontot választ ki.
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Helyesírás ellen rzése
A helyesírás-ellen rz  az aktuális rajzban ellen rzi a szöveg helyesírását. Ellen rizni tudja az
egy vagy több kiválasztott szöveg entitás helyesírását.

A helyesírás ellen rzéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Helyesírás (Spelling) menüpontot.
• A Eszközök (Tools) eszköztáron kattintson a Helyesírás (Spelling) eszközre ( ).
• Gépelje be azt, hogy spell, ezután nyomja meg az Enter-t.

2. Tegye valamelyiket a következ kb l:
• Az egész rajz helyesírásának az ellen rzéséhez a prompt dobozban válassza a Select

All Entities-t.
• Egy vagy több entitás helyesírásának az ellen rzéséhez válassza ki a szöveg

entitásokat, és ezután nyomja meg az Enter-t.
3. Használja a kezel  eszközöket a dialógus ablakban, hogy kijavítsa a helytelen szavakat.

A  Megjeleníti a helytelen szót.
B  A helyes szó begépelése.
C Válassza ki a helyes szót.
D A helytelenül el fordult szó

hibátlanra cserélése.

E  Az összes hibásan el forduló szó hibátlanra
cserélése.

B  Az összes hibásan el forduló szó figyelmen
kívül hagyása.
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A rajz méretezése
Az IntelliCAD® méretez  eszközei lehet vé teszik, hogy méretmegadásokat végezzen a
rajzban. Gyorsan méreteket adhat az entitásokra való rámutatással, valamint t rés
szimbólumokat is hozzáadhat a rajzához.
A program számos méretez  változója lehet vé teszi, hogy a méretek megjelenését
szabályozza. A méretstílusokkal elmentheti a méretváltozók beállításait, hogy ismételten
felhasználja az újrael állításuk nélkül.
Ez a fejezet elmagyarázza, hogy hogyan:

• hozzon létre hosszirányú, átmér , sugár és koordinátaméretezést.
• hozzon létre mutatókat és méretjelöléseket.
• szerkesszen méretet.
• használja a méretstílusokat és változókat.
• adjon hozzá geometriai t réseket.
• kezelje a mérett réseket.
• kezelje az alternatív mértékegységeket.

A fejezet témái
A méretezési koncepciók megértése  ... .. ... .. .268
Méretezés készítése ... .. .. 270
Méretek szerkesztése ... .. .. .. ...280
A méretstílusok és változók megértése  ... .. ... .. 282
Geometriai t rések hozzáadása  ... .. ... .. 294

12
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A méretezési koncepciók megértése
A méretezés öt alaptípusát tudja létrehozni: a hosszirányú (Linear), a szög (angular), a
sugárirányú (radial), az átmér  (diametral) és a koordináta (ordinate). Méretet állíthat el  létez
kiválasztott entitásokon, vagy méreteket hozhat létre a rajzon belül kiválasztott pontokkal.
Például létrehozhat hosszirányú méretet az entitásnak a méretezéshez történ  kiválasztásával,
vagy az els  és a második méretsegédvonal kezd pontjának megadásával.

Amikor létrehozza a méretet, a program az aktuális fóliára hozza létre és az aktuális méretezési
stílust alkalmazva. Minden méretnek van egy hozzákapcsolódott méretstílusa, amely a méret
megjelenítését szabályozza, ilyeneket, mint a nyílhegyek típusa, szövegstílus és a különböz
alkotóelemek színei. Módosíthatja a létez  méretstílusokat az egyik méretváltozó beállításának
cseréjével, amely frissíti a méretstílust, az új beállítást visszatükrözve.
Mindegyik létrehozott méretnek több alkotórésze van. A méretvonal mutatja, ahol a méret
elkezd dik és végz dik. Amikor létrehoz egy szögméretet, a méretvonal egy ív, amely
végighajlik a mért szögön.

A   Sugár méretezése.

B  Függ leges hosszirányú méretezés.

C Szög méretezése.

D Hosszirányú folytonos méretezés.

E   Igazított méret.

F  Átmér  méretezése.

G Vízszintes hosszirányú méretezés.

H Hosszirányú bázisvonalú méretezés
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A segédvonalak - vetít  vonalaknak is szokták nevezni - kinyúlnak az entitástól egészen addig,
ahol létrehozza a méretet azért, hogy elhelyezze a méretvonalat az entitástól, és nyílhegyek
formálják a méretvonalak mindegyik végét.
A méretszöveg tartalmazza a megmért méretet, tartalmazhat el - és utótagot, t rést és más
opcionális szöveget. Amint beszúrta a méretet, szabályozhatja a méretszöveget, és megadhatja
annak helyét és irányát.

A méretek még további opcionális elemeket tartalmazhatnak. A mutató (leader) egy vonal,
amely a rajzelemt l a méretszövegig terjed. A mutatók nyílheggyel kezd dnek, és ahhoz
használja ket, hogy méretet helyezzen el a méretvonaltól távolabb, vagy hogy megjegyzést
tegyen hozzá. Amikor sugárméretet készít, felvehet egy középpont jelet, amely egy kis kereszt
a kör vagy ív középpontjának jelölésére, vagy hozzáadhat egy középvonalat, ezek keresztez
vonalak, egészen kívülre nyúlnak a kör vagy ív középpontjából.

A   Segédvonal.

B  Nyílhegy.

C   Méretvonal.

D  Méretszöveg.

          Mutató.                               Középpont jel          Középvonalak

F e j e z e t  1 2
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Méretezés készítése
Méretezést készíthet:

• Az entitás kiválasztásával és a méretvonal helyének megadásával.
• A segédvonal kezdeteinek megadásával és a méretvonal helyével.

Ha méretet hoz létre egy entitás kiválasztásával, a program automatikusan elhelyezi a
segédvonal kezd pontokat a megfelel  definíciós pontokban, amelyek a kiválasztott entitás
típusán alapulnak. Például a definíciós pontok az ívek, vonalak és vonallánc szegmensek
végpontjain helyezkednek el. Ha méretet hoz létre a segédvonalak kezd pontjainak
meghatározásával, a megadott pontokat a definíciós pontok határozzák meg. Ezen pontok
pontos megállapításához használja a tárgyrasztert.

Hosszirányú méretek létrehozása
A hosszirányú méretek egyenes távolságokat vagy hosszakat jegyeznek fel, amelyeket
vízszintesen, függ legesen tud irányítani, vagy párhuzamosan igazítani egy létez  entitáshoz,
vagy a kiválasztott kezd pontok meghosszabbításaihoz. Miután létrehozott egy hosszirányú
méretet, hozzáadhatja egy bázisvonalas mérethez vagy egy folyamatos méretezéshez. A
bázisvonalas méretezés beszúr egy további méretet a közös els  segédvonaltól. A folyamatos
méretezés egy hosszirányú méretezést folytat egy megel  hosszirányú méret második
segédvonaltól.

Tipp: A pontos koordináta pontok kiválasztásához használja a tárgyrasztert.
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Függ leges vagy vízszintes hosszirányú méretezés létrehozásához

4. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Hosszirányú (Linear)

menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Hosszirányú (Linear) eszközre

( ).
• Gépelje be azt, hogy dimlinear, ezután nyomja meg az Enter-t.

5. Nyomja meg az Enter-t, és ezután válassza ki az entitást a méretezéshez.
Vagy beszúrhatja a méretet az els  és a második segédvonal kezd pontjainak megadásával.

6. Adja meg a méretvonal helyét.

Hosszirányú méretezés beszúrása az entitás kiválasztásával: válassza
ki az entitást (A) a méretezéshez, és ezután adja meg a méretvonal
helyét (B).

Az eredmény.

Hosszirányú méretezés beszúrása a segédvonal kezd pontjainak
kiválasztásával: válassza ki az els  segédvonal kezd pontot (A),
válassza ki a második segédvonal kezd pontot (B), és ezután adja
meg a méretvonal helyét (C).

Az eredmény.

F e j e z e t  1 2
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Igazított méretezés létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Illesztett (Aligned)

menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson az Illesztett (Aligned) eszközre

( ).
• Gépelje be azt, hogy dimaligned, ezután nyomja meg az Enter-t.

2. Nyomja meg az Enter-t, és ezután válassza ki az entitást a méretezéshez.
Vagy beszúrhatja a méretet az els  és a második segédvonal kezd pontjainak megadásával.

3. Adja meg a méretvonal helyét.

Illesztett méretezés beszúrása az entitás kiválasztásával: válassza ki
az entitást (A) a méretezéshez, és ezután adja meg a méretvonal
helyét (B).

Az eredmény.

Illesztett méretezés beszúrása a segédvonal kezd pontok
kiválasztásával: válassza ki az els  segédvonal kezd pontot (A),
válassza ki a második segédvonal kezd pontot (B), és ezután adja
meg a méretvonal helyét (C).

Az eredmény.



273

Bázisvonalas méretezés létrehozásához

Tipp: Miel tt elkezdené használni a m veletet, el ször létre kell hoznia a m veletet.

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Bázisvonalas (Baseline)

menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Bázisvonalas (Baseline)

eszközre ( ).
• Gépelje be azt, hogy dimbaseline, ezután nyomja meg az Enter-t.

2. A kezd  méret kiválasztásához nyomja meg az Enter-t.
3. Válassza ki a következ  segédvonal kezdetét, és ezután nyomja meg az Enter-t.

Vagy nyomja meg az Enter-t, és ezután válasszon egy létez  méretet a bázisvonalnak.
Válassza ki a kezd pontját a következ  segédvonalnak, és ezután nyomja meg az Enter-t.

A program automatikusan elhelyezi az új bázisvonalas méretet fent vagy lent az el
méretvonalhoz képest. A távolságot a két méretvonal között a Baseline Offset (Bázisvonal
eltolás) értéke határozza meg a Dimension Setting (Méretbeállítás) dialógus ablakban.

Egy meglév  hosszirányú mérethez való bázisvonalas méret hozzáadásához válassza ki a meglév  entitást (A),
válassza ki a következ  segédvonal kezd pontját (B), és ezután válasszon ki annyi további pontot, amennyit
szeretne (C).

Az eredmény.

F e j e z e t  1 3
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Folytatott méretezés létrehozásához

Tipp: Miel tt elkezdené használni a m veletet, el ször létre kell hoznia a m veletet.

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Folytatott (Continue)

menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Folytatott (Continue) eszközre

( ).
• Gépelje be azt, hogy dimcontinue, ezután nyomja meg az Enter-t.

2. A kezd  méret kiválasztásához nyomja meg az Enter-t.
3. Válassza ki a következ  segédvonal kezdetét, és ezután nyomja meg az Enter-t.

Vagy nyomja meg az Enter-t, és ezután válasszon egy meglév  méretet a folytatáshoz.
4. A folytatott méretezés hozzáadásához folytassa a segédvonal-kezdetek kiválasztását.
5. A parancs befejezéséhez nyomja meg kétszer az Enter-t.

Egy meglév  hosszirányú mérethez való folytatott méret hozzáadására válassza ki a meglév  entitást (A),
válassza ki a következ  segédvonal kezd pontját (B), és ezután válasszon másik segédvonal kezd pontot (C).

Az eredmény.
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Szögméretek létrehozása
A szögméretek feljegyzik a két vonal között megmért szöget. Méretet készíthet egy szögr l
annak csomópontjának és két végpontjának kiválasztásával. A szögméret elkészítése után
hozzáadhatja azt egy bázisvonalú vagy egy folytatott mérethez. Egy szög bázisvonalú mérete
beszúr egy további méret, az el  szögméret közös els  segédvonal kezdetét l. Egy szög
folytatott mérete folytatja egy szög méretét az el  szögméret második segédvonalától.

Egy ívvel bezárt szög méretezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Szög (Angular) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Szög (Angular) eszközre ( ).
• Gépelje be azt, hogy dimangular, ezután nyomja meg az Enter-t.

2. Válasszon ki egy ívet.
3. Adja meg a méretvonal helyét.

A szöget az ív alapján méri meg, válassza ki az ívet
(A) a méretezéshez, és ezután adja meg az ív
méretvonal helyét (B).

Az eredmény.
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Két vonallal bezárt szög méretezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Szög (Angular) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Szög (Angular) eszközre ( ).
• Gépelje be azt, hogy dimangular, ezután nyomja meg az Enter-t.

2. Válasszon ki az egyik vonalat.
3. Válassza ki a másik vonalat.
4. Adja meg a méretvonal helyét.

Átmér  és sugár méretezése
Az átmér  és sugár mérete az ívek és körök sugarainak átmér inek méreteit veszi fel.
Opcionálisan beleveheti a középvonalakat vagy a középpont jeleket.

Átmér  méretezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Átmér méret (Diameter)

menüpontot.

• A Méretezés (Dimensioning) eszköztáron kattintson az Átmér  eszközre ( ).
• Gépelje be azt, hogy dimdiameter, ezután nyomja meg az Enter-t.

2. Válassza ki az ívet vagy a kört.
3. Adja meg a méretvonal helyét.

Válassza ki az egyik vonalat (A), válassza ki a másik
vonalat (B), ezután adja meg a méretvonal helyét.

Az eredmény.

Válassza ki a kört (A), és ezután adja meg a
méretvonal helyét (B).

Az eredmény.

F e j e z e t  1 2
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Sugár méretezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Sugárméret (Radius)

menüpontot.

• A Méretezés (Dimensioning) eszköztáron kattintson a Sugár eszközre ( ).
• Gépelje be azt, hogy dimradius, ezután nyomja meg az Enter-t.

2. Válassza ki az ívet vagy a kört.
3. Adja meg a méretvonal helyét.

Koordinátaméretezés
Egy koordináta méret feljegyez egy mer leges távolságot egy kezd ponttól vagy bázisponttól
(az aktuális koordináta rendszer kezd pontja [UCS]). A koordináta méretek egy x- vagy y-
koordinátát és egy vezet vonalat tartalmaznak. Az x-koordináta kiterjedés megméri a
távolságot az x-tengely; egy y-koordináta kiterjedés megméri a távolságot az y tengely mentén.
Amint kiválasztja a koordináta pontokat, a program automatikusan meghatározza, hogy vajon a
pont egy x- vagy egy y-koordinátán alapul, hogy mely irányba húzza a második pontot.
Megadhatja azt is, hogy a koordináta egy x- vagy y-koordinátát ábrázol. A koordináta
méretszöveg mindig a koordináta vezet vonalhoz igazított, az aktuális méretstílus meghatá-
rozott szöveg irányának figyelmen kívül hagyásával.

Válassza ki a kört (A), és ezután adja meg a
méretvonal helyét (B).

Az eredmény.
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Egy koordináta méret létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Koordináta (Ordinate)

menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Koordináta (Ordinate) ( )

eszközre.
• Gépelje be azt, hogy dimordinate, ezután nyomja meg az Enter-t.

2. Válassza ki a pontot a koordináta mérethez.
3. Adja meg a koordináta vezet vonal végpontját.

Tipp: A pontos koordináta pontok kiválasztásához használja a tárgyrasztert.

Mutatók és szövegek létrehozása
A mutatók egy vonalat vagy egy vonalsorozatot tartalmaznak, amelyek összekötnek egy
tulajdonságot egy szöveges megjegyzéssel. Általában elhelyez egy nyílhegyet az els  pontnál.
A szöveg, mint méretszöveg azonnal elhelyezésre kerül az utolsó pont közelében.
Alapértelmezésben a méretet tartalmazó mutató vonal végén kerül a szöveg elhelyezésre. A
szöveges megjegyzést egysoros szövegként is begépelheti.

A koordináta méretek megmérik a távolságot az x- vag y-tengely mentén egy kezd ponttól egy
kiválasztott koordináta pontig.

Válasszon egy koordináta pontot (A), és ezután adjon meg a koordináta vezet vonal végpontját (B).
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Egy mutató és egy megjegyzés létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Mutató (Leader) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Mutató (Leader) eszközre ( ).
• Gépelje be azt, hogy dimleader, ezután nyomja meg az Enter-t.

2. Adja meg a kezd pontját a mutatónak.
3. Adja meg a mutatóvonal szegmensének a végpontját.
4. Adja meg a további mutatóvonal szegmens végpontjait.
5. Azután hogy megadta az utolsó végpontot, nyomja meg az Enter-t.
6. Gépelje be a megjegyzést, vagy nyomja le az Enter-t, hogy elfogadja a legutóbbi méretet,

mint alapértelmezett jegyzetet.

Adja meg a kezd pontját a mutatónak (A), és a
végpontját a mutatóvonal szegmensnek (B).

Az eredmény.

F e j e z e t  1 2
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A méretek szerkesztése
Felhasználhatja a fogókat a méret entitások szerkesztéséhez. A méretszöveget is átszerkeszt-
heti. A méretvonalat és a méretszöveget bármilyen szögben elforgathatja, és a méretszöveget
bárhová elmozgathatja a méretvonal mentén.

Ferdeirányú méretek készítése
A segédvonalak normál esetben mer legesen készülnek a méretvonalhoz. Megváltoztathatja a
méretvonal szögét úgy, hogy megdönti a méretvonalhoz képest.

Egy mutató és egy megjegyzés létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Méretszöveg utólagos döntése
(Make Oblique) menüpontot.

• A Méretezés (Dimensioning) eszköztáron kattintson a Méretszöveg utólagos döntése
(Make Oblique) eszközre ( ).

• Gépelje be azt, hogy dimedit, ezután nyomja meg az Enter-t.
2. Válassza ki a hosszirányú méretet, és ezután nyomja meg az Enter-t.
3. Adja meg a d lésszöget, és ezután nyomja meg az Enter-t.

Tipp: A d lésszög illesztéséhez, ha nem tudja a pontos méretet, használja a raszter eszközöket,
hogy két pontot felvegyen az entitáson.

Méretszöveg szerkesztése
Elforgathatja egy meglév  méret szövegét, elmozgathatja a szöveget egy új pozícióba, vagy
lecserélheti a kiválasztott méretszöveget egy új szövegre. Vissza is tudja állítani a
méretszöveget az eredeti pozíciójába, ahogy az aktuális méretstílus meghatározza.
Ha forgatja vagy cseréli a kiválasztott szöveget, a módosítást adja meg el ször, és ezután adjon
meg egy vagy több méretet, amelyekre alkalmazza a módosítást. Az összes kiválasztott méret
egyszerre aktualizálódik.

Válassza ki azt a méretet, amelyet megdönt (A), és
ezután adja meg a d lésszöget (B).

Az eredmény.
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Méretszöveg forgatásához
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Méretszöveg elforgatása

(Rotate Dimension Text) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Méretszöveg elforgatása (Rotate

Dimension Text) eszközre ( ).
• Gépelje be azt, hogy dimedit, nyomja meg az Enter-t, ezután a prompt dobozban

válassza a Rotate Text opciót.
2. Gépelje be az új méretszöveg szöget, és ezután nyomja meg az Enter-t.
3. Válassza ki az elforgatásra szánt méretet, és ezután nyomja meg az Enter-t.

Méretszöveg elmozgatásához
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Méretszöveg áthelyezése

(Reposition Dimension Text) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Méretszöveg áthelyezése

(Reposition Dimension Text) eszközre ( ).
• Gépelje be azt, hogy dimtedit, majd nyomja meg az Enter-t.

2. Válassza ki a méretet, hogy áthelyezze a szöveget.
3. Válassza ki az új szöveg helyet.

Válassza ki azt a méretet a forgatáshoz (A), és
ezután adja meg az elforgatás szögét (B).

Az eredmény.

Válassza ki a méretet a mozgatáshoz (A), és ezután
adja meg az új szövegpozíciót (B).

Az eredmény.
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Méretszöveg visszahelyezése az alaphelyzetbe
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Méretszöveg alaphelyzet

(Restore Text Position) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Méretszöveg alaphelyzet

(Restore Text Position) eszközre ( ).
• Gépelje be azt, hogy dimedit, nyomja meg az Enter-t, ezután a prompt dobozban

válassza a Restore Text opciót.
2. Válassza ki a méret szöveget az alaphelyzetbe állításhoz, majd nyomja meg az Enter-t.

A meglév  méretszöveg kicserélése egy új szöveggel
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Méretezés (Dimension) > Méretszöveg módosítása (Edit

Dimension Text) menüpontot.
• A Méretezés (Dimensioning) eszköztáron kattintson a Méretszöveg módosítása (Edit

Dimension Text) eszközre ( ).
• Gépelje be azt, hogy dimedit, ezután a prompt dobozban válassza az EditText opciót.

2. Adja meg az új méretszöveget, majd nyomja meg az Enter-t.
3. Válassza ki a méretet, amelyiket cseréli, és ezután nyomja meg az Enter-t.

Méretstílusok és változók megértése

A beszúrt méretek az aktuális méretstílus alkalmazásával jönnek létre. Létrehozhat, elmenthet,
visszatölthet, vagy törölhet elnevezett méretstílusokat.
A méretstílusok arról gondoskodnak, hogy különböz  beállításokat tudjon megváltoztatni,
amelyek a méret megjelenítését szabályozzák. Elmentheti ezeket a beállításokat a kés bbi
újrafelhasználáshoz. Ha még nem adott meg méretstílust, miel tt méretet adna meg, a program
a Standard méretstílust fogja használni, amely méret változók alapértelmezett beállításait
tárolja.  Minden opció a Dimension Settings (Méretbeállítások) dialógus ablakban, egy
változóra vonatkozik, amelyet kézzel is beállíthat.
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Méretstílus készítéshez
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. A Dimension Settings dialógus ablakban kattintson a New-ra (Újra).
3. Írja be a nevét az új méretstílusnak.
4. Kattintson a Create-re.
5. A Dimension Settings dialógus ablakban kattintson egy másik fülre, és ezután cseréljen a

méretbeállításokon, ahogy szükséges.
Ismételje meg a lépést mindegyik fülnél, ha szükséges.

6. A parancs befejezéséhez kattintson az OK-ra.

Egy méretstílus átnevezéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. A Dimension Settings dialógus ablakban kattintson a Rename-ra (Átnevezésre).
3. A Rename listában kattintson arra a méretstílusra, amelyet át akar nevezni.
4. A to mez be gépelje be a méretstílus nevet.
5. Kattintson a Rename-re.
6. Kattintson az Ok-ra.

Egy méretstílus törléséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. A Dimension Settings dialógus ablakban kattintson a Delete-re (Törlésre).
3. Válassza ki azt a méretstílust, amelyet ki akarja törölni.
4. Kattintson a Delete-re.
5. Kattintson az Ok-ra.
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Méretnyilak beállítása
Beállíthatja a nyílhegyek méretét és megjelenését, vagy a méretvonal végén elhelyezett jeleket.
Bármelyik módosítás befolyásolja az aktuális méretstílust. A kiválasztott nyílhegyeket
megtekintheti a User-Defined Arrowheads jelöl  keretben és a Dimension Settings dialógus
ablak jobb oldalán lév  képmegtekint ben.
Számos nyílhegy típus közül tud választani. Megadhat különböz  nyílhegyeket a méretvonal
végekre. A Start nyíl az els  segédvonallal van kapcsolatban; az End nyíl a második
segédvonallal van kapcsolatban. Az Arrow Size (Nyílméret) értéke határozza meg a nyílhegy
méretét az aktuális rajzegységben mérve. Szintén használhatja a ferdevonal nyílformát a
nyílhegyek helyett.

A nyílhegy kiválasztásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson az Arrows fülre.
3. Jelölje be a User-Defined Arrowhead jelöl  négyzetet.
4. A Start vagy az End listában egyenként kattintson a Start vagy az End nyílhegyre.
5. Kattintson az Ok-ra.
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 A Jelölésével a felhasználó által megadott
nyílhegyeket választhat.

B  Rákattintással kapcsolhatja a kezd  és a
végz  nyílhegyeket.

C Rákattintással kiválaszthatja a kezd  és a
végz  nyílhegyeket.

D Beírhatja vagy kiválaszthatja a nyílhegy
méreteket.

E   A nyílhegyek helyett ferdevonalú méretvonal
véget választhat.

F  Beírhatja vagy kiválaszthatja a nyílhegy
méreteket.
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A méretezési elemformák beállítása
A méretszöveg és a nyílhegyek elhelyezését a méretvonalhoz viszonyítva tudja szabályozni.
Bármelyik módosítás befolyásolja az aktuális méretstílust. A Dimension Settings dialógus
ablak jobb oldalán lév  képmegtekint  mutatja a méret megjelenését az aktuális méretstílus
beállításai alapján.
A program meghatározza, hogy mind a méretszöveg, mind a nyílhegyek a méret segédvonalak
közé illeszkedjenek úgy, hogy összehasonlítja a méretvonalak közötti távolságot a méretszöveg
nagyságával, a nyílhegyek méretével, és a méretszöveg körül szükséges hely igénnyel. A
program a legjobb illesztés módszerét alkalmazza a rendelkezésre álló tér alapján. Amennyire
lehetséges, a szöveget és a nyílhegyeket elhelyezi a segédvonalak közé. Ha mind a kett  nem
fér el a segédvonalak között, meghatározhatja a szöveg és a nyílhegyek elhelyezését a Fit
Method (Illesztés Mód) beállításainak alkalmazásával a Dimension Settings dialógus ablakban.

Méretezési formák kialakításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson a Format fülre.
3. Kattintson arra a Fit opcióra, amelyiket szeretne.
4. Kattintson az Ok-ra.

 A méretszöveg és a nyílhegyek a méret
segédvonalakon kívül helyezkednek el.

 A méretszöveg a segédvo-
nalakon belül helyezkedik
el, a nyílhegyek a segédvo-
nalakon kívül.

 A méretszöveg a méretvo-
nal felett helyezkedik el, és
egy mutató kapcsolja össze
a szöveget a méretvonallal.
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 A Jelölésével mind a szöveget és a nyílhegye-
ket a segédvonalak között helyezi el, amikor
azokat nem automatikusan illeszti be.

B Jelölésével csak a szöveget helyezi el a
segédvonalak között, a nyílhegyeket a
segédvonalakon kívül helyezi el, amikor
mind a kett  nem illeszthet  be.

C Jelölésével csak a szöveget vagy a
nyílhegyeket helyezi el a segédvonalak
között, amikor mind a kett  nem illeszthet
be.

D Jelölésével automatikusan meghatározza a
legjobb illesztési módot.

E  Jelölésével a szöveget egy mutató segítsé-
gével helyezi el a méretvonal fölé. A mutató
összekapcsolja a szöveget a méretvonallal,
amikor a szöveg és a nyílhegy nem illesz-
kedik a segédvonalak közé.

F  Jelölésével a szöveget helyezi el a méret-
vonal fölé a mutató nélkül, amikor a szöveg
és a nyílhegy nem illeszkedik a segéd-
vonalak közé.

G Gépelje be vagy válassza ki a méretszöveg
körüli távolságot.
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A vonalbeállítások kezelése
Szabályozni tudja a méretvonalak, a segédvonalak és a középjelek beállításait. Bármilyen
változtatás befolyásolja az aktuális méretstílust. A Dimension Settigs dialógus ablak jobb
oldalán lév  képmegtekint  mutatja az aktuális méretstílus beállításán alapuló méret
megjelenítéseket.

Méretvonal színének beállításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson a Lines (Vonalak) fülre.
3. A Dimension Lines (Méretvonalak) alatt kattintson a Select Color-ra (Szín kiválasztásra).
4. A Color dialógus ablakban kattintson a méretvonal színre, és ezután kattintson az OK-ra.
5. Kattintson az Ok-ra.

A Segédvonal túlnyúlás C Segédvonal eltolás
B Bázisvonal eltolás
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 A Gépelje be vagy válassza ki a középvonal
méretét. A pozitív értékek középjelet hoznak
létre. Negatív értékek középvonalakat hoznak
létre.

B Gépelje be vagy válassza ki a bázisvonal eltolás
távolságát, párhuzamosan eltolja az egymást
követ  méretvonalak távolságát, amikor
bázisvonalas méretezést készít.

C Gépelje be vagy válassza ki az eltolást a
kezd ponttól, adott távolsággal eltolja a
segédvonalat a kezd pontjától.

D Gépelje be vagy válassza ki azt a távolságot,
amellyel a méretvonalak túlnyúlnak a
segédvonalon.

E  Gépelje be vagy válassza ki azt a távolságot,
amellyel a segédvonalak túlnyúlnak a
méretvonalon.

F  Jelölésével megakadályozza az els  és
második méretvonal létrehozást.

G  Jelölésével megakadályozza az els  és
második segédvonal létrehozást.

H Jelölésével megakadályozza hogy a
méret-vonal a segédvonalakon kívüli
létrehozását.

I Kiválasztja azt, hogy a méretvonalakat a
segédvonalak közzé rajzolja, amikor a
szöveget és a nyílhegyeket a méret-
vonalakon kívül helyezi el.

J Kattintással kiválasztja a segédvonal
színét.

K Kattintással kiválasztja a méretvonal
színét.
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A méretszöveg kezelése
Szabályozni tudja a méretszöveg megjelenítésének beállításait. Bármilyen változtatás
befolyásolja az aktuális méretstílust. A Dimension Settigs dialógus ablak jobb oldalán lév
képmegtekint  mutatja az aktuális méretstílus beállításán alapuló méret megjelenítéseket.

A méretszöveg igazítása a méretvonalhoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson a Text fülre.
3. Válassza ki az Align Inside Text With Dimension (Szöveg méretvonallal való bels

igazítása) jelöl  négyzetet.
4. Kattintson az Ok-ra.

Szöveg a segédvonalak között
vízszintes igazítással.

Szöveg a segédvonalak között
a méretvonalhoz igazítva.
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 A Kattintással válassza ki a szövegstílust a méret-
szöveghez.

B Gépelje be vagy válassza ki a szövegmagas-
ságot a rajz mértékegységében mérve.

C Gépelje be vagy válassza ki az el tagot vagy az
utótagot, amelyet a méretszöveghez csatol.

D Válassza ki a szövegelhelyezést a
segédvonalak közé a méretvonallal.

E  Válassza ki a szövegelhelyezést a
segédvonalakon kívül a méretvonallal.

F  Kiválasztásával a szöveget a
segédvonalak közé kényszeríti.

G  Gépelje be, vagy válassza ki a
függ leges szövegeltolás távolságát.

H Kattintással válassza ki a vízszintes vagy
függ leges méretszöveg igazítást.

I Kattintással válassza ki a méretszöveg
színét.

J Kattintással megjeleníti az IntelliCAD
Intéz t, a stílus elemeket.
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A mértékegységek kezelése
Meghatározhatja az els dleges és a másodlagos mértékegység formáját és megjelenését. A
Dimension Settigs dialógus ablak jobb oldalán lév  képmegtekint  mutatja az aktuális
méretstílus beállításán alapuló méret megjelenítéseket.

A méret kerekítése
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson a Units fülre.
3. A Round linear distances to (Hossztávolságok kerekítése) mez ben gépelje be, vagy

válassza ki azt a legközelebbi értéket, amely értékhez a kerekítést szeretné.
4. Kattintson az Ok-ra.

Megjegyzés: Mértékegységet szintén megadhat a hosszméretekhez a DIMLUNIT
rendszerváltozó alkalmazásával. Megadhat tört formát a DIMFRAC rendszerváltozóval.

A kerekítési távolság 0.0100-ra
állított (a kerekítés el tti eredeti
méret).

A kerekítési távolság 0.2500-re
állítva.

A kerekítési távolság 1.0000-ra
állítva.
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A Gépelje be, vagy válassza ki a tizedes helyek
számát, amelyet meg akar jeleníteni a méret-
szövegben.

B Gépelje be, vagy válassza ki a legközelebbi
értéket, amelyhez a hossztávolságokat akarja
kerekíteni.

C A kiválasztásával megakadályozza a vezet
nullák bevételét (a tizedespont el tt álló nullákat
tiltja le), vagy a láb mértékegységet a szöveg-
ben, amikor a mérték kisebb, mint egy láb.

D A kiválasztásával megakadályozza a hátul lév
nullák bevételét, vagy a hüvelykek bevételét a
méretszövegben, amikor a hüvelykek száma
nulla.

E  Gépelje be, vagy válassza ki a lépték
tényez t az összes méretre alkalmazva.

F  Gépelje be, vagy válassza ki a hossz-
irányú lépték tényez t, amelyet az
összes hosszirányú méretezés parancs-
csal mért.

G Kattintással válassza ki a hosszirányú
méret formátumát.

H Kattintással válassza ki a szögméretek
formátumát.
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A geometriai t rések hozzáadása

A geometriai t rések jelzik a maximális megengedett ingadozást a geometria meghatá-
rozásában. Az IntelliCAD megrajzolja az alak és helyzet t réseket egy tulajdonságokat kezel
keretben, amely egy rekeszekre osztott téglalap.
Mindegyik tulajdonságkezel  keret legalább két rekeszb l áll össze. Az els  rekesz tartalmazza
a geometriai t rés szimbólumát, amely a geometria jellegzetességeit mutatja, amelyhez a t rést
alkalmazzák, mint a hely, irány vagy az alak.  Például az alak t rés jelezheti a síkbeli
egyenletességet vagy a felület domborúságát. A geometriai t rés szimbólumok és ezek
jellemz i bemutatásra kerülnek az alábbi táblázatban.

Geometriai t rés szimbólumok

Szimbólum Jellemz k Típus

Pozíció Helyzet

Koncentrikusság v. közös tengely ség Helyzet

Szimmetria Helyzet

Párhuzamosság Irány

Mer legesség Irány

Ferdeség Irány

Hengeresség Alak

Síkbeli alakh ség Alak

Kör alakúság v. gömb alakúság Alak

Egyenesség Alak

Felület profil Profil

Vonal profil Profil

Kör alakú oldalütés Oldalütés

Teljes oldalütés Oldalütés



295

mz k Típus

A második rekesz tartalmazza a t rés értéket. Amikor lehet, a t rés értéket megel z egy átmér
szimbólum, és ezt követi egy anyagfeltételt tartozó szimbólum. Az anyagfeltétel szimbólum
azon tulajdonságokra vonatkozik, hogy lehet-e méreteket változtatni. Az anyagfeltétel
szimbólumokat és azok jelentéseit az alábbi táblázat mutatja.

Szimbólum Meghatározás

A t rés értéke ezután követi az els ként, másodikként és harmadikként megadott hivatkozási
jelz  bet ket. A hivatkozási jelz  bet k általában t résekre hivatkoznak, az egymásra
mer leges három sík egyikére, amelyiken a méretet készítette, habár a hivatkozási jelz  bet k
egy egzakt pontra vagy tengelyre is mutathatnak.

Amikor két t rést kell alkalmazni ugyanahhoz a geometriához, hozzáadhat egy összetett t rést,
amelyben az els dleges t rés értéket egy másodlagos t rés érték követ. Egy t rést még inkább
sajátosként megadva, tartalmazhat egy kiszögelés t rés magasságot tartalmazva a kiszögelés
magasság értékét a kiszögelés t rés szimbólumával. Például, a kiszögelés t rést használhatja
egy beágyazott alkatrész mer legességének kijelzéséhez.

Maximális anyagfeltétel (MMC), ez a tulajdonság tartalmazza a korlátként
megállapított maximális anyagmennyiséget.

Minimálisan legalább anyagfeltétel (LMC), ez a tulajdonság tartalmazza a
korlátként megállapított minimális anyagmennyiséget.

A tulajdonság lehet akármilyen méret  (RFS), és azt mutatja, hogy a
tulajdonság lehet bármilyen méret  a korlátként megállapított anyag-
mennyiségen belül.

A   Geometriai tulajdonság szimbólum.

B  Átmér  szimbólum.

C rés érték.

D  Anyagfeltétel szimbólum.

E  Datum hivatkozás.
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Alakt rések hozzáadásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Drawing) > Méretezés (Dimension) > T rés (Tolerance) menüpontot.
• A Méretezés (Dimension) eszköztáron kattintson a T rés (Tolerance) eszközre ( ).
• Gépelje be azt, hogy tolerance, ezután nyomja meg az Enter-t.

2. Az alakt rés szimbólumok megjelenítéséhez kattintson a Sym dobozra az els  sorban.
3. Kattintással válasszon ki egy alakt rés szimbólumot.
4. A Tolarance 1 alatt kattintson a Dia dobozra, hogy hozzáadjon egy átmér  szimbólumot.
5. A mez be gépelje be az els  t rés értéket.
6. Az anyagfeltétel szimbólumok megjelenítéséhez kattintson az M.C. dobozra.
7. Kattintással válassza ki az anyagfeltételt.
8. A Tolerance 2 alatt ismételje meg a 4. lépést a 7. lépésig, hogy hozzáadjon egy másodlagos

rés értéket, ha szükséges.
9. A Datum 1 alatt gépelje be az els dleges datum hivatkozás bet t.

10. Az anyagfeltétel szimbólumok megjelenítéséhez kattintson az M.C. dobozra.
11. Kattintással válassza ki az anyagfeltételt.
12. Ismételje meg a 9. lépést l a 11. lépésig, hogy hozzáadjon egy másodlagos és harmadlagos

datum-ot, ha szükséges.
13. A második sorban ismételje meg a lépéseket 2-t l 12-ig, hogy hozzáadja az összetett

réseket, ha szükséges.
14. A Height dobozban gépelje be a kiszögelés t rés zóna magasság értékeit, kattintson a

Projected Tolarence Zone dobozra, ha szükséges.
15. Egy a kiszögelés t rés szimbólum beszúrásához kattintson a Projected Tolarence Zone

dobozra, ha szükséges.
16. Kattintson az OK-ra.
17. A rajzban adja meg a tulajdonság keret helyét.
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A mérett rések kezelése
Méretek létrehozhat t résekkel vagy mérethatárokkal. Amikor létrehozzuk a t rés méretet,
beállíthatja az alsó és fels  t réshatárokat, valamint a méretszöveg tizedes helyeinek számát. A
Dimension Settigs dialógus ablak jobb oldalán lév  képmegtekint  mutatja a t réseket és a
határokat az aktuális méretstílus beállításainak alapján.

A A sor bevétele az összetett t rések
használatába.

B A kiszögelés t rés magasság értéke.
C A datum azonosító beírása.
D Kattintással beveszi a kiszögelés t rés

szimbólumot.
E Kattintással válassza ki az anyagfeltétel

szimbólumot a harmadfokú adatokhoz.
F Írja be a harmadfokú datum hivatkozási bet t.
G Kattintással kiválasztja az anyagfeltétel

szimbólumot a másodlagos datum-hoz.
H Írja be a másodlagos datum hivatkozási bet t.
I  Kattintással kiválasztja az anyagfeltétel

szimbólumot az els dleges datum-hoz.

J Írja be az els dleges datum hivatkozási bet t.
K Kattintással válassza ki az anyagfeltétel

szimbólumot a második t rés értékhez.
L Írja be a második t rés értéket.
M Kattintással vegye be az átmér  szimbólumot a

második t rés értékhez.
N Kattintással kiválasztja az anyagfeltétel

szimbólumot az els  t rés értékhez.
O Gépelje be az els  t rés értéket.
P Kattintással vegye be az átmér  szimbólumot az

els  t rés értékhez.
Q Kattintással válassza ki a geometriai t rés

szimbólumot.

rés méret. Mérethatárok.

F e j e z e t  1 2
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A t rés méretének létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron, kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson a Tolarence fülre.
3. Válassza ki az Append Dimension Tolerances jelöl  négyzetet.
4. Gépelje be, vagy válassza ki az alsó t rés határt.
5. Gépelje be, vagy válassza ki a fels  t rés határt.
6. Kattintson az Ok-ra.
7. Szúrja be a méretet.

Az alternatív mértékegységek kezelése

 A Kiválasztásával beszúrja a méreteket, mint
fels  és alsó mérethatárokat.

B Kiválasztásával beveszi a plusz és a mínusz
rés értékeket a méretszöveggel.

C Gépelje be, vagy válassza ki a minimális t rés
vagy az alsó határértéket.

D Gépelje be, vagy válassza ki a maximális t rés
vagy a fels  határértéket.

E Válassza ki a szöveg elhelyezést a
segédvonalak közé a méretvonallal.

 E Gépelje be, vagy válassza ki a tizedes helyek
számát a határok vagy a t résméretek meg-
jelenítéséhez.

F A kiválasztásával megakadályozza a vezet
nullák bevitelét (a tizedespont el tt álló nullákat
tiltja le), vagy a láb mértékegységet a szöveg-
ben, amikor a mérték kisebb, mint egy láb.

G A kiválasztásával megakadályozza a hátul lév
nullák bevitelét, vagy a hüvelykek bevitelét a
méretszövegben, amikor a hüvelykek száma
nulla.
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Befoglalhat alternatív méretet az els dleges méretszövegen felül. Meghatározhatja az alternatív
méret formáját és megjelenését, beleértve a léptéktényez  alkalmazását az alternatív méretek
generálásához. A Dimension Settigs dialógus ablak jobb oldalán lév  képmegtekint  mutatja az
aktuális méretstílus beállításán alapuló méretmegjelenítéseket.

A t rés méretének létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Méretezés beállításai (Dimension Settings)
menüpontot.

• A Beállítások (Settings) eszköztáron kattintson a Méretezés beállításai (Dimension
Settings) eszközre ( ).

• Gépelje be azt, hogy setdim, ezután nyomja meg az Enter-t.

2. Kattintson az Alternate Units fülre.
3. Válassza ki az Enable Alternate Units jelöl  négyzetet.
4. Gépelje be, vagy válassza ki a léptéktényez t.
5. A Suffix mez ben gépelje be az utótagot, amelyet a mérethez csatol.
6. Kattintson az Ok-ra.
7. Szúrja be a méretet.

A létrehozott alternatív méret a 25.4 léptéktényez t alkalmazza egy csatolt utótaggal.

F e j e z e t  1 2
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A Kiválasztásával alternatív méreteket vesz fel.
B A kiválasztásával megakadályozza a vezet

nullák bevitelét, vagy a láb mértékegységet a
szövegben, amikor a mérték kisebb, mint egy
láb.

C A kiválasztásával megakadályozza a hátul lév
nullák bevitelét, vagy a hüvelykek bevitelét a
méretszövegben, amikor a hüvelykek száma
nulla.

D Gépelje be, vagy válassza ki a tizedes helyek
számát a határok vagy a t résméretek meg-
jelenítéséhez.

E  Gépelje be, vagy válassza ki a lépték tényez t,
hogy alkalmazza a megmért méretekhez, az
alternatív méretek el állításához.

F Kattintással válassza ki az alternatív méretek
formátumát.

G Gépelje be az el tagot, amelyet az alternatív
mérethez hozzáf z.

H Gépelje be az utótagot, amelyet az alternatív
mérethez hozzáf z.

I Gépelje be, vagy válassza ki a tizedes helyek
számát a határok vagy a t résméretek meg-
jelenítéséhez az alternatív méretek részeként.

J A kiválasztásával megakadályozza a vezet
nullák bevitelét vagy a láb mértékegységet,
amikor a mérték kisebb, mint egy láb a
határoknál, vagy a t réseknél az alternatív
méretek részeként.

K  A kiválasztásával megakadályozza a hátul lév
nullák bevitelét, vagy a hüvelykek bevitelét,
amikor a hüvelykek száma nulla a határoknál,
vagy a t réseknél az alternatív méretek
részeként.
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Munka a blokkokkal, az attribútumokkal és a
küls  referenciákkal

A blokkok, az attribútumok és a küls  referenciák gondoskodnak a rajzban lév  entitások
igazgatásáról, beleértve a további információkat szolgáltató standard rajzelemekr l. A
blokkokkal számos entitást tud egyesíteni egyetlen entitásba, és ezután újrafelhasználva a
másolatait többször beszúrhatja.  Az attribútumokkal szöveget kapcsolhat, mint az alkatrész-
számot vagy az árakat a blokkokkal, és ezután kivonatolhatja a szöveg attribútum
információkat egy külön fájlba, adatbázisba a további elemzésekhez. A küls  hivatkozásokkal
(external references) összekapcsolhat különálló rajzfájlokat egy rajzhoz, hogy egyesítse az
információkat anélkül, hogy a hivatkozott fájl tartalmát hozzáadná az aktuális fájlhoz. Ha a
hivatkozott fájlban módosítást végzett, az összes hivatkozás automatikusan frissül.

Ez a fejezet elmagyarázza, hogy hogyan:

• hozzon létre, szúrjon be, és definiáljon újra blokkokat.
• hozzon létre, szerkesszen, és szúrjon be attribútumokat.
• kivonatoljon attribútum adatokat küls  fájlba.
• csatoljon és dolgozzon a küls  hivatkozásokkal.

A fejezet témái
Munka a blokkokkal  .... .. ... .. ..302
Munka az attribútumokkal. ... .. .. 308
Munka a küls  hivatkozásokkal. .. .. .. .. .. ..314

13
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Munka a blokkokkal
Rendszerint a blokkok néhány entitás egyesítése egy blokká, amelyet beszúrhat a rajzba, és egy
entitásként manipulálhatja. Egy blokk látható entitásokat tartalmazhat, mint a vonalakat, íveket,
köröket, továbbá látható és nem látható attribútumnak nevezett adatokat. A blokkok a rajzfájl
részeként tárolódnak.
A blokkok segítenek a munka jobb megszervezésében, gyorsan létrehozhatja, és átdolgozhatja
a rajzot, csökkentheti a rajzfájl méretét. Blokkok használatával létrehozhatja a gyakran használt
szimbólumok könyvtárát. Ezután beszúrhatja a szimbólumot blokként ahelyett, hogy
újrarajzolná a szimbólumot.
Miután több entitásból létrehozta a blokkot, egyszer kell elmentenie, amellyel lemez tárhelyet
is spórol. Csak a hivatkozásokat szúrja be a blokk meghatározásához. Megváltoztathatja a
blokk definíciót a rajz gyors átdolgozásához, ami után frissül az összes blokk el fordulása.
Ha beszúr egy blokkot, amely entitásokat tartalmaz, amelyet eredetileg a 0 fóliára rajzoltak, és
amelyhez BYLAYER vonaltípust és színt rendeltek, ezt az aktuális fólián helyezi el, és
elfogadja a fólia vonaltípusát és színét. Ha beszúr egy blokkot, amely entitásokat tartalmaz, és
eredetileg más fóliákra vagy kifejezetten az adott színnel és vonaltípussal rajzoltak meg, a
blokk megtartja az eredeti beállításokat.
Ha beszúr egy blokkot, amelynek entitásait az eredetileg felvett BYBLOCK színnel és
vonaltípussal jelöltek, és magának a blokknak BYLAYER szerint van színe és vonaltípusa,
ezeknél az entitásoknál felveszi azon fólia vonaltípusát és színét, amelyikre beszúrta. Ha a
blokknak határozottan ki van jelölve a szín- és a vonaltípusa, ilyen, mint a vörös és a
szaggatott, ezek az entitások felveszik ezeket a tulajdonságokat.
Egy eljárást beágyazott el fordulásnak nevezünk, amikor más további blokkokat foglalnak bele
egy új blokkba. A beágyazás hasznos, amikor egyesíteni és befoglalni szeretne kisebb
komponenseket, ilyeneket, mint anyacsavar és csavar egy nagyobb szerelvénybe, és többször
be kell szúrnia a szerelvényt egy még nagyobb rajzba.

Blokkok létrehozása
A blokkok létrehozásához szükséges eszközök és parancsok az Eszközök (Tools) eszköztáron
és az Eszközök (Tools) menüben jelennek meg, illetve amikor beállítja a programot az
Advanced (B vített) tapasztalati szintre. Használhatja az IntelliCAD Intéz t is a blokk
létrehozásához.

Blokkokat két módon hozhat létre:
• Elmentve a blokkot csak az aktuális rajzban történ  felhasználáshoz.
• Elmentve a blokk, mint egy külön rajzfájl, amit egy másik rajzba be tud szúrni.
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Amikor létrehoz egy blokkot, meghatározza a nevét, annak beszúrási pontját és az entitásokat,
amik a blokkot alkotják.  A beszúrási pont a bázispont a blokk részére, azt a célt szolgálja, mint
hivatkozási pont, amikor kés bb beszúrja a blokkot a rajzba.

Egy blokk létrehozása az aktuális rajzon belüli felhasználáshoz
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Blokk létrehozása (Create Block) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Blokk készítése (Create Block) eszközre

( ).
• Gépelje be azt, hogy block, ezután nyomja meg az Enter-t.

2. Gépeljen be egy nevet a blokknak, és ezután nyomja meg az Enter-t.
3. Adja meg a beszúrási pontját a blokknak.
4. Válassza ki azokat az entitásokat, amelyeket a blokkba szeretne, ezután nyomja meg az

Enter-t.
A blokk létrejön, és csak az aktuális rajzban. Az entitások, amelyeket kiválasztott, a
megjelenítésb l kikerülnek, mert ezek a blokk részévé válnak.

5. Az eredeti entitások visszanyerésére, mialatt megtartja az új blokkot, gépelje be az undelete
vagy oops parancsokat.

Megjegyzés: Ha gyakran visszahelyezi az eredeti entitásokat, miután meghatározott egy
blokkot, testre kell szabni a programot az Undelete parancs hozzáadásával a menühöz vagy az
eszköztárhoz.

Létrehozhat egy blokkot külön rajzfájlként, amelyet más rajzfájlokba beszúrhat.

Egy blokk létrehozása az aktuális rajzon belüli felhasználáshoz
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Blokk mentése lemezre (Save Block To Disk)

menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Blokk mentése lemezre (Save Block To

Disk) eszközre ( ).
• Gépelje be azt, hogy wblock, ezután nyomja meg az Enter-t.

2. A Field Name mez be gépelje be a rajzfájl nevét, amelyet létre akar hozni.
3. Kattintson a Save-re.
4. A prompt dobozban válassza valamelyiket a következ kb l:

• Multiple Blocks (Többszörös blokkok): Ezzel az opcióval elment egy vagy több
meglév  blokk entitást egy külön fájlba. Amikor a prompt kéri a nevet, gépelje be a
blokk(ok) nevét.

• All Entities (Összes entitás): Ez az opció azonnal elmenti az egész rajzot egy külön
rajzfájlba.

F e j e z e t  1 3
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• Select Entities (Entitások kiválasztása): Ez az opció elmenti azokat az entitásokat,
amelyeket kiválasztott egy külön fájlhoz. A promptban adja meg a blokk beszúrási
pontját, válassza ki az entitásokat a blokkba, ezután nyomja meg az Enter-t.

Megjegyzés: Amikor többszörös blokkot vagy egy egész rajzot ment el, mint külön rajzfájlt, a
program a 0,0,0 koordinátát jelöli ki, mint beszúrási bázispontot. Megváltoztathatja a
bázispontot a rajz megnyitásával és a blokk újradefiniálásával.

Blokkok beszúrása
Blokkot és más rajzot szúrhat be az aktuális rajzba. Amikor blokkot szúr be, azt egyedi
entitásként kezeli. Amikor beszúr egy rajzot, az blokként hozzáadódik az aktuális rajzhoz.
Ezután többször beszúrhatja a blokkot anélkül, hogy újratöltené az eredeti rajzfájlt. Ha
megváltoztatja az eredeti rajzfájlt, ennek változásai nem befolyásolják az aktuális rajzot,
hacsak nem újradefiniálja a blokkot, a változtatás utáni újra beszúrással.
Amikor beszúr egy blokkot vagy rajzot, meg kell adnia a beszúrási pontot, a léptéket és a
forgatási szöget. A blokk beszúrási pontja, a hivatkozási pont akkor készült el, amikor
létrehozta a blokkot. Amikor blokként beszúr egy rajzot, a program a megadott beszúrási
pontot veszi a blokk beszúrási pontjának. Megváltoztathatja a beszúrási pontot az eredeti rajz
els  megnyitásával és a blokk újradefiniálásával.

Egy blokk beszúrásához

1. Az Insert Block dialógus ablak megjelenítése után tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Blokk beillesztés (Block) menüpontot.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Blokk beillesztése (Block) eszközre

( ).
• Gépelje be azt, hogy ddinsert, ezután nyomja meg az Enter-t.

2. Az Insert Block (Blokk beszúrása) dialógus ablakban az Insert alatt kattintson a Block
Name-re.

3. A Block Name dobozban válassza ki azt a blokk nevet, amit be szeretne szúrni.
4. Kattintson az Insert-re.
5. Adja meg a blokk beszúrási pontját.
6. Adja meg az x,y és z léptéktényez ket és a forgatási szöget, vagy nyomja meg az Enter-t,

hogy elfogadja az alapértelmezett értéket.
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Egy teljes rajz beszúrása az aktuális rajzba

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Drawing) > Blokk beillesztés (Block) menüpontot.
• A Rajz 2D (Draw 2D) eszköztáron kattintson a Blokk beillesztése (Block) eszközre

( ).
• Gépelje be azt, hogy ddinsert, ezután nyomja meg az Enter-t.

2. Az Insert Block (Blokk beszúrása) dialógus ablakban az Insert alatt kattintson a From File-
ra.

3. Gépelje be az útvonal és a rajzfájl nevét, vagy kattintson a Browse-ra, hogy megadja a fájlt
az Insert Drawing dialógus ablakban, és ezután kattintson az Open-re.

4. Kattintson az Insert-re.
5. Adja meg a blokk beszúrási pontját.
6. Adja meg az x,y és z léptéktényez ket és a forgatási szöget, vagy nyomja meg az Enter-t,

hogy elfogadja az alapértelmezett értéket.

Megjegyzés: Megadhatja a beszúrási pontot, léptéktényez ket, és az elforgatási szöget az
Insert Block dialógus ablakban, miel tt beszúrná a blokkot. Beállíthatja azt is, hogy a blokkot
szétveti az eredeti entitásokra a beszúrás után. Az Under Positioning (Pozícionálás alatt)
paranccsal tegye jelöletlenné a Position block when inserting (Blokkpozícionálás beszúrásnál)
jelöl  négyzetet, és adja meg a megfelel  koordinátákat. Ha azonnal szét akarja vetni a blokkot,
válassza az Explode upon insertion jelöl  négyzetet.

F e j e z e t  1 3
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 A Kattintson, és ezután léptesse be az elérési
útvonalát és a nevét a teljes rajzfájlnak, mint
blokknak.

B  Kattintson, hogy pozícionálja a blokkot,
amikor beszúr.

C Adja meg a beszúrási pontot, lépték
tényez ket, és az elforgatási szöget, miel tt
beszúrja a blokkot (csak akkor áll
rendelkezésre, amikor a Position block
when inserting jelöl  négyzet üres).

D Kattintson, hogy szétvesse a blokkot a
beszúráskor.

 E Adja meg az oszlopokat, az oszlopritkítást,
a sorokat és a sorritkítást.

F  Kattintson, hogy beszúrja a blokkot.
G Kattintson, hogy  kiválassza a blokk beszú-

rási pontját a rajzba, miel tt beszúrná a
blokkot (csak akkor áll rendelkezésre,
amikor a Position block when inserting jelöl
négyzet üres).
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Blokkok újradefiniálása
Újradefiniálhatja egy blokk összes el fordulását az aktuális rajzban. Egy blokk újradefini-
álásához, amely az aktuális rajzban készült, egy új blokkot hoz létre ugyanazt a nevet
felhasználva. Frissítheti az összes blokkot az aktuális rajzban a blokk újradefiniálásával. Ha a
blokk egy külön fájlból került beszúrásra, amely rákövetkez en volt aktualizálva, újra beszúrás
kell a blokknál, hogy újra frissítse az összes további el fordulásait az aktuális rajzban.

Egy blokk újradefiniálása az aktuális rajzban

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Blokk létrehozása (Create Block) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Blokk készítése (Create Block) eszközre

( ).
• Gépelje be azt, hogy block, ezután nyomja meg az Enter-t.

2. Gépelje be a blokk nevét, amelyiket újradefiniálni szeretne, és ezután nyomja meg az
Enter-t.

3. A prompt dobozban válassza a Yes-Redefine Block opciót.
4. Adja meg a beszúrási pontot a blokk részére.
5. Válassza ki az entitásokat, és ezután nyomja meg az Enter-t.

A blokk azonnal újradefiniálásra kerül, és a blokk összes el fordulása a rajzban frissül.
Azokat az entitásokat, amelyeket a blokkba történ  belefoglaláshoz kiválasztott,
eltávolításra kerülnek a rajzból, mert ezek már részei a blokknak.

Tipp: Az eredeti entitások visszatöltéséhez a rajzba, mialatt megtartja az új blokkot, gépelje be
az undelete vagy oops parancsokat.

Frissítheti egy blokk összes el fordulását egy külön fájlból való beszúrásánál a rajz újra-
beszúrásával.

F e j e z e t  1 3



308

Blokkok szétvetése
Egy beszúrt blokkot szétvethet annak komponens entitásaira. Amikor szétvet egy blokkot,
annak az egy blokknak egyetlen el fordulását befolyásolja. Az eredeti blokk definíció
megmarad a rajzban, és továbbra is beszúrhatja az eredeti blokk másolatait. Ha egy olyan
blokkot vet szét, amely attribútumokat tartalmaz, az attribútumokat elveszti, de az eredeti
attribútum definíció megmarad.

Egy blokk szétvetése

1. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szétvet (Explode) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szétvet (Explode) eszközre ( ).
• Gépelje be azt, hogy explode, ezután nyomja meg az Enter-t.

2. Válassza ki a blokkot.
3. Nyomja meg az Enter-t.

Munka az attribútumokkal
Egy attribútum egy különleges entitás, amelyet egy blokkdefiníció részeként menthet el. Az
attribútumok szöveg alapú adatokat tartalmaznak. Arra használhatja fel az attribútumokat, hogy
olyan dolgokat kövessen, mint az alkatrészszámok és az árak. Az attribútumok lehetnek fixek
vagy változó érték ek. Amikor beszúr egy blokkot, amely attribútumokat tartalmaz, a program
hozzáad egy fix értékeket a blokkal együtt, a változó értékeket a prompt alapján kell felvennie.

Miután beszúrta az attribútumot tartalmazó blokkot, kivonatolhatja az attribútum információkat
egy külön fájlba, és felhasználhatja ezeket az információkat egy táblázatban vagy egy
adatbázisban, hogy egy alkatrészlistát vagy darabjegyzéket hozzon létre. Felhasználhatja az
attribútum információkat arra is, hogy kövesse bizonyos blokkok beszúrt darabszámát a
rajzban.

Az attribútumok láthatóak vagy rejtettek lehetnek. A rejtett attribútumok soha nem láthatók és
nem plottolhatók, de az információt mégis tárolják a rajzban, és kiírható egy fájlba, amikor
kivonatolja.
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Attribútumok definiálása
Egy attribútumnak a rajzhoz való hozzáadásánál el ször definiálja azt, és ezután mentse el egy
blokk-meghatározás részeként. Egy attribútum meghatározásához adja meg az attribútum
tulajdonságait, beleértve annak a nevét, a promptot és az alapértelmezett értéket; a hely és
szöveg formátumot; és az opcionális módokat (rejtett, fix, érvényessége és el redefiniált).

Egy blokk újradefiniálása az aktuális rajzban
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Attribútum definiálás (Define Attributes) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az Attribútum definiálás (Define

Attributes) eszközre ( ).
• Gépelje be azt, hogy ddattdef, ezután nyomja meg az Enter-t.

2. A Define Attribute dialógus ablakban gépelje be a nevet, a promptot és az alapértelmezett
értéket.

3. Az Insert Coordinates alatt adja meg az attribútum helyét, vagy kattintson a Select-re, hogy
kiválasszon egy pontot a rajzban.

4. Az Attribute Flags alatt válassza ki az opcionális attribútum módokat.
5. A Text alatt adja meg a szöveg tulajdonságait.
6. Az attribútumnak a rajzhoz történ  hozzáadásához tegye valamelyiket a következ kb l:

• Kattintson a Define-ra, hogy hozzáadja az attribútumot, és a dialógus ablakot aktívnak
megtartsa, hogy egy másik attribútumot is definiálhasson.

• Kattintson a Define And Exit-re, hogy hozzáadja az attribútumot, és befejezze a
parancsot.

F e j e z e t  1 3



310

 A Gépelje be azt a nevet, amelyet az
attribútumhoz akar rendelni.

B  Léptesse be az azonosító prompt információ
megjelenítést, amikor beszúrja a blokkot, az
attribútumot tartalmazva.

C Léptesse be az alapértelmezett vagy konstans
értéket. A változó attribútumoknál az
alapértelmezett érték lecserélésre kerül az
aktuális értékkel, amikor kés bb beszúrja a
blokkot, az attribútumot tartalmazva.

D Adja meg az x-,y-, és a z-koordinátákat az
attribútum beszúrási pont részére.

E Válassza a rejtett attribútumok létrehozásához.
F Válassza a fix érték  attribútumok létrehozá-

sához.
G Válassza az attribútum létrehozásához, amely-

nek értéke bizonyára érvényes, amikor kés bb
beszúrja a blokkot, az attribútumot
tartalmazva.

H Válassza az attribútum létrehozásához,
aminek az értéke definiált, és nem kérdezi,
amikor kés bb beszúr egy blokkot az attribú-
tumot tartalmazva, de azt szerkesztheti,
miután a blokkot beszúrta.

 I Kattintson az attribútum hozzáadásához, és
tartsa a dialógus ablakot aktívan, hogy meg
tudjon határozni egy másik attribútumot.

J  Kattintson az attribútum hozzáadásához, hogy
befejezze a parancsot.

K Adja meg a szöveg elforgatási szögét, vagy
kattintson, hogy megadja az elforgatási szöget
a rajzban lév  két pont kiválasztásával.

L Adja meg a szövegmagasságot, vagy
kattintson, hogy megadja a magasságot a
rajzban lév  két pont kiválasztásával.

M Válassza ki a szövegigazítást.
N Válassza a szövegstílust azok közül, amelye-

ket már definiált a rajzban.
O Kattintson az attribútum beszúrási pontjának

megadásához a rajzban lév  pont kivá-
lasztásával.
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Attribútum definíciók szerkesztése
Szerkesztheti az attribútum definíciót, miel tt összeköti azt egy blokkal, és miel tt elmenti,
mint a blokk definíció része.

Egy attribútum definíció szerkesztéséhez

vített tudásszint (Advenced experience level)

4. Tegye valamelyiket a következ kb l:
• Válassza a Módosítás (Modify) > Szöveg szerkesztése (Edit Text) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Szöveg szerkesztése (Edit Text)

eszközre ( ).
• Gépelje be azt, hogy ddedit, ezután nyomja meg az Enter-t.

5. Válassza ki az attribútum definíciós szöveget a szerkesztéshez.
6. Módosítsa az attribútum nevét, prompt sztringet, az alapértelmezett értéket és más

attribútum definíciós tulajdonságokat.
7. Kattintson az OK-ra.

 A Módosítja a név hozzárendelését az attribú-
tumhoz.

B  Módosítja az azonosító prompt információ
megjelenítést, amikor beszúr egy blokkot az
attribútum tartalommal.

C Módosítja az attribútum beszúrási pontot.

 D Módosítja attribútum szövegstílusát és meg-
jelenését.

E  Módosítja az attribútum beszúrási jelz ket,
hogy rejtett, fix érték , érvényesített vagy
meghatározott attribútumokat hozzon létre.
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Attribútumok blokkhoz csatolása
Hozzákapcsolhatja az attribútumot egy blokkhoz, miután meghatározta, ezután válassza ki az
egyik entitásba való beágyazáshoz. Ágyazza be az attribútumot, amikor a program küldi a
promptot az entitás végett azért, hogy beágyazza a kiválasztási csoportot egy blokkba. Miután
az attribútum beleolvad a blokkba, a program minden alkalommal promptot ad a blokk minden
beszúrásakor, így megadhat különböz  értékeket az attribútumnak egy új rajzba történ
beszúrása esetén.

Attribútum szerkesztése a blokkhoz kapcsolásnál
Módosíthatja egy blokk attribútumának értékét, amikor már beszúrta a rajzba.

Attribútum szerkesztése egy blokkhoz kapcsolásnál

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Block attribútumainak módosítása (Edit Block

Attributes) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Block attribútumainak módosítása (Edit

Block Attributes) ( ) eszközre.
• Gépelje be azt, hogy ddatte, ezután nyomja meg az Enter-t.

2. Válassza ki a blokkot a szerkesztéshez.
Az Edit Block Attribites dialógus ablak megjeleníti az összes attribútumot, amely a
kiválasztott blokkhoz van kapcsolva.

3. Módosítsa az attribútum értéket, ha szükséges.
4. Kattintson az OK-ra.

 A Azonosítja a blokk nevét.

B  Megjeleníti blokkhoz csatolt
összes attribútum nevet.

C Kattintással kiválasztja az
attribútumot.

D Gépelje be az új értéket a
kiválasztott  attribútumnak.

E Kattintással frissíti az attribútum
értékeket, és kilép.

F Megjeleníti blokkhoz csatolt
összes attribútum értéket.

G Megjeleníti a promptot
mindegyik attribútumhoz, amely
blokkhoz csatolt.
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Attribútum információk kivonatolása
Kivonatolhatja az attribútum információkat egy rajzból, és elmentheti egy külön szövegfájlba
egy adatbázis program alkalmazásához. Elmentheti a fájlt a következ  formátum bármelyikébe:

• Comma Delimited Format (CDF) Egy sort tartalmaz a blokk összes el fordulásához
(referenciájához). Az egyes attribútum mez k vessz vel vannak elválasztva. A karakterlánc
mez k egy-egy kérd jellel lezártak. Meg kell adnia egy sablonfájlt, amikor egy CDF fájlba
kivonatol.

• Space Delimited Format (SDF) Egy sort tartalmaz a blokk összes el fordulásához
(referenciájához). Mindegyik attribútum mez  rögzített hosszúságú; nincsenek elválasztó
jelek, vagy karakterlánc elválasztók. Meg kell adnia egy sablonfájlt, amikor kivonatol egy
SDF fájlba.

• Drawing Exchange Format (DXF) A standard DXF fájl részhalmazát hozza létre (egy
*.dxx fájlt) tartalmazva az összes információt mindegyik blokkról, beleértve a beszúrási
pontokat, elforgatási szögeket és attribútum értékeket. Sablonfájl nem szükséges.

Miel tt kivonatolná az attribútumokat egy CDF vagy SDF fájlba, egy sablon fájlt kell
létrehoznia. A sablonfájl egy ASCII szövegfájl, amely megadja az attribútum adatmez ket,
hogy legyenek a leírva a kivonatolt fájlban. A sablon fájl mindegyik sora megad egy attribútum
mez t. Az IntelliCAD® 2000 15 különböz  mez t ismer fel, amelyek olyan elemeket
tartalmaznak, mint a blokknév, az x-, y-, és z- koordinátái a beszúrási pontnak, a fólia, amelyre
beszúrásra került és a többi. Beágyazhatja bármelyiket ezen mez k közül. A sablonfájlnak
legalább egy attribútum nevet kell beágyaznia.

A sablonfájl mindegyik sorának egy mez névvel kell kezd dnie. A blokknév és a beszúrási
pont értékeknek BL-lel kell kezd dniük. A következ  nem üres karakter vagy egy C lehet (egy
karakterlánc mez t jelezve) vagy egy N (numerikus mez t jelezve). Ezt a karaktert három szám
követi a mez  szélességét jelezve (karakterekben). Az utolsó három szám jelzi a tizedes helyek
számát (a numerikus mez knél). A karakteres mez k esetében az utolsó három számnak
nullának kell lennie (000). A tipikus sablonfájl hasonló az itt mutatottal:

 A Mez  név
B  Blokk név. A blokk neveknek

BL-lel kell kezd dniük.
C Beszúrási pont. A beszúrási

pontnak BL-lel kell kezd dnie.
D Attribútum cimkék.
E Tizedes helyek száma a

numerikus mez k részére vagy
a 000 a karakteres mez knek.

F Mez  szélessége a karakte-
reknek vagy a numerikus
mez knek.

G C a karakteres mez knek; N a
numerikus mez knek.
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Sablonfájl létrehozásához

1. Hozzon létre egy sablonfájlt, bármilyen ASCII szövegszerkeszt  alkalmazásával (mint a
Microsoft Notepad vagy Microsoft WorldPad) vagy egy szövegszerkeszt  programmal,
mint a Microsoft World.

2. Ágyazza be a szükséges mez ket a sablonfájlba.
3. Mentse el a sablonfájlt ASCII formátumban.

Az attribútum információ kivonatolásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Attribútumok kiemelése (Extract Attributes)

menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az Attribútumok kiemelése (Extract

Attributes) eszközre ( ).
• Gépelje be azt, hogy ddattext, ezután nyomja meg az Enter-t.

2. Kattintson a Select-re, hogy megadja az entitásokat, amelyekb l kivonatolja az
attribútumokat, ezután nyomja meg az Enter-t.

3. Adja meg a kivonatolt fájl formátumát.
4. A CDF és az SDF formátumok részére adja meg a sablon fájlt.
5. Adja meg a kivonatolt output fájlt.
6. Kattintson az Extract-ra.

 A Kattintással válassza ki a blokkokat a
rajzban, azokat az attribútumokat
tartalmazva, amelyeket kivonatolni akar.

B  Kattintásassal adja meg a kivonatolt fájl-
formátumot.

C Adja meg a sablonfájlt a CDF és az SDF
kivonatok részére.

D Adja meg a kivonatolt output fájlt.

E Kattintson az attribútumok kivonatolásához.
F  Kattintással megadja az output fájlt a fájl

dialógus doboz használatával.
G Kattintással megadja a sablonfájlt a fájl

dialógus doboz használatával.
H A kivonatoláshoz kiválasztott blokkok

számát mutatja.
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Munka a küls  hivatkozásokkal

Egy teljes rajzot tud hozzákapcsolni az aktuális rajzhoz, mint küls  hivatkozás. Egy rajz
beszúrásával ellentétben, amelynél hozzáadja az összes entitást egy külön rajzból az aktuális
rajzba, a küls  hivatkozás hozzákapcsol egy mutatót a küls  fájlhoz. A küls  hivatkozás
entitásai megjelennek az aktuális rajzban, de maguk az entitások nem adódnak hozzá a rajzhoz.

A küls  hivatkozások szolgáltatásai nem állnak rendelkezésre akkor, amikor blokként szúr be
egy rajzot. Amikor beszúr egy rajzot, mint egy blokkot, az entitások a rajzban tárolódnak.
Bármilyen változtatás, amit az eredeti rajzon végzett, nem tükröz dik vissza abban a rajzban,
amelyikbe beszúrta. Amikor azonban hozzákapcsol egy küls  referenciát, bármilyen változ-
tatás, amit az eredeti rajzban készített, visszatükröz dik abban a rajzban, amelyre hivatkozott.
Ezek a változások automatikusan megjelennek minden alkalommal, amikor megnyitja a rajzot.
Ha tudja, hogy az eredeti rajz módosítva volt, a rajzon végzett munkája során bármikor
újratöltheti a küls  hivatkozást.

A küls  referenciák hasznosak a f  rajz összerakásához a komponens rajzokból. A küls
hivatkozásokat arra használhatja, hogy koordinálja a munkáját a csoportban lév  többi
emberrel. A küls  hivatkozás segít lecsökkenteni a rajzfájl méretét, és biztosítja azt, hogy
mindig a rajz legutolsó változatával dolgozik.

Küls  hivatkozás csatolása
Egy külön lév  rajznak az aktuális rajzhoz való csatolásával egy küls  hivatkozást hozunk
létre. A küls  hivatkozás a rajzban úgy jelenik meg, mint egy blokk definíció, de a rajzi
entitásokat hozzákapcsolja, és nem hozzáadja az aktuális rajzhoz. Ha módosítja a kapcsolt
rajzot, újratöltheti a küls  hivatkozást azért, hogy az aktuális rajz visszatükrözze a küls
hivatkozás utolsó verzióját.

Amikor hozzákapcsolja a küls  referenciát, annak fóliái, vonaltípusai, szövegstílusai és más
elemek nem lesznek hozzáadva az aktuális rajzhoz. Ezeket az elemeket szintén betöltheti a
hivatkozott fájlból minden alkalommal, amikor újratölti a küls  hivatkozást. A csatolt
hivatkozás fájlok magukban tartalmazhatnak más beágyazódott hivatkozás fájlokat. Amikor
hozzákapcsol egy küls  referenciát, bármilyen beágyazott hivatkozást tartalmazzon, az szintén
megjelenik az aktuális rajzban.

Annyi küls  hivatkozás fájlmásolatot kapcsolhat, amennyit szeretne. Mindegyik másolatnak
külön pozíciója, léptéke és forgatási szöge lehet.
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Egy küls  hivatkozás hozzácsatolásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Attach-t (Hozzácsatol) parancsot.
3. Adja meg a rajzfájlt, hogy csatolja mint küls  hivatkozást, és ezután kattintson az Open-re.
4. Adja meg a beszúrási pontját a küls  hivatkozásnak.
5. Adja meg az x, y, és z léptéktényez t és a forgatási szöget, vagy válassza a Done-t, hogy

elfogadja az alapértelmezett értékeket.

Küls  hivatkozás leválasztása
Egy küls  hivatkozásnak a rajzból való eltávolításához le kell választania a hivatkozás fájlt. A
küls  hivatkozás kitörlése nem távolít el olyan elemeket, mint a fóliák és vonaltípusok,
amelyek hozzáadódtak az aktuális rajzhoz.

Egy küls  hivatkozás leválasztásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Detach (Leválaszt) parancsot.
3. Gépelje be a küls  hivatkozás nevét, amelyet le akar választani a rajzból, és ezután nyomja

meg az Enter-t.
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Küls  hivatkozás újratöltése
Ha egy rajzot módosít, amelyet hozzácsatolnak egy aktuális rajzhoz, mint küls  hivatkozás,
frissíteni tudja az aktuális rajzot, hogy a küls  hivatkozás rajzának legutolsó verziója kerüljön
megjelenítésre.

Egy küls  hivatkozás újratöltéséhez

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Reload (Újratölt) parancsot.
3. Gépelje be annak küls  referenciának a nevét, amelyet újra akar tölteni, ezután nyomja meg

az Enter-t.

Megjegyzés: A program automatikusan újratölt minden küls  hivatkozást minden alkalom-
mal, amikor megnyitja a küls  hivatkozásokat tartalmazó rajzot, és újratölt minden
alkalommal, amikor nyomtatja vagy plottolja a küls  hivatkozást tartalmazó rajzot.

Rátét (Overlay) küls  hivatkozások
Amikor egy rajz rátét küls  hivatkozásokat tartalmaz az vagy csak magába tartalmazza vagy a
rátét mint küls  hivatkozás van másik rajzban is. A rátétek nem jelennek meg a küls
hivatkozás részeként. A rátétet akkor használja, amikor látni akarja a hivatkozott geometriát  a
rajzban, de nem szükséges azt a geometriát belefoglalni a rajzba, amelyet felhasználnak majd
mások.

Rátét küls  hivatkozás alkalmazásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Overlay parancsot.
3. A Select File to Overlay dialógus ablakban adja meg a rajzfájlt amelyet rátét küls

hivatkozásnak szeretne, és ezután kattintson az Open-re.
4. Adja meg a beszúrási pontot a küls  hivatkozásnak.
5. Adja meg az x,y és z lépték tényez ket és az forgatási szöget, vagy válassza a Done-t, hogy

elfogadja az alapértelmezett értéket.

F e j e z e t  1 3
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Az elérési útvonal megváltoztatása a küls  hivatkozásnál
Ha egy fájllal összekapcsolt küls  hivatkozást elmozgattak egy másik könyvtárba, vagy
átneveztek, a program megjelenít egy üzenetet, jelezve, hogy nem tudta betölteni a küls
hivatkozást. Újra létrehozhatja a kapcsolatot a fájlhoz a küls  hivatkozás elérési útvonalának
megváltoztatásával.

Egy küls  hivatkozás útvonalának megváltoztatásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Path-t (Útvonalat).
3. Gépelje be annak küls  referenciának a nevét, amelynek az útvonalát meg akarja

változtatni.
4. Gépelje be az új útvonalat, és ezután nyomja meg az Enter-t.

Egy küls  hivatkozás beszúrása a rajzba
A küls  referencia nem része a rajznak. A rajzok a küls  hivatkozás fájlokat kötik magukhoz.
Egy rajzmásolat szolgáltatásához, amely küls  hivatkozást tartalmaz, az összes küls  hivatko-
zást is szolgáltatni kell. Továbbá az aki átveszi a rajzot vagy újra létre kell hoznia ugyanazon
útvonalakat, amelyeket használt, amikor összekapcsolódott a küls  hivatkozásokkal, vagy meg
kell változtatni az útvonalakat a küls  hivatkozásokhoz.

Az Insert (Beszúrás) parancs a Küls  hivatkozás eszközöknél lehet vé teszi, hogy beszúrjon
egy küls  hivatkozás rajzot, mint blokkot. Egy rajzmásolat szolgáltatáshoz, amely egy küls
hivatkozást tartalmaz, az a legjobb, ha a küls  hivatkozást blokként szúrja be.

Egy küls  hivatkozás beszúrása blokként

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza az Insert-et (Beszúrást).
3. Gépelje be annak küls  referenciának a nevét, amelyet be akar szúrni a rajzba, és ezután

nyomja meg az Enter-t.
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Egy rajzmásolat szolgáltatásánál, amely egy küls  hivatkozást tartalmaz, akkor gyakran
könnyebb, ha el ször a küls  hivatkozást a rajzhoz köti. A küls  hivatkozásnak a rajzhoz
kötésével a rajz állandó részévé teszi, amely ugyanaz, mint a különálló rajz blokként való
beszúrása.

Egy küls  hivatkozás útvonalának megváltoztatásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Xref (External Reference) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az External Reference eszközre ( ).
• Gépelje be azt, hogy xref, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Bind-et (Kötést).
3. Gépelje be annak küls  referenciának a nevét, amelyet hozzá akar kötni a rajzhoz, és ezután

nyomja meg az Enter-t.

Küls  hivatkozás kivágása
Miután egy küls  hivatkozást hozzákapcsolt egy rajzhoz, meghatározhatja a kivágás határait az
xclip parancs beléptetésével. Egy kivágás határ meghatározása lehet vé teszi, hogy csak egy
részét jelenítse meg a küls  hivatkozásnak, és összenyomja a megjelenítés geometriáját a
határon kívül. A kivágás a küls  hivatkozás egyedi példányát állítja el , és nem magában a
küls  hivatkozás definíciója. A küls  hivatkozás részlete a kivágott határon belül látható marad,
és a küls  hivatkozás maradék része láthatatlanná válik. A hivatkozás geometriája nem
változtatható, csak a küls  hivatkozás megjelenítése szerkeszthet .
Használhatja az xclip parancsot, hogy létrehozza az új vágott határt, töröljön egy létez  határt,
vagy generáljon egy vonallánc objektumot a vágás határának csomópontjaival egybees en. A
küls  hivatkozás kivágást be és ki lehet kapcsolni. Amikor a vágó határok ki vannak kapcsolva,
a határ nincs megjelenítve, és az egész küls  hivatkozás látható, gondoskodott arról, hogy a
geometria benne legyen az egyik fóliában, amely bekapcsolva és olvasztva van. Amikor egy
vágó határ kikapcsolt, még mindig létezik, és be lehet kapcsolni. Azonban egy vágó határ
kitörlése állandó jelleg .

Miután egy küls  hivatkozás megvágott, szerkeszteni lehet, elmozgatni, másolni; egy vágatlan
küls  hivatkozáshoz hasonlóan. A határ mozog a hivatkozással. Ha egy küls  hivatkozás egy
beágyazott, kivágott küls  hivatkozást tartalmaz, kivágottként jelennek meg a rajzban. Ha a
szül  küls  hivatkozás kivágott, a beágyazott küls  hivatkozás szintén kivágott.

F e j e z e t  1 3
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Részben a blokkokat is elrejtheti az xclip eszköz használatával.

Téglalap kivágó határ meghatározásához
1. Gépelje be az xclip parancsot, és ezután nyomja meg az Enter-t.
2. Válassza ki a küls  hivatkozásokat és/vagy a blokkokat, amelyeket érinteni akar a vágó

határral.
3. Nyomja meg az Enter-t a kiválasztás teljessé tételéhez.
4. Nyomja meg az Enter-t kétszer, hogy elfogadja az alapértelmezett opciókat (létrehozzon

egy új határt, és töröljön egy meglév  határt).
5. Válassza a Rectangular-t (Téglalap alakút) a helyi menüben.
6. Határozza meg a kivágó téglalap els  sarkát.
7. Határozza meg a kivágó téglalap második sarkát.

A kiválasztott küls  hivatkozás (ok) és/vagy blokkok a téglalap alapján kivágásra kerülnek.

Vagylagosan el ször kiválaszthatja az összes blokkot és/vagy a küls  hivatkozásokat, ezután
jobb egérgomb-kattintása, és válasza ki az XrefClip-et a helyi menüben.

A kivágó határ meghatározása vonallánccal
1. Gépelje be az xclip parancsot, és ezután nyomja meg az Enter-t.
2. Válassza ki a küls  hivatkozásokat és/vagy a blokkokat, amelyeket érinteni akar a vágó

határral.
Az összes kiválasztott küls  hivatkozás és blokk kiemelésre kerül.

3. Nyomja meg az Enter-t, hogy teljessé tegye a kiválasztást.
4. Nyomja meg az Enter-t kétszer, hogy elfogadja az alapértelmezett opciókat (létrehozzon

egy új határt, és töröljön egy meglév  határt).
5. Válassza a Select Polyline-t (Vonallánc kiválasztást) a helyi menüben.
6. Határozza meg a kivágó téglalap els  sarkát.
7. Válassza ki a vonalláncot, hogy úgy használja, mint vágó határ.
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További opciók az xclip eszközhöz:

On (Bekapcsolva)   Aktiválja az összes vágó határt a rajzban.

Off (Kikapcsolva) Kikapcsolja az összes vágó határt a rajzban.

ClipDepth (Csak 3D-ben.) Meghatározza a vágás mélységét.

Delete (Törlés) Törli a vágó határt a kiválasztott objektumoknál.

Generate Polyline Létrehoz egy vonalláncot az aktuális vágó határokból.

New Boundary Meghatároz egy új határt. Ha egy határ már létezik a kiválasztott
objektumokhoz, a prompttal törölheti az aktuális határt.

Ha látni szeretné a vágó határokat, kapcsolja be az xclipframe rendszerváltozót. Az xclipframe
határozza meg, hogy a vágó keret megjeleníthet  lehet-e. Amikor a vágó keret be van
kapcsolva (1-re állítva), ki lehet választani, mint objektumrész, és plottolható. A vágó határok
megjelenítésének beállításához: gépelje be az xclipframe-t, és nyomja meg az Enter-t; válassza
az On-t (Be) vagy az Off-ot (Ki) a helyi menüben, hogy kapcsolhassa a vágóhatárok
megjelenítését.

A vágó határok mozgathatók, forgathatók és léptékezhet k az objektum mentén.

Egy küls  hivatkozás kivágás példája egy kivágás határral. A kivágás határ egy téglalap a fels  négyzetben.

F e j e z e t  1 3
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Miután a küls  hivatkozás kivágásra került, szerkeszteni, mozgatni vagy másolni lehet éppen
úgy, mint egy kivágatlan küls  hivatkozást. A határ a hivatkozással mozog. Ha egy küls
hivatkozás egy kivágott beágyazódott küls  hivatkozást tartalmaz, ezek kivágottként jelennek
meg a rajzban. Ha a szül  küls  hivatkozás kivágott, a beágyazódott küls  hivatkozás szintén
kivágott.
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Rajz formázása és nyomtatása

A rajz másolatának kinyomtatásához használhatja a munkaterületeket a különböz  nézetek
megszervezéséhez. Egy rajz másolatát pontosan kinyomtathatja úgy, mint ahogyan létrehozta
azt, vagy bekapcsolhatja a papírteret, és többszörös nézetet készít. Ezután beállíthatja, hogy a
rajzának melyik részletét nyomtatja ki, és milyen léptékben.

Ez a fejezet elmagyarázza, hogy hogyan:

• kapcsoljon át a papírtér és a modelltér között.
• hozzon létre úszó nézetablakot.
• nyomtassa vagy plottolja a rajzát.

A fejezet témái
Papírtér és modelltér alkalmazása  ... .. ... .. .324
Egy elrendezés el készítése ... .. .. .. ..327

A rajz nyomtatása vagy plottolása .. .. .. .. 331
Nyomtató vagy plotter kiválasztása ... .. .. .. .. ...341

14
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Papírtér és modelltér alkalmazása

Amikor elkezd egy rajzot, a kezd  munkaterületet modelltérnek nevezik. A modelltér egy olyan
terület, amelyben kétdimenziós és háromdimenziós entitásokat hoz létre a Világkoordináta-
rendszerre (WCS) vagy a Felhasználói koordináta-rendszerre (UCS) alapozva. Ennek a
területnek a nézete egyetlen nézetablak, amely kitölti a képerny t. Nézetablakokat adhat hozzá,
amelyek ugyanazt mutatják, vagy különböz  kétdimenziós vagy háromdimenziós nézeteket,
amelyek mozaikszer  elrendezési módban vannak megjelenítve. Ezen nézetablakok közül egy
id ben csak az egyiken dolgozhat, és csak az aktuális nézetablakot tudja kinyomtatni.

Modelltér mozaikszer  nézetablakokkal (tilemide=1)

Az IntelliCAD® egy további munkateret szolgáltat, amit papírtérnek nevezünk. A papírtér a
rajz papírelrendezését reprezentálja. Ebben a munkaterületben a rajz különböz  elrendezéseit
hozhatja létre hasonló módon, ahogyan a rajzrészleteket vagy a mer leges nézeteket hozza létre
a papírlapon. Hozzáadhat megjegyzéseket is, kereteket hozhat létre és megnevezés blokkot.
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A létrehozott papírtéri nézetek inkább úszók, mint mozaik elrendezés ek. A papírtérben a
nézetablakot bárhová elhelyezheti a képerny n; ezek élei érint ek lehetnek vagy nem; és
ezeket egy id ben kinyomtathatja. Nem szükséges a papírteret használnia, hogy kinyomtassa a
rajzot, de felajánlja jó néhány el nyét.

Papírtér úszó nézetablakokkal. (tilemode=0)

F e j e z e t  1 4
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Miután a modelltérr l átkapcsolt a papírtérre, és elrendezte a rajzának a különböz  nézeteit,
minden nézet úszó nézetablakként készül el, és mindegyik nézetablak külön entitásként
kezelhet , amelyet mozgatni, másolni vagy törölni lehet. A papírtérben nem módosíthatja az
egyedi entitásokat a nézetablakban, a rajz nagyítása vagy eltolása (zoom and pan) befolyásolja
az egész rajzot.
Az entitások szerkesztéséhez - és nem az elrendezésekhez - átkapcsolhat egy harmadik munka-
területre, amelyet a modelltér úszó nézetablakának neveznek. Ebben a munkatérben mindegyik
nézetablak úgy funkcionál, mint egy ablak a modelltér rajzban. Bármelyik úszó nézetablakra
kattintva, azt aktuális nézetablakká teheti, és ezután hozzáadhat vagy módosíthat a
nézetablakban. Bármilyen változtatás, amelyet valamelyik nézetablakban intéz, azonnal
láthatóvá válik más nézetablakokban is. Nagyítás vagy eltolás az aktuális nézetablakban csak
ezt a nézetablakot befolyásolja.

Státusz sor munkaterület indikátor

Indikátor Munkaterület

A papírtérre kapcsoláshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Munkaterületek (Workspaces) menüpontot.
• A Nézet (View) eszköztáron kattintson a Munkaterületek (Workspaces) eszközre ( ).
• A státusz soron dupla kattintás a munkaterület indikátorra (Workspace).
• Gépelje be azt, hogy pmspace, ezután nyomja meg az Enter-t.

1. Kattintson a Paper Space-re (Papírtérre).
2. Kattintson az OK-ra.
Az els  alkalommal, amikor a papírtérre kapcsol, úgy t nik, mintha a rajza elt nne. Ez
normális. Amikor a papírtérre kapcsol, létre kell hoznia legalább egy úszó modelltér nézet-
ablakot, hogy megnézze a munkáját.

Modelltérre kapcsolás úszó nézetablakkal
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Munkaterületek (Workspaces) menüpontot.
• A Nézet (View) eszköztáron kattintson a Munkaterületek (Workspaces)eszközre ( ).
• A státusz soron dupla kattintás a munkaterület indikátorra (Workspace).
• Gépelje be azt, hogy pmspace, ezután nyomja meg az Enter-t.

2. Kattintson a Model Space, With Floating Viewports.
3. Kattintson az OK-ra.

Modelltér, mozaikszer  nézetablakokkal

Modelltér, úszó nézetablakokkal

Papírtér

TILE

MODEL

PAPER
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Modelltérre kapcsolás mozaikszer  nézetablakkal
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Munkaterületek (Workspaces) menüpontot.
• A Nézet (View) eszköztáron kattintson a Munkaterületek (Workspaces) eszközre ( ).
• A státusz soron dupla kattintás a munkaterület indikátorra (Workspace).
• Gépelje be azt, hogy pmspace, ezután nyomja meg az Enter-t.

2. Kattintson a Model Space, With TiledViewports.
3. Kattintson az OK-ra.

Amikor a modelltér úszó nézetablakaiból átkapcsol a modelltér mozaikszer  nézetablakaira, a
úszó nézetablakok látszólag elt nnek. Ez normális. A úszó nézetablakok nincsenek
megjelenítve, amikor átkapcsol erre a munkaterületre. Ezek megmaradnak, amikor vissza-
kapcsol a modelltér úszó nézetablakaira, akkor normálisan megjelennek.

Egy elrendezés el készítése
Amikor egy rajzon elkezd dolgozni, a modell egyetlen nézetét tartalmazza egy mozaikszer
modelltér nézetben. Létrehozhatott már további mozaikszer  nézetablakokat a rajztér
felosztásával több ablakra, de mindegyik különálló mozaikszer  modelltér nézet.

A papírtérben úszó nézetablakot tud készíteni, és elrendezheti azokat a képerny n a papírt
szimulálva, amelyen kinyomtat majd egy rajzmásolatot. Külön kezelheti a nézetet, léptéket és
mindegyik nézetablak tartalmát.

Amikor a papírtérre kapcsol, az összes modelltéri nézetablak elt nik. Létre kell hoznia legalább
egy úszó nézetablakot a munka megtekintéséhez.

 A Kattintással megjelöli a modellteret úszó
nézetablakok megjelenítésével.

 B Kattintással megjelöli a modellteret  mozaik-
szer  nézetablakok megjelenítésével.

 C Kattintással megjelöli a papírteret.
 B Kattintással létrehoz egy úszó nézetablakot a

papírtérben
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Úszó nézetablakok létrehozása
Bárhol a rajzterületen belül létrehozhat úszó nézetablakot. Kezelni tudja a létrehozott és
elrendezett nézetablakok számát.

Úszó nézetablakok létrehozása
1. Gy djön meg arról, hogy a tilemode OFF-ra van állítva.

• A parancs sorban gépelje be a tilemode parancsot, majd nyomja meg az Enter-t.
• A Setvar prompt dobozban válassza az Off-t.

2. Tegye valamelyiket a következ kb l:
• Válassza a Nézet (View) > Papírtéri nézetek (Paper Space Views) menüpontot.
• A Nézet (View) eszköztáron kattintson a Papírtéri nézetek (Paper Space Views) ( )

eszközre.
• Gépelje be azt, hogy mview, ezután nyomja meg az Enter-t.

3. A prompt dobozban válassza a Fit To View, Create 2 Viewports, Create 3 Viewports vagy
Create 4 Viewports, vagy adjon meg két ellentétes sarkot, hogy létrehozzon egy saját
nézetablakot.

4. A prompt dobozban válassza ki a nézetablak irányt.
5. Tegye valamelyiket a következ kb l:

• A nézetablakok elrendezéséhez, hogy kitöltse az aktuális grafikus területet, a prompt
dobozban válassza a Fit To Screen (Képerny höz illesztés) opciót.

• A nézetablakok téglalap határok közé illesztéséhez adja meg a téglalap sarkait.

Tipp: Amikor létrehoz egy úszó nézetablakot, az aktuális fólián a program létrehoz egy
nézetablak határt. A nézetablak határokat láthatatlanná teheti egy új fólia létrehozásával,
miel tt létrehozná a úszó nézetablakot. Ezután kapcsolja ki azt a fóliát, miután létrehozta a
nézetablakokat. A nézetablak határok kiválasztásához kapcsolja vissza a fóliát, miel tt átren-
dezné vagy módosítaná a nézetablakokat.
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Létrehozhat egyetlen úszó nézetablakot, vagy feloszthatja a grafikus területet két nézetablakra
függ legesen elrendezve (A) vagy vízszintesen (B); három nézetablakos elrendezés balra (C),
jobbra (D), felülre (E), alulra (F), függ legesen (G) vagy vízszintesen (H); vagy négy nézetablak
(I).

Elnevezése és elmentése egy nézetablak konfigurációnak
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Nézetablakok (Viewports) menüpontot.
• A Nézet (View) eszköztáron kattintson a Nézetablakok (Viewports) ( ) eszközre.
• Gépelje be azt, hogy vports, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza a Save-et (Elmentést).
3. Gépelje be a konfiguráció nevét, majd nyomja meg az Enter-t.

Nevet egészen 31 karakter hosszan felvehet és bet ket, számokat, dollárjelet ($), köt jelet
(-) és aláhúzást tartalmazhat, vagy ezek bármilyen kombinációját.

Úszó nézetablakok módosítása
Miután létrehozta a úszó nézetablakokat, szükséglete szerint módosíthatja azokat. A
papírtérben a tárgyrasztert alkalmazva találhatja meg a nézetablak határainak rasztereit. Szintén
másolhatja, törölheti, léptékezheti és nyújthatja a nézetablakot, mint azt más rajz entitással
tenné. Egy nézet módosítása a papírtérben nem befolyásolja az entitásokat a nézetablakban.

F e j e z e t  1 4
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A úszó nézetablakok tartalmának módosítása
Miután a úszó nézetablakokat létrehozta, módosítani tudja az entitásokat a nézetablakban a
modelltér úszó nézetablakokkal opcióra kapcsolva. Válassza ki azt a nézetablakot, amelyet
aktuálissá akar tenni, és módosítsa az entitásokat a nézetablakban, felhasználva bármelyik
entitást módosító parancsot. A változások, amelyeket elvégzett, azonnal visszatükröz dnek
mindegyik nézetablakban. Azok a változtatások, amelyeket a hálón, a raszterbeállításon, a
nagyításon vagy a néz pont irányán tett, csak az aktuális nézetablakot befolyásolja.

Egy nézetablak tartalmának szerkesztéséhez
1. Kapcsoljon a model space with floating nézetablakra.
2. Kattintson egy úszó nézetablakra, hogy azt aktuálissá tegye.
3. Szerkessze a rajzot.

Az eszközök, amelyek befolyásolják a rajz megjelenését, és a néz pont irányítását, ugyanazok
az úszó modelltér nézetablakokon belül, mint a mozaikszer  modelltér ablakon belül, kivétel a
nagyítás eszközeiben van. Amikor a papírtérben dolgozik, szabályozni tudja a nézet léptékét a
úszó nézetablakban egy léptéktényez  megadásával a papírtér mértékegységéhez viszonyítva,
és a léptéktényez höz utótagként hozzáf z egy xp tagot. Például: egy entitás léptékét
kétszeresére megnövelve a papírtér mértékegységének nagyságában, a nézetablakba gépelje be,
hogy 2xp. A papírtéri mértékegység nagyságának felére történ  lépték csökkentéshez gépelje
be, hogy 0.5xp.

Egy úszó nézetablak léptékének megváltoztatásáa a papírtérhez viszonyítva
1. Kapcsoljon a model space with floating nézetablakra.
2. Kattintson egy úszó nézetablakra, hogy azt aktuálissá tegye.
3. Válassza a Nézet (View)  > Zoom > Zoom  parancsot.
4. Gépelje be a zoom léptéktényez t a papírtérhez viszonyítva, majd nyomja le az Enter-t.

Munka a többszörös elrendezésekkel
A papírtérben többszörös elrendezést alkalmazhat különböz  papírméretekkel és
nyomtatóbeállításokkal. Alapértelmezésben az els  elrendezést Layout1-nek nevezzük. Új
elrendezést hozhat létre, törölhet és átnevezhet egy elrendezést, beállíthat egy elrendezést
aktuális elrendezésnek, és kilistázhatja az összes elrendezést.

Egy új elrendezés létrehozásához
1 Gépelje be, hogy layout, és ezután nyomja le az Enter-t.
2 A prompt dobozban válassza a New-t.
3 Az új elrendezés nevét gépelje be, és ezután nyomja le az Enter-t.

Egy elrendezés törléséhez
1 Gépelje be, hogy layout, és ezután nyomja le az Enter-t.
2 A prompt dobozban válassza a Delete-t.
3 A törölni kívánt elrendezés nevét gépelje be, és ezután nyomja le az Enter-t.

Egy elrendezés átnevezéséhez
1 Gépelje be, hogy layout, és ezután nyomja le az Enter-t.
2 A prompt dobozban válassza a Rename-et.
3 Az átnevezni kívánt elrendezés nevét gépelje be, és ezután nyomja le az Enter-t.
4 Gépelje be az új nevet az elrendezés részére, és ezután nyomja le az Enter-t.
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Amikor többszörös elrendezése van, valószín , megadhatja hogy melyik elrendezés legyen az
aktuális.

Egy elrendezés aktuálissá tételéhez
1 Gépelje be, hogy layout és ezután nyomja le az Enter-t.
2 A prompt dobozban válassza a Set-et (Beállítást).
3 Az aktuálisnak kívánt elrendezés nevét gépelje be, és ezután nyomja le az Enter-t.

A rajz nyomtatása vagy plottolása
A rajzát ki tudja nyomtatni vagy plottolni bármilyen Microsoft Windows-kompatibilis
nyomtatón vagy plotteren. Az IntelliCAD-del szabályozhat több nyomtatási jellemz t,
beleértve:

• A rajz egy részletének kiválasztását a nyomtatáshoz.
• A nyomtatáshoz a rajz léptékezése.
• A képerny  színének illesztése az output eszköz színéhez és a vonal vastagságához.
• Plot konfiguráció megnyitása (PCP) fájlokkal.
• Nyomtató konfigurációs fájlok készítése és elmentése.
• Fej és lábléc információk megadása, mint a dátum és id bélyeg, a neve és

vállalatának neve vagy más információk, amelyet meg akar jeleníteni a nyomtatott
oldal tetején vagy az alján.

• A nyomtatási terület kezdetének a megadása.
• A kinyomtatásra kerül  lap nyomtatási képe.
• Az alapértelmezett nyomtató beállításainak cseréje, mint a papírméret vagy az irány.

A rajz nyomtatás el tti nyomtatási képe
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatási kép (Print Preview) menüpontot.
• A Központi (Standard) eszköztáron kattintson a Nyomtatási kép (Print Preview)

eszközre ( ).
• Gépelje be azt, hogy ppreview, ezután nyomja meg az Enter-t.

2. Miután ellen rizte a nyomtatási képet, tegye valamelyiket a következ kb l:
• A rajz nyomtatásához kattintson a Print Settings-re, hogy megjelenítse a Print dialógus

dobozt.
• A rajzhoz való visszatéréshez kattintson a Close-ra.
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 A Kattintson a nagyításhoz.
 B Kattintson a kicsinyítéshez Ha már néhányszor

belenagyított, többször kell kattintania, hogy
visszatérjen a teljes nyomtatási képhez.

 C Kattintson a Print Setting dialógus ablak
megjelenítéséhez.

 D Kattintson a rajz kinyomtatásához.
 E Kattintson a nyomtatási kép lezárásához, és a

rajzhoz való visszatéréshez.
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Egy rajz kinyomtatása
A Print dialógus ablakot fülek osztják három funkcionális területre: scaling and viewing (lépték
és nézet); color and width mapping (szín és vonalvastagság illesztése); advanced printing
(speciális nyomtatás) opciók.

Megjegyzés: Nem tud egy renderelt képet a nyomtatóra közvetlenül nyomtatni. Egy renderelt
kép nyomtatásához el ször exportálni kell a rajzot egy másik formátumban  vagy egy bitmap
(.bmp), Postscript (.ps), vagy TIFF (.tif) fájl  és ezután nyomtassa ezt egy másik grafikus
programból. További információkért lásd a 15. fejezetet: Háromdimenzióban történ  rajzolás,
Renderelt képek készítése.

Egy rajz kinyomtatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• A központi eszköztáron (Standard) kattintson a Nyomtatás (Print) eszközre ( ).

Ha a print eszközre kattint, a Print dialógus ablak nem jelenik meg. A rajz közvetlenül
a kiválasztott nyomtatóra van küldve.

• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. A Print dialógus ablakból válassza ki azt a beállítást, amit szeretne.
3. Kattintson az OK-ra.

Megjegyzés: Az IntelliCAD minden alkalommal elmenti a nyomtatási beállítását, amikor
nyomtat. Az alapértelmezett IntelliCAD nyomtatási beállítások visszatöltéséhez kattintson a
Print dialógus ablak Reset gombjára.

A lépték és a nézet beállítása
Kinyomtathatja vagy plottolhatja az egész rajzot, vagy egy kiválasztott részletét attól függ en,
hogy melyik opciót választotta a Print dialógus ablak Scale/View (Lépték/Nézet) fülében.
Kiválaszthatja, hogy azt nyomtatja, ami látható a képerny n, vagy megadhatja a rajzterület egy
részét a nyomtatáshoz.

Beállíthatja a rajz pozícióját a papíron a nyomtatási terület kezdetének megadásával, a
nyomtatási terület bal alsó sarkának helyzete a papír bal alsó sarkához viszonyítva. A kezdet
normálisan 0,0-hoz van állítva, amely a nyomtatási terület bal alsó sarkánál helyezkedik el,
olyan közel a papír bal alsó sarkához, amennyire a nyomtató vagy a plotter megengedi.
Megadhat egy másik kezd pontot más koordinátákkal megadva.

Amikor készíti a rajzot, általában az entitásokat teljes méretben rajzolja meg. Amikor a rajzot
plottolja, megadhatja a nyomtatás léptékét, vagy meghagyja a program részére, hogy a rajz
méretét a papírhoz igazítsa. A rajz egy adott léptékben történ  plottolásához adja meg a
léptéket a rajzi egység arányában a nyomtatott egységekhez.
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A rajz automatikus léptékezése a nyomtatáshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Scale/View (Lépték/Nézet) fülre.
3. A rajz léptékének a beállításához, hogy egy nyomtatott oldalra illeszkedjen, válassza

ki a jelöl  négyzetet a Print Scale (Nyomtatási lépték) alatt.

Saját léptéktényez  megadása
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Scale/View (Lépték/Nézet) fülre.
3. A Print Scale alatt a jelöl  négyzetet tegye üressé.
4. A User Deined Scale alatt gépelje be a nyomtatás mértékegység arányát (hüvelyk

vagy milliméter) a rajz egységéhez.
5. A nyomtatás mértékegységének megadásához kattintson az Inches-re vagy a

Millimeters-re.
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Rajzrészlet megadása a nyomtatáshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Scale/View (Lépték/Nézet) fülre.
3. A Print Area (Nyomtatási terület) alatt kattintson a következ k valamelyikére:

• Current View (Aktuális nézet) – Kinyomtatja a nézetet a képerny re.
• Saved View (Elmentett nézet) – kinyomtatja a kiválasztott elmentett nézetet.
• Extents (Terjedelem) – Kinyomtatja a rajzban lév  entitások teljes terjedelmét.
• Limits (Határok) – kinyomtatja az adott határig a rajzot.
• Window – kinyomtatja a rajz részletét, amelyet a megadott ablak tartalmaz,

megtartja az ablakolt terület képméret arányát.
Ha a Window-ra kattintott, meg kell adnia az ablakot. A Windowed Print Area alatt
léptesse be átlósan az x- és y- ablak koordinátákat, vagy válassza ki a területet a
képerny n.
Csak az ablakban lév  terület kinyomtatásához anélkül, hogy figyelembe venné azt, hogy
még van további hely a képerny n, válassza a Print Only Area Within Specified Window
jelöl  keretet.
4. Az Entities To Print alatt kattintson az egyik következ re:

• All Entities Within Print Area – kinyomtatja az adott nyomtatási területen belül
tartalmazott összes rajzi entitást.

• Selected Entities Within Print Area – csak azokat az entitásokat nyomtatja ki,
amelyeket a megadott nyomtatási területen belül választott ki.
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Fejléc és lábléc megadása
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. Kattintson az Advance (Speciális) fülre.
3. A Header és a Footer alatt gépelje be, vagy válassza ki a fejléc vagy lábléc tartalmat.

E
 A A nyomtatásra kerül  elrendezés.
 B Kattintson, hogy kiválassza a rajzterületet, amelyet ki akar

nyomtatni.
 C Gépelje be az x- és y- koordinátáit a rajz téglalap alakú

területének két szemben lév  sarkának, amelyet ki akar
nyomtatni; vagy adja meg a koordinátákat a rajzablakban,
kattintson a Select Print Area opcióra.

D  Kiválasztja a rajz téglalap alakú terület meghatározását,
hogy kinyomtassa a rajznak az adott pontok közötti területét.

E  Kattintson, hogy megadja a rajz mértékegységét és a papír-
méretet milliméterben vagy hüvelykben.

 F Megadja a léptéket a nyomtatott terület részére,
begépelve a rajzi egység arányát nyomtatott
hüvelykben vagy nyomtatott milliméterben.

G Kiválasztásával illeszti a megadott nyomtatási
területet az aktuális papírmérethez.

H  Kattintson, hogy kinyomtassa a kiválasztott
entitásokat egy megadott nyomtatási területen
belül.

I  Kattintson, hogy kinyomtassa az összes entitást a
megadott nyomtatási területen belül.
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A nyomtatási terület kezdetének megadásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. Kattintson az Advance (Speciális) fülre.

3. Az Origin Of Print Area (Nyomtatási terület kezdete) alatt tegye valamelyiket a
következ kb l:

• A megadott nyomtatási területnek a nyomtatott oldalon való központosításához
válassza ki a Center On Page (Középpont a lapon) jelöl  keretet.

• A nyomtatási terület kezdetének megadásához gépelje be az x- és y koordinátákat,
vagy kattintson a Select Origin-re (Válassza ki a kezdetet), és ezután adja meg a
pontot a rajzban.

Nyomtató konfigurációs fájl használata
A nyomtató konfigurációs fájl tárolja a nyomtató információkat, amit létrehozott bizonyos
rajzokhoz, amely szükségtelenné teszi azt, hogy teljesen újrakonfigurálja a nyomtatóbeállítást
minden alkalommal, amikor nyomtat. Az IntelliCAD támogatja az AutoDesk AutoCAD által
alkalmazott plot konfigurációs fájlformátumot (PCP). Ez az eszköz lehet vé teszi, hogy a
meglév  PCP fájlokat felhasználja, amit az AutoCAD-ben mentettek el; valamint, hogy
elmentse az IntelliCAD nyomtató beállítását PCP formátumban.

Tipp: Át tud konvertálni egy AutoCAD PC2 fájlt PCP formátumra, felhasználva a Device And
Default kiválasztási eszközt az AutoCAD Print dialógus ablakban.

Egy PCP fájl megnyitásához vagy elmentéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be, hogy print, és nyomja meg az Enter-t.

2. Kattintson az Advance (Speciális) fülre.

3. A Configuration File alatt kattintson az Open-re, hogy megnyisson egy elmentett PCP fájlt,
vagy kattintson a Save-re, hogy elmentsen egy aktuális nyomtató konfigurációs beállítást
egy új PCP fájlhoz.

F e j e z e t  1 4



338

Szín és vastagság illesztése
Illesztheti a képerny n megjelenített színeket azokhoz a színekhez, amelyeket meg akar
jeleníteni az output eszközön. Például, illesztheti a képerny n lév  sárga színt az output bíbor
színhez azért, hogy az összes entitás, amelyeket a képerny n sárga színnel jelenít meg, bíbor-
ként lesznek kinyomtatva, és abban a vastagságban, amelyet megad.

Anélkül, hogy az aktuális tollkiosztásra fókuszálnánk az adott plottereknél, az IntelliCAD
támogatja valamennyi Windows output eszközt, beleértve a raszter nyomtatókat is.

 A Gépelje be a fejléc vagy a lábléc tartalmát, vagy
válassza ki azt a listákból.

 B  Kattintson a PCP fájl megnyitásához.
 C  Kattintson, hogy elmentse az aktuális

konfigurációt mint PCP fájl.

 D Kattintson, hogy megadja a nyomtató terület
kezdetét egy pont kiválasztásával a rajzban.

 E  Gépelje az x- és y-koordinátákat, hogy megadja a
nyomtatási terület kezdetét.

 C  Válassza ki a nyomtatási terület közepét a lapon.
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Az output színének megváltoztatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be azt, hogy print, ezután nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Color/Width Map (Szín/Vastagság illesztés) fülre.
3. Az Output Color oszlopból kattintson arra az output színre, amelyet meg szeretne változ-

tatni.
Az output szín megfelel a képerny  színének ugyanabban a sorban.

4. A Color szelekciós palettából válassza ki az új output színt, és ezután kattintson az OK-ra.
5. Ellen rizze, vagy változtassa meg a kiválasztást a Map Properties alatt.

Megjegyzés: Többszörös képerny szín-cseréhez ugyanazon output színhez el ször válassza ki
a képerny  színét a Screen Color oszlopból, és válassza ki az output színt.

A vonalvastagság megváltoztatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be azt, hogy print, ezután nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Color/Width Map (Szín/Vastagság illesztés) fülre.
3. A Line Width oszlopból kattintson arra a vonalvastagságra, amelyet meg szeretne változ-

tatni.
4. Gépelje be az új vonalvastagság értéket.
5. Ellen rizze, vagy változtassa meg a kiválasztást a Map Properties alatt.

Megjegyzés: Amikor megadja a vonalvastagságot, feltétlenül vegye figyelembe az output
eszköz korlátait.
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Az összes szín feketére állítása
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be azt, hogy print, ezután nyomja meg az Enter-t.

2. A Print dialógus ablakban kattintson a Color/Width Map (Szín/Vastagság illesztés) fülre.
3. A Screen Color oszlopban válassza ki az oszlopban lév  összes színt.

Az összes szín kiválasztásához a Screen Color alatt kattintson az els  színre, ezután
görgessen az oszlop aljáig, és az utolsó színnél nyomja meg a Shift-et, és kattintson.

4. A Map Properties alatt kattintson az Output Color kapcsolójára, és ezután kattintson az OK-
ra.

5. Ellen rizze, vagy változtassa meg a kiválasztást a Map Properties alatt.

Megjegyzés: Az IntelliCAD minden alkalommal elmenti a nyomtatási beállításait, miután
nyomtatott. Az IntelliCAD alapértelmezett nyomtatási beállításának visszatöltéséhez kattintson
a Reset-re a Print dialógus ablakban.

 A A színek ahogy megjelennek a képerny n (csak
olvasható)

 B  Kattintson egy output színre a cseréhez.

 C Kattintson a vonalvastagság cseréjéhez.
 B  Ellen rizze vagy cserélje a kiválasztást.
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Nyomtató vagy plotter kiválasztása
Miel tt kinyomtatná vagy plottolná a rajzot, gy djön meg róla, hogy a megfelel  nyomtatót
vagy plottert választotta.

A nyomtató vagy plotter kiválasztásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Fájl (File) > Nyomtatás (Print) menüpontot.
• Gépelje be azt, hogy print, nyomja meg az Enter-t, majd kattintson a Print Setup-ra.

2. A Name (Név) listából válassza ki a nyomtatót vagy a plottert.

Válasszon ki egy nyomtatót vagy plottert a Name listából.

Megjegyzés: Válassza ki a kívánt laporientációt a Print Setup dialógus ablakból.

A WinLINE plotter eszközvezérl  használata
Bizonyos eszközöket – különösen a HPGL vagy HPGL/2 plottereket – jobban kiszolgálja a
WinLINE plotter eszközvezérl  (driver) a Software Mechanics Pty Ltd-t l. A Visio
Corporation er sen ajánlja, hogy telepítse fel a WinLINE plotter eszközvezérl t, ha a
következ  plotterek valamelyikét használja:
• ENCAD
• Xerox
• Roland
• IOLine
• Hewlett-Packard HPGL
• Hewlett-Packard HPGL/2
• Egyéb más eszköz, amelyeket nem kielégít en támogatják a Windows-alapú nyomtat

eszközvezérl k.
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Rajzolás háromdimenzióban

A papír rajzok tipikusan a háromdimenziós entitások kétdimenziós nézeteit reprezentálják. Az
IntelliCAD® -del létrehozhatja a háromdimenziós entitások háromdimenziós modelljeit.

Ez a fejezet elmagyarázza, hogy hogyan:

• nézze az entitásokat három dimenzióban.
• hozzon létre háromdimenziós entitásokat.
• szerkessze az entitásokat a háromdimenziós térben.
• szerkessze a háromdimenziós szilárd testeket.
• jelenítse meg a takart vonalakat és a háromdimenziós entitások árnyalt nézeteit.

Ebben a fejezetben az eszközök és a parancsok funkciói kerülnek leírásra, amelyek meg-
jelennek a Rajz 3D (Draw 3D) eszköztáron és a Rajz (Drawing) menüben, amennyiben a
programot az Advanced expeience (B vített tudás) szintre állította.

A fejezet témái
Entitások megtekintése a háromdimenziós térben  ... .. .344
Háromdimenziós entitások létrehozása.. ... .. ....347
Forgástestek létrehozás... .. .. .. .. 367
Szerkesztés a háromdimenziós térben. .. .370
Háromdimenziós szilárdtestek szerkesztés.... ... .. .. 375
Takarás, árnyalás és renderelés.. ..... .. .. .. .. .389

15
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Entitások megtekintése a háromdimenziós térben

Az IntelliCAD rajzot megtekintheti a háromdimenziós tér bármely irányából. Bármely
kiválasztott nézetb l, hozzáadhat új entitásokat, módosíthatja a meglév  entitásokat, takart
vonalat és árnyalt nézeteket állíthat el . Ezen módszerek részére szükséges eszközök a Nézet
(View) eszköztáron vannak.

A nézet irányának beállítása
Háromdimenziós térben a nézet irányok beállításával lát. A nézet irány létrehozza a néz -
pontot. A derékszög  koordinátarendszerben a kezd pont megfelel a 0,0,0 koordinátáknak.
Amikor megnéz egy rajzot az alapértelmezett néz pontból (0,0,1), a rajz sík nézetét látja.

A Nézet (View) eszköztáron megnézheti a háromdimenziós rajzot a következ  módszerek
bármelyikét felhasználva:

• El re beállított nézetek ( ).

• Dinamikus néz pontvezérl  ( ).

• Normál nézet ( ).

Megváltoztathatja a nézet irányt, hogy megnézze a rajzot egy másik el nyös pontból, vagy egy
háromdimenziós modellen dolgozik egy másik irányból.

Egy új néz pont beállításához
4. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > El re beállított nézetek (Preset Viewpoints) menüpontot.
• A Nézet (View) eszköztáron kattintson az El re beállított nézetek (Preset Viewpoints)

eszközre ( ).
• Gépelje be azt, hogy setvpoint, ezután nyomja meg az Enter-t.

5. Kattintson arra az el re beállított nézetre, amelyet használni szeretne.
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Dinamikusan forgathatja a néz pontot az xy síkban és az xy síkhoz viszonyítva, eltolhatja és
nagyíthatja a rajzot. Amint megváltoztatja a néz pont beállítását, a rajz megjelenítése
automatikusan frissül.

Egy nézetirány dinamikus állításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Dinamikus néz pont-vezérl  (Dynamic View Control)
menüpontot.

• A Nézet (View) eszköztáron kattintson a Dinamikus néz pont-vezérl  (Preset
Viewpoints) eszközre ( ).

• Gépelje be azt, hogy viewctl, ezután nyomja meg az Enter-t.

2. Kattintson a megfelel  eszközre, hogy dinamikusan változtassa a néz pontot.
3. Tegye teljessé a parancsot, kattintson az OK-ra.

 A Kattintással kiválaszt egy nem tengely irányú
néz pontot.

 B Kattintással kiválasztja az el  néz pontot.

 C Kattintással kiválaszt egy tengely irányú
néz pontot.
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Beállíthatja az aktuális nézetirányt az aktuális felhasználói koordináta-rendszer (UCS) sík
nézetéhez, az el zetesen elmentett UCS-hez, vagy Világ koordináta-rendszerhez (WCS).

Az aktuális rajz sík nézetének megjelenítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Normál nézet (Plan View) menüpontot.
• A Nézet (View) eszköztáron kattintson a Normál nézet (Plan View) eszközre ( ).
• Gépelje be azt, hogy plan, ezután nyomja meg az Enter-t.

2. A prompt dobozban válassza ki a következ k egyikét:
• A Current megjeleníti az aktuális UCS sík nézetet.
• Az UCS megjelenít egy elmentett UCS sík nézetet. A program prompt kéri majd az

UCS nevét.
• A World megjeleníti a WCS sík nézetét.

 A Az aktuális néz pontot mutatja.
 B Kattintással eltolja a rajzot.
 C Kattintással megjeleníti az el re beállított

nézeteket.
D Beállításával frissíti a rajz megjelenítését

minden alkalommal, amikor rákattint egy
eszközre.

E Kattintással a rajz teljes terjedelmére zoomol.

 F Egérkattintással kicsinyít.
 G Egérkattintással nagyít.
 H Megmutatja az aktuális néz pont helyzetét.
 I Gépelje be, vagy válassza ki a forgatási szög

növekményét.
J Egérkattintással kiválasztja az el re

megadott tengely körüli nézet forgatását.
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Háromdimenziós entitások létrehozása

Az IntelliCAD két típusú háromdimenziós modellt támogat:

• Drótváz modellek, amelyek vonalakat és görbéket tartalmaznak, amely meghatározza a
háromdimenziós entitás éleit. Egy drótváz modellt létrehozhat vonalakkal, ívekkel,
vonalláncokkal és más kétdimenziós entitásokkal bárhol a háromdimenziós térben. A
drótváz modelleknek nincs felületük; ezek úgy jelennek meg, mint körvonalak. Mivel
egyenként kell megrajzolnia és elhelyeznie mindegyik entitást, hogy elkészítse a drótváz
modellt, egy elkészítése alapos munkát kíván, és id igényes.

• Felület modellek, amelyek tartalmazzák mind az éleket, mind ezen élek közötti felületeket.
Létrehozhat egy felület modellt a kiemelés és a vastagság alkalmazásával a kétdimenziós
síkbeli entitásokhoz, vagy specifikus háromdimenziós entitást létrehozó parancs
használatával. Önálló síkokat tartalmazó felület modellek lapokból álló sokszöghálót
képeznek.

Kiemelés és a vastagság alkalmazása
Alapértelmezés szerint, a program új kétdimenziós entitásokat hoz létre nulla kiemeléssel és
vastagsággal. A legkönnyebb módja a kétdimenziós entitás létrehozásának, hogy változtatni
kell a létez  kétdimenziós entitás kiemelés vagy vastagság tulajdonságán.

Az entitás kiemelése a z-koordináta irányában az xy síkjához van viszonyítva, amelybe az
entitást rajzolták. A 0 kiemelés azt jelzi, hogy az entitást az aktuális UCS xy síkjába rajzolták.
A pozitív kiemelés fölötte van a síknak; a negatív kiemelések alatta vannak.

Egy entitás vastagsága egy szakasz, amely kihúzásra került felfelé vagy lefelé. A pozitív
vastagság felfelé és a pozitív z tengely irányában húzza az entitást, a negatív vastagság lefelé és
a negatív z tengely irányában húzza az entitást. A vastagság egyenletes módon kerül
alkalmazásra az egész entitáshoz. Kihúzhatja bármelyik kétdimenziós entitást háromdimenziós
entitásra, megváltoztatva az entitás vastagságát egy nem nulla értékre. Például egy kör hengerré
válik, egy vonal háromdimenziós síkká, és egy téglalap dobozzá válik.

Kétdimenziós entitások Kétdimenziós entitások vastagság hozzáadásával
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Háromdimenziós entitást hozhat létre a következ  módszerek bármelyikének felhasználásával:

• Kétdimenziós entitások megrajzolása a háromdimenziós térben.
• Kétdimenziós síkbéli entitások konvertálása háromdimenziós entitásokká a kiemelés vagy a

vastagság alkalmazásával.
• Kétdimenziós síkbéli entitások konvertálása háromdimenziós entitásokká a forgatás vagy

kihúzás alkalmazásával.
• Háromdimenziós entitások létrehozása mint a dobozok, hengerek, kúpok, kupolák, gömbök

és ékek.

Megváltoztathatja az alapértelmezett kiemelés és vastagság értékeket, hogy létrehoz egy új
entitást a már alkalmazott kiemeléssel és vastagsággal.

Megjegyzés: A háromdimenziós szilárdtestek igazi szilárdtestként történ  megrajzolása az
IntelliCAD verziókban lév  ACIS szilárdtest modellez  rendszer licenccel történik. Ha az ACIS
licencet nem tartalmazza, ezek az entitások 3-dimenziós entitásokként jelennek meg, mint
(téglalap-alapú) poligonális hálóként megrajzolva. A háromdimenziós szilárdtestek a
következ ket tartalmazzák: doboz, kúp, henger, tál, kupola, gúla, gömb, körgy  és ék.

Az aktuális szint beállításához
1. Az aktuális szint beállításának megjelenítéséhez tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Setting) > Szint (Elevation) menüpontot.
• A Beállítások (Setting) eszköztáron kattintson a Szint (Elevation) eszközre ( ).
• Gépelje be azt, hogy elev, ezután nyomja meg az Enter-t.

2. Adja meg a New Current Value For Elevation (Az új aktuális érték a szinthez) parancsot, és
ezután nyomja meg az Enter-t.

Az aktuális vastagság beállításához
1. Az aktuális vastagság beállításának megjelenítéséhez tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Setting) > Vastagság (Thickness) menüpontot.
• A Beállítások (Setting) eszköztáron kattintson a Vastagság (Thikness) eszközre ( ).
• Gépelje be azt, hogy thickness, ezután nyomja meg az Enter-t.

2. Adja meg a New Current Value For Thickness (Az új aktuális érték a vastagsághoz), és
ezután nyomja meg az Enter-t.
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Az aktuális szint és vastagság beállításához egy dialógus ablak használatával
1. A Drawing Setting dialógus ablak megjelenítéséhez tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Setting) > Rajz beállításai (Drawing Settings) menüpontot.
• A Beállítások (Setting) eszköztáron kattintson a Rajz beállításai (Drawing Settings)

eszközre ( ).
• Gépelje be azt, hogy settings, ezután nyomja meg az Enter-t.

2. Kattintson a 3D Settings fülre.
3. A Change Settings For listában kattintson a Surface-re (Felületre).
4. Az aktuális vastagság megváltoztatásához a Current 3D Thickness dobozban gépelje be az

új vastagság értéket, vagy kattintson a nyílra, hogy kiválassza az új vastagságot.
5. Az aktuális szint megváltoztatásához a Current 3D Elevation dobozban gépelje be az új

szint értéket, vagy kattintson a nyílra, hogy kiválassza az új szintet.
6. Kattintson az OK-ra.

 A Gépelje be, vagy válassza ki az aktuális
háromdimenziós vastagságot.

 B Gépelje be, vagy válassza ki az aktuális
háromdimenziós szintet.
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Egy létez  entitás szintjének és vastagságának megváltoztatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Tulajdonságok (Properties) menüpontot.
• A Módosítás (Modify) eszköztáron kattintson a Tulajdonságok (Properties) eszközre

( ).
• Gépelje be azt, hogy entprop, ezután nyomja meg az Enter-t.

2. Válasszon entitást és ezután nyomja meg az Enter-t.
Az IntelliCAD megjeleníti az Entity Properties dialógus ablakot. A dialógus ablak egzakt
megjelenése a kiválasztott entitás típusától függ.

3. A vastagság megváltoztatásához a Thickness dobozban gépelje be az új vastagság értéket,
vagy kattintson a nyílra, hogy kiválassza az új vastagságot.

4. A szint megváltoztatásához a Z koordináta dobozban gépelje be az új szint értéket vagy
kattintson a nyílra, hogy kiválassza az új szintet.

5. Kattintson az OK-ra.

Megjegyzés: Amikor megváltoztatja egy entitás vastagságát, nem változtatja meg az entitás
típusát. Ha ki szeretne húzni egy entitást, és háromdimenziós szilárdtestté konvertálni, hasz-
nálja az Extrude parancsot, ebben a fejezetben kés bb lesz a leírása.

A Gépelje be, vagy válassza ki az új vastagságot. B Gépelje be, vagy válassza ki az új szintet.
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Háromdimenziós lapok létrehozása
Létrehozhat háromdimenziós lapot, amely a sík egy darabját tartalmazza a háromdimenziós
térben. Egy háromdimenziós lap megadása a három vagy több sarokpont x,y,z koordináták
megadásával történik. Miután megadta a negyedik pontot, a program folytatja a prompton
keresztül a további lapok kérését, váltakoztatva a harmadik pont és a negyedik pont
engedélyezését egy összetett háromdimenziós entitás megépítéséhez. Minden három vagy négy
éllel el állított sík egy külön háromdimenziós lap entitás.

Egy háromdimenziós lap létrehozásához

vített tudásszint (Advenced experience level)
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  3D Lap (Face) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a 3D Lap (Face) eszközre ( ).
• Gépelje be azt, hogy face, ezután nyomja meg az Enter-t.

2. Adja meg az els  pontját a háromdimenziós lapnak.
3. Adja meg a második, harmadik és a negyedik pontját.
4. Adja meg a harmadik és negyedik pontjait a további lapoknak.
5. A befejezéshez nyomja meg az Enter-t.

Tipp: Bármelyik vagy az összes éle a háromdimenziós lapnak láthatatlan lehet, hogy lehet vé
tegye a  pontosabb modell entitások megjelenítését a benne lév  lyukakkal. Amint a program
prompt kéri a sarokpontokat a prompt dobozban, válassza az Invisible Edge-t (Láthatatlan
élet), hogy a következ  élt láthatatlanná tegye.

Példa egy háromdimenziós modell létrehozásra a háromdimenziós lapok felhasználásával.

F e j e z e t  1 5



352

Sokszögháló létrehozása
Létrehozhat egy háromdimenziós sokszöghálót, négyoldalú sokszögeket tartalmazva. Meg-
határozza a háló méretét a csomópontok számának megadásával az els dleges (M-irány) és a
másodlagos (N-irány) tengelyek mentén, és ezután megadja a koordinátáját minden egyes
csomópontnak.

Egy sokszögháló létrehozásához

vített tudásszint (Advenced experience level)
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Sokszögháló (Mesh)
menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Sokszögháló (Mesh) eszközre ( ).
• Gépelje be azt, hogy mesh, ezután nyomja meg az Enter-t.

2. Adja meg a csomópontok számát az els dleges tengely mentén.
3. Adja meg a csomópontok számát a másodlagos tengely mentén.
4. Adja meg a koordinátáját az összes csomópontnak.

Adja meg a koordinátákat az utolsó csomópont részére, amelyik befejezi a sokszöghálót és
végez a paranccsal.

Tipp: A sokszöghálót manuálisan elkészíteni igen fáradságos munka, hasznos a komplex
felületek ábrázolására olyanoknál, mint a háromdimenziós terep modellek. A Mesh eszköz
hasznosabb, amikor szkripttel vagy LISP programokkal kombinálja, amelyek matematikailag
kalkulálják a csomópontok koordinátáit.

Példa egy háromdimenziós terep modell létrehozásra a sokszögháló felhasználásával.



353

Soklapháló létrehozása
Létrehozhat egy olyan soklaphálót, amely három vagy négy csomóponttal összekapcsolt
lapokat tartalmaz. El ször határozza meg mindegyik csomópont koordinátáját, és ezután
határozzon meg minden egyes lapot a csomópontok számával, ahány csomópont van az adott
lapon. Ahogy létrehozza mindegyik lapot, beállíthatja a láthatóságot, és mindegyik él színét is
kijelölheti, mindegyik élt egy külön fóliára.

Egy sokszögháló létrehozásához

vített tudásszint (Advenced experience level)
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Soklapháló (Polyface Mesh)
menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron, kattintson a Soklapháló (Polyface Mesh) eszközre
( ).

• Gépelje be azt, hogy pface, ezután nyomja meg az Enter-t.

2. Adja meg mindegyik csomópont koordinátáját.
A megadott csomópont után a következ  csomópont száma jelenik meg, és a prompt kéri  a
csomópont koordinátáit. Adja meg a koordinátákat, és ezután nyomja meg az Enter-t.
Folytassa a koordináták megadását mindegyik számozott csomópont részére.

3. A csomópont koordináták befejezéséhez nyomja meg az Enter-t.
4. Adja meg a lapot a csomópont számok beléptetésével, amelyeket megadott, amikor

meghatározta a koordinátákat a 2. lépésben. Mindegyik lapot három vagy több számozott
csomópontból lehet összeállítani.

5. A befejezéshez adja meg az els  lapot, nyomja le az Enter-t.
6. Adja meg a következ  lapot a csomópont számainak beléptetésével.
7. A parancs befejezéséhez nyomja meg az Enter-t.

Tipp: Egy él láthatatlanná tételéhez gépelje be a csomópont számot, mint negatív értéket.

Szabályos felület létrehozása
Létrehozhat egy szabályos felületet, amely egy háromdimenziós sokszögháló, amely a meglév
két entitás között létrejön. Válassza ki a két entitást, amely meghatározza a szabályos felületet.
Ezek az entitások lehetnek ívek, körök, vonalak, pontok vagy vonalláncok.
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Egy szabályos felület létrehozásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Szabályos felület (Ruled

Surface) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Szabályos felület (Ruled Surface))

eszközre ( ).
• Gépelje be azt, hogy rulesurf, ezután nyomja meg az Enter-t.

2. Válassza ki az els  meghatározó pontot.
3. Válassza ki a második meghatározó pontot.

Válassza ki az els  (A) és a második (B) entitást.    Az eredmény egy szabályos felületi háló.

Tipp: A háló s ségének a beállításához változtassa meg az M-irányú felületek számát.
Válassza a Beállítások (Settings) >Rajz beállítások (Drawing Settings) menüpontot, és ezután
kattintson a 3D Settings fülre. A Change Settings For alatt válassza a Surfaces-t. A Surface
Settings alatt változtassa meg a Number Of  M-Direction Surfaces értéket, vagy a Beállítások
(Settings) eszköztáron használja a Drawing Settings eszközt, ( ) hogy megjelenítse ezeket a
dialógus ablakokat.

Tabulált felületi háló létrehozása
Létrehozhat egy tabulált felületet, amely háromdimenziós sokszögháló, ilyen felületet egy
útvonal mentén való kihúzással, egy irányvektorral lehet el állítani. Ki kell választani két
entitást, hogy meghatározza az útvonal görbét és az irányvektort. Az irányvektor hossza
meghatározza a távolságot, az útvonal görbe elmozgatásra kerül az irányvektor mentén. A
kihúzott entitás lehet egy ív, kör, vonal vagy vonallánc. Választhat vonalat vagy nyitott
vonalláncot, mint irányvektor. Az eredményül kapott háló egy párhuzamos sokszög
sorozatot tartalmaz, amely végigfut a megadott útvonalon.
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Egy tabulált felületi háló létrehozásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Tabulált felület (Extruded

Surface) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Tabulált felület (Extruded Surface)

( ) eszközre.
• Gépelje be azt, hogy tubsurf, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a kihúzáshoz.
3. Válassza ki a kihúzás útvonalát.

Tipp: A háló s ségének szabályozásához változtassa meg az M-irányú felületek számát.
Válassza a Beállítások (Settings)  > Rajz beállításai (Drawing Settings) menüpontot, és ezután
kattintson a 3D Settings fülre. A Change Settings For alatt válassza ki a Surfaces-t. A Surface
Settings-et változtassa meg a Number Of M-Direction Surfaces-t, vagy a Beállítások (Settings)
eszköztáron használja a Rajz beállításai (Drawing Settings) eszközt, ( ) hogy megjelenítse azt
a dialógus ablakot.

Megjegyzés: Egy tabulált (kihúzott) háló különbözik egy kihúzott szilárdtestt l. Ha ki óhajt
húzni egy entitást, és háromdimenziós szilárdtestté konvertálni, használja az Extrude paran-
csot, leírása kés bb történik ebben a fejezetben.

Forgásfelület hálók létrehozása
Létrehozhat egy forgásfelületet, amely egy háromdimenziós sokszögháló, amelyet úgy állít el ,
hogy egy kétdimenziós profilt megforgat egy tengely körül. Válassza ki a két entitást, amely
meghatározza a profilt és a tengelyt. Szintén meghatározhatja a kezd  szöget és a fokok számát
a profil megforgatásához. A profil 360 fokban történ  megforgatása egy zárt háromdimenziós
hálót hoz létre. A Number Of M-Direction Surfaces (M-irányú felületek száma) meghatározza a
háló s ségét (a háló szegmensek számát) az M-irányban (a tengelyforgatás körül). Az N-
Direction Mesh Density value (N-irányú háló s ség érték) meghatározza a háló s ségét (a
háló szegmensek számát) N- irányban (a tengelyforgatás mentén).

Válassza ki az entitást a kihúzáshoz (A) és a
kihúzás útvonalát (B).

Az eredményül kapott tabulált felületi háló.

F e j e z e t  1 5
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Egy forgásfelületi háló létrehozásához

vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Forgásfelület (Revolved

Surface) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Forgásfelület (Revolved Surface) ( )

eszközre.
• Gépelje be azt, hogy revsurf, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a forgatáshoz.
3. Válassza ki az entitást, amely a forgatás tengelye lesz.
4. Adja meg a kezd  szöget.
5. Adja meg az entitás elforgatási szögét.

Tipp: A háló s ségének szabályozásához változtassa meg az M-irányú felületek számát.
Válassza a Beállítások (Settings)  > Rajz beállításai (Drawing Settings) menüpontot, és ezután
kattintson a 3D Settings fülre. A Change Settings For alatt válassza ki a Surfaces-t. A Surface
Settings-et változtassa meg a Number Of M-Direction Surfaces-t, vagy a Beállítások (Settings)
eszköztáron használja a Rajz beállításai (Drawing Settings) eszközt ( ), hogy megjelenítse azt
a dialógus ablakot.

Válassza ki az entitást a forgatáshoz (A), és a
forgatás tengelyét (B).

Az eredményül kapott forgásfelületi háló.
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Élekkel meghatározott Coons felületi hálók

Létrehozhat egy felületet, amelyet Coons felületnek nevezünk: a háló négy élt köt össze.
Válassza ki azokat az entitásokat, amelyeket éleknek határoz meg. Az él entitások ívek,
vonalak vagy vonalláncok lehetnek. A négy entitásnak egy zárt hurkot és közös végpontokat
kell formálniuk. A felület egy bicubic (kett s köbös) felület (az egyik görbe M-irányban terjed
a többi az N-irányban) interpolál a négy szomszédos él között. Az éleket bármilyen sorrendben
kiválaszthatja. Az els  kiválasztott él a háló M-irányát határozza meg.

Egy élekkel meghatározott Coons felületi háló létrehozásához

vített tudásszint (Advenced experience level)
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Élekkel határolt felület (Coons
Surface) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson az Élekkel határolt felület (Coons
Surface) ( ) eszközre.

• Gépelje be azt, hogy edgesurf, ezután nyomja meg az Enter-t.

2. Válassza ki az els  élt.
3. Válassza ki a második, harmadik és a negyedik élt.

Tipp: A háló s ségének szabályozásához változtassa meg az M-irányú felületek számát.
Válassza a Beállítások (Settings)  > Rajz beállításai (Drawing Settings) menüpontot, és ezután
kattintson a 3D Settings fülre. A Change Settings For alatt válassza ki a Surfaces-t. A Surface
Settings-et változtassa meg a Number Of M-Direction Surfaces-t, vagy a Beállítások (Settings)
eszköztáron használja a Rajz beállításai (Drawing Settings) eszközt ( ), hogy megjelenítse azt
a dialógus ablakot.

Válassza ki a négy élként használt entitást
(A,B,C és D).

Az eredményül kapott Coons élekkel
határolt felületi háló.

F e j e z e t  1 5
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Téglatestek létrehozása
Létrehozhat téglalap alapú dobozt vagy kockát. Egy doboz hat téglalap síkfelületet tartalmaz. A
doboz alapzata mindig párhuzamos az aktuális UCS xy síkjával. Pozícionálja a dobozt vagy az
egyik sarkának megadásával vagy a téglatest közepével. Határozza meg a téglatest méretét a
második sarkának és a magasságának megadásával; határozza meg a téglatestet, mint egy
kockát, és ezután lássa el a hosszával; vagy adja meg a hosszát, szélességét és a magasságát.

Egy téglatest létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Téglatest (Box) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Téglatest (Box) ( ) eszközre.
• Gépelje be azt, hogy box, ezután nyomja meg az Enter-t.

2. Válassza ki az alaplap els  sarkát.
3. Válassza ki az alaplap szemben lév  sarkát.
4. Adja meg a magasságot.

Egy doboz létrehozása, mint háromdimenziós felület
Egy doboz létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Téglatest (Box) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Téglatest (Box) ( ) eszközre.
• Gépelje be azt, hogy ai_box, ezután nyomja meg az Enter-t.

2. Válassza ki az alaplap els  sarkát.
3. Válassza ki az alaplap szemben lév  sarkát.
4. Adja meg a magasságot.

Ékek létrehozása
Létrehozhat háromdimenziós éket öt síkfelülettel határolva. Az ék alapzata mindig párhuzamos
az aktuális UCS xy síkjával, a lejt s oldal szemben van az els  sarokkal. A magasság mindig
párhuzamos a z-tengellyel. Adja meg az ék helyzetét vagy a sarok vagy az ék közepével.
Határozza meg az ék méretét a második sarok és a magasság megadásával; vagy adja meg a
kocka alapjával és a magassággal, vagy adja meg a hosszát, a szélességét és a magasságát.

Az alaplap els  sarka (A), az alaplap szemben lév  sarka (B) és a magasság (C).
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Egy ék létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Ék (Wedge) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Ék (Wedge) ( ) eszközre.
• Gépelje be azt, hogy wedge, ezután nyomja meg az Enter-t.

2. Adja meg az alaplap els  sarkát.
3. Adja meg az alaplap szemben lév  sarkát.
4. Adja meg a magasságot.

Egy ék létrehozása, mint háromdimenziós felület
Egy ék létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Ék (Wedge) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Ék (Wedge) ( ) eszközre.
• Gépelje be azt, hogy ai_wedge, ezután nyomja meg az Enter-t.

2. Adja meg az alaplap els  sarkát.
3. Adja meg az alaplap szemben lév  sarkát.
4. Adja meg a magasságot.

Az alaplap els  sarka (A), az alaplap szemben lév  sarka (B) és a magasság (C).

F e j e z e t  1 5
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Kúpok létrehozása
Létrehozhat háromdimenziós kúpot egy kör alappal és fokozatosan egy pontba sz kül
átmér vel, amely mer leges az alapra. Az kúp alapzata midig párhuzamos az aktuális UCS xy
síkjával; a kúp magassága mindig párhuzamos a z-tengellyel. Adja meg a kúp helyzetét az
alaplap középpontjával. Határozza meg a kúp méretét az alaplap sugarával vagy átmér jével és
a magassággal.

Egy kúp létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Kúp (Cone) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Kúp (Cone) ( ) eszközre.
• Gépelje be azt, hogy cone, ezután nyomja meg az Enter-t.

2. Adja meg a kúp alaplapjának a középpontját.
3. Adja meg a sugarát vagy az átmér jét.
4. Adja meg a magasságot.

Egy kúp létrehozása, mint háromdimenziós felület
Egy kúp létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:
• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Kúp (Cone) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Kúp (Cone) ( ) eszközre.
• Gépelje be azt, hogy ai_cone, ezután nyomja meg az Enter-t.

2. Adja meg a kúp alaplapjának a középpontját.
3. Adja meg a sugarát vagy az átmér jét.
4. Adja meg a magasságot.

Az alaplap középpontja (A), az alaplap sugara (B) és a magassága (C).
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Gúlák létrehozása
Létrehozhat tetraédereket (háromszög alapú gúlát) vagy négyoldalú gúlákat. Az eredményül
kapott gúlák oldalai egy pontban találkoznak (a csúcspontban), vagy három vagy négy él  tet t
formálnak. A négyoldalú gúla oldalai szintén két ponttal meghatározott gerincben találkoznak.
A gúla alapzata midig párhuzamos az aktuális UCS xy síkjával. Adja meg a kúp helyzetét az
alaplap egy sarkával. Határozza meg a gúla méretét az alaplap sarkaival és/vagy a
csúcspontjával, a fels rész sarokpontjaival vagy a gerincek végpontjaival.

Egy tetraéder létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Gúla (Pyramid) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Gúla (Pyramid) ( ) eszközre.
• Gépelje be azt, hogy pyramid, ezután nyomja meg az Enter-t.

2. Adja meg a gúla alaplapjának az els  pontját.
3. Adja meg a gúla alaplapjának a második és harmadik pontját.
4. A prompt dobozban válassza a Tetrahedron-t.
5. Adja meg a tetraéder csúcspontját.

Egy csonka gúla létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Gúla (Pyramid) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Gúla (Pyramid) ( ) eszközre.
• Gépelje be azt, hogy pyramid, ezután nyomja meg az Enter-t.

2. Adja meg a gúla alaplapjának az els  pontját.
3. Adja meg a gúla alaplapjának a második, harmadik és a negyedik pontját.
4. A prompt dobozban válassza a Top Surface-t.
5. Adja meg az els  pontját a gúla fels  részének.
6. Adja meg a második, harmadik és a negyedik pontját.

Az els  pontja (A), a második pontja (B) és a harmadik pontja (C) az alapnak és a csúcspont (D).

F e j e z e t  1 5
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Hengerek létrehozása
Létrehozhat hengereket egy kör alappal. A henger alapzata midig párhuzamos az aktuális UCS
xy síkjával; a henger magassága mindig párhuzamos a z-tengellyel. Adja meg a henger
helyzetét az alaplap középpontjával. Határozza meg a henger méretét az alaplap sugarával vagy
átmér jével és a magassággal.

Egy henger létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Henger (Cylinder) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Henger (Cylinder) ( ) eszközre.
• Gépelje be azt, hogy cylinder, ezután nyomja meg az Enter-t.

2. Adja meg a henger alaplapjának a középpontját.
3. Adja meg a sugarát vagy az átmér jét.
4. Adja meg a magasságot.

Az els  pontja (A), a második pontja (B), a harmadik pontja (C) és a negyedik pontja (D) az alapnak, és az els
pontja (E), a második pontja (F), a harmadik pontja (G) és a negyedik pontja (H) a fels  felületnek.

Az alaplap középpontja (A), az alaplap sugara (B) és a magassága (C).
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Egy henger létrehozása, mint háromdimenziós felület
Egy henger létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Henger (Cylinder) ( ) eszközre.
• Gépelje be azt, hogy ai_cylinder, ezután nyomja meg az Enter-t.

2. Adja meg a henger alaplapjának a középpontját.
3. Adja meg a sugarát vagy az átmér jét.
4. Adja meg a közepét, sugarát és a magasságát a korábbiak szerint.

Gömbök létrehozása
Létrehozhat gömböket. A gömb szélesség vonalai mindig párhuzamosak az aktuális UCS xy
síkjával; a központi tengely mindig párhuzamos a z-tengellyel. Adja meg a gömb helyzetét
annak a középpontjával. Határozza meg a gömb méretét annak sugarával vagy átmér jével.

Egy gömb létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Gömb (Sphere) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Gömb (Sphere) eszközre ( ).
• Gépelje be azt, hogy sphere, ezután nyomja meg az Enter-t.

2. Adja meg a gömb középpontját.
3. Adja meg a sugarát vagy az átmér jét.

Egy gömb létrehozása, mint háromdimenziós felület
Egy gömb létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:
• A Rajz 3D (Draw 3D) eszköztáron, kattintson a Gömb (Sphere) eszközre ( ).
• Gépelje be azt, hogy ai_sphere, ezután nyomja meg az Enter-t.

2. Adja meg a közepét, sugarát vagy az átmér jét a korábbiak szerint.

A középpontja (A), és a sugara (B) a gömbnek. Az eredményül kapott gömb.

F e j e z e t  1 5
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Tálak létrehozása
Létrehozhat háromdimenziós tálakat. A tál szélességének vonalai midig párhuzamosak az
aktuális UCS xy síkjával; a központi tengely mindig párhuzamos a z-tengellyel. Adja meg a
gömb helyzetét annak a középpontjával. Határozza meg a tál méretét annak sugarával vagy
átmér jével.

Egy tál létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Tál (Dish) menüpontot.
• A Rajz 3D (Draw 3D) eszköztáron kattintson a Tál (Dish) eszközre ( ).
• Gépelje be azt, hogy dish, ezután nyomja meg az Enter-t.

2. Adja meg a tál középpontját.
3. Adja meg a sugarát vagy az átmér jét.

Egy tál létrehozása, mint háromdimenziós felület
Egy tál létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Tál (Dish) eszközre ( ).
• Gépelje be azt, hogy ai_dish, ezután nyomja meg az Enter-t.

2. Adja meg a közepét, sugarát vagy az átmér jét a korábbiak szerint.

A középpontja (A), és a sugara (B) a tálnak.
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Kupolák létrehozása
Létrehozhat háromdimenziós kupolát. A kupola szélességének vonalai midig párhuzamosak az
aktuális UCS xy síkjával; a központi tengely mindig párhuzamos a z-tengellyel. Adja meg a
kupola helyzetét annak a középpontjával. Határozza meg a kupola méretét annak sugarával
vagy átmér jével.

Egy kupola létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Kupola (Dome) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Kupola (Dome) eszközre ( ).
• Gépelje be azt, hogy dome, ezután nyomja meg az Enter-t.

2. Adja meg a tál középpontját.
3. Adja meg a sugarát vagy az átmér jét.

Egy kupola létrehozása, mint háromdimenziós felület
Egy kupola létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Kupola (Dome) eszközre ( ).
• Gépelje be azt, hogy ai_dome, ezután nyomja meg az Enter-t.

2. Adja meg a közepét, sugarát vagy az átmér jét a korábbiak szerint.

A középpontja (A), és a sugara (B) a kupolának.

F e j e z e t  1 5
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Tórusz létrehozása
Létrehozhat egy háromdimenziós fánkot vagy a tóruszként ismert gy  alakú entitást. Egy
gy  átmér  mindig párhuzamos az aktuális UCS xy síkjával. A tórusz megszerkesztése egy
kör megforgatásával egy vonal körül, a vonal a kör síkjába esik, és párhuzamos az aktuális
UCS z-tengelyével. Adja meg a tórusz helyzetét annak a középpontjával. Határozza meg a
tórusz méretét annak teljes átmér jével vagy sugarával, és cs  (megforgatott kör) sugarával
vagy átmér jével.

Egy tórusz létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Tórusz (Torus) menüpontot.

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Tórusz (Torus) eszközre ( ).
• Gépelje be azt, hogy torus, ezután nyomja meg az Enter-t.

2. Adja meg az egész tórusz középpontját.
3. Adja meg az egész tórusz sugarát vagy az átmér jét.
4. Adja meg a tórusz testének sugarát vagy az átmér jét.

Egy tórusz létrehozása, mint háromdimenziós felület
Egy tórusz létrehozása egy szilárdtest helyett, az eljárás az el bbihez hasonló.

1. Tegye valamelyiket a következ kb l:

• A Rajz 3D (Draw 3D) eszköztáron kattintson a Tórusz (Torus) eszközre ( ).
• Gépelje be azt, hogy ai_torus, ezután nyomja meg az Enter-t.

2. Adja meg a közepét, sugarát vagy az átmér jét a korábbiak szerint.

Szilárdtestek készítése kihúzással
Létrehozhat háromdimenziós szilárd testeket zárt objektumok kihúzásával, mint vonalláncok,
sokszögek, körök, ellipszisek, zárt spline-ok, tóruszok és lemezek. Kihúzhatja az objektumot
egy kiválasztott pálya mentén, vagy megadhatja annak magasságát és a keskenyedés szögét.

A középpontja (A), az egész tórusz sugara (B) és a test sugara (C).
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Egy kihúzott szilárdtest létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Kihúzás (Extrude) menüpontot.
• Gépelje be azt, hogy extrude, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a kihúzáshoz.
3. Válassza ki a kihúzás pályáját vagy a magasságot.

Forgástestek létrehozása
Létrehozhat háromdimenziós szilárdtesteket zárt objektumok megforgatásával, ilyenekkel, mint
vonalláncok, sokszögek, körök, ellipszisek és lemezek. Az objektumot megforgathatja egy
meghatározott tengely, vonal, vonallánc vagy két pont körül.

Egy forgástest létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D Elemek (3D Entities) >  Forgatás (Revolve)
menüpontot.

• Gépelje be azt, hogy revolve, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a kihúzáshoz.
3. Tegye valamelyiket a következ kb l, hogy meghatározza a forgatás tengelyét:

• Adja meg a kezd pontot és a végpontot.
• Gépelje be az o-t, és nyomja meg az Enter-t, hogy kiválasszon egy objektumot, amely

meghatározza a tengelyt.
• Gépelje be az x-et, és nyomja meg az Enter-t, hogy kiválassza az x-tengelyt.
• Gépelje be az y-t, és nyomja meg az Enter-t, hogy kiválassza az y-tengelyt.

4. Adja meg az elforgatás szögét.

Válassza ki az entitást a kihúzáshoz (A) és
a kihúzás pályáját (B).

Az eredményül kapott kihúzott
szilárdtest.
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Összetett szilárdtestek létrehozása
Létrehozhat háromdimenziós szilárdtesteket egyesítéssel, kivonással, és két vagy több
szilárdtest közös részének megtalálásával.

Szilárdtestek egyesítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) >  Egyesít
(Union) menüpontot.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson az Egyesít (Union)

eszközre ( ).

• Gépelje be azt, hogy union, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást az egyesítéshez.

Válassza ki az entitást a forgatáshoz (A) és a
tengelyt (B), amely körül megforgat; adja meg
az elforgatás szögét.

Az eredményül kapott forgatott
szilárdtest.

Válassza ki az entitásokat az
egyesítéshez (A és B).

Az eredményül kapott egyesített
szilárdtest.
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Szilárdtestek kivonásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) >  Kivon
(Substruct) menüpontot.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Kivon (Substruct)

eszközre ( ).

• Gépelje be azt, hogy substruct, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást az egyesítéshez.

Szilárdtestek közösrészének képzéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) >  Intersect
(Közösrész) menüpontot.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Intersect

(Közösrész) eszközre ( ).

• Gépelje be azt, hogy intersect, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a közösrész képzéséhez.

Válassza ki az entitásokat a kivonáshoz
(A és B).

Az eredményül kapott szilárdtest.

Válassza ki az entitásokat a közösrész
képzéséhez (A és B).

Az eredményül kapott szilárdtest.
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Szerkesztés a háromdimenziós térben

Másolhat, mozgathat, forgathat, kioszthat, tükrözhet és illeszthet kétdimenziós és három-
dimenziós entitásokat kétdimenziós és háromdimenziós térben. Szintén megváltoztathat és
módosíthat háromdimenziós entitásokat sokban hasonlóan a kétdimenziós entitások
tulajdonságainak szerkesztéséhez és módosításához.  Amikor háromdimenziós entitásokat
módosít kétdimenziós térben, az aktuális UCS alapján módosítsa az entitásokat.

Forgatás a háromdimenziós térben
Elforgathatja a kiválasztott entitásokat egy megadott tengely körül egy háromdimenziós térben.
A forgatáshoz válassza ki az entitást, és ezután adja meg a forgatás tengelyét vagy két megadott
ponttal; egy meglév  entitás kiválasztásával; az aktuális UCS x-, y- vagy z-tengelyének
igazításával; vagy a tengelynek az aktuális nézettel való igazításával.

Egy entitás forgatása a háromdimenziós térben egy entitás körül
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  3D Forgat (3D Rotate) menü sort.
• A Módosítás (Modify) eszköztáron kattintson a 3D Forgat (3D Rotate)  eszközre

( ).
• Gépelje be azt, hogy rotate3d, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást az elforgatáshoz, és ezután nyomja le az Enter-t.
3. Válassza az egyiket a következ  opciókból: Entity, Last, View, Xaxis, Yaxis, Zaxis.
4. Adja meg a forgatás szögét.
5. Adja meg a viszonyítás szögét.

Válassza ki az entitást a forgatáshoz (A),
adja meg az elforgatás tengelyeinek vég-
pontjait (B és C), és ezután adja meg az
elforgatás szögét (D).

Az elforgatott entitás.
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Kiosztás három dimenzióban
Másolhatja a kiválasztott entitásokat, és elrendezheti azokat egy háromdimenziós téglalap vagy
poláris (kör) mintában. A téglalap alakú kiosztásnál szabályozhatja a másolatok számát a
kiosztásban a sorok és oszlopok számának és a szintek számának megadásával. Megadhatja a
köztük lév  távolságokat is. Egy poláris kiosztásnál adja meg a tengelyt, ami körül az
entitásokat szétosztja, a létrehozott entitás másolatok számát és szétterülés szögét.

Egy háromdimenziós téglalap kiosztásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  3D Kioszt (3D Array) menüt.
• A Módosítás (Modify) eszköztáron kattintson a 3D Kioszt (3D Array) eszközre ( ).
• Gépelje be azt, hogy 3Darray, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja le az Enter-t.
3. A prompt dobozban válassza a Rectangular-t (Téglalapot).
4. Gépelje be a sorok számát a kiosztásban.
5. Gépelje be az oszlopok számát.
6. Gépelje be a szintek számát.
7. Adja meg a függ leges távolságot a sorok között.
8. Adja meg a vízszintes távolságot az oszlopok között.
9. Adja meg a mélységet a szintek között.

Egy háromdimenziós téglalap kiosztás létrehozásánál válassza ki az entitást a másoláshoz (A),
gépelje be a sorok, az oszlopok és a szintek számát, és ezután adja meg a távolságot mindegyik sor
között (B), valamint oszlop (C) és szint között (D).
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Egy háromdimenziós poláris kiosztáshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  3D Kioszt (3D Array) menüt.
• A Módosítás (Modify) eszköztáron kattintson a 3D Kioszt (3D Array) eszközre ( ).
• Gépelje be azt, hogy 3Darray, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja le az Enter-t.
3. A prompt dobozban válassza a Polar-t (Polárist).
4. Gépelje be az elkészítéshez a másolatok számát, beleértve az eredeti kiválasztási csoportot.
5. Adja meg a kiosztás szögét 0-tól 360 fokig.

Az alapértelmezett beállítás a szögre 360 fok. Pozitív értékek elvégzik a kiosztást az
óramutató járásával ellentétes irányban; negatív értékek létrehozzák a kiosztást az
óramutatóval megegyez en.

6. A prompt dobozban válassza valamelyiket a következ kb l:
Yes-Rotate Entities elforgatja az entitásokat, ahogy a kiosztásra kerülnek.
No-Do Not Rotate visszatér az eredeti helyzetébe minden másolat, amint kiosztásra kerül.

7. Adja meg a középpontját a kiosztásnak.
8. Adja meg a második pontot a kiosztás központi tengelye mentén.

Egy háromdimenziós poláris kiosztás létrehozásánál válassza ki az entitást a másoláshoz (A),
gépelje be a másolatok számát, adja meg a kiosztás kitöltésének szögét (B) és ezután adja meg a
kiosztás középpontját (C), és a második pontot a kiosztás központi tengelye mentén (D).
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Tükrözés három dimenzióban
Létrehozhatja a kiválasztott entitások tükörképét a háromdimenziós térben. Tükrözze az entitást
egy tükör sík körül, amelyet meghatározott vagy három adott ponttal; kiválasztva egy létez
kétdimenziós síkbeli entitást; a sík párhuzamos illesztése az aktuális UCS xy, yz vagy xz
síkjához. Törölheti vagy megtarthatja az eredeti entitást.

Egy háromdimenziós poláris kiosztáshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  3D Tükröz (3D Mirror) menüt.
• A Módosítás (Modify) eszköztáron kattintson a 3D Tükröz (3D Mirror) eszközre ( ).
• Gépelje be azt, hogy mirror3D, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja le az Enter-t.
3. A prompt dobozban válassza a 3 Points-ot, vagy nyomja meg az Enter-t, hogy kiválassza az

alapbeállítást.
4. Adja meg az els  pontot a tükrözés síkján.
5. Adja meg a második és harmadik pontot a tükrözés síkján.
6. A prompt dobozban válassza valamelyiket a következ kb l:

Yes-Delete Entities, hogy kitörölje az eredeti entitásokat.
No-Keep Entities, hogy megtartsa az eredeti entitásokat.

Válassza ki az entitásokat a tükrözéshez (A),
ezután adja meg az els  pontot (B), a második
pontot (C) és a harmadik pontot (D), hogy
megadja a tükör síkját.

Az eredményül kapott tükrözött
entitás.
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Igazítás három dimenzióban
Illesztheti a kiválasztott entitásokat más entitásokhoz a háromdimenziós térben. Válassza ki az
entitásokat, amelyet igazítani szeretne, és adjon egy, két vagy három pont párt, hogy hozzá-
igazítson a kiválasztott entitásokhoz.

Egy entitás igazítása egy másik entitáshoz
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Illeszt (Align) menüt.
• A Módosítás (Modify) eszköztáron kattintson az Illeszt (Align) eszközre ( ).
• Gépelje be azt, hogy align, ezután nyomja meg az Enter-t.

2. Válassza ki az entitásokat, és ezután nyomja le az Enter-t.
3. Adja meg az els  forráspontot.
4. Adja meg az els  célpontot.
5. Adja meg a további forrás- és célpontokat, ha szükséges (három párig).

Válassza ki az entitásokat az igazításhoz, és
ezután adja meg az els  forráspontot (A), az
els  célpontot (B), a második forráspontot (C)
és a második célpontot (D), megadhat egé-
szen három párig forrás- és célpontokat.

Az eredményül kapott illesztett
entitások.
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Háromdimenziós szilárdtestek szerkesztése
Háromdimenziós szilárdtesteket tud szerkeszteni egyedi módszerekkel, ebbe beleértve; az
élletörét (chamfer), lekerekítést (fillet), a metszést (section) és a szelést (slice). Szintén
módosíthatja a lapokat (faces) és a szilárdtest éleket, valamint dombornyomat (imprint),
elválasztás (separete), héj (shell) és ellen rzés (check) szilárdtesteket.

Megjegyzés: A megrajzolt háromdimenziós szilárdtestek igazi szilárdtestek akkor, ha az
IntelliCAD verziója tartalmazza az ACIS szilárdtest modellez  rendszer licencét. Ha az ACIS
licenc nincs benne, ezek az entitások megjelennek, mint háromdimenziós entitások, de sokszög-
hálóként (Polygon meshes) megrajzolva. A háromdimenziós szilárdtestekhez tartoznak a
következ k: téglatest, kúp, henger, tál, kupola, gúla, gömb, tórusz és az ék.

A szilárdtestek élletörése és lekerekítése
A háromdimenziós szilárdtesteken elvégezheti az élletörést és a lekerekítést sokban hasonlóan a
kétdimenziós entitások élletöréséhez vagy lekerekítéséhez.

Egy szilárdtest élletöréséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Letör (Chamfer) menüt.
• A Módosítás (Modify) eszköztáron kattintson a Letör (Chamfer) eszközre ( ).
• Gépelje be azt, hogy chamfer, ezután nyomja meg az Enter-t.

2. Válassza ki a bázisfelület élét az élletöréshez. (Az egy vagy két szomszédos felület a
kiválasztott élnél kiemelésre kerül.)

3. Tegye valamelyiket a következ kb l:
• Egy másik felület kiválasztásához írja be az n-t, és nyomja meg az Enter-t.
• Az aktuális felület használatához nyomja meg az Enter-t.

4. Adja meg a bázis felület távolságát (a kiválasztott élt l a bázis felület felé).
5. Adja meg a szomszédos felület távolságát (a kiválasztott élt l a szomszédos felület felé).
6. Tegye valamelyiket a következ kb l:

• Adja meg az éleket a letöréshez.
• Az összes él kiválasztásához a bázis felület körül gépelje be az l-t, és nyomja meg az

Enter-t.

Egy szilárdtest lekerekítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Lekerekít (Fillet) menüt.

• A Módosítás (Modify) eszköztáron kattintson az Lekerekít (Fillet) eszközre ( ).
• Gépelje be azt, hogy fillet, ezután nyomja meg az Enter-t.

2. Válassza ki a szilárdtest élet a lekerekítéshez.
3. Adja meg a lekerekítés sugarát.
4. Adjon további éleket a lekerekítéshez, és ezután nyomja meg az Enter-t a lekerekítéshez.
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Szilárdtestek metszése és szeletelése
Metszeni vagy szelni tud egy háromdimenziós szilárdtestet, hogy hozzájusson a test „bels
nézetéhez”.  Amikor elmetsz egy szilárdtestet, létrehoz egy metszetet a szilárd-testen
keresztül, mint lemezt vagy mint egy blokkot. Amikor elszel egy szilárdtestet, létrehoz
egy új szilárdtestet, az eredeti szilárdtestet megvágva, és eltávolítva az adott oldalt.

Egy szilárdtest metszéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D elemek (3D Entities) > Metsz (Section ) menüt.

• A Szilárdtesek (Solids) eszköztáron kattintson a Metsz (Section ) eszközre ( ).
• Gépelje be azt, hogy section, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a metszet készítéséhez.
3. Tegye valamelyiket a következ kb l:

• Adjon meg három pontot, hogy meghatározza a metszet síkját. (Az els  meghatározza
a kezd pontot, míg a második a pont meghatározza az x-tengelyt, és a harmadik pont
meghatározza az y-tengelyt.)

• Írja be az o-t és nyomja meg az Enter-t, hogy kiválasszon egy objektumot, amely
meghatározza a metszet síkját.

• Adja meg a tengelyt a megfelel  bet  begépelésével, és nyomja meg az Enter-t.

Egy szilárdtest szeléséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) >  3D elemek (3D Entities) > Szel (Slice ) menüt.

• A Szilárdtesek (Solids) eszköztáron kattintson a  Szel (Slice ) eszközre ( ).
• Gépelje be azt, hogy slice, ezután nyomja meg az Enter-t.

2. Válassza ki az entitást a metszéshez.
3. Tegye valamelyiket a következ kb l:

• Adjon meg három pontot, hogy meghatározza a metszet síkját. (Az els  meghatározza
a kezd pontot, míg a második pont meghatározza az x-tengelyt, és a harmadik pont
meghatározza az y-tengelyt.)

• Írja be az o-t, és nyomja meg az Enter-t, hogy kiválasszon egy objektumot, amely
meghatározza a metszet síkját.

• Adja meg a tengelyt a megfelel  bet  begépelésével és nyomja meg az Enter-t.
4. Adja meg azt, hogy melyik oldalt tartja vissza, vagy írja be a b-t, hogy megtartsa mind a két

oldalt.
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Lapok módosítása
A háromdimenziós szilárdtesteket szerkesztheti kihúzással (extrude), mozgatással (move),
forgatással (rotate), párhuzamos eltolással (offset), sz kítéssel (taper), törléssel (delete) vagy
egyedi lapok másolásával (copy). Szintén megváltoztathatja egy-egy oldal színét.

Egy szilárdtest lapjának kihúzásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap
kihúzása (Extrude Face ) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Lap kihúzása

(Extrude Face ) eszközre ( ).
2. Válassza ki azt az entitást a lapjával, amelyet ki szeretne húzni.
3. Válassza ki a lapot (lapokat) a kihúzáshoz, és nyomja meg az Enter-t.
4. Tegye valamelyiket a következ kb l:

• Adja meg a kihúzás magasságát.
• Gépelje be a p-t, és nyomjon Enter-t, hogy kiválassza a kihúzás nyomvonalát.

5. Ha megadta a magasságot, adjon meg egy sz kítési szöget.

Válassza ki az entitásokat a kihúzáshoz, és
ezután adja meg a lapot (A), a magasságát
vagy a kihúzás nyomvonalát (B).

Az eredményül kapott entitás a
(B) helyzetbe kihúzott lappal.
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Egy szilárdtest lapjának mozgatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap-
mozgatása (Move Face ) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a > Lapmozgatás

(Move Face ) eszközre ( ).
2. Válassza ki azt az entitást a lapjával, amelyet mozgatni szeretne.
3. Válassza ki a lapot (lapokat) a mozgatáshoz, és nyomja meg az Enter-t.
4. Adjon meg egy bázispontot.
5. Adjon meg egy végpontot.

Válassza ki az entitást, és ezután adja meg a
lapot a mozgatáshoz (A), a bázispontot (B) és
a végpontot.

Az eredményül kapott entitás a
lapjával az elmozgatott új helyzet-
ben.
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Egy szilárdtest lapjának forgatásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap-
forgatása (Rotate Face) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a > Lapforgatás
(Rotate Face) eszközre ( ).

2. Válassza ki azt az entitást a lapjával, amelyet forgatni szeretne.
3. Válassza ki a lapot (lapokat) a forgatáshoz, és nyomja meg az Enter-t.
4. Adjon meg egy bázispontot.
5. Adjon meg egy másik pontot a forgatás tengelyén.
6. Adja meg a forgatás szögét.

Az eredményül kapott entitás a
lapjával az elforgatott új helyzet-
ben (D).

Válassza ki az entitást, és ezután adja meg a
lapot a forgatáshoz (A), a bázispontot (B) a
második pontot a forgatás tengelyén (C) és a
forgatás szögét.
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Egy szilárdtest lapjának eltolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap eltolás
(Offset Face) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Lap eltolás (Offset
Face) eszközre ( ).

2. Válassza ki azt az entitást a lapjával, amelyet eltolni szeretne.
3. Válassza ki a lapot (lapokat) az eltoláshoz, és nyomja meg az Enter-t.
4. Adja meg az eltolás távolságát.

Válassza ki az entitást, és ezután adja meg a
lapot az eltoláshoz (A), és a távolságot az
eltoláshoz.

Az eredményül kapott entitás a
lapjával az eltolt új helyzetben (B).
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Egy szilárdtest lapjának sz kítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap-
sz kítés (Taper Face ) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron, kattintson a Lapsz kítés (Taper

Face ) eszközre ( ).
2. Válassza ki azt az entitást a lapjával, amelyet sz kíteni szeretne.
3. Válassza ki a lapot (lapokat) a sz kítéshez, és nyomja meg az Enter-t.
4. Adja meg a bázispontot.
5. Adjon meg egy másik pontot a tengely mentén.
6. Adja meg a sz kítés szögét.

Válassza ki az entitást, és ezután adja meg a
lapot a sz kítéshez (A), egy bázispontot és
egy második pontot a sz kítés tengelye
mentén, és a sz kítés szögét.

Az eredményül kapott entitás a
sz kített lapjával az új helyzetben (B).

F e j e z e t  1 5



382

Egy szilárdtest lapjának törléséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap
törlése (Delete Face) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Lap törlése (Delete

Face) eszközre ( ).
2. Válassza ki azt az entitást a lapjával, amelyet törölni szeretne.
3. Válassza ki a lapot (lapokat) a törléshez, és nyomja meg az Enter-t.

Válassza ki az entitást, és ezután adja meg a
lapot (lapokat) a törléshez (A).

Az eredményül kapott entitás a törölt
lappal.
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Egy szilárdtest lapjának másolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Lap máso-
lása (Copy Face) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Lap másolása (Copy
Face) eszközre ( ).

2. Válassza ki azt az entitást a lapjával, amelyet másolni szeretne.
3. Válassza ki a lapot (lapokat) a másoláshoz, és nyomja meg az Enter-t.
4. Adja meg a bázispontot.
5. Adja meg a végpontot.

Válassza ki az entitást, és ezután adja meg a
lapot (lapokat) a másoláshoz (A), a bázis
pontot (B) és a végpontot (C).

Az eredményül kapott entitás a
másolt lappal.
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Egy lap színezéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Lap
színezése (Color Face ) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Lap színezése (Color

Face ) eszközre ( ).
2. Válassza ki azt az entitást a lapjával, amelyet színezni szeretne.
3. Válassza ki a lapot (lapokat) a színezéshez, és nyomja meg az Enter-t.
4. Adja meg a színt.

Az eredményül kapott entitás a
színezett lappal.

Válassza ki az entitást, és ezután adja meg a
lapot (lapokat) a színezéshez (A).
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Az élek módosítása
A szilárdtestek lapjainak módosításán felül módosíthat egyes éleket. Másolhatja az éleket vagy
lecserélheti az élek színét.

Egy él másolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Élek
másolása (Copy Edge) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson az Élek másolása
(Copy Edge) eszközre ( ).

2. Válassza ki azt az entitást az élével, amelyet másolni szeretne.
3. Válassza ki az élt (éleket) a másoláshoz, és nyomja meg az Enter-t.
4. Adjon meg egy bázispontot.
5. Adjon meg egy végpontot.

Egy él színezéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Élek
másolása (Color Edge) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson az Élek másolása

(Color Edge) eszközre ( ).
2. Válassza ki azt az entitást az élével, amelyet színezni szeretne.
3. Válassza ki az élt (éleket) a színezéshez, és nyomja meg az Enter-t.
4. Adja meg a színt.

Válassza ki az entitást, és ezután adja meg az
élt (éleket) a másoláshoz (A), a bázispontot
(B) és a végpontot (C).

Az eredményül kapott entitás a
másolt éllel.
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Szilárdtestek dombornyomata
Módosíthatja egy szilárdtest lapját egy másik entitás belenyomásával. Például belenyomhat egy
vonalat, ívet, vagy vonalláncot a test oldalába.

Szilárdtest dombornyomat készítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) > Dombor-
nyomat (Imprint) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron, kattintson a Dombornyomat

(Imprint) eszközre ( ).
2. Válassza ki azt az entitást, amelyen dombornyomatot szeretne készíteni.
3. Válassza ki azt az entitást, amellyel lenyomatot készít a szilárdtesten.

Szilárdtestek elválasztása
A korábban egyesített szilárdtesteket szét tudja választani. Miután szétválasztotta ket,
különálló egyedi szilárdtestként léteznek.

Szilárdtestek elválasztásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) >  Szilárdtest szerkesztése (Solid Editing) >
Elválasztás (Separate) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron, kattintson a Elválasztás

(Separate) eszközre ( ).
2. Válassza ki azt a szilárdtestet, amelyet elválasztani szeretne.
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Szilárdtest héj készítése
Létrehozhat héjat vagy vékony falú üreget a 3D szilárdtest objektumból. Az IntelliCAD eltolja
a meglév  lapokat, hogy új lapokat hozzon létre.

Szilárdtest héj készítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Héj (Shell)
menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Héj (Shell)

eszközre ( ).
2. Válassza ki azt az entitást, amelyen héjat szeretne készíteni.
3. Távolítsa el azokat a lapokat, amelyeket nem akar belefoglalni.
4. Adjon meg egy eltolás távolságot.

Szilárdtestek tisztítása
Eltávolíthatja a fölösleges éleket vagy csomópontokat a szilárdtestekb l, amikor már azok
szükségtelenek.

Egy szilárdtest tisztításához
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Tisztít
(Clean) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson a Tisztít (Clean)
eszközre ( ).

2. Válassza ki azt az entitást, amelyet tisztítani szeretne.

Válassza ki az entitást, és ezután válassza ki
azokat a lapokat, amelyeket eltávolít (A) és (B),
és ezután adja meg egy eltolás távolságot.

Az eredmény héj entitás.
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Szilárdtestek ellen rzése
Ellen rizheti, hogy egy kiválasztott szilárdtest objektum egy valódi 3D ACIS szilárdtest
objektum. Ha az egy valódi szilárdtest objektum, akkor módosítani tudja az objektumot, ha
nem, akkor nem tudja szerkeszteni az objektumot.

Egy szilárdtest ellen rzéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Módosítás (Modify) > Szilárdtest szerkesztése (Solid Editing) > Ellen riz
(Check) menüt.

• A Szilárdtest szerkesztése (Solid Editing) eszköztáron kattintson az Ellen riz (Check)
eszközre ( ).

2. Válassza ki azt az entitást az ellen rzéshez.
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Takarás, árnyalás és renderelés

Ahogy a háromdimenziós entitásokat készíti, a program megjeleníti mind a drótváz és a felület
modelleket drótváz nézetben, amely megnehezíti a háromdimenziós modellek láthatóvá tételét.
A modell jobb láthatósága miatt eltávolíthatja az összes vonalat, amely takart más entitások
vagy felületek mögött, amikor az aktuális néz pontból figyeli.

Az árnyalás egy lépéssel tovább megy a takart vonalak eltávolításában, és homogén színeket
rendel a látható felületekhez, testeknek mutatva azokat. Az árnyalt képek hasznosak, amikor
gyorsan láthatóvá szeretné tenni a modelljét, mint szilárdtest objektum, bár híján vannak a
mélységnek és a jó felbontásnak.

A renderelés sokkal realisztikusabb képet nyújt a munkájáról. Fényforrásokkal kiegészítve,
árnyékokkal, küls  anyag tulajdonságokkal és tükrözésekkel fotorealisztikus kinézetet
kölcsönözve a modellnek. Amint a következ  illusztrációk mutatják, ha egy modellt renderel, a
program eltávolítja a takart vonalakat és ezután árnyalja a felületet, ahogy azok az elképzelt
fényforrásokkal vannak megvilágítva.

Takart vonalú képek készítése

Egy takart vonalú rajz készítése eltávolítja az összes takart vonalat azon felületek mögött,
amikor egy adott el nyös helyzetb l nézi. Ha eltávolítja a takart vonalakat, vagy árnyalja a
modellt, a program az entitásokat különféleképpen kezeli attól függ en, hogy hogyan hozta
létre azokat. A drótváz modellek átlátszóan jelennek meg, mert ezeknek nincs felületük. A
felület modellek kitöltve jelennek meg, az összes látható oldalhoz felületet alkalmazva.

Drótváz modell. Takart vonalú kép. Árnyalt kép. Renderelt kép.
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Takart vonalú kép létrehozásához
Tegye valamelyiket a következ kb l:
• Válassza a Nézet (View) > Render eljárás (Rendering) > Takarás (Hide) menüt.

• A Render eljárás (Rendering) eszköztáron kattintson a Takarás (Hide) eszközre ( ).
• Gépelje be azt, hogy hide, ezután nyomja meg az Enter-t.

Árnyalt képek készítése
A rajz árnyalt képének elkészítésével eltávolítja a takart vonalakat, és utána alkalmazza az
árnyalást a felületek láthatóvá tételéhez az entitás színe szerint. Mivel gyors megjelenítést
szolgáltat, az árnyalt képeknek nincsen fényforrásuk, egyenletes színt használ a teljes felületen,
fénytelen, és nem valóságos megjelenítést nyújtva.

Takart vonalú kép létrehozásához
Tegye valamelyiket a következ kb l:
• Válassza a Nézet (View) >  Render eljárás (Rendering) > Takarás (Hide) menüt.

• A Render eljárás (Rendering) eszköztáron kattintson az Árnyalás (Shade) eszközre ( ).
• Gépelje be azt, hogy shade, ezután nyomja meg az Enter-t.

Az árnyalt kép megjelenítésének kezeléséhez válassza a Beállítások (Setting) > Rajz beállításai
(Drawing Setting) menüsort, ezután kattintson a 3D Settings fülre, és válassza ki azokat az
opciókat, amiket szeretne. A modell felületét és éleit négyféle módon árnyalhatja:

• Faces shaded; az élek nincsenek kiemelve.
• Faces shaded; az élek kiemeltek a háttér színben.
• Faces filled in backgraund color; a megrajzolt élek az entitás színét használják (a takart

vonalú nézethez hasonlóan).
• Faces filled using entity color; az élek kiemeltek a háttér színében.

Létrehozás el tt a takart vonalú kép. A takart vonalak eltávolítása után.
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Renderelt képek készítése
A rajz renderelt képének létrehozása eltávolítja a takart vonalakat, ezután árnyalja a felületet,
több fényforrásból megvilágítva.

A teljes renderelés fényképszer  valóságos képet hoz létre a modellr l, kiegészítve a fény-
forrásokkal, árnyékokkal, felületi anyag tulajdonságokkal és tükröz désekkel.  Megvilágíthatja
a képét reflektorfénnyel (spotlight), távoli fényforrással (distant light) a napsütést szimulálva,
és szórt fény (ambient light) alkalmazásával. Ha nem testre szabott fényforrást használ, a
program az alapértelmezett fényforrásokat hozza létre.

Az elképzelt fényforrásokból a fénysugarak nyomon követettek, ahogy visszaver dnek, és
megtörnek a modell felületén. Az eljárást sugárkövetésnek nevezzük. A sugárkövetés határozza
meg, hová essenek az árnyékok, hogyan tükröz djenek a fényes anyagok, mint a fém vagy az
üveg. Módosíthatja az anyag fényvisszaver  tulajdonságait, amellyel felruházza a modellt
azzal, hogy szabályozni tudja a felületek fényvisszatükröz dését.

A teljes renderelés automatikusan létrehoz egy alapot, amelyen a modell megjelenik; ha nincs
még egy ilyen, így nem jelenik meg a térben lebegve. A hátteret automatikusan hozzáadja a
képhez. A háttér, mint a felh s ég vagy egy importált raszter kép, mint egy k fal, szintén a kép
mögé tehet , és ezzel sokkal valóságosabbá teszi.

Gyors render kép készítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Nézet (View) > Render eljárás (Rendering) > Render menüt.

• A Render eljárás (Rendering) eszköztáron kattintson a Render eszközre ( ).
• Gépelje be azt, hogy render, ezután nyomja meg az Enter-t.

Teljes renderelt kép készítéséhez
Tegye valamelyiket a következ kb l:
• Válassza a Nézet (View) > Render eljárás (Rendering) > Teljes render (Full render) menüt.
• A Render eljárás (Rendering) eszköztáron kattintson a Teljes render (Full render) eszközre

( ).
• Gépelje be azt, hogy fullrender, ezután nyomja meg az Enter-t.
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Renderelt kép nyomtatása
Nem tud egy renderelt képet közvetlenül a nyomtatón kinyomtatni. E helyett el ször exportálni
kell a rajzot egy másik formátumban – vagy bitmap-ként (.bmp), PostScript-ként (.ps) vagy
TIFF-ként (.tif). Miután exportálta a renderelt képet, kinyomtathatja egy másik grafikus
programból.
Egy renderelt kép exportálásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Nézet (View) > Render eljárás (Rendering) > Render beállítások (Render
Settings) menüt.

• A Render (Rendering) eszköztáron kattintson a Render beállítások (Render Settings)

eszközre ( ).
• Gépelje be azt, hogy setrender, ezután nyomja meg az Enter-t.

2. Kattintson az Export fülre.
3. Léptesse be a fájl nevét és az útvonalát, vagy kattintson a Browse-ra, és válassza ki a fájlt.
4. A The Render és a Full Render eszközök aktívvá válnak.
5. Léptesse be az óhajtott szélességet és magasságot pixelben.
6. A Render to File területen kattintson a Render vagy a Full Render ikonra.
7. Kattintson az OK-ra.

Teljes renderelt kép.
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Munka más programokkal

Az IntelliCAD® nagy rugalmasságot biztosít más programokkal együtt való használatához. Az
IntelliCAD rajzot beágyazhatja a Microsoft Word dokumentumban vagy beszúrhat egy
Microsoft Excel táblázatot, az alkatrészlistát tartalmazva egy IntelliCAD rajzba. Az IntelliCAD
rajzok más programokba való beágyazásához, és más programok dokumentumainak az
IntelliCAD-be való beágyazásához vagy csatolja, vagy ténylegesen beágyazza azokat. El tudja
menteni az IntelliCAD rajzokat más fájlformátumokban, amelyet más programokkal közvet-
lenül fel lehet használni, vagy elküldheti az IntelliCAD rajzokat a munkatársaknak e-mailen
keresztül.

Ez a fejezet elmagyarázza, hogy hogyan:

• mentsen és nézzen meg egy diafelvételt.
• használja az Image Enabler-t.
• használja az objektumcsatolást és beágyazást.
• exportáljon IntelliCAD rajzokat más fájlformátumokba.
• küldjön rajz fájlokat az e-mailen keresztül.
• használja az IntelliCAD-et az internethez.

A fejezet témái
Diafájl mentése és megtekintése .. ... .. ..394
Az Image Enabler használata... .. ... .. 396
Más programok adatainak használata az IntelliCAD rajzokban .. .. 400
IntelliCAD adatok használata más programokban .. .. .. .. 405
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Diafelvétel mentése és megtekintése
Elmentheti a rajz diafelvételét (pillanatfelvételét), hogy egy kés bbi id ben megnézhesse. A
diafelvétel elmenti az aktuális rajzot *.emf, *.wmf vagy *.sld formátumban pontosan úgy,
ahogy a képerny n megjelenik. A diafelvétel nem rajzfájl. Nem tudja azt szerkeszteni vagy
nyomtatni; csak megtekinteni tudja.
A következ  módokon használhatja a diafelvételt:
• Bemutató készítéséhez a rajz diafelvételeit megmutatva.
• Egy rajz diafelvételére való hivatkozás, mialatt egy másik rajzon dolgozik.
• Számos diafelvétel kivetítése szkriptek felhasználásával.

Amikor megnéz egy diafelvételt, ideiglenesen lecseréli az aktuális rajzot. Amikor az aktuális
rajz megjelenítését frissíti (regenerál, eltol, zoomol, az ablakot minimalizálja vagy
maximalizálja, vagy mozaikszer  elrendezést választ) a diafelvétel elt nik, és visszatér az
aktuális rajzhoz.
Diafelvételt hoz létre az aktuális rajz diafájlként történ  elmentésével. A diafelvételen nincs
olyan entitás, amely a fóliákon pillanatnyilag nem látható. A diafelvétel tartalma függ az
aktuális rajz helyét l is. A modelltérben a diafelvétel csak az aktuális nézetablakot mutatja. A
papírtérben a diafelvétel tartalmazza az összes látható nézetablakot.

Diafelvétel készítéséhez
5. Jelenítse meg a rajzát pontosan úgy, ahogy a diafelvételt szeretné lekapni.

• Válassza az Eszközök (Tools) > Diafájl készítése (Make Snapshot) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Diafájl készítése (Make Snapshot)

eszközre ( ).
• Gépelje be azt, hogy msnapshot, ezután nyomja meg az Enter-t.

6. A Create Snapshot dialógus ablakban adja meg a diafájl nevét, amelyet készíteni szeretne.
7. A fájltípus listában válassza vagy a *.emf, *.wmf vagy *.sld formátumot.
8. Kattintson a Save-re.

Az aktuális rajz a képerny n marad, a diafájl elmentésre kerül abba a könyvtárba, amit
megadott. Megtekintheti az el zetesen elmentett diafájlokat, és az AutoCAD-del készített
diafájlokat szintén megtekintheti.
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Diafelvétel megtekintéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Diafájl megtekintése (View Snapshot) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson a Diafájl megtekintése (View Snapshot)

eszközre ( ).
• Gépelje be azt, hogy vsnapshot, ezután nyomja meg az Enter-t.

2. A View Snapshot dialógus ablakban adja meg a diafájl nevét, amelyet megtekinteni
szeretne.

3. Kattintson az Open-re.
Az IntelliCAD megjeleníti a diafelvételt az aktuális rajz ablakban.
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Az Image Enabler használata

Az IntelliCAD tartalmaz egy speciális alkalmazást, amelyet Image Enabler-nek nevezünk,
amely lehet vé teszi, hogy az IntelliCAD-en belül módosítson, és megnézzen raszter képeket.
Az Image Enabler használatával betölthet, szerkeszthet és módosíthat képeket, amely átfedi,
vagy alatta marad az IntelliCAD rajznak. A raszter képeket ki lehet választani az Intelli-CAD
parancsokkal vagy a raszterkeret szélei alapján az Image Enabler parancsokhoz. Ha egy kép
többé már nem szükséges a rajzban, akkor leválaszthatja azt.  Egy társalkalmazás a SmartPixel
Edit lehet vé teszi, hogy tovább módosítsa ezeket a betöltött képeket.

Elérheti az Image Enabler parancsait vagy az eszköztáron, vagy a parancssorba történ
begépeléssel.

Rajzba beszúrt raszter kép.
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Egy raszterkép csatolásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Image Enabler > Raszterkép csatolása (Attach Raster Image) menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép csatolása (Attach Raster Image)

eszközre ( ).
• Gépelje be azt, hogy ieimage, ezután nyomja meg az Enter-t.

2. Adja meg azt a fájlt, amelyet csatolni akar, és kattintson az OK-ra, hogy megjelenítse a
Position dialógus dobozt.

3. A Position dialógus ablakban adja meg a pozíciót, a kezd pontot, a léptéket, a beszúrási
egységet és a forgatást. Kattintson az OK-ra, hogy bezárja a Position dialógus ablakot.

4. Adja meg a beszúrási pontot.
5. Adja meg a léptéket.

Egy raszterkép eltávolításához
1. Tegye valamelyiket a következ kb l:

• Válassza az Image Enabler > Raszterkép csatolása (Image Management) menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép-kezel  (Attach Raster Image)

eszközre ( )
• Gépelje be azt, hogy iemanage, ezután nyomja meg az Enter-t.

2. A Raster Manager dialógus ablakban válassza ki azt a fájlt, amelyet el akar távolítani.
3. Tegye valamelyiket a következ kb l:

• Egy kép leválasztásához kattintson a Detach-re.
• Egy kép betöltéséhez kattintson az Unload-ra.

Tipp: Kitörölheti a képeket az IntelliCAD Delete parancsával is, mint ahogy kitöröl más
IntelliCAD entitást.

Egy raszterkép beállításához

Beállíthatja egy raszter kép fényerejét, kontrasztját, halványítását a Raszterkép beállítása
(Image Adjust) eszközzel.
1. Tegye valamelyiket a következ kb l:

• Válassza az Image Enabler > Raszterkép beállítása (Image Adjust) menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép beállítása (Image Adjust)

eszközre ( )
• Gépelje be azt, hogy ieadjust, ezután nyomja meg az Enter-t.

2. Válasszon egy képet.
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3. Az Adjust dialógus ablakban állítsa be a csúszkákat, vagy egy egzakt számot gépeljen be. A
villámnézet azt mutatja, hogyan változik meg a kép a módosítások hatására, amikor
rákattint az OK-ra.

4. Ha az eredeti kép paramétereit vissza szeretné állítani, kattintson az OK-ra.

Egy kép átlátszóságának megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Image Enabler > Raszterkép átlátszósága (Image Transparency)

menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép átlátszósága (Image

Transparency) eszközre ( )
• Gépelje be azt, hogy ietransparency, ezután nyomja meg az Enter-t.

2. Válasszon egy képet.
3. Tegye valamelyiket a következ kb l:

• Válassza az ON-t, hogy a kép hátterét átlátszóvá tegye.
• Válassza az OFF-ot, hogy a kép hátterét átlátszatlanná tegye.

4. Ha az eredeti kép paramétereit vissza szeretné állítani, kattintson az OK-ra.

Egy kép min ségének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Image Enabler > Raszterkép átlátszósága (Image Quality) menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép átlátszósága (Image Quality)

eszközre ( ).
• Gépelje be azt, hogy iequality, ezután nyomja meg az Enter-t.

2. Válasszon egy képet.
3. Tegye valamelyiket a következ kb l:

• Válassza a Hight-t, hogy jó min ség  képet alkalmazzon.
• Válassza a Draf-ot, hogy vázlatos képmin séget használjon, amelyhez kisebb rendszer

er források szükségesek.

Egy kép keretének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Image Enabler > Raszterkép keret megjelenítése (Display Image Frame)

menüpontot.
• Az Image Enabler eszköztáron kattintson a Raszterkép keret megjelenítése (Display

Image Frame) eszközre ( ).
• Gépelje be azt, hogy ieframe, ezután nyomja meg az Enter-t.

2. Válasszon egy képet.
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3. Tegye valamelyiket a következ kb l, hogy egy kép keretének ki és be megjelenítését
kapcsolja. A keret megmarad a képkiválasztás céljára, de elrejtésre kerül, mihelyst a
parancs kikapcsolásra van állítva.
• Válassza az ON-t, hogy megjelenítse a keretet.
• Válassza az OFF-ot, hogy elrejtse a keretet

A kép rajz sorrendjének megváltoztatásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Image Enabler > Rajz sorrend (Draw Order).
• Az Image Enabler eszköztáron kattintson a Rajz sorrend (Draw Order) eszközre

( ).
• Gépelje be azt, hogy draworder, ezután nyomja meg az Enter-t.

2. Válasszon egy képet.
3. Tegye valamelyiket a következ kb l, hogy elrendezze a képeket a rajzban:

• Gépelje be a c-t, hogy törölje a sorrendet, hogy visszatérjen ahhoz a rajzi sorrendhez,
amelyben eredetileg betöltésre került.

• Gépeljen f-et, hogy a kiválasztott kép(ek)et a megjelenítésben el re vigye.
• Gépeljen b-t, hogy a kiválasztott kép(ek)et az összes rajzelem mögé küldje.
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Más programok adatainak használata az IntelliCAD rajzokban

Az IntelliCAD rajzba belehelyezhet más programok adatait a beágyazást vagy a csatolást alkal-
mazva. A választott módszer az objektum vagy a fájl típusától függ, amelyet a rajzba akar
foglalni, és hogy mit szándékozik végezni vele a kés bbiekben, ha az már ott van.

Objektumok beágyazása a rajzba
Az IntelliCAD rajzába akkor ágyazzon be egy objektumot, amikor meg akarja tartani az összes
adatot azon a fájlon belül, amivel dolgozik, vagy át akarja küldeni a fájlt más számítógépekre.
Behelyezheti az adatokat más programokból, amelyek támogatják az objektumcsatolást és
beágyazást.
Például: ha adatokat akar szétosztani egy osztály számítógépes eszközeir l az osztály Intelli-
CAD-es alaprajzával együtt, beágyazhatja a Microsoft Excel táblázatot az alaprajzba.

Amikor beágyazta az adatot egy másik programból, az IntelliCAD hordozójává válik ezeknek
az adatoknak. Az IntelliCAD-be beágyazott objektum az IntelliCAD fájl részévé válik. Amikor
szerkeszti az adatot, megnyitja annak az alkalmazói programját az IntelliCAD-en belül.

Bármilyen változtatást végez a beágyazott adaton, az csak az IntelliCAD rajzon belül fog
létezni, mert nem szükséges az, hogy ezek az adatok egy másik fájlban is meglegyenek. Ha az
az adat egy külön fájlban létezik, az eredeti fájl nem módosul, amikor a beágyazott objektumot
módosítja az IntelliCAD-ben. Valamint az eredeti fájl változásai nincsenek hatással az
IntelliCAD beágyazott objektumára.

Egy másik program beágyazása egy IntelliCAD rajzba.

1. Nyissa meg azt a fájlt, amely tartalmazza azokat az adatokat, amelyet szeretne.
2. A fájlban válassza ki az adatot, amelyet az IntelliCAD-be szeretne ágyazni.
3. Válassza ki a program parancsot, amivel elhelyezi az adatot a Vágólapon.

Rendszerint válassza az Edit > Copy (Szerkesztés > Másolás) parancsot.
4. Az IntelliCAD ablakban jelenítse meg a rajzot, amelybe bele szeretné ágyazni az

objektumot.
5. Válassza az Edit > Paste (Szerkesztés > Beillesztés) parancsot, vagy kattintson a Paste

( ) eszközre a Standard (Központi) eszköztáron.
A Vágólapon lév  adat beillesztésre kerül a rajzba, mint beágyazott objektum. Az objektum
megjelenik a nézet középpontjában, de kiválaszthatja, és elmozgathatja azt a kurzor mozga-
tásával.
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Egy objektum beágyazása egy létez  fájlból az IntelliCAD-ben
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) > Objektum (Object) menüpontot.
• Gépelje be, hogy insertjob, és nyomja meg az Enter-t.

2. A Insert Object dialógus ablakban kattintson a Create from file (Létrehozás fájlból)
opcióra.

3. Adja meg a fájlt, és végezze valamelyiket a következ kb l:
• Gépelje be az útvonalat és a fájl nevét a File dobozban.
• Kattintson a Browse-ra (Tallózra), hogy kiválasszon egy fájlt.

4. Válassza a Display As Icon (Ikonként jelenik meg) opciót, ha azt akarja, hogy a program
ikonja jelenjen meg a rajzban az adat helyett.

5. Kattintson az OK-ra.
A fájl els  lapja megjelenik az IntelliCAD rajzban, hacsak nem azt választotta, hogy ikonként
jeleníti meg. Válassza ki az objektumot, és vonszolja a helyére.

Egy új beágyazott objektum létrehozása az IntelliCAD-b l
1. Tegye valamelyiket a következ kb l:

• Válassza a Rajz (Insert) > Objektum (Object) menüpontot.
• Gépelje be, hogy insertjob, és nyomja meg az Enter-t.

2. A Insert Object dialógus ablakban kattintson a Create New-ra (Új létrehozása) opcióra.
3. Az Object Type (Objektumtípus) listából válassza ki azt a típusú objektumot, amelyet létre

szeretne hozni, és ezután kattintson az OK-ra.
Az objektumot létrehozó program nyitva van az IntelliCAD-en belül. Ha a program
kompatibilis az ActiveX–szel, megnyitja helyben az IntelliCAD rajzban; máskülönben a
program teljes ablakkal nyílik meg.

4. Hozzon létre egy objektumot a másik programban.
5. Ha a program fut a másik dokumentumban (helyben), kattintson bárhová a beágyazott

objektumon kívülre, hogy bezárja a programot.
Ha a program a teljes képerny jével fut, válassza a File > Exit (Fájl > Kilépés) parancsot.
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Objektumok csatolása a rajzhoz
Ha a másik program támogatja az ActivX-et, akkor csatolhatja az adatokat az IntelliCAD
rajzhoz. A csatolást használja, ha ugyanazokat az adatokat akarja több fájlba is elhelyezni.
Amikor frissíti az adatot, az összes csatolt fájlban megjelenik a módosítás.

Például: ha elkészítette a cég logóját egy ActiveX kompatibilis rajzprogramban, és bele akarja
helyezni minden általa készített IntelliCAD rajz fejlécébe, csatolja azt mindegyik IntelliCAD
rajzához. Amikor megváltoztatja az eredeti logót a rajzprogramban, az IntelliCAD rajzok
automatikusan frissülnek.

 Amikor másik programból csatol adatot, az IntelliCAD rajz csak a fájl helyére vonatkozó
hivatkozást tárolja, amelyben az adatot el állítja. Egy elmentett fájl adatának csatolásánál az
IntelliCAD megtalálja az adatot, és megjeleníti azt.

Mivel a csatolás csak egy hivatkozást ad a fájlhoz, az adat nem emeli meg jelent sen az
IntelliCAD rajz méretét. Azonban a csatolás több karbantartást igényel. Ha bármelyik csatolt
fájlt elmozgatja, frissíteni kell a csatolást. Ezen kívül, ha a csatolt adatokat akar transzportálni,
bele kell foglalnia az összes csatolt fájlt.

Minden alkalommal frissíteni tudja a csatolt objektumot, amikor megnyitja a rajzot, vagy
megteheti ezt csak akkor, amikor ezt meghatározza. Bármikor frissül a csatolás, az eredeti fájl
objektumában végrehajtott módosítás megjelenik az IntelliCAD rajzban is, és a változtatások
megjelennek az eredeti fájlban is, ha azokat az IntelliCAD-en keresztül végezte el.

Egy fájlnak az IntelliCAD rajzhoz való csatolása

1. Mentse el az eredeti fájlt.
Mivel a csatolás egy hivatkozást tartalmaz az eredeti fájlhoz, el kell menteni a fájlt, miel tt
hozzácsatolná azt.

2. Az eredeti fájlban válassza ki azt az adatot, amelyet az IntelliCAD rajzban szeretne.
3. Válassza ki a program parancsot, amivel elhelyezi az adatot a Vágólapon.

Rendszerint válassza az Edit > Copy (Szerkesztés > Másolás) parancsot.
4. Jelenítse meg azt az IntelliCAD rajzot, amelynél csatolni szeretné a fájlt.
5. Az IntelliCAD-ben válassza az Edit > Paste Special-t (Szerkesztés > Irányított beillesztést).
6. A Paste Special (Szerkesztés > Irányított beillesztés) dialógus ablakban válassza a Paste

Link-et (Csatolást).
7. Kattintson az OK-ra.



403

Egy csatolt objektum létrehozása az IntelliCAD-b l
1. Jelenítse meg az IntelliCAD rajzot, amelyb l meg szeretné jeleníteni a csatolt objektumot.

• Válassza a Rajz (Insert) > Objektum (Object) megjelenik.
• Gépelje be, hogy insertjob, és nyomja meg az Enter-t.

2. A Insert Object dialógus ablakban kattintson a Create from file (Létrehozás fájlból)
opcióra.

3. Adja meg a fájlt, és végezze valamelyiket a következ kb l:
• Gépelje be az útvonalat és a fájl nevét a File dobozban.
• Kattintson a Browse-ra (Tallózra), hogy kiválasszon egy fájlt.

4. Válassza a Link (Csatolás) jelöl  keretet.
5. Válassza a Diplay As Icon-t (Ikonként jelenik meg), ha azt akarja, hogy a program ikonja

jelenjen meg a rajzban az adat helyett.
6. Kattintson az OK-ra.

Az els  lap megjelenik az IntelliCAD rajzban, hacsak nem az ikonként jelenjen meg opciót
választotta. Az objektum áthelyezéséhez válassza ki azt, és vonszolja el.

Egy beágyazott vagy csatolt objektum szerkesztése az IntelliCAD-b l
Módosíthatja a beágyazott vagy csatolt objektumot annak eredeti programjával az IntelliCAD-
en belülr l. Amikor egy beágyazott objektumot módosít, az objektumot csak az IntelliCAD-ben
módosítja, nem az eredeti fájlban (ha beillesztette az objektumot a meglév  fájlból). Amikor
módosítja a csatolt fájlt, akkor viszont az eredeti fájlt nyitja meg, és módosítja.

A legtöbb program elhelyezi a m veletsor almenüjét, hogy ezzel hajtsa végre a beágyazott vagy
csatolt ActivX objektumon a m veletet. Rendszerint az ActivX objektumok szerkeszt
parancsai az Edit (Szerkesztés) és az Open (Megnyitás). Ha az objektum már beágyazott, és
annak programja támogatja a helyben történ  szerkesztést, az Edit parancs helyben megnyitja
az objektumot. Az Open parancs megnyitja az objektumot a teljes program ablakban. Az
IntelliCAD-ben ez a parancs az Edit (Szerkesztés) menü alatt jelenik meg.

Egy beágyazott vagy csatolt objektum szerkesztéséhez
• Az IntelliCAD rajzban duplán kattintson az objektumra.
Ha az objektum beágyazott, és a program, amelyben létrehozta az objektumot, támogatja a
helyben szerkesztést, akkor az objektum helyben megnyitható.
Ha az objektum csatolt, vagy ennek a programja nem támogatja a helyben szerkesztést, más
program teljes ablakban nyitja meg, és jeleníti meg az objektumot.
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Más formátumokban létrehozott fájlok importja
Elmentett rajzokat importálhat, mint a DXF és a háromdimenziós entitások SAT fájljait. A
DXF fájl egy ASCII vagy binárisan leírt rajz fájl. A SAT fájl a háromdimenziós szilárdtestek,
lemezek vagy testek ASCII ábrázolása.

Egy DXF fájl importálásához
1. Alkalmazza valamelyiket a következ kb l:

• Válassza a Fájl (File) > Megnyitás (Open).
• A Központi (Standard) eszköztáron kattintson a Megnyitás (Open) eszközre.
• Gépelje be, hogy open, és nyomja meg az Enter-t.

2. Válassza ki azt a könyvtárat, amelyik a rajzot tartalmazza.
3. Válassza a DXF fájltípust.
4. Válassza ki azt a fájlt, amelyiket meg szeretne nyitni.
5. Kattintson az Open-re.

Egy ACIS fájl importálásához
1. Gépelje be az ACISIN-t, és nyomja le az Entert.
2. Válassza ki azt a könyvtárat, amelyik tartalmazza a SAT fájlt.
3. Válassza ki azt a SAT fájlt, amelyiket meg szeretne nyitni.
4. Kattintson az Openre.
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IntelliCAD adatok használata más programokban

Használja bármelyik következ  módszert, hogy IntelliCAD adatot helyezzen el más program
által készített dokumentumban:
• Beágyazás
• Csatolás
• Exportálás

A módszer, amelyet választ, más program képességeit l függ és attól, hogyan akar dolgozni az
IntelliCAD adattal, miután elhelyezte ezt egy másik dokumentumban.

Megjegyzés: Mindegyik módszer, kivéve az exportálást, az ActiveX-et használja, hogy
integrálja az adatokat a különböz  programok között. Az ActiveX-szel meg tudja nyitni az
IntelliCAD rajzokat más programokból, hogy módosítsa az IntelliCAD rajzot.

Rajzok beágyazása
Amikor beágyaz egy IntelliCAD rajzot, az részévé válik a másik program dokumentum
fájljának. Amikor a rajzot szerkeszti, csak azt a verziót szerkeszti, amelyiket beágyazta a másik
dokumentumba.
A beágyazás fontos, amikor nem akarja karbantartani a kapcsolatot az IntelliCAD rajz azon
adatával, amelyet elhelyezett egy másik dokumentumban. A szerkesztésével egy új
dokumentumot készít, amely nem befolyásolja az eredeti rajzot. Hogy a fájlt átszállít más
számítógépekre, átviheti az összes adatot egy fájlban, de a beágyazott objektumok megnövelik
a fájl méretét.
Egy programon belüli dokumentumból, amely támogatja az ActiveX-et, mint a Microsoft
Word, vagy létrehoz egy új, beágyazott IntelliCAD rajzot vagy beágyaz egy meglév  Intelli-
CAD rajzot.

Egy IntelliCAD rajz létrehozása egy másik dokumentumban
1. A dokumentumban válassza a Rajz (Insert) > Objektum (Object) menüpontot (vagy az

ennek megfelel  parancsot abban a programban).
2. A dialógus ablakban kattintson arra az opcióra, amivel létrehoz egy új fájlt.
3. Az Object Type (Objektum típusok) alatt válassza az IntelliCAD Drawing-ot, és ezután

kattintson az OK-ra.
4. Hozza létre az IntelliCAD rajzot.
5. Ha az IntelliCAD a saját ablakában fut, válassza a File (Fájl) > Exit (Kilépés) parancsot.

Ha az IntelliCAD más dokumentum alatt fut (helyben keletkezik), kattintson valahová a
dokumentumban az IntelliCAD rajzon kívülre, hogy lezárja az IntelliCAD-et.

6. Az IntelliCAD rajz szerkesztéséhez a dokumentumon belül duplán kattintson a rajzra.

F e j e z e t  1 6
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Tipp: Szintén be tud ágyazni egy meglév  IntelliCAD rajzot egy másik dokumentumból.
Kövesse az 1 lépést az el  leírásban, és kattintson arra az opcióra, hogy létrehozzon egy
objektumot egy meglév  fájlból.

Egy kiválasztott IntelliCAD entitás beágyazásához
1. Az IntelliCAD-ben válassza ki azt az entitást, amelyet beágyazni szeretne.
2. Válassza az Edit (Szerkesztés) > Copy (Másolás) menüpontot (vagy nyomja le a Ctrl+C

gombokat).
3. Nyissa meg azt a dokumentumot, amelybe be szeretné ágyazni az entitásokat.
4. Válassza az Edit (Szerkesztés) > Paste (Beillesztés) menüpontot (vagy az ezzel

megegyez t).

Egy teljes IntelliCAD rajz beágyazásához
1. Nyissa meg azt a dokumentumot, amelybe be szeretné ágyazni a rajzot.
2. Válassza az Insert (Beszúrás) > Object (Objektum) menüt.
3. Kattintson a Create from File-ra (Létrehozás fájlból).
4. Kattintson a Browse-ra (Tallózra), és ezután válassza ki azt a fájlt, amelyiket be szeretne

ágyazni.
5. Kattintson az Insert-re (Beszúrásra), és ezután kattintson az OK-ra.

Beágyazott IntelliCAD objektum szerkesztése helyben
Több AvtiveX-kompatibilis programban, mint a Visio® 2000 Technical Edition, szerkeszthet
beágyazott IntelliCAD objektumot anélkül, hogy elhagyná a programot (vagy a hordozó
alkalmazást). Ezt helyben történ  szerkesztésnek nevezzük. Egy másik IntelliCAD menü- és
eszköztár-beállítás ideiglenesen lecseréli a legtöbb menüt és kezel  szervet az aktív ablakban,
mialatt szerkeszti az IntelliCAD objektumot.

Egy beágyazott IntelliCAD objektum szerkesztése helyben
1. A hordozó (vagy küls ) alkalmazásban duplán kattintson a beágyazott IntelliCAD objek-

tumra. Egy más IntelliCAD menü és kezel  felület beállítása jelenik meg.
2. Szerkessze az IntelliCAD rajzot.
3. Kattintson valahová a rajz ablakon kívülre, hogy kilépjen a szerkesztést helyben kezel

felületb l.

Rajzok csatolása
Amikor egy IntelliCAD rajzot egy másik dokumentumhoz csatol, a másik dokumentum csak
egy hivatkozást tartalmaz az IntelliCAD rajz fájlhoz, és nem az aktuális rajzot. Adatot csatolhat
egy elmentett IntelliCAD fájlhoz azért, hogy a másik program megtalálja az adatot, és
megjelenítse azt.
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A csatolás jól m ködik, amikor ugyanazon IntelliCAD adatot akar elhelyezni több, mint egy
dokumentumban. Amikor frissíti az adatot, akkor ezt csak egy helyen kell megtennie. A
verziók, amelyeket más dokumentumokhoz csatolt, automatikusan visszajelzik a módosítást.

Egy IntelliCAD fájlnak egy másik dokumentumhoz való csatolása nem növeli meg a fájl
méretét, amíg az IntelliCAD objektum-beágyazás módszere megnöveli azt. Azonban a csatolás
több karbantartást igényel. Az adatok szállításánál meg kell gy dnie arról, hogy az összes
csatolt fájl átkerült-e a másik számítógépre.

Egy IntelliCAD fájl csatolása egy másik dokumentumhoz
1. Nyissa meg azt a rajzot, amelyet csatolni szeretne.

Megjegyzés: Mivel egy csatolás egy fájlra való hivatkozás, csak azokat a fájlokat tudja
csatolni, amelyek a merevlemezre elmentésre kerültek. Ha még nem mentette el a rajzot, és
csatolni szeretné, válassza a File (Fáj) > Save (Mentés) menüparancsot.

2. A másik programban nyissa meg azt a dokumentumot, amelybe el szeretné helyezni az
IntelliCAD rajzot.

3. Válassza a megfelel  program parancsot az objektum beszúrásához.
A Microsoft Office programokban válassza az Insert (Beszúrás) > Object (Objektum). Az
Object dialógus ablakban kattintson a Create From File (Létrehozás fájlból) fülre. Adja
meg azt a rajz fájlnevet, amelyet csatolni szeretne. Válassza ki a Link To File (Csatolás)
jelöl  négyzetet, és ezután kattintson az OK-ra.

 A rajz megjelenik a dokumentumban az eredeti IntelliCAD fájlra való hivatkozással.

Az IntelliCAD rajzok más programokba való húzása
Ha a másik program, amelybe bele szeretné az IntelliCAD rajzokat helyezni, kompatibilis az
ActiveX–szel, egy alternatíva a rajz menü parancsokkal való illesztésére, vonszolja a rajzfájl
ikonját a Windows Intéz ben a másik dokumentumba. A húzd és dobd (Drag and Drop) rajzok
nem használják a Vágólapot, így az adatok a Vágólapot nem érintik.

Amikor megragad egy IntelliCAD rajz fájlt a Windows Intéz ben, csatol vagy beágyaz egy
teljes rajzot egy másik dokumentumba. Amikor megragad egy fájlt, a kurzor megváltozik,
válaszul a véghez vitt m veletre.

Hogyan változik a kurzor

Kurzor megjelenése velet

Vonszolja a kiválasztott fájlt a beágyazáshoz, egy másik
dokumentumhoz.

Nem tudja a rajzot a dokumentumba helyezni.

F e j e z e t  1 6
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TIPP: Miel tt megragad egy rajzot, pozícionálja a Windows Intéz  ablakát és a másik
program ablakát, hogy lássa a fájl ikonjátt és a dokumentumot, amelybe bele szeretné helyezni.

Vonszoljon egy beágyazott rajzot egy másik dokumentumba
• Válassza ki az ikont a rajz fájlhoz, és ezután vonszolja a rajzot a dokumentumba.

Rajzok exportálása
Elmentheti, vagy exportálhatja az IntelliCAD rajzokat számos különböz  formátumban más
programok felhasználására. Amikor elment egy rajzot egy másik formátumban, a program
elmenti az összes rajzban lév  entitást egy új fájlba. Amikor egy rajzot exportál, kiválasztja,
hogy mely entitásokat helyezi az új fájlba.

Rajzot exportálhat a következ  formátumok bármelyikébe:

• AutoCAD rajz fájlként (*.dwg). Válassza ki az adott AutoCAD verziót
(R2000, R14, R13, R11/12, R10, R9, R2.6, vagy R2.5).
• Mint ASCII AutoCAD Drawing Exchange Format fájl (*.dxf). Válassza ki az adott AutoCAD
verziót (2000, R14, R13, R11/12, R10, R9, R2.6, vagy R2.5).
• Mint bináris AutoCAD Drawing Exchange Format fájl (*.dxf). Válassza ki az adott AutoCAD
verziót (2000, R14, R13, R11/12, R10, R9, R2.6, vagy R2.5).
• Mint bitmap (*.bmp).
• Mint Enhanced Windows Metafile (*.emf).
• Mint Windows Metafile (*.wmf).

Rajz exportálása egy fájlba
1. Tegye valamelyiket a következ l:

• Válassza a Fájl (File) > Export fájlba (Export to File) menüpontot.
• Gépelje be, hogy export, és nyomja meg az Enter-t.

2. Az Export Drawing As File (Rajz elmentése fájlként) dialógus dobozban, a Save As Type
(Elmentés típusa) menüpontban válassza ki a fájlformátumot.

3. Adja meg a fájl nevét, amelyet létre akar hozni.
4. Kattintson a Save-re (Elmentésre).

ACIS fájlok exportja
Exportálni tud ACIS entitásokat, mint felületeket, lemezeket és szilárdtesteket egy ACIS fájlba
ASCII (SAT) formátumban.

Egy ACIS fájl exportjához
1. Gépelje be azt, hogy ACISOUT és ezután nyomjon entert.
2. Válassza ki az ACIS entitásokat, amelyeket elmenteni kíván.
3. Adja meg a fájl nevét, amelyet létre akar hozni.
4. Kattintson a Save-re (Mentésre).
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Rajzok továbbítása e-mail-en keresztül
Elküldhet egy IntelliCAD rajzot e-mail-en keresztül egy másik felhasználóhoz. Az IntelliCAD
kompatibilis az e-mail programokkal, amelyek támogatják a Messaging Application Program
Interface (MAPI) protokolt.

Rajz fájl elhelyezése egy e-mail üzenetbe

1. Amíg a rajz fájl nyitva van, válassza a Fájl (File) > Levél küldése (Send Mail) menüpontot.
Ha a levelez  programja még nem fut, elindításával az új e-mail üzenet tartalmazza az
IntelliCAD ikont, és a megjelent fájlnevet.

2. Címezze meg az e-mail-t, gépeljen be egy üzenetet, és küldje el az e-mail üzenetet, mint
más üzenettel tenné.

Egy e-mail-en elküldött IntelliCAD fájl megtekintése
• Nyissa meg az e-mail üzenetet, és ezután duplán kattintson az IntelliCAD ikonra.

Megjegyzés: Az IntelliCAD szoftver telepítve van a számítógépre, akkor az e-mailben lév
rajzait rendszeresen megnyithatja.

IntelliCAD használata az Internettel

Felhasználhatja az IntelliCAD-et arra, hogy elérje az Internetet, rajzi információkat cseréljen, és
más feladatokat hajtson végre, beleértve:

• Hiperhivatkozás hozzáadása a rajzhoz.
• A rajz közzététele az Interneten.
• Az Internet elérése a rajz munkamenetében.

Megjegyzés: Microsoft Internet Explorer Version 5.0 szükséges vagy újabb és Internet elérés,
hogy teljesen kihasználja ezeket a tulajdonságokat.

Hiperhivatkozás hozzáadása a rajzhoz

Az IntelliCAD rajzába hiperhivatkozásokat tud elhelyezni, amelyek mutatók, és elvisznek más
helyekre, mint Web címek, vagy egy bizonyos fájlra egy másik számítógépen.
Hiperhivatkozást csatolhat bármelyik entitáshoz a rajzban. Azután, amikor kiválasztotta az
entitást, megnyithatja a hivatkozást, és átugrik egy megadott Web címre vagy fájlhelyre.
Létrehozhat abszolút hiperhivatkozást, amely teljes útvonalat tartalmaz egy fájlhoz, vagy
relatív hivatkozásokat, amelyek egy rész útvonalat tárolnak egy bázis könyvtárra vagy URL-re
vonatkozóan.
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Megjegyzés: Hiperhivatkozásokkal összekapcsolt fájlok megnyitásához, a PICKFIRST
rendszerváltozót On-ra kell állítani.

Egy hiperhivatkozás létrehozásához
1. Gépelje be, hogy hyperlink, és ezután nyomja meg az Enter-t.
2. Válaszon ki egy entitást vagy entitásokat, amelyeket össze szeretne kötni egy

hiperhivatkozással; majd nyomja le az Enter-t, hogy megjelenítse az Edit Hyperlink
(Hiperhivatkozás szerkesztése) dialógus ablakot.

3. Tegye valamelyiket a következ kb l:
• Kattintson a Browse-ra (Talózra), hogy megadja a fájlt.
• A Link to File vagy az URL dobozba gépelje be a Web címet.

4. Ha egy közös útvonalat szeretne használni az összes hiperhivatkozás részére a rajzban,
jelölje a Use relative path for hyperlinks dobozt. A relatív útvonal rugalmasságot ad, ha
fájlokat mozgat különböz  mappákba, mivel a többszörös hiperhivatkozás utvonalait
azonnal megváltoztathatja, mintsem az összest egyenként módosítja.

5. Kattintson az OK-ra, hogy bezárja az Edit Hyperlink dialógus ablakot.

Megjegyzés: A HYPERLINKBASE rendszerváltozó meghatározza az útvonalat, amelyet az
összes relatív hiperhivatkozás alkalmaz a rajtban Ha nincs érték megadva, a rajz útvonala
kerül felhasználásra mindegyik relatív hiperhivatkozáshoz.
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Egy hiperhivatkozás eltávolításához
1. Gépelje be, hogy hyperlink, és ezután nyomja meg az Enter-t.
2. Válaszon ki egy entitást vagy entitásokat a hiperhivatkozással; majd nyomja le az Enter-t,

hogy megjelenítse az Edit Hyperlink (Hiperhivatkozás szerkesztése) dialógus ablakot.
3. Kattintson a Remove Link-re (Hivatkozás eltávolítására).
4. Kattintson az OK-ra, hogy bezárja az Edit Hyperlink dialógus ablakot.

.

Egy hiperhivatkozás eléréséhez
1. Válasszon ki entitást egy hiperhivatkozással.
2. A jobb egérgombbal kattintson bárhová a rajz területen.
3. Az el ugró menüben válassza az Open Link-et (Hivatkozás megnyitását).

Rajz közzététele az Interneten
Közzéteheti az IntelliCAD rajzot egy Internet kompatibilis formátumban a VMLOUT
parancsot alkalmazva, amely egy olyan fájlt állít el , amelyet egy Web megtekint vel
megnézhet. A fájl a Vector Markup Language (VML) formátumban készül el HTM kiter-
jesztéssel.

Rajz közzététele az Interneten
1. Gépelje be a vmlout-ot, és nyomja meg az Enter-t.
2. Adjon meg egy fájlnevet.

Az IntelliCAD Web oldal elérése a rajz készítése közben
A hiperhivatkozást felhasználhatjuk az Internet eléréséhez. Bármikor elérheti az IntelliCAD
Web oldalt az Onweb parancs használatával. A Web oldalon információkhoz juthat az
IntelliCAD Technology Consorcium fel l, valamint termékinformációkhoz és hírekhez.

Az IntelliCAD Web oldal eléréséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Help-et (Súgót) > IntelliCAD on the Web.
• Gépelje be, hogy onweb, és nyomja le az Enter-t.

2. Az IntelliCAD Web oldalát a választásának megfelel en bejárhatja.
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IntelliCAD testreszabása

Testre szabhatja az IntelliCAD®-et több módon. Például megváltoztathatja a program küls
megjelenését több szempontból, módosíthatja a meglév  menüket és eszköztárakat, vagy újakat
készíthet. Ez a fejezet elmagyarázza, hogy hogyan:

• kezelje a program egyéni beállításait.
• végezze el a menük és eszköztárak testreszabását.
• végezze el a billenty zet testreszabását.
• készítsen álnevet a gyakran használt parancsokhoz.
• készítsen, és használja a szkripteket.
• használja a b vít  programokat az IntelliCAD-del.
• használja a digitalizáló táblát.

A fejezet témái
Az opciók beállítása és megváltoztatása. .. ... .. ..414

A menük testreszabása .. ... .. .422
Az eszköztárak testreszabása.. .. .. .. ... .. ..430
A billenty zet testreszabása.. ... .. ... .. .440
Álnevek készítése.. .. ... .. .. ..443
Szkriptek létrehozása és lejátszása...... .. ... ... .. ..446
Az IntelliCAD programozása... .. .. ... .. 448
A digitalizáló tábla használata... .. ... .. ..453
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Az opciók beállítása és megváltoztatása
Több opciót megváltoztathat, amelyek a program viselkedését és küls  megjelenését kezelik,
ilyeneket, mint a tapasztalati szintek beállítása, a fájlok útvonalainak és az alapértelmezett
fájlnak a megadása, valamint a megjelenítés tulajdonságok konfigurálása.

Az opciók megváltoztatása a General fülön
Az Options dialógus ablakban a General fül tartalmazza a tudásszint beállítását, az elmentési
opciókat és a VBA biztonsági szolgáltatásokat.

A tudásszint beállítása
Szabályozni tudja, hogy mely menük és eszközök álljanak rendelkezésre a tudásszint
beállításával. Az installálás alatt az alapértelmezett beállítás az Intermediate tudásszint. A
következ  tudásszintek között választhat.

• Beginer (Kezd ): Csak az alapparancsok menüinek és eszköztárainak megjelenítése.
• Intermediate (Közép): A kétdimenziós entitások létrehozása, a módosításparancsok

menüinek és eszköztárainak többsége.
• Advanced (B vített): Az összes rendelkezésre álló parancs menüinek és eszköztárainak

megjelenítése.

A rajzok automatikus elmentése
Az adatok elvesztésének elkerülésére az energiaellátás vagy más rendszerhibák miatt a rajz-
fájlt s n mentse el. Úgy konfigurálhatja a programot, hogy ismételten, automatikusan
elmentse a rajzot. A Minutes (Percek) beállítás egy intervallumot határoz meg az automatikus
elmentések között. A program intervallum id zít je újraindul, amikor elmenti a rajzfájlt.
Amikor az AutoSave megtörtént, a program létrehozza a rajz másolatát. A fájlt ugyanabban a
könyvtárban menti el, ahol a rajzfájl van, a fájl kiterjesztésének megadásával, amelyet az
AutoSave drawing Extension dobozban ad meg (alapértelmezésben .SV$).

A VBA CommonProject makrók letiltása
Minden egyes alkalommal, amikor elindítja az IntelliCAD-et, a makrók automatikusan
betöltésre kerülnek a Visual Basic Application (VBA) CommonProject részére. Ha nem tervezi
a VBA használatát, letilthatja a makrókat. Egyúttal a makrók letiltása emeli a biztonságot, ha
az IntelliCAD-et alacsony biztonsági szinten futtatja.
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A General fül opcióinak megváltoztatásához

4. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

5. Kattintson a General fülre.
6. Az Experience level (Tudás szint) alatt válassza a Beginer (Kezd ), Intermediate (Közép),

Adcanced (B vített).
7. Az AutoSave (Automatikus elmentés) alatt válassza ki a jelöl  négyzetet, hogy megengedje

az AutoSave eszközöket, gépelje be az új kiterjesztést az AutoSave Drawing Extension-ba.
Ha meg akarja változtatni az alapértelmezett kiterjesztés, jelölést az AutoSave fájlhoz,
gépelje be az új kiterjesztést az AutoSave Drawing Extension-ba.

8. Ha nem akarja a Commonproject makrók betöltését, amikor elindítja az IntelliCAD-et a
VBA Security alatt, kattintson a jelöl  négyzetbe a Disable VBA CommonProject Macros
On Startup-nál.

9. Amikor befejezte, kattintson az OK-ra.

 A Kattintson, hogy lehet vé tegye az
AutoSave eszközöket.

B Kattintson, hogy letiltsa a VBA
Common Project makrókat a
rendszerindításnál.

C Gépelje ba az AutoSave fájl részére
a kiterjesztést.

D Léptesse be az AutoSave
gyakoriságát percekben.

E Válassza ki a tudás szintet.
.
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Az opciók megváltoztatása a Paths/Files fülön
Megadhatja a különböz  fájltípusok helyeit, mint amilyeneket a rajzokhoz, a fontokhoz
(bet típusokhoz) és menükhöz használ az Options dialógus ablakban a Paths/Files
(Útvonalak/Fájlok) fülön. Megadhat többszörös útvonalleírást ugyanannak a fájltípusnak.
Ezenkívül megváltoztathatja az alapértelmezett rendszerfájlok neveit, amelyeket olyan
feladatokhoz használ, mint a font illesztése és a hiba naplózása.

Felhasználói útvonalak megadása
A fájl elérési útvonalakat belépetheti az IntelliCAD könyvtáraiba a Location (Hely) mez be
való begépelésükkel az Option dialógus ablakban. Ez az eszköz könyvtárakat helyez el a
rajzok, fontok, a sugó, küls  hivatkozások, menük és sraff minták részére. Ha nem ismeri a
helyet, használja a Browse gombot.

Többszörös útvonalat léptethet be minden tétel részére. Ha például a Rajz tétel több mint egy
könyvtárral van összekapcsolva, megadhat többszörös útvonalat, ezeket pontosvessz vel
elválasztva. Az IntelliCAD megkeresi a könyvtárakat abban a sorrendben, amelyben azok a
listában vannak.

Egy felhasználói elérési útvonal beállításához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

2. Kattintson a Paths/Files fülre.
3. A Location (Tárhely) alatt kattintson arra a tételre a User Paths listában, amelynek az

útvonalát meg akarja adni, ezután gépelje be az útvonalat.
Ha nem ismeri az útvonal vagy a könyvtár nevét, kattintson a Browse-ra, és ezután tallózon
ahhoz a könyvtárhelyhez, amelyikhez szeretne.

4. Amikor befejezte, kattintson az OK-ra.

Az alapértelmezett rendszerfájlok módosítása

Megváltoztathatja az alapértelmezett rendszerfájlokat, beleértve a napló fájlokat, az
alapértelmezett sablon, alternatív font és fontillesztés fájlokat.
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Egy felhasználói elérési útvonal beállításához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

2. Kattintson a Paths/Files fülre.
3. A dialógus ablak alsó felében a fájl alatt kattintson az alapértelmezett rendszer fájlnak a fájl

nevére, amelyiket meg akarja változtatni, és gépelje be az új fájlnevet.
Ha nem ismeri az útvonal vagy a könyvtár nevét, kattintson a Browse-ra, és ezután
tallózzon ahhoz a könyvtárhelyhez, amelyikhez szeretne.

4. Gépelje be az új nevet.
5. Amikor befejezte, kattintson az OK-ra.

A következ  ábra az Options dialógus ablakot mutatja a User Path (Felhasználói útvonal)
és a System Files (Rendszer fájlok) bekezdésekkel azonosítva.

 A Kattintson, hogy kiválassza az új
alapértelmezett fájlt.

B Válassza ki az alapértelmezett fájlt
a módosításhoz

 C Kattintson, hogy kiválassza az új
alapértelmezett mappát.

D Felhasználó által megadott könyvtár
útvonal.
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Az opciók megváltoztatása a Display fülön
Az Options dialógus ablakban a Display fül tartalmazza a parancssorok nyomon követésének
számát,  a képerny  színét, a prompt dobozok megjelenítését és az automatikus menü
betöltését.

A parancssorok nyomon követésének beállítása

Az IntelliCAD nyomon követi a parancsokat és a parancs promptokat, amelyeket legutóbb
használt. Szabályozni tudja a sorok számát, a program megtartja a memóriájában azokét,
amelyeken dolgozott. Az alapértelmezett érték 256. A parancsokat megjelenítheti a Prompt
History ablakban. A Prompt History ablak megjelenítéséhez nyomja le az F2-t Az ablak
bezárásához nyomja meg az F2-t megint.

A képerny  szín beállítása

Alapértelmezésként a rajzok fekete háttéren jelennek meg. Megváltoztathatja ezt a színt, és
megadhatja azt a háttér képerny színt, amelyet szeretne.

A prompt dobozok megjelenítése

Amikor egy parancs több opciót ajánl fel, a prompt doboz megjelenítésre kerül ezekkel az
opciókkal. Ha az opciókat begépeléssel szereti kiválasztani, akkor kikapcsolhatja a prompt
dobozokat a Display Prompt Boxes jelöl  négyzet törlésével.

Automatikus menü betöltése

Az els  alkalommal, amikor elindítja az IntelliCAD-et, az alapértelmezett menü betölt dik, és
az Automatic Menu Loading jelöl  négyzet bejelölt az Options dialógus ablakban. Az Auto-
matic Menu Loading eszköz lehet vé teszi, hogy a rajzokat a kapcsolódó menükkel töltse be
anélkül, hogy átírná a menü alapbeállítását. Kikapcsolhatja az Automatic Menu Loading
opciót.
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Az opciók beállítása a Display fülön

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

2. Kattintson a Display fülre.
3. A Command Lines To Track-hez gépelje be a maximális számot, amit figyelni akar, vagy

használja a fel és le nyilakat az adott számhoz való görgetéshez.
4. A Graphics Screen Color (Grafikus képerny szín) miatt kattintson a Color-ra, és ezután

válassza ki a kívánt színt a szín palettáról, ezután nyomja meg az OK-t.
5. A prompt dobozok megjelenítés kikapcsolásához, törölje a Display Prompt Boxes jelöl

négyzetet.
6. Az automatikus menü betöltéséhez kikapcsolásához törölje az Automatic Menu Loading

jelöl  négyzetet.
7. Amikor befejezte, kattintson az OK-ra.

 A Kattintson, hogy törölje a prompt
doboz megjelenítését.

B Kattintson, hogy törölje az
automatikus menü betöltést.

 C Kattintson, hogy kiválassza a képerny
színét.

D Gépelje be, vagy válassza ki a követni
kívánt parancssorok számát.
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Az opciók megváltoztatása a Crosshairs (szálkereszt) fülön
Az Options dialógus ablakban, a CrossHairs fülön kezelni tudja a szálkereszt megjelenítést.
Segít megkülönböztetni az x-, y- és z-tengelyeket, különböz  színeket kijelölve mind-
egyikhez. Megváltoztathatja az alapértelmezett tengelyszíneket bármilyen kívánt színre.
Egyébként megadhatja a szálkereszt megjelenítési méretét, és megválaszthatja a szálkereszt
használatát és az alapértelmezett mutató formáját.

Az opciók beállítása a Crosshairs fülön

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

2. Kattintson a Crosshairs fülre.
3. Az Axis Color alatt az összes tengely részére kattintson a Color-ra, és válassza ki a színt a

palettából és ezután kattintson az OK-ra.
4. Ha azt akarja, hogy a mutató mindig szálkeresztként jelenjen meg (egy kis négyzettel

ellentétben), kattintson a Pointer Defaults To Crosshairs (Mutató alapértelmezése a
szálkereszthez) jelöl  négyzetbe.

5. A Cursor Size alatt léptessen be egy számot a képerny  százalékában, amelyet a szálkereszt
kurzorhoz alkalmazunk, vagy használja a fel és le nyilakat az adott számhoz való
görgetéshez.

6. Amikor befejezte, kattintson az OK-ra.

Az Options dialógus ablak a Crosshairs (szálkereszt) fül megjelenítéssel.
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Az opciók megváltoztatása a Snapping fülön
Az Options dialógus ablakban a Snapping fülön, szabályozhatja a kirepül  eszköztárú (Fly-
over) raszter eszközt.  A raszter eszköz egy vizuális segít  eszköz, hogy lássa, és sokkal
hatékonyabban használja a tárgyrasztert.

Az opciók beállítása a Snapping fülön

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Beállítások (Options) menüpontot.
• Gépelje be azt, hogy config, ezután nyomja meg az Enter-t.

• Válassza a Settings (Beállítások) > Entity Snap (Tárgyraszter beállítások) > Entity
Snap Settings (Tárgyraszter beállítások) parancsot, és kattintson a Fly-over-re..

2. Kattintson a Snapping fülre.
3. Válassza ki azt az opciót, amelyiket szeretné.
4. Amikor befejezte, kattintson az OK-ra.

Az Options dialógus ablak a Snapping fül megjelenítéssel.
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A menük testreszabása
Testreszabhatja az aktuális menüt, és elmentheti a változtatásokat mint IntelliCAD menü fájl.
Szintén betöltheti mind az IntelliCAD (*.icm) és AutoCAD (*.mnu, *.mns) menü fájlokat. A
menük testreszabásához használja a Customize dialógus ablakot.

Az Customize dialógus ablak megjelenítéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.

 A Egy aktuális menüsor készítéséhez válassza ki a
listából.

B Tartalmazza a parancs sztringet, amelyet
hozzácsatol az aktuális menüsorhoz.

C Tartalmazza a szövegmegjelenítést a státusz soron
az aktuális menüsorhoz.

D Kattintson arra, hogy importáljon egy meglév
menü fájlt egy másik forrásból.

E Kattintson arra, hogy elmentse az aktuális menüt
egy másik helyre.

 F Kattintson arra, hogy visszaállítja az aktuális menüt,
elvetve bármilyen változtatást, ami eddig készült.

G Kattintson arra, hogy megjeleníti az Options dialógus
ablakot a további testre szabási opciókért.

H Kattintson arra, hogy hozzáad egy kiválasztott
parancsot az aktuális menüsorhoz.

I Kattintáson arra, hogy átnevezi az aktuális menüsort.
J Kattintson arra, hogy beszúr egy menüsort (Menu

item), egy almenüsort (Menu Sub-Item), egy üres sort
(Spacer) vagy helyi menüsort (Contex Menu Item),
vagy egy  helyi almenüsort (Contex Menu Sub-Item).
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A menü kompatibilitás megértése
Az MNU fájlok menü fájlok, amely mindegyik AutoCAD-del létrehozható, és az MNS fájlok
beletartoznak az AutoCAD Releases 13,14 és 2000-be. Az IntelliCAD olvassa mind a két fájl-
formátumot akkor is ha, a menü AutoLISP makrókat tartalmaz.

Az IntelliCAD speciáls támogatása az AutoCAD MNU és MNS fájlokhoz

Menüféleség Meghatározás    IntelliCAD támogatása

***POP0 Kurzor menü Támogatott

***POPn Legördül  menük Támogatott

***AUXn Segéd menük Nem támogatott

***BUTTONn Nyomógomb menük Nem támogatott

***ICON Ikon menük Nem támogatott

***SCREEN Képerny  menük Nem támogatott

***TABLETn Tablet menük Nem támogatott

Az IntelliCAD hogyan olvassa az AutoCAD menü forrásfájlokat

1. Gépelje be, hogy menu, és nyomja meg az Enter-t.
2. A File of Types alatt válassza ki az AutoCAD Menu File-t (MNU).
3. Az Open Menu dialógus ablakban ugorjon az AutoCAD Support mappába, és válassza ki

az Acad.mnu fájlt (vagy Acad.mns az R13, 14 vagy 2000 részére).
4. Töltse be az AutoCAD menü fájlt az IntelliCAD-be, kattintson az Open-re.

Az IntelliCAD menüpont most azonosnak néz ki az AutoCAD menüponttal.
5. Nézze meg, hogyan m ködik, válasszon ki néhány parancsot a menüponton, mint a File >

Open vagy a Draw > Line.
6. Az IntelliCAD alapértelmezett menüjének a visszatöltéséhez válassza az Eszközök (Tools)

> Testreszabás (Customize), és ezután kattintson a Menus fülre, és kattintson a Reset-re
(Visszaállításra).

7. Az IntelliCAD alapértelmezett eszköztárainak a visszatöltéséhez válassza az Eszközök
(Tools) > Testreszabás (Customize) menüpontot, és ezután kattintson a Toolbars fülre és
kattintson a Reset-re (Visszaállításra).
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Új menük és parancsok létrehozása
Új menüt hozhat létre egy új menüpont beszúrásával a menü szerkezet legfels bb (Menu Tree)
szintjén. Ezután hozzáadhatja a parancsot az új menü tételhez. Hozzáadhat almenüket, és
módosíthatja a meglév  menü neveket és parancsokat hozzáadva, törölve, és átrendezve azokat.

Megjegyzés: A zöld felsorolásjel a menüpont vagy a parancsok elején azt jelzik, hogy a
menüpont vagy a parancs rendelkezésre áll, és használhatja azon a tudásszinten, amit be-
állított. A vörös felsorolásjel a menüpont vagy parancs elején azt jelzi, hogy a menüpont vagy
parancs nem áll rendelkezésre azon a tudásszinten, amit beállított. A tudásszint beállításához
válassza az Eszközök (Tools) > (Opciók) Options menüpontot.

Egy új menü létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. A menüszerkezetbe (Menu Tree) válassza ki azt menü nevet, amelyet hozzá akar adni az új

menühöz.
4. Válassza az Insert-et (Beszúrást) > Menu Item-et (Menüpontot).
5. Gépeljen be egy nevet egy új lenyíló menüben, és ezután nyomja le az Enter-t.
6. Kattintson a Close-ra.

IntelliCAD testreszabott menüsor, amely AutoCAD menüsort ad vissza.

IntelliCAD alapértelmezett menüsor.
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Az új menü megnézéséhez végre kell hajtania a következ  lépéseket egy parancs hozzá-
adásával a menühöz.

Egy parancs hozzáadása az új menühöz

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. A menü szerkezetbe (Menu Tree) válassza ki azt menü nevet, amelyet hozzá akar adni az új

menühöz.
4. Válassza az Insert (Beszúrás) > Menu Sub-Item (Al menüpont) parancsot.
5. Gépeljen be egy nevet az új parancs részére, és ezután nyomja le az Enter-t.
6. Rendeljen egy parancs sztringet a parancshoz, amelyet hozzáad a következ k egyike

szerint:
• Az Available Command (Rendelkezésre álló parancs) listában válassza ki a parancsot,

és ezután kattintás az Add Command-ra (Parancs hozzáadása) menüpontra.
• A Command (Parancs) dobozban gépelje be a parancs sztringet, és ezután kattintás az

Add Command-ra.
7. A Help String dobozban gépelje be azt a szöveget, amelyet meg akar jeleníteni a státusz

soron, amikor a kurzort pozícionálja az új parancs fölé.
8. Egy másik parancs hozzáadásához ismételje meg 3-tól a 7. lépésig.
9. Amikor befejezte, kattintson a Close-ra.

Tipp: Amikor begépeli a nevet az új parancs részére, meg kell adnia egy hozzáférési kulcsot
egy és (&) jelet, belefoglalva közvetlenül megel zve azt a bet t, amelyet elérési kulcsként akar
alkalmazni. Gy djön meg róla, hogy nem jelöli ki ugyanazt az elérési kulcsot több, mint egy
menü vagy parancs részére a menün belül. Például, ha hozzáad egy parancsot Quick Line-nak
nevezve az Insert menühöz, belevéve az és jelet, közvetlenül a Q bet  elé, amely azt idézi el ,
hogy a bet  aláhúzva jelenik meg a menüben. Ezután kiválaszthatja ezt a parancsot a menü
megjelenítésével és a Q bet  lenyomásával.

Egy menüpont átnevezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. A menü szerkezetben (Menu Tree) válassza ki azt menünevet, amelyet át akar nevezni.
4. Kattintson a Rename-re (Átnevezésre).
5. Gépeljen be egy új nevet a menüponthoz, felülgépelve a kiemelt nevet, és ezután nyomja

meg az Enter-t.
6. Kattintson a Close-ra.
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Egy menüpont törléséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. A menü szerkezetbe (Menu Tree), válassza ki azt menünevet, amelyet törölni akar.
4. Kattintson a Delete-re (Törlésre).
5. A Confirmation (Ellen rz ) dialógus ablakban kattintson a Yes-re, hogy törölje a

menüpontot.
6. Kattintson a Close-ra.

Megjegyzés: Egy menüpont kitörlésénél, amelynek vannak almenüpontjai, lentebb a
menüszerkezetben, valamennyi almenüpont szintén kitörlésre kerül.

A tudás szint beállítása a menühöz
Beállíthatja a tudásszintet az elkészített menüponthoz, és megváltoztathatja a tudásszinteket a
meglév  parancsokhoz.

A tudásszint beállítása egy parancsnál

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. A menü szerkezetbe (Menu Tree), válassza ki a parancsot.
4. Kattintson az Options-re.
5. A Menu Customization Options dialógus ablakban, az Experience Level alatt válassza ki

azt a tudásszintet, amelyet a parancs részére szeretne.
6. Kattintson az OK-ra.
7. Kattintson a Close-ra.

Megjegyzés: Válassza ki az összes tudásszintet a legalacsonyabb tudásszint fölött, amit
használni szeretne. A parancs csak abban a menüben jelenik meg, amelynél a tudásszintet
megadta. Ha az Intermediate-et (Haladót) választotta anélkül, hogy az Advenced-et (B vítettet)
is kiválasztotta volna, a parancs csak akkor fog megjelenni, ha a tapasztalati szintet
Intermediate-re állította.
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A menü fájlok elmentése
Az IntelliCAD automatikusan elmenti a változtatásokat, amelyeket az aktuális menüben
végzett. Szintén elkészítheti és elmentheti a saját menüit. A program automatikusan elmenti az
összes menu fájlt *.icn fájl kiterjesztéssel.

Az aktuális menünek egy fájlba való elmentéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize).
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. Kattintson az Export-ra.
4. A Select Menu File dialógus ablakban adja meg a könyvtár és fájl nevet, amelyet a menü

fájl elmentéséhez használ.
5. Kattintson a Save-re (Mentésre).
6. Kattintson a Close-ra.

Megjegyzés: A menü elmentése nem menti el a létrehozott vagy módosított eszköztárakat.

A menü fájlok betöltése
Lecserélheti az aktuális menüt más testre szabott menüvel. A program betölti mind az
AutoCAD (*.mnu, *.mns) és IntelliCAD (*.icm) menü fájlokat.

Egy menü fájl betöltéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Menus fülre.
3. Kattintson az Import-ra.
4. A Fájl Of Type listából válassza ki vagy a *.icm, *.mnu, vagy a *.mns-t.
5. Válassza ki a menüt a betöltéshez.
6. Kattintson az Open-re.
7. Kattintson a Close-ra.

Megjegyzés: Az új menüt betöltve az csak a meglév  menüt cseréli le. Nem cseréli le a testre
szabott eszköztárakat, amelyeket már meghatározott.
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Testre szabott helyi menük készítése
Az IntelliCAD-del készíthet testre szabott helyi menüt azon parancsok részére, amelyeket
gyakran használ. A helyi menüt eléri a Shift gomb nyomva tartásával és az egér jobb gombjára
való kattintással, vagy az egér görg jére való kattintással (ha van rajta). Felhasználhat
bármilyen ASCII szövegszerkeszt t, hogy megépítse a menüt, hogy hozzáillessze a Custom
helyi menü szintaxisához, és definícióihoz, ahogyan az alábbi mutatja.

A helyi menü szintaxisa és magyarázatai

Tétel Magyarázat

group_name Menü csoport név

menu_name Helyi menü név

item_name Menüpont név

item_string

command Parancs sztring. A parancs sztringgel kezd dik *^C^C* (pl.
*^C^C*_LINE) hacsak nem transzparens a parancs.

help_string Súgó sztring. A szöveg megjelenik a státusz sorban, amikor a
kurzort a menüpont fölé viszi.

A menüpont sztring (típikusan, a parancs neve). A
menüpont sztring megjelenik a helyi menüben. Az elérési
kulcs megadásához szúrjon be egy és (&) jelet közvetlenül
azon bet  elé, amelyiket elérési kulcsnak akar. Ne jelöljön
ugyanazon elérési kulcsot több parancshoz.
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A testreszabott helyi menü létrehozásához
A következ  példa leírja, hogyan építsen meg egy testre szabott menüt, amelybe line (vonal),
hatch (sraff), dtext (szöveg), circle (kör) és erase (törlés) parancsokat helyez el.
1. Nyissa meg az ASCII szöveg szerkeszt t.
2. Gépelje be a következ  karaktereket az itt bemutattak szerint.

***MENUGROUP=example
***POP0
**IntelliCAD
[IntelliCAD]
ID_Line [Line]^C^C_line
ID_Hatch [Hatch]^C^C_hatch
ID_Dtext [Dtext]^C^C_dtext
ID_0 [Circle Rad]^C^C_circle
ID_Erase [erase]^C^C_erase
***HELPSTRINGS
ID_LINE [Draws a line]
ID_HATCH [Fills an enclosed area with a nonassociative hatch pattern]
ID_DTEXT [Displays text on screen as it is entered]
ID_CIRCLE [Creates a circle]
ID_ERASE [Removes objects from a drawing]

3. Mentse el a fájlt, mint example.mnu az IntelliCAD mappába.
A testreszabott helyi menü használatához
1. Nyissa meg az IntelliCAD-et.
2. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

3. Kattintson a Menus fülre.
4. Kattintson az Import-ra.
5. Válassza ki a testreszabott menü fájlt.
6. Válassza ki az Append To Current Menu (Az aktuális menühöz f zés) jelöl  négyzetet, és

ezután kattintson az Open-re. Ha nem választja ki ezt a jelöl  négyzetet, a testreszabott
helyi menü törli az összes rendelkezésre álló menüt.

7. Kattintson a Close-ra.
8. Válasszon ki egy entitást a rajzban, és tartsa lenyomva a Shift billenty t, és kattintson az

egér jobb gombjára.
9. Kattintson arra a helyi parancsra, amelyiket szeretné.

A helyi menü alapbeállításának újratöltéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Testreszabás (Customize).
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Reset-re (Visszaállításra).
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Az eszköztárak testreszabása
Az IntelliCAD eszköztárakról gondoskodik, hogy elérje a gyakran használt parancsokat. Testre
szabhatja ezeket az eszközöket hozzáadva vagy eltávolítva az eszközöket vagy átrendezheti a
rendezett eszközöket. Létrehozhat testre szabott eszköztárakat is. Az elmentett eszköztárak a
program lényeges részei. Bár nem exportálhatja a testre szabott eszköztárakat mások által való
felhasználáshoz, betölthet eszköztárakat, amelyeket az AutoCAD menük részeként hoztak létre.
Az eszköztárak testreszabását a Customize (Testreszabás) dialógus ablak és a Toolbars
(Eszköztárak) fül alkalmazásával végezheti.

A Customize (Testreszabás) dialógus ablak megjelenítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza a Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars fülre.
3. Az eszköztárak testreszabásához használja az illusztrációt követ  eljárásokat.

 A A  Categories lista mutatja a rendelkezésre álló
eszköztár kategóriákat.

B  Sztringet tartalmaz, és eszközleírást jelenít meg az
aktuális eszközhöz.

C Szöveget tartalmaz, és eszközleírást jelenít meg a
státuszsoron az aktuális eszköz részére.

D Parancs sztringet tartalmaz az aktuális eszközhöz
rendelve.

E Megjeleníti a rendelkezésre álló eszközöket a
kiválasztott kategóriákhoz.
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Új eszköztár készítése
Létrehozhat egy új eszköztárat egy eszköznek a Customize dialógus ablakban való megfogá-
sával, és lehet leg egy másik eszköztárba való dobásával. Az IntelliCAD azonnal létrehoz egy
új eszköztárat és hozzárendel egy alapértelmezett nevet. Ezután adjon eszközöket az új
eszköztárhoz. Szintén hozzáadhat, törölhet vagy módosíthat eszközöket a meglév  eszköztáron.

Amikor létrehoz egy eszköztárat a Customize dialógus ablak Buttons (Nyomógombok) terüle-
tének felhasználásával, a ToolTip (Eszközleírás) Help String, (Súgó sztring) és a Command
(Parancs) mez k automatikusan kitöltésre kerülnek az alapértelmezett információkkal.
Szerkeszteni tudja ezeket az információkat mindegyik eszköznél.

Egy új eszköztár létrehozásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. A Categories listában válasszon egy kategóriát, hogy megjelenítse a kapcsolódó

eszközöket.
4. Kattintson rá és húzza ki az eszközt a Customize dialógus ablakból a képerny nek egy

nyitott területére.
5. Módosítsa a ToolTip (Eszközleírás), Help String (Súgó sztring) és a Command (Parancs)

mez ket, ahogy szükséges.
6. Kattintson a Close-ra.

Egy eszköz hozzáadása egy eszköztárhoz

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Testreszabás (Customize).
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. A Categories listában, válasszon egy kategóriát, hogy megjelenítse a kapcsolódó

eszközöket.
4. Kattintson rá, és húzza ki az eszközt az eszköztárra.
5. Módosítsa a ToolTip (Eszközleírás), Help String (Súgó sztring) és a Command (Parancs)

mez ket, ahogy szükséges.
6. Egy másik eszköz hozzáadásához ismételje meg a lépéseket 3-tól 5-ig.
7. Kattintson a Close-ra.
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Egy eszköz törlése egy eszköztárból

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Húzza ki azt az eszközt, amelyet törölni akar, az eszköztárból a Customize dialógus

ablakba.
4. Kattintson a Close-ra.

Térköz hozzáadás az eszközök közé egy eszköztáron

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Az eszköztáron az eszközt húzza el a mellette lév  eszközt l.

Egy eszköz véletlen kitörlésének elkerüléséhez, ne húzza az eszközt középtávolságnál
tovább az eszköztár szélét l.

4. Kattintson a Close-ra.

Eszköztárak elnevezése
Amikor létrehozta az eszköztárat, a program önkényesen kijelöl egy nevet, mint Toolbar1,
ToolBar2 stb. Az eszköztár neve megjelenik a fejlécben, ha az eszköztár úszó. Bármikor
megváltoztathatja az eszköztár nevét.

A Select Toolbars dialógus ablakban átnevezheti az eszköztárat, a megjelenítést be és ki
kapcsolhatja, a megjelenítés lehet nagy vagy kis eszközökkel, választhatja az eszköztárak
eszközeinek megjelenítését színesre, vagy fekete és fehérre, és szabályozhatja a ToolTips
(Eszközleírás) megjelenítését.
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Egy eszköztár átnevezéséhez

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy tbconfig, ezután nyomja meg az Enter-t.

2. A Toolbars (Eszköztárak) listából, válassza ki azt az eszköztárat, amelyet át akar nevezni.
3. A Toolbar Name (Eszköztár név) listában, cserélje az aktuális nevet az új eszköztár

nevével.
4. Kattintson a Close-ra.

Kirepül  eszköztárak készítése
A kirepül  eszköztár (vagy leporelló eszköztár) további eszköz készletet tartalmaz egyetlen
eszköz alatt. Az IntelliCAD felhasználja a kirepül  eszközt a kapcsolódó eszközök
szervezéséhez, és helyet spóroljon az eszköztáron. A kirepül  eszköztárat egy kis háromszög
jelzi az eszköz jobb alsó sarkában. Amikor rákattint egy kirepül  eszköztárra, a többi eszköz
kinyúlik az eredeti eszközb l, így bármelyiket kiválaszthatja közülük.  A kirepül  eszköz,
amelyet kiválaszt, ezután az alapeszközzé válik az eszköztáron. Saját kirepül  eszközöket adhat
az eszköztárhoz.

A A megjelenítéshez válasszon ki egy eszköz-
tárat.

B  Válassza ki azt az eszköztárat, amelyet át akar
nevezni.

C Gépelje be az új nevet.
D Válassza ki a nagy eszközök megjelenítéséhez;

üresen kisebb méretben jeleníti meg az
eszközöket.

E Válassza ki a színes eszköz megjelenítéséhez;
üresen feketében és fehérben jeleníti meg az
eszközöket.

 F  Válassza ki a ToolTip megjelenítést; üresen
nem jeleníti meg az eszközöket.

G Kattintson, hogy testre szabja az eszköztárakat.
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Egy kirepül  eszköz hozzáadása az eszköztárhoz

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Válassza ki az Insert As Flyout (Kirepül  eszközként beszúrja) jelöl  négyzetet.
4. A Categories (Kategóriák) listában válasszon egy eszköztár nevet a kapcsolt eszközökhöz,

amely megjelenik a Button (Nyomógomb) területen.
5. A Button területr l, kattintson rá és húzza ki az eszközt a Customize dialógus ablakon

kívülre.
6. Módosítsa a ToolTip (Eszközleírás), Help String (Súgó sztring) és a Command (Parancs)

mez ket, ahogy szükséges.
7. Egy másik eszköz hozzáadásához ismételje meg a lépéseket 4-tól 6-ig.
8. Kattintson a Close-ra.

A tudásszint beállítása az eszközök részére
Beállíthatja a tudásszintet a létrehozott eszköztárak eszközei részére, és megváltoztathatja a
tudásszintet a meglév  eszközöknél.

A tudásszint beállítása egy eszköznél

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Menjen a Customize dialógus ablakon kívülre egy eszköztárhoz, kattintson egy eszközre a

kiválasztásához.
4. Menjen vissza a Customize dialógus ablakba és kattintson az Options-ra.
5. A User Level (Felhasználói szint) alatt, válassza ki azokat a tudásszinteket, amelyet ahhoz

az eszközhöz szeretne.
6. Kattintson az OK-ra.
7. Kattintson a Close-ra.

Megjegyzés: Válassza ki az összes tudás szintet a legalacsonyabb tudásszint fölött, amit
használni szeretne. Az eszköz csak abban a menüben jelenik meg, amelynél a tudás szintet
megadta. Ha Intermediate-et (Haladót) választotta anélkül, hogy az Advenced-et (B vítettet) is
kiválasztotta volna, az eszköz csak akkor fog megjelenni, ha a tapasztalati szintet Intermediate-
re állította.
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Egyedi eszköztári eszköz létrehozása
Az IntelliCAD eszközökr l gondoskodik a legtöbb rendelkezésre álló IntelliCAD parancshoz.
Ezek az eszközök megjelennek a Customize dialógus ablak eszköztárak fülén. Létrehozhat saját
eszközöket is és beleveheti azokat a saját testre szabott eszköztáraiba. Egy saját eszköznek az
eszköztárhoz való hozzáadásánál el ször adja hozzá a program egyik standard eszköztárához,
és ezután cserélje le az eszköztáron a saját eszközével.
Létrehozhat egyéni eszközöket, mint bitmap (*.bmp) fájlokat felhasználva bármilyen fest
vagy illusztrációs programot, amely bitmap-et képes elmenteni. Mivel beállíthat az eszköztárak
megjelenítéséhez nagy és kis eszközöket, és megjelenítheti az eszközöket színesbe vagy
monokrómban, mindegyik eszköz részére létrehozhatja a négy különböz  változatot. Az egyéni
eszközöket a következ  kiterjedésekkel hozhatja létre:

• Kis eszközök: 16 x 15 képpont
• Nagy eszközök: 24 x 22 képpont

Megjegyzés: Ha megpróbál olyan bitmap-eket használni, amelyek nem illeszkednek ehhez a
méretekhez, a program megnyújtja vagy zsugorítja a bitmap-eket, hogy a megadott mérethez
igazodjanak. Az eredményül kapott eszközök nem jelennek meg úgy, ahogy eredetileg azokat
szánta.

Egy egyedi eszköz hozzáadása az eszköztárhoz

Gy djön meg arról, hogy az eszköztár, amelyet módosítani akar, látható-e.

1. Tegye valamelyiket a következ kb l:
• Válassza a Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Menjen a Customize dialógus ablakon kívülre egy eszköztárhoz, kattintson egy eszközre a

kiválasztásához.
4. Menjen vissza a Customize dialógus ablakba, és kattintson az Options-ra.
5. A Toolbar Customization Options (Eszköztár testreszabás opciók) dialógus ablakban a

Button Bitmaps (Bitmap gomb) alatt kattintson a Browse (Tallózás) eszközre (egy
négyzettel jelezve) közel a Small, Color Button (Kis, színes gomb) listához, hogy
megjelenítse a Select Bitmap (Bitmap kiválasztás) dialógus ablakot.

6. Válassza ki azt a bitmap-et, amelyet kis színes eszközként akar használni.
7. Kattintson az Open-re.
8. Ismételje meg a lépéseket 5-t l 7-ig, a Large Button (Nagy gomb), Small Black and White

Button, (Kis fekete és fehér gomb) és a Large Black and White Button (Nagy fekete és
fehér gomb) egyéni eszközök verzióira.

9. Amikor befejezte kattintson az OK-ra.
10. Kattintson a Close-ra.
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Eszköztárak importálása
Az eszköztárakat elmentheti az IntelliCAD integráns részeként. Az IntelliCAD-be betölthet
eszköztárakat, amelyek az AutoCAD menük (*.mnu, *.mns) részeként készültek. Egy
AutoCAD menü fájl importálása a Customize dialógus ablak Toolbars fülér l csak a menü fájl
eszköz részét tölti be.

Egy menü fájl importálásához

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Kattintson az Importra.
4. Válassza ki azt a menüt amelyet be akar tölteni.
5. Kattintson az Open-re.
6. Kattintson a Close-ra.

Megjegyzés: Egy AutoCAD menü fájl importálásával a Customize dialógus ablak Toolbars
fülér l lecseréli valamennyi eszközt, amelyet meghatározott. A menü fájlok ezen a módon
történ  importálása nem befolyásolják az aktuális menüt.

A Toolbar Customization Options (Eszköztár testre szabása opciók) dialógus ablak.
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Eszköztárak készítése, amelyeket fájlokként megoszt
Az IntelliCAD-del, manuálisan készíthet eszköztárakat, amelyeket fájlként megoszthat a többi
IntelliCAD felhasználóval. Az eszköztár fájlok létrehozásához felhasználhat bármilyen ASCII
szövegszerkeszt t, az eszköztár szintakszisa és meghatározásai az alábbiak szerint.
***MENUGROUP=group_name
***TOOLBARS
**toolbar_name
ID_toolbar_name [_Toolbar ("toolbar_name", orient, visible, xval, yval,
rows)]
ID_button_name [_Button ("button_name", id_small, id_large)]command
***HELPSTRINGS
ID_button_name [help_string]

Eszköztár szintaxisa és magyarázatai

Tétel Magyarázat

group_name Menücsoport név

toolbar_name Eszköztár név

orient Orientáció. Kiválaszthat Floating (Úszó), Top (Fels ), Bottom
(Alsó), Left (Bal) és Right (Jobb) (nem környezet érzékeny).

visible Láthatóság. Választhatja a Show (Megmutat) vagy Hide (Elrejt)
(nem környezeti érzékeny).

xval x koordináta, pixelben kijelölve a képerny  bal szélét l. A
javasolt érték: 200.

yval y koordináta, pixelben kijelölve a képerny  fels  szélét l. A
javasolt érték: 200.

rows A sorok száma.

button_name Eszköz neve. ToolTip-ként (Eszközleírásként) jelenik meg,
amikor a felhasználó a gomb fölé helyezi.

id_small A kis ikon bitmap (16x15 pixel) fájl (BMP) neve. Ez a fájl az
IntelliCAD mappában van elhelyezve.

id_large A nagy ikon bitmap (24x22 pixel) fájl (BMP) neve. Ez a fájl
az IntelliCAD mappában van elhelyezve.

command Parancs sztring (Példa: *^C^C*_LINE).

help_string Súgó sztring. A státusz soron jelenik meg, amikor a kurzor
föléér a gombnak.
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Egy eszköztár elkészítése, amelyet megoszt

1. Nyisson meg bármilyen ASCII szövegszerkeszt t.
2. Gépelje be a következ  karaktereket pontosan az alábbiak szerint:

***MENUGROUP=example
***TOOLBARS
**NewDraw
ID_ NewDraw [_Toolbar("NewDraw ", _Bottom, _Show, 200, 200, 1)]
ID_Line_0 [_Button("Line", Iline.bmp, IL_line.bmp)]^C^C_line
ID_Hatch [_Button("Hatch", Ihatch.bmp, IL_hatch.bmp)]^C^C_hatch
ID_Dtext [_Button("Dtext", Idtext.bmp, IL_dtext.bmp)]^C^C_dtext
ID__0 [_Button("Circle Rad", Icirad.bmp, IL_cirad.bmp)]^C^Ccircle;
ID_Erase [_Button("Erase", Ierase.bmp, IL_erase.bmp)]^C^Cerase;
***HELPSTRINGS
ID_Line_0 [Creates straight line segments]
ID_Hatch [Fills an enclosed area with a nonassociative hatch pattern]
ID_Dtext [Displays text on screen as it is entered]
ID__0 [Allows user to draw a circle with a radius value]
ID_Erase [Removes objects from a drawing]

3. Mentse el a fájlt az IntelliCAD mappába *.mnu kiterjesztéssel.

Egy meglév  eszköztár másolásához

Gy djön meg arról, hogy az eszköztár, amelyet másolni akar, látható-e.

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Toolbars (Eszköztárak) fülre.
3. Menjen a Customize dialógus ablakon kívülre egy eszköztárhoz, kattintson egy eszközre a

kiválasztásához.
4. Másolja ki az információt a ToolTip, Help String, és a Command dobozokból és illessze be

azt a szövegfájl megfelel  sorába.
5. Mentse el a fájlt az IntelliCAD mappába *.menu kiterjesztéssel.
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Egy eszköztár fájl megnyitása egy másik számítógépen

1. Másolja az eszköztár (MNU) fájlt és vele kapcsolatban álló bitmap (*.bmp) fájlokat az
IntelliCAD mappába a másik számítógépen.

2. Nyissa meg az IntelliCAD-et.
3. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

4. Kattintson a Toolbars (Eszköztárak) fülre.
5. Kattintson az Importra.
6. Válassza ki az új eszköztár fület.
7. Válassza ki az Append To Current Menu (Hozzáf zés az aktuális menühöz) jelöl

négyzetet, és ezután kattintson az OK-ra.
Ha nem, válassza ki ezt a jelöl  négyzetet, az egyedi menü törli az összes aktuális menüt.

8. Kattintson a Close-ra.

Egy eszköztár alapértelmezésének visszaállításához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Reset-re.
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Az billenty zet testreszabása
Az IntelliCAD lehet vé teszi a billenty parancsokat, hogy elérje a gyakran használt paran-
csokat. Egyénileg beállíthatja ezeket a billenty parancsokat, és új billenty parancsokat adhat
hozzá a Customize dialógus ablak alkalmazásával.

A billenty zet testreszabásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize).
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. Adjon meg egy billenty  parancs kulcsot, léptesse be a parancs sztringet a Command

(Parancs) dobozban.
4. Adjon meg egy új parancs sztringet, léptesse be a parancs sztringet a Command (Parancs)

dobozban.
5. Egy meglév  billenty parancs fájl importálásához kattintson az Import gombra.
6. A billenty parancs fájlba történ  elmentéséhez kattintson az Export gombra.
7. Az Available Commands (Rendelkezésreálló parancsok) ablakból kiválasztott parancs

hozzáadása egy billenty zethez az Add Command gombra történ  kattintással történik.
8. Egy új billenty parancs beszúrásához kattintson a New-ra (Újra).

A A már megadott billenty parancsok megjelenítése.
B Megjeleníti a billenty parancs kombinációt, amikor

hozzáad egy új billenty parancsot.

C A parancs sztringet tartalmazza a billenty
hozzárendelésével.
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Billenty parancs létrehozása
Makrókat rendelhet hozzá speciális kulcsokhoz és bizonyos kulcs kombinációkhoz, hogy
billenty parancsot hozzon létre. Egy makró egy vagy több parancsot tartalmaz, amely
megjelenítésre kerül a Status soron a következ képpen:

• Egyedi parancs, mint a QSAVE.
• Parancs opciókkal, mint a ARC;\A;\\.
• Több mint egy parancs, mint ^C^C^_CZOOM;E;QSAVE;QPRINT

A billenty parancsok sokkal hatékonyabbak, mint az álnevek. Egy álnév lehet vé teszi, hogy
egy parancsnevet lerövidítsen; egy billenty parancs egy vagy több makrót tartalmaz. Egy
makró aktiválásához, nyomja le a billenty t; nem szükséges lenyomni az Enter-t, mint ahogy
egy álnévvel teszi. A billenty parancs a következ  kulcsokat tartalmazza:

• A funkció és a kurzorvezérl  billenty kulcsok, valamint alfanumerikus billenty -
kulcsokat a Ctrl billenty  kombinációjában lenyomva. A Shift billenty  használható a
Ctrl, Alt és/vagy funkció billenty kkel együtt.

• Az alfanumerikus kulcsok cimkézettek A-tól Z-ig, 1-t l 0-ig.
• A kurzor kulcsok felfelé és lefelé, balra és jobb nyilakkal vannak, és a Page Up, Page

Down, Home, End, Insert és Delete kulcsokkal.
• A funkció billenty k F1-t l F12-ig cimkézettek.

A billenty parancs létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. Kattintson a New-ra (Újra).
4. A Press New Shortcut Key (Nyomja le az új Billenty parancs gombokat) mez ben nyomja

le az Alt+A billenty ket. A program Alt+A-t ad hozzá a Defined Keys listájához.
5. Az Available Commands (Rendelkezésre álló parancsok) listában, válassza ki az Arc

Center-Start-Angle-t.
6. Kattintson az Add Command-ra (Parancs hozzáadása).

A program hozzáadja a parancsot a Command (Parancs) mez höz, és belépteti a teljes
szintakszist:
^C^C^_CARC;C;\\A;

7. A módosítás elmentéséhez és a dialógus ablak lezáráshoz kattintson a Close-ra.
8. Az Arc parancs aktiválásához a center, start vagy az angle opciókhoz nyomja meg az Alt+A

billenty ket.
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Egy meglév  billenty parancs átdefiniálásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. A Defined Key (Definiált billenty kulcs) listában válassza ki azt a billenty kombinációt,

amelyet meg akar változtatni.
4. A Command (Parancs) mez ben változtassa meg azt a parancs sztringet, amely a billenty -

parancshoz van rendelve a következ  módon.
• Használja a szöveg kurzort, hogy kitörölje az aktuális parancs sztringet, válasszon egy

új parancsot az Available Commands (Rendelkezésre álló parancsok) listában, és
ezután kattintson az Add Command gombra.

• Szerkessze a parancs sztringet a Command mez ben.

5. Kattintson a Close-ra.

Egy meglév  billenty parancs törléséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. A Defined Key (Definiált billenty kulcs) listában válassza ki azt a billenty  kombinációt,

amelyet ki akar törölni.
4. Kattintson a Delete-re (Törölre).
5. Kattintson a Close-ra.

Billeny parancs fájlok elmentése
Az IntelliCAD automatikusan elment bármilyen változtatást, amelyet az aktuális billenty -
parancsokon végzett. Létrehozhatja, és elmentheti a saját billenty parancs fájljait. A program a
billenty parancs fájlokat *.ick kiterjesztéssel menti el.

Az aktuális billenty parancsok elmentéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. Kattintson az Exportra.
4. Adja meg a könyvtár és fájlnevet, amelyet a billenty parancs elmentéséhez szeretne

használni.
5. Kattintson a Save-re (Mentésre).
6. Kattintson a Close-ra.
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Billenty parancs fájlok betöltése
Lecserélheti az aktuális billenty parancs fájlt egy másik testre szabott billenty parancs
fájlokra.

Egy billenty parancs fájl betöltéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson a Keyboard (Billenty zet) fülre.
3. Kattintson az Importra.
4. Válassza ki a fájlt a betöltéshez.
5. Kattintson az Open-re (Megnyitásra).
6. Kattintson a Close-ra.

Álnevek készítése
Az IntelliCAD álnevekr l gondoskodik több parancshoz. Álneveket használhat a gyakran
használt parancsokhoz egy vagy két bet  beléptetésével a teljes parancsnév alkalmazása
helyett.
A program szintén használ álneveket a parancsnév kompatibilitás fenntartásához az AutoCAD-
hez. Azonos álneveket és billenty parancsokat használhat, mint az AutoCAD-ben. Ezen felül
az IntelliCAD továbbfejlesztett több AutoCAD parancsot. Például, az IntelliCAD hozzáadott
két hasznos opciót a rectangle (téglalap) parancshoz: megrajzolhat egy téglalapot, mint egy
négyzet, és elforgathat négyzetet egy szögben.
Testre szabhatja az álneveket, és új álneveket adhat hozzá. A Customize dialógus ablakkal
alkalmazásával testre szabhatja az álneveket.

A Customize dialógus ablak megjelenítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnevek) fülre.
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Álnevek létrehozása, újradefiniálása és törlése
Egy új parancs álnév létrehozásához, el ször adja meg az álneveket, és ezután jelölje ki hozzá
a rendelkezésre álló IntelliCAD parancsok egyikét.
Egy új álnév létrehozásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnév) fülre.
3. Kattintson a New-ra.
4. Az Alias mez ben gépelje be az új álnevet.
5. Az Available Commands (Rendelkezésre álló parancsok) listában válassza ki azt a

parancsot, amelyet az álnévhez szeretne hozzárendelni.
6. Kattintson az Assign-ra (Hozzárendelésre).
7. Kattintson a Close-ra.

A A már megadott álnevek megjelenítése.
B Az aktuális álneveket tartalmazza.

C Megjeleníti az aktuális álnévhez rendelt a
parancsot.
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Egy meglév  álnév újra meghatározásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnév) fülre.
3. Az Aliases listában válassza ki azt az álnevet, amelyet meg akar változtatni.
4. Az Available Commands (Rendelkezésre álló parancsok) listában válassza ki azt a

parancsot, amelyet hozzá akar rendelni az álnévhez.
5. Kattintson az Assign-ra (Hozzárendelésre).
6. Kattintson a Close-ra.

Egy meglév  álnév törléséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnév) fülre.
3. Az Aliases listában válassza ki azt az álnevet, amelyet törölni akar.
4. Kattintson a Delete-re.
5. Kattintson a Close-ra.

Álnév fájlok elmentése
Az IntelliCAD automatikusan elment bármilyen változtatást, amelyet az aktuális álneveken
végzett. Létrehozhatja és elmentheti a saját álnév fájljait. A program az álnév fájlokat *.ica
kiterjesztéssel menti el. Elmentheti az álnév fájlokat AutoCAD felhasználáshoz is, a fájlokat
*.pgp kiterjesztéssel elmentve.

Az aktuális álnevek fájlba való elmentése
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnevek) fülre.
3. Kattintson az Exportra.
4. A Save As Type (Mentse típus szerint) listából válassza az *.ica vagy a *.pgp-t.
5. Adja meg a könyvtárt és fájlnevet, amelyet az álnév fájlok elmentéséhez szeretne használni.
6. Kattintson a Save-re (Mentésre).
7. Kattintson a Close-ra.
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Álnév fájlok betöltése
Lecserélheti az aktuális álnév fájlt más testreszabott álnév fájlokra. A program betölti mind az
AutoCAD (*.pgp) és IntelliCAD (*.ica) álnév fájlokat.

Egy álnév fájl betöltéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Testreszabás (Customize) menüpontot.
• Gépelje be azt, hogy customize, ezután nyomja meg az Enter-t.

2. Kattintson az Aliases (Álnevek) fülre.
3. Kattintson az Importra.
4. A From the Files Of Type listából válassza az *.ica vagy a *.pgp-t.
5. Válassza ki az álnév fájlt a betöltéshez.
6. Kattintson az Open-re.
7. Kattintson a Close-ra.

Szkriptek létrehozása és lejátszása
Az IntelliCAD bármit rögzíteni tud, amit a billenty zeten begépel, és bármilyen pontot a
rajzban. Elmentheti ezen összes akciót egy szkript fájlba (*.scr kiterjesztéssel) és ezután
megismételheti a szkriptet újra lejátszva. Felhasználhatja a szkripteket a rendre ismétl
parancsokhoz, bemutatva a pillanatfelvételeket egy diavetítésen, vagy kötegelt plottoláshoz.
Szintén betöltheti és lejátszhatja az AutoCAD alkalmazásával létrehozott szkript fájlokat.

Az IntelliCAD támogatja a legtöbb AutoCAD-del készített, egyedi környezet kialakításához
létrehozott fájlokat, beleértve a menüket, szkript fájlokat, és a LISP rutinokat. Az IntelliCAD
felhasználja a kompatíbilis vonaltípusokat, sraff mintákat, mértékegység fordítót, és parancs
álneveket, de akár behelyettesítheti a saját fájljait is. Ez a tulajdonság lehet vé teszi, hogy a
munkáját a megszokott és testre szabott rajzoló környezetben folytassa.

A szkript egy szövegfájl formátuma. A szkript fájl egy szöveg sort tartalmaz vagy más adatot
az összes akcióról. Például, amikor begépeli a parancsot, és lenyomja az Enter-t, ez rögzítésre
kerül a szkript fájl egyik sorába. Amikor kiválaszt egy pontot a rajzba, rögzíti a pont
koordinátáit a szkript fájl egyik sorába. Létrehozhat szkript fájlokat az IntelliCAD-en kívül is
egy szövegszerkeszt  felhasználásával (mint a Microsoft Notepad vagy a Microsoft WordPad)
vagy más szövegszerkeszt  program (mint a Microsoft World), amely ASCII formátumban
menti el a fájlt. A fájl típusának *.scr-nek kell lennie.

A szkript fájlok magyarázatot is tartalmazhatnak. Amelyik sor pontosvessz vel kezd dik, azt
megjegyzésként kell figyelembe venni. A program figyelmen kívül hagyja ezeket a sorokat,
amikor lejátssza a szkripteket. Az Undo eszköz megfordítja az utolsó parancsot, amelyet a
szkript hajtott végre.
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Az IntelliCAD kib vítette a szkripteket, az AutoLISP és az ADS további funkciókról
gondoskodik. A szkriptekhez az IntelliCAD-be Script Recorder (Szkript felvev ) is tartozik,
amely rögzíti mind a parancssorok beléptetését, mind a képerny pikkeléseket, amelyet az
egérrel végez el.
Azután, hogy aktiválta a Script Recorder-t (Szkript felvev t), minden billenty zetr l történ
beléptetést és bármilyen pontot, amelyet kiválaszt, a rajzban rögzítésre kerül addig, míg meg
nem állítja a Szkript felvev t. A szkriptjét bármikor visszajátszhatja.

Figyelmeztetés: A Szkript felvev  nem rögzíti az eszköztár, a menük vagy a dialógus ablakok
használatát. Ezen elemek használata a szkript rögzítésekor kiszámíthatatlan eredményeket
hozhat.

Egy szkript rögzítéséhez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Új makró rögzítése (Record Script) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az Új makró rögzítés (Record Script)

eszközre ( ).
• Gépelje be azt, hogy recscript, ezután nyomja meg az Enter-t.

2. Adja meg a létrehozandó szkript fájl nevét.
3. Kattintson a Save-re (Mentésre).
4. Gépelje be a parancsokat a billenty zeten.

A Szkript felvev  rögzíti az összes billenty  beléptetést és mindegyik pontot, amit
kiválasztott a rajzban és elmenti a szkript fájlba.

Egy rögzítés megállításához
Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Rögzítés vége (Stop Recording) menüpontot.

• Az Eszközök (Tools) eszköztáron kattintson Rögzítés végé-re (Stop Recording)( ).
• Gépelje be azt, hogy stopscript, ezután nyomja meg az Enter-t.

Egy szkript lejátszásához
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Makrók futtatása (Run Script) menüpontot.

• Az Eszközök (Tools) eszköztáron kattintson a Makrók futtatásra (Run Script) ( ).
• Gépelje be azt, hogy script, ezután nyomja meg az Enter-t.

2. A Run Script dialógus ablakban adja meg a futtatni kívánt szkript fájl nevét.
3. Kattintson az Open-re (Megnyitásra).

A program azonnal futtatja a szkriptet, végrehajtva az összes akciót, amit eredetileg
rögzítettek.
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Hozzáf zés egy szkripthez
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Tools) > Új makró rögzítés (Record Script) menüpontot.
• Az Eszközök (Tools) eszköztáron kattintson az Új makró rögzítése (Record Script)

eszközre ( ).
• Gépelje be azt, hogy recscript, ezután nyomja meg az Enter-t.

2. A Record Script dialógus ablakban válassza az Append To Script (Hozzáf zés a szkripthez)
jelöl  négyzetet.

3. A hozzáf zéshez válasszon ki egy meglév  szkript fájlt.
4. Kattintson a Save-re (Mentésre).
5. A prompt kérdésnél kattintson a Yes-re, hogy cserélni akarja-e a meglév  szkriptet.
6. Ismételje meg az eljárást, hogy további parancsokat és lépéseket vigyen be.

Tipp: Egy szkript automatikus behívásához, amikor az IntelliCAD-et betölti, a Windows
Intéz ben duplán kattintson a szkript fájlra.

Az IntelliCAD programozása
Egy másik módja az IntelliCAD testreszabásának, hogy hozzáadhat egy testreszabott
programot, amelyet LISP, ADS és Visual Basic for Applications (VBA) programnyelven is
megírhat, és futtathatja az IntelliCAD-en belül.

Az IntelliCAD-ben futtatni tud több programot, amelyeket eredetileg AutoCAD
felhasználáshoz készítettek. Kifejezetten módosítás nélkül alkalmazhatja a teljes egészében
AutoLISP-ben írt programokat. Továbbá az IntelliCAD-ben futtatni tud több programot,
amelyeket eredetileg AutoCAD felhasználáshoz készítettek, miután el ször újrafordította
azokat az IntelliCAD programkönyvtáraiból. Több küls  gyártótól származó AutoCAD prog-
ram kompatíbilis az IntelliCAD-del.

Megjegyzés: Az IntelliCAD használatára szánt testreszabott program készítése túlmutat ezen
kézikönyv feladatkörén. További információkért az IntelliCAD programozásához nézze meg az
online Help-nek az IntelliCAD Developer Reference fejezetét.

LISP rutinok alkalmazása
Az IntelliCAD támogatja a LISP programnyelvet, amely kompatibilis az AutoLISP-el, a LISP
nyelvnek az AutoCAD-ben lév  implemetációjával. Ez azt jelenti, hogy betölthet és futtathat
bármilyen AutoLISP programot, amelyet az AutoCAD számára írtak.
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Egy LISP rutin betöltéséhez
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Load LISP or SDS Application menüpontot.
• Gépelje be azt, hogy appload, ezután nyomja meg az Enter-t.

• Fogja meg és dobja (drag and drop) a LISP fájlt az IntelliCAD-be.

2. A Load Application Files (Alkalmazás fájlok betöltése) dialógus dobozban, kattintson az
Add File-ra (Fájl hozzáadásra).

3. Válassza ki azt a LISP fájlt, amelyet be szeretne tölteni, és ezután kattintson az Open-re.
4. Kattintson az OK-ra. A LISP fájl ICAD.LSP autmatikusan betölt dik, amikor az Intelli-

CAD elindul. Ha olyan fájlja van, amelyet minden alkalommal be akar tölteni az
IntelliCAD alkalmazásra, adja azokat az ICAD.LSP-hez.

TIPP: Szintén betöltheti a LISP rutinokat a parancssorba (load d:/path/routine.lsp )
begépelve (kapcsolatjelek és kérd jelek közé kell foglalni), a d:/ a meghajtó és az útvonal, ahol
a LISP rutin elhelyezkedik a számítógépen, és a routine.lsp a LISP rutin fájl neve.

A Kilistázza a már betöltött LISP és SDS fájl
neveket.

B Kattintással hozzáad egy LISP vagy egy SDS fájlt.
C Kattintással töröl egy kiemelt fájlt.
D Kattintással betölt egy kiemelt fájlt.
.

E Kattintással eltávolít egy kiemelt fájlt.
B Kiválasztásával elmenti az aktuális listát az

icadload.dfs fájlba amikor a Load-ra, Unload-ra,
vagy OK-t nyom.
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Egy LISP rutin futtatásához
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Load LISP or SDS Application menüpontot.
• Gépelje be azt, hogy appload, ezután nyomja meg az Enter-t.

2. A Load Application Files (Alkalmazás fájlok betöltése) dialógus dobozban, válassza ki azt
a rutint, amelyet futtatni szeretne (gy djön meg arról, hogy az az egy van kiválasztva),
ezután kattintson a Load-ra (Betöltésre).

Néhány LISP rutin úgy van létrehozva, hogy egyszer en a rutin nevének begépelésével tudja
azokat futtatni, vagy egy kulcs szó begépelésével közvetlenül a parancssorba. Ha semmi nem
történik, amikor megpróbálja futtatni a LISP rutint a Load Application Files dialógus ablakban,
kapcsolja be a parancssor magjelenítést vagy a Prompt History ablakot a View>Command Bar
vagy a View > Prompt History Window választásával, és keressen és keressen egy hasonló
bejegyzést mint a következ :

Loading D:\path\routine.lsp

C:KEYWORD

Ahol D:\path\routine.lsp a teljes meghajtó, útvonal és fájl neve a LISP rutinnak. Valószín
vissza kell görgetni néhány sort a parancssorban vagy a Prompt History ablakban, hogy
megtalálja azokat a sorokat, amelyek megmutatják, hogy a LISP rutin hová lett betöltve.
Futtathatja a LISP rutint a rutin nevének begépelésével, vagy kulcsszó feltüntetésével a C
meghajtó kijelölés után.

Például, ha betölt egy LISP rutint, amelynek a neve drawbox.lsp és ha megnézi a kijelölést a
C:DRAWBOX a parancssorban vagy a Prompt History ablakban, futtathatja a LISP rutint a
parancssorban a drawbox begépelésével.

ADS alkalmazások használata
Az AutoCAD alkalmazások C-ben vagy C++-ban történ  írásához az Autodesk az ADS-t
(AutoCAD Development System – AutoCAD fejleszt i rendszer) használja. Ez egy API
(applications programming interface – alkalmazási program interfész), amely egy könyvtárról
gondoskodik, hogy elérje az AutoCAD specifikus funkciókat és rajz adatokat.

Az IntelliCAD-ben ezzel egyenérték , amelyet SDS™-nek nevezünk, Solutions Development
System™. Az SDS egy C/C++ nyel interfész, kompatíbilis az ADS interfésszel az AutoCAD-
ben. A szkriptekhez és az AutoLISP-hez hasonlóan futtathatja a meglév  ADS alkalmazásokat
az IntelliCAD-ben. Egyszer en újrafordítsa a forráskódot az SDS könyvtárak felhasználásával,
amelyet az IntelliCAD CD-ROM szolgáltat, vagy ha egy AutoCAD programot használ,
amelyet egy küls  fél írt, vegye fel a kapcsolatot a gyártóval az IntelliCAD verzió miatt.

Az IntelliCAD ellát az Sds.H fájllal, amely újradefiniálja az ADS funkció neveket annak SDS
megfelel jével. Az SDS támogatja az AutoCAD dialóguskezel  nyelvet (DCL), amelyet az
ADS használ, hogy meghatározza egy dialógus doboz kinézetét. Használhatja a DCL fájlokat
változatlanul az SDS-en belül.
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Az ADS kompatibilitás megértése
Az els dleges különbség az ADS és az SDS között az, hogy az összes SDS funkciónak van egy
sds_el tagja (prefix), és az ADS funkcióknak változó el tagjuk van, mint pl. az ads_, acad_, és
acrx_. A kivétel a párbeszéd_összefügg  SDS funkcióknál van, amelyeknek dlg_el tagjaik
vannak. Az IntelliCAD elfogadja bármelyik el tagot. Más különbségek a további SDS
funkciókban vannak, a következ  táblázatban kilistázva.

SDS funkciók ADS megfelel k nélkül

SDS funkció név Magyarázat

sds_grclear Kitörli az összes grafikát a rajz ablakból; hasonlóan a LISP
(grclear) funkcióhoz.

sds_name_clear Kitörli az entitás nevet vagy kiválasztási csoportot

sds_name_equal Ellen rzi, hogy két entitás név vagy kiválasztási csoport
egyenl -e.

sds_name_nil Ellen rzi, hogy két entitás név vagy kiválasztási csoport ki van
már törölve.

sds_name_set Bemásol egy entitás nevet vagy kiválasztási csoportot egy
másik rajzba.

sds_pmtssget Hasonló az ads_ssget funkcióhoz, de lehet vé teszi, hogy
megjelenítsen egy promptot a speciális parancshoz alkalmaz-
kodva, mintsem egy általános ” Select object”  promptot

sds_point_set Átmásol egy pontot az egyik változóból egy másikba.

sds_progresspercent Megjeleníti a százalékot a feldolgozást mutató skálán.

sds_progressstart Elindítja a feldolgozást mutatót.

sds_progressstop Lezárja a feldolgozást mutatót.

sds_readaliasfile Betölti a PGP fájlt az IntelliCAD-be.

sds_sendmessage Elküld egy üzenetet az IntelliCAD parancs sorba.

Néhány ADS funkció nem támogatott az SDS-ben, beleértve: ads_msize, ads_ssgetx,
ads_ssnames, ads_tablet, ads_ssGetKwordCallbackPtr,
Ads_ssGetOtherCallbackPtr, és adsw_acadDocWnd

További információk
• Olvassa el az online dokumentációt az SDS funkciónál.
• Nézze meg az \IntelliCAD\Api\Sds mappát, amely tartalmazza az SDS-t benne, a címsort,

és könyvtár fájlokat.
• Nézze meg az \IntelliCAD\Api\Dcl mappát, amely tartalmazza a DCL fájlok lényeges

részét.

F e j e z e t  17
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DCL alkalmazása az IntelliCAD-del
Az IntelliCAD teljes mértékben támogatja az AutoCAD DCL-t (dialog control language-
párbeszéd vezérelt nyelv). A DCL-t felhasználják az AutoLISP funkciók, hogy meghatározzák
a dialógus ablakok kinézetét. Változatlan módon felhasználhatja a DCL fájlokat az Intelli-
CAD-ben.

VBA alkalmazása
Az IntelliCAD-et testreszabhatja a Visual Basic for Application  (VBA) alkalmazásával egy
integrált interfészen keresztül, rendelkezésre áll az IntelliCAD menüb l. Az IntelliCAD az
objektumok széles skáláját szerepelteti, amely felhatalmaz arra, hogy saját alkalmazásokat
írjon, amit az IntelliCAD-en belül futtathat.

Egy VBA makró futtatása
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza az Eszközök (Tools) > Visual Basic > Macros menüpontot
• Gépelje be azt, hogy vbarun, ezután nyomja meg az Enter-t.

2. A Run IntelliCAD VBA Macro (Futtassa az IntelliCAD VBA makrót) dialógus ablakban,
léptesse be a nevét egy meglév  VBA makró nevét, és ezután kattintson a Run-ra.

 Létrehozhat, törölhet és szerkeszthet VBA makrókat a dialógus ablakból.

Egy VBA makró futtatása
vített tudásszint (Advenced experience level)

1. Tegye valamelyiket a következ kb l:
• Válassza a Beállítások (Settings) > Visual Basic > Visual Basic Editor
• Gépelje be azt, hogy vba, ezután nyomja meg az Enter-t.

2. Használja a Microsoft Visual Basic Editor-t, hogy megírja, és nyomon kövesse a VBA
makrót.

További információk
• Olvassa el az online dokumentációt a VBA-ról, rendelkezésre áll a VBA Editor Help-ben és

az IntelliCAD Help-ben.
• Több kiadvány áll rendelkezésre, hogy elmagyarázza, hogyan programozzon a Visual

Basic-ban, és hogyan használja a VBA-t.
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A digitalizáló tábla használata
Az IntelliCAD támogatja a digitalizáló tábla kompatibilitást a TabletWorks illeszt -
programmal, és ha van, a saját tábla elrendezést. Útmutatásként a digitalizáló tábla
illeszt program installálásához és a mutató eszköz gombjainak használatához vegye figyelembe
a hardver dokumentáció leírását.

Három opció áll rendelkezésre a Tablet parancshoz:
• Configure (Konfigurálás): Leképezi a tábla elrendezést magához a táblához. Konfigurálja a

táblát, ha IntelliCAD eszközöket szándékozik kiválasztani a tábla sablonból.
• Calibrate (Kalibrálás): Leképezi a pontokat a táblán, abszolút koordinátákban, rámutatva

egy rajzon. Kalibrálja a táblát, ha pontokat szándékozik digitalizálni. Ez az eljárás
kényelmes a papíralapú rajzok vektorizálásához.

• Tablet On/Off (Tábla be/ki): Kapcsolja a táblakalibrálást (digitalizáló mód) be és ki állás-
ba. A kapcsolót az eszközkiválasztáshoz és a digitalizálás input közötti kiválasztáshoz
használja. A táblát eszközkiválasztáshoz használja, a tábla módnak Off-nak kell lennie.

A digitalizáló tábla konfigurálása
Miel tt elkezdené a táblát konfigurálni, csúsztassa a tábla sablonra a tábla m anyag fed lapját,
és igazítsa a tábla irányainak megfelel en. Ha a táblának nincs m anyag fed lapja, igazítsa a
sablon lyukait a tábla csapjaihoz.
Az IntelliCAD egy alapértelmezett konfigurációs beállításról gondoskodik a táblához 12” X
12” méretben. Ha azt választja, hogy elfogadja az alapbeállítást, gy djön meg ellen rzéssel,
hogy a parancsok a hálóban pontosan aktiváltak. Ha az alapértelmezett beállítás nem m ködik a
táblához, akkor megint el kell kezdenie a konfigurációs eljárást, és saját magának kell a tábla
beállítást elvégeznie.

F e j e z e t  17
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Digitalizáló tábla konfigurálása menü inputtal
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Settings) > Digitalizáló tábla (Tablet) > Konfigurál (Configure)
menüpontot.

• Gépelje be azt, hogy tablet, ezután válassza a Configure, és nyomja meg az Enter-t.

2. A prompt választ vár a tábla igazításához, amelyet a következ k szerint tehet meg:
• Ha a tábla 12” x 12”, válassza a No-t, hogy  elgogadja az alapértelmezett beállítást és

befejezze a konfigurációs eljárást.
• A felhasználó általi beállításhoz válassza a Yes-t, és ezután folytassa a 3. lépéssel.

3. Kattintson a tábla mutató eszközzel a sablon bal fels  igazítási pontjára ( ).

4. Kattintson a tábla mutató eszközzel a sablon bal alsó igazítási pontjára ( ).

5. Kattintson a tábla mutató eszközzel a sablon jobb alsó igazítási pontjára ( ).
6. Kattintson a tábla mutató eszközzel a sablon Munkaterületének bal alsó igazítási pontjára

( ).
7. Kattintson a tábla mutató eszközzel a sablon Munkaterületének jobb fels  igazítási

pontjára ( ).

A táblamód be- vagy kikapcsolásához
1. Tegye valamelyiket a következ kb l:

• Válassza a Beállítások (Settings) > Digitalizáló tábla (Tablet) > Be (Tablet On)
menüpontot.

• Gépelje be azt, hogy tablet, válassza az On vagy Off, és ezután nyomja meg az Enter-t.

• Nyomja meg az F4 kulcsot, hogy a táblamódot on (be) vagy off (ki) állásba kapcsolja.

• A státusz soron, duplán kattintson a TABLET-re, hogy a táblamódot on (be) vagy off
(ki) állásba tegye.

Kattintson a pontokra a bemutatás sorrendjében, hogy felkonfigurálja a táblát.
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A digitalizáló tábla kalibrálása
Meg kell adnia legalább két pontot a tábla kalibrálásához. Azonban, ha több pontot ad meg,
akkor sokkal pontosabb lesz a transzformáció a tábla és a képerny  pontok között. További
pontok megadása azért különlegesen fontos, ha azt tervezi, hogy papíralapú rajzot digitalizál
majd, amely nem derékszög , mint például egy terület fotója.

F e j e z e t  17
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A transzformáció típusok megértése
A pontok megadásának számától függ en van egy javasolt  felhasználható transzformáció típus
választék az IntelliCAD alkalmazásnál.

• Orthogonal (Derékszög ): Meg rzi az összes szöget a vonalak között, meg rzi az összes
relatív távolságot, és általában meg rzi a formákat. Ha csak két pontot ad meg, a
derékszög  transzformáció automatikusan generált lesz. A derékszög  transzformáció típus
mez k legpontosabb leképezése a táblán lév  digitalizált pontok és a képerny n lév
megfelel  pontok között.

• Affine (Finom) Meg rzi a párhuzamos vonalak, és nem szükségszer en az egymást metsz
vonalak közötti szögeket. Ha megad három pontot, az IntelliCAD már nem tudja
megjeleníteni ezt a leképezést egy pontos derékszög  transzformációként. Ezért van egy
pontos, tiszta transzformációja vagy egy „legjobban illeszked ” derékszög  transzformáció.

• Projective (Projektív): Nem rzi meg a párhuzamos vonalakat vagy szögeket. Ha pontosan
megad négy pontot, akkor van egy egzakt projektív transzformációja vagy egy „legjobban
illeszked ” derékszög , vagy finom transzformációja.

Ajánlott és „legjobban illeszked ” transzformáció típusok

Megadott pontok Ajánlott transzformáció típus „Legjobban illeszked ” (megközelít )

 2 Derékszög  Nincs

3 Finom Derékszög

4 Projektív Derékszög , Finom

5-10 Nincs Derékszög , Finom
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Válassza a javasolt típust kivéve, ha tudja, hogy az nem lesz megfelel  ahhoz, amit digitalizálni
akar. A legmegfelel bb típus nem mindig az, amelyik a legkisebb hibával van; például, három
ponttal digitalizálna és kiválasztja a derékszög  transzformációt, noha a finom transzformáció a
kalibrációs beléptetés közelebbi értelmezését adná.

Digitalizálás a kiválasztott pontokkal (1,2,3 és 4) a táblán. Megfelel  képerny  koordináták:
1 Koordináta megadás X0, Y0, Z0
2 Koordináta megadás X0, Y5, Z0
3 Koordináta megadás X5, Y5, Z0
4 Koordináta megadás X5, Y0, Z0

Derékszög  transzformáció képerny
eredménye a táblán történ  vonallánc
vektorizálása után.

Finom transzformáció képerny
eredménye a táblán történ
vonallánc vektorizálása után.

Projektív transzformáció
képerny  eredménye a táblán
történ  vonallánc vektorizálása
után.

F e j e z e t  17
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Digitalizáló tábla kalibrálása digitalizálási pontok miatt
1. Tegye valamelyiket a következ kb l:

• Válassza az Eszközök (Settings) > Digitalizáló tábla (Tablet) > Kalibrálás (Calibrate)
menüpontot.

• Gépelje be azt, hogy tablet, ezután válassza a Calibrate-t, és nyomja meg az Enter-t.

2. Kattintson egy pontra, hogy megadja az els  kalibrálási pontot.
3. Adjon meg egy pontot az IntelliCAD rajz ablakon belül, hogy megfeleltesse a pontot a

táblán, vagy léptesse be a koordináta értékeket a parancs soron.
4. Kattintson egy pontra, hogy megadja a második kalibrálási pontot.

Adjon meg egy pontot az IntelliCAD rajz ablakon belül, hogy megfeleltesse a pontot a
táblán, vagy léptesse be a koordináta értékeket a parancs soron. Több mint két pont
megadásánál kattintson a táblán egy pontra, hogy megadjon egy harmadik kalibrálási
pontot. Beléptethet egészen 10 pontig.

5. Válasszon transzformációtípust és ezután nyomja meg az Enter-t.

A digitalizáló tábla interfész testreszabása
Testre szabhatja a digitalizáló tábla interfészét az IntelliCAD-be integrált LISP parancsok
alkalmazásával még akkor is, ha nem járatos a LISP-ben. Útmutatásképpen lásd „Customizing
the Tablet Interface” az IntelliCAD online Help-ben


