
 Scan2CAD v7
Útmutatók, tippek, trükkök!

Szkennelési útmutató
Kiküszöbölheti a legtöbb vektorizálási problémát, ha az
alábbi útmutatót használja a szkenneléshez

Billenty parancsok

M billenty Nagyítás a kurzorral.
F billenty   a képerny t Kitölt.
D billenty   a Kicsinyítéshez.
Home  billenty  a Teljes nézet.

Színes, szürke
vagy monokróm?

A legtöbb szkenner beállítási
lehet séget nyújt színes, szürke
vagy monokróm opciókra. Ezeknek
az opcióknak más-más nevük lehet
a szkennert l függ en.

Színes
A szkenner színes opciója normál
módon olyan raszter képet készít,
amely  16.7 millió színt tartalmaz.

Ezt az opciót akkor használhatja, ha
színes rajzot szkennel azzal a
szándékkal, hogy színes DXF fájllá
konvertálja. Ne használja a
szkenner színes beállítását, ha
fekete-fehér rajzot szkennel, bár ezt
igen könnyen véletlenül is
megteheti, mivel a legtöbb szkenner
alapértelmezett beállítása a színes.

Ha színes rajzot konvertál azzal a
szándékkal, hogy színes DXF fájllá
konvertálja, szerezzen tapasztalatot
a szkenner beállításában, a raszter
kép színeinek, valamint a kontraszt,
vibrálás és a telítettség beállítása-
iban is. Figyelmeztetés:  A színes
képek  nagyok lehetnek. Egy  E /A0
méret  színes rajz 300 dpi
felbontásban  körülbelül 385 Mb
memóriát foglal el.

Szürke
A szkennerének szürke opciója
(gyakran fekete-fehér fotónak hív-
ják) normál módon olyan képet fog
készíteni, amely  a szürkének 256
árnyalatát fogja tartalmazni. A
szürke kép nem igazán alkalmas a
raszter-vektor átalakításhoz. Csak
akkor válassza a szürkét, ha

a szürke képet fekete-fehér képpé
szeretné alakítani. Ilyenkor szken-
nelés után   használja a   Scan2CAD
Threshold funkcióit:
Kattintson a      Simple Threshold-
ra. Kattintson       az Adaptive Thre-
shold-ra.   Tekintse meg a  Scan2-
CAD Help-et a további informá-
ciókért a Simple and Adaptive
Thresholds funkcióknál.

Figyelmeztetés:  A szürke képek
nagyok lehetnek. Egy E /A0
méret  rajz 300 dpi-be szkennelve
128Mb memóriát foglalhat el.

Monokróm
A szkenner monokróm opciója
(gyakran vonalnak, fekete-fehér
rajznak, vagy 1 bites-nek nevezik)
sokkal kisebb képet fog készíteni,
mivel csak két  színt, feketét-fehéret
fog tartalmazni. Ez az az opció,
amelyet általában választania kell.
Amikor egy rajzot szkennel
monokrómban, a szkennernek vagy
a szkennel  szoftvernek döntenie
kell, hogy a rajznak mely részét
állítsa be feketére a raszter képen,
és melyik részét állítsa be fehérre.

Ha a rajz tiszta és éles, akkor ez
általában nem jelent problémát. Ha
azonban a rajz elmosódott vona-
lakat vagy szennyezett, színezett
hátteret tartalmaz, tapasztalatot kell
szereznie a szkenner beállításáról,
amíg nem kap egy olyan raszter
képet, amennyire ez lehetséges,
ahol a feltételezett fekete nem lesz
fekete, és a fehérnek feltételezett
részek fehérek nem lesznek.

R billenty   csak a Raszter nézése.
V billenty csak a Vektor nézése.
B billenty  Raszter és Vektor.
Shift+F Halványítja a raszter képet
(a vektor nézését könnyebbé teszi).
G billenty be-kikapcsolja a Fogókat.
C billenty  be-kikapcsolja a Színeket.
Ctrl+F8 törli a vektorokat.

Színes, szürke  vagy
fekete - fehér
Amikor megnyit egy raszter
fájlt a Scan2CAD-ben, van egy
szám a fájlnév után a képerny
tetején. Ez mutatja meg, hogy
milyen típusú raszterkép ez:
(2)         Monokróm kép
(256)     Szürke vagy 256 szín
(16.7M) 16.7 millió szín  kép

Ne használjon JPEG-et
vagy GIF-et!
• JPEG és GIF fájlok megszer-

zése a webr l valószín , hogy
kis felbontással történik,
amelyet rosszul lehet csak
vektorizálni.

•  JPEG vagy GIF képként való
elmentés általában rontja a
min séget.

• JPEG-ek és a GIF-ek mindig
színesek, és  alkalmatlanok a
fekete-fehér képekhez.

Fehér vonalak a fekete
háttéren
Ha a képén fehér vonalak
vannak a fekete háttéren,
akkor   kattintson az ikonra a
megfordításához. A Scan2CAD
fekete vonalakkal és fehér
háttérrel dolgozik.

Egyenesbe állítás
Ha a kép monokróm, akkor auto-
matikusan, egy  kattintással
egyenesbe állíthatja.
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 Szkennelési útmutató folytatása A szürke terület ki-
töltése a képerny n

Ha a szkenner vagy a szkennel
szoftver beállításában sok fehér
szerepel, akkor az sok törést és
lyukat fog tartalmazni. A halvá-
nyabb részeket el fogja hagyni.

Ha a szkenner vagy a szkennel
szoftver beállításában sok fekete
szerepel, a szöveg karakterek
„megfolynak” úgy, hogy a fehér
részek azokban vagy közöttük
kitöltötté válnak, a háttérben
szemcsék és szennyez dések jelen-
nek meg.

Túl sok fehér               Túl sok fekete

Optimális

A szkenneren való kísérletezés
helyett, amíg meg nem találja a
fekete-fehér  optimális szintjét, in-
kább az a könnyebb megoldás, ha a
rajzát szürkeárnyalatos módon szken-
neli be.  Ezután használhatja a
Scan2CAD Threshold funkcióit,
hogy fekete-fehér képeket készítsen a
szkennelés után. Ez lehet vé teszi,
hogy a fekete-fehér különböz
szintjeivel kísérletezzen anélkül,
hogy újra szkennelné a rajzot.

A felbontás
Nem igaz az, hogy nagyobb
szkenner felbontásnál jobb lesz a
vektorizálás eredménye

A legtöbb rajz számára a 200 vagy a
300 dpi megfelel . Ha azonban a
rajz kicsi (pl. egy logó) vagy finom
részletek vannak, magasabb
szkenner felbontás lehetséges (lásd
Scan2CAD használatát a logó
konvertálásához, kés bb ebben a
dokumentumban). Egyes rajzokban
elegend  a kisebb felbontás is.
Ideális cél a szkennelt vonalakhoz a
körülbelüli 5 pixel vastagság.

Fizikai alkatrész
szkennelése

Az árnyék csökkentéséhez, ha egy
alkatrészt szkennel, mint például
egy tömítés vagy valami hasonló
profílú, tegyen egy fekete lapot
vagy kártyát az alkatrész fölé a
szkennerbe. Kipróbálhatja azt is,
hogy fehérre festi az alkatrészt.

Amikor szkennel, az árnyék
egyszer en az alkatrész fekete
hátterének részévé válik. Ez egy
fordított képet ad a fehér
alkatrészr l a fekete háttéren. A
Scan2CAD-ben kattintson a ,
hogy átkapcsolja a képet, hogy végül
egy fekete alkatrészt kapjon a fehér
háttéren.

Raszterfájl elmen-
tése Ha nem közvetlenül a
Scan2CAD-be szkennel, mentse el a
rajzot BMP-ként, vagy jobb, ha
packbits-ként (4bit), Fax Group 3
vagy Fax Group 4 TIFF fájlként. A
TIFF fájlokat gazdaságosabban
tárolhatja a merevlemezen, mint a
BMP fájlokat. NE mentse el a
fájlokat többréteg /lapú TIFF-ként,
amelyet a Scan2CAD nem támogat,
illetve JPEG-ként vagy GIF-ként,
amelyek csak színes formá-tumok.

Amikor kiválaszt egy területet, hogy
bele nagyítson  (pl. lent a vörös
téglalappal bezárt terület) ...

Csak a kiválasztott terület fog
megjelenni a képerny n.

A megjelenített terület
kiterjesztéséhez, amely kitölti a
képerny t:

•   Nyomja meg az F-et a Kitöltéshez
• Dupla klikk a Fill Box-ra a

képerny  jobb sarkában.

Ha lenyomja az F-et vagy dupla
kattintás  a Fill Boksz-ra ismétel-
ten, a nézet enyhén kisebb lesz,
így a kép több részletét látja  majd
a képerny n.
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Hogyan használjuk a Scan2CAD-et
 Fekete-fehér képek konvertálása

Hogyan készítsen szí-
nes DXF fájlt színes
raszter  képb l

OCR nélkül
Az OCR (szöveg felismerése)
opcionális. Használja ezt a módot
akkor, amikor a rajzban nincs
szöveg, vagy a szöveg gyenge
min ség .
1. Klikk  ,hogy betöltse a BMP,

TIFF stb. raszter fájlt, vagy
szkenneljen be egy rajzot, hasz-
nálja a File > Acquire-t.
Ha a figyelmeztetés:  Color
Image dialogus megjelenik,
válassza a második opciót, és
kattintson az OK-ra.

2. Nézze meg a számot a fájlnév
után a képerny  tetején. Ha  a
szám nem 2, akkor fehéríteni
kell a hátteret:

a) Nagyítson a képbe, helyezze a
kurzor fölé, és nyomja le az M
(Magnify)  billenty t  néhányszor
addig, míg a vonalak nagyon
nem nagyítottak.

b) Klikk  (Simple Threshold). Ha
a Threshold dialógus megjele-
nik, akkor kattintson a Yes-re.

c)  Mozgassa a csuszkát egy olyan
pozícióba, ahol a vonalak a
képben olyan tömörek, ameny-
nyire csak lehetnek, és a háttér
olyan tiszta, amennyire lehet.

d)  Klikk az OK-ra.
e)  Klikk  a kicsinyítéshez.
3. Opcionális (javasolt): Válassza a

Raster Effects > Smooth ( ).
4. Menjen a Type Menu-be. Ez tartal-

mazza a vektorizálási beállítást.
• Válassza azt a beállítást, amely

a legjobban leírja a rajzát: pl.
Architectural vagy CNC Profile.

• Ha a rajz egy tömör forma,
amelynek a körvonala kell,
válassza az  Outline-t.

5. Vektorizálja a képet az ikonnal
.  A szöveget rövid vonallá

konvertálja.

6. A vektorokat DXF fájlként menti
el. File > Vector > Save As.

OCR-rel
Akkor használja ezt a módszert, ha
a rajzban tiszta, éles szöveg
karakterek vannak, amelyeket
vektorizálni szeretne.

Kövesse a lépéseket 1-4-ig OCR
nélkül, ezután tegye a következ t:

5. Mondja meg a Scan2CAD-nek,
hogy melyik a legnagyobb szö-
vegméret. Tegye a következ t:

a)  Menjen az OCR > Char Size-ra.
b) Zoomoljon a legnagyobb karak-

terbe, helyezze el a kurzort
fölötte, és nyomja meg az M-et
(Magnify) néhányszor addig, míg
a karaktert nem látja tisztán.

c) Kattintson a raszter szöveg
fekete részére. Ekkor bezárttá
válik egy keretbe.

d)  Klikk  a kicsinyítéshez.
6. Vektorizálja a teljes rajzot, mind a

rajz elemeket (vonalak stb.) és a
szöveget az  ikonra kattintva.

7. Mentse el a vektorokat DXF fájl-
ként a File > Vector > Save As-re
kattintva.

Ha a  Scan2CAD nem ismeri fel
jól a  szöveget, ez a következ k
miatt lehetséges ...
• A szkennelt kép min sége túl

gyenge az OCR-hez.
•    A szöveg karakterek egymáshoz

érnek vagy más rajz elemekhez.
Ha a karakterek érintkeznek,
próbálja kiválasztani a OCR >
Settings > Split menüt.

•    A szöveg karakterek igen kicsik.
•    A szöveg karaktereknek más a

helyzetük, mint amelyik be lett
állítva a OCR > Settings-be.

• A szkennelt szöveg nem olyan
bet stílusú, mint amilyet a
Scan2CAD felismert alapértel-
mezésként. Megtaníthatja a
Scan2-CAD Pro-t, hogy felis-
merje a bet stílusokat.

1. Klikk , hogy BMP, TIFF
stb. raszter fájlt töltsön be, vagy
rajzot szkenneljen using File >
Acquire használatával.
Ha a figyelmeztetés:  Színes
Kép dialógus jelenik meg,
válassza a negyedik opciót, és
kattintson az OK-ra.

2. Menjen a Palette > Reduce
Colors Auto opcióra. Válassza ki
a menedzselhet  színek számát,
pl. 32.

3. Csoportosítsa a hasonló
színeket:

a) Menjen Palette > View/Edit
Palette-re.

b) Kattintson egy bizonyos szín
összes színárnyalatára, pl. a
vörös összes árnyalata. Könnyeb-
ben megtalálja, ha kiválasztja a
Hue opciót a dialógusban.

c)   Kattintson Select User Color-ra.
d) Kattintson az egyik színre,

amelyet kiválasztott a (b)-ben.
A User boksz megváltozik
erre a színre.

e)  Kattintson az OK-ra.
Ismételje meg a lépéseket (a)-
tól (e)-ig az összes szín
csoportra - kékek, zöldek stb.

4. Nyomja meg az U gombot,
hogy Unselect (Visszaállít)
bármely kiválasztott színt.

Van még két további opció:
1. Opció
Ez az opció jobb, mert szín
információkat alkalmaz a vektori-
zálás alatt.
5. Menjen a Palette > Select

Separation Colors-ra. Kattint-
son azokra a színekre,
amelyeket vektorizálni akar, és
kattintson az OK-ra.

6. Folytassa a  3. lépést l  OCR
nélkül vagy OCR-rel.

2. Opció
Akkor használja, ha nem tudja
csoportosítani tisztán a színeket a
2. és a 3. lépésben.
5. Folytassa a 3. lépést OCR nél-

kül vagy OCR-rel, de miel tt
elmentené a DXF fájlt menjen
 a Vector Edit > Vector Colors to
Raster Colors-ra.
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Ha a Scan2CAD nem azt az eredményt adja amit elvár,
három dolog van, amelyet ellen riznie kell:

1. Nagyítson bele a raszterképbe
Helyezze a kurzort a raszter kép fölé, és nyomja meg az
M gombot a nagyításhoz. Tartsa lenyomva az M-et a
nagyobb nagyításhoz.

Mit lát?

A gyenge min ség  raszter képek jól
nézhetnek ki, amikor teljes képerny n nézi.
Ha gyenge eredmény  vektorizált képet kap,
vegye alaposan szemügyre a raszter képet is.
Scan2CAD-ben olyan min ség  a vektorkép,
amilyen min ség  a raszterkép.

Lyukas vonalak

Jó min ség  vonalak.
A baloldalon lév  vonalak
tiszták, er sek és jól kivehe-

ek. Ha a vonalak a rajzban
hasonlóak, akkor jó vektorizá-
lási eredményhez juthat.

Tört vonalak
Ha a vonalak a képen gyengén
töredezettek, akkor a követ-
kez  egy-két módszerrel meg-
javíthatja azokat.

• Raster Effects > Thicken >
Lines ( ).

• Raster Effects > Thicken > Pixels ( ).
• Hézagok átugrása vektorizálás el tt:

Eltüntetheti a lyukakat a rajzból
a Raster  Effects  > Clean >
Remove Holes ( ) használa-
tával. Ha a kép lyukakat
tartalmaz, akkor valószín ,
hogy a képet túl nagy
felbontással szkennelték be.
Meg kell próbálni a képet
beszkennelni ismét, kisebb
felbontással.

Szemcsézett vonalak
Ha a képen lév  vonalak úgy
néznek ki, mint itt balra, a
legjobb, ha újraszkenneli a
rajzot. Szerezzen tapasztalatot a
szkenner beállításáról addig
míg  az újraszkennelt kép
vonalai tömörek és folytonosak
nem lesznek.

Ha az újraszkennelés nem lehetséges, próbálja meg a
Raster Effects > Thicken > Pixels ( ) használatát.
Futtathatja a Thicken > Pixels-t néhányszor, hogy
feljavítsa a kép min ségét, hogy ezután már sikeresen
vektorizálja.

Elmosódott vonalak
Ha a vonalak a raszter képen
elmosódottak, a kép túl gyenge
min ség . Nem tehet semmit,
újra kell szkennelni a képet.

Az elmosódás általános a
JPEG képeknél.  Vigyázzon arra, hogy ne mentsen el
JPEG formátumban.

1.  Válasszon ki egy típust a Type Menu-b l.
2.  Menjen a Type > Settings-re.
3. Állítsa be a  Gap Jump Distance (Hézag ugrás

távolság, pixelben mérve). Amikor vektorizálja a
képet a Scan2CAD, át fogja ugrani a törést, ha az
kisebb, mint amit megadott. Ezzel lehet vé teszi,
hogy folytonos vektort állítson el .

Ha  a képben lév  vonalak nagyon töredezettek, csak
akkor javíthatja meg, ha új raszter vonalakat rajzol a
megrajzoltak fölé. Ha a teljes kép nagyon töredezett,
nincs értelme a vektorizálás elkezdésének.

Egybeolvadt  vonalak
Ha a raszterképen lév
entitások összeolvadnak, a
raszterkép túl gyenge min -
ség  a vektorizáláshoz.

Kis felbontású vonalak
Ha az alakokat a képen
néhány pixel határozza meg,
és „lépcs s” kinézet ek, mint
a jobb oldali képen, a kép
gyenge felbontású. Ez
különösen általános a
logóknál és rajzoknál,
amelyek finom részleteket
tartalmaznak.
A rajzot újra kell szkennelni
nagyobb felbontással.
A cél az, hogy kb. 5 pixel vastagságú vonalak legyenek.
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 2. Nézze meg a képerny  tetején a zárójelbe tett számot a fájlnév után

Ha ez a szám 256 vagy 16.7Millió, akkor a kép szürkeárnyalatú vagy színes
még akkor is, ha az fekete-fehérnek látszik!

Ha szürkeárnyalatos vagy színes képet próbál vektorizálni, három lehetséges
eredményt kap: A vektorok úgy néznek ki, mint egy er sen töredezett
kövezet, VAGY egyáltalán nincs vektor, VAGY néhány függ leges vagy
vízszintes vektor van a rajz oldalai körül. Mi a MEGOLDÁS?
 •    Használja a Thresholding eszközt, hogy lecsökkentse feketére és fehérre a

színeket a képben:
1.  Nagyítson bele a képbe a kurzort fölötte tartva, és az M (Magnify)

gombot néhányszor lenyomva addíg, míg a vonalak nincsenek er sen
kinagyítva.

2.  Klikk   a Simple Threshold-ra vagy a   az Adaptive Threshold-ra. Ha
a Threshold Information dialógus megjelenik, kattintson a Yes –re a
folytatáshoz.

3. Mozgassa a csuszkát (csuszkákat) egy pozícióba, ahol a képen lév
vonalak olyan tömörek, amilyenek csak lehetnek, és a háttér annyira
tiszta, amennyire csak lehet. Kattintson a Help gombra a Simple vagy  az
Adaptive Threshold dialógusnál a további információkért, hogy hogyan
használja a csuszkákat.

•    A kép hátterének kifehérítése:

1.  Menjen a Palette > View/Edit Palette-re.
2.  Kattintson arra a színre, amely fehérnek néz ki,  hogy az legyen  a

kiválasztott. (Egy színsor kiválasztásához kattintson a sor jobb oldali
végére.)

3.  Kattintson a Change To White-ra.
4.  Kattintson az OK-ra.

Technikai magyarázat

Alapértelmezésben a Scan2CAD
minden nem fehér pixelt vekto-
rizál, amely a fehér háttéren
látszik. Nem vektorizálja a fehér
pixelt.

Néha a háttér, amely fehérnek
látszik, az éppen csak nem fehér
szín . Valószín leg keresztbe-
kasba firkálja a nem fehér
területet, amely er sen töredezett
kövezetnek t nhet, vagy a nem
fehér terület nem adja ki a
vektorokat.

A 256 szín  képben 255 szín
nem fehér.  A  16.7 millió színb l
csak egy a fehér!

A probléma ahhoz hasonlít,
amikor JPEG fájlt konvertál,
miközben a JPEG fájl csak
színes lehet.

3.  Ellen rizze, hogy a vektorizálási beállítások megfelel ek

A vektorizálási beállítások vezérlik a raszterképek
konvertálását vektorképekké. Az alapértelmezett
beállítások beállításra kerülnek, amikor kiválaszt egy
opciót a  Type Menu-b l, amely a legtöbb rajzhoz a
legjobb beállítást adja, de néha el fordulhat az, hogy át
kell szerkeszteni azokat.

Ha a szaggatott vonalakat nem ismeri fel
Gy djön meg arról, hogy a Type > Settings > Object
Identification > Dash Line ki van-e választva.
Dash Line nincs kiválaszva       Dash Line kiválasztva

A fenti ábrák vektor végpontjai kis négyzetekbe
záródnak.
Ha a Dash Line (Szaggatott vonal) bejelölt a szaggatott
és a szaggatott pontozott vonalakat még mindig nem
ismeri fel, próbálja megnövelni a maximum dash and
gap lengths távolságot a Type > Settings > Advanced-be.

Ha a nyilakat nem ismeri fel
Gy djön meg arról, hogy a Type > Settings > Object
Identification > Arrow Line ki van-e választva.

Ha a nyilat még mindig nem ismeri fel, próbálja megnö-
velni a maximum nyílhegy hosszat a Type > Settings >
Advanced-be. Ha a nyilat vonalként ismerte fel, gyor-
san módosíthatja azt nyíllá a következ képpen:

1.  Klikk .
2.  Jobb egérgomb kattintás.
3.  Válassza az Arrow 1 vagy Arrow 2-t a dialogusból.
4.  Kattintson arra a vonalra, amelyet nyíllá szeretne

konvertálni. A nyílhegyek ott lesznek a vonalvé-
gen, amely vonalra rákattintott.

Ha a vonalláncot nem ismeri fel
Gy djön meg arról, hogy a Type > Settings > Object
Identification > Polyline ki van-e választva. Vagylagosan
használja a Vector Edit > Make Polylines-t, hogy
vonalláncokat készítsen a vektorizálás után.
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Ha a sraff vonalakat nem ismeri fel
Gy djön meg arról, hogy a Hatch opció a sraff
vonalak szögeinek megfelel en, amelyet azonosítani
akar, ki vannak-e jelölve a Type > Settings > Object
Identification-be.

Ha a sraff vonalakat még mindig nem sikerült
azonosítani, próbálja meg növelni a Hatch Line szöget a
Type > Settings > Advanced panelbe. Ha a sraff vonalak
azonosítottak, de a vonalak nem párhuzamosak, válassza
ki a szöget a Type > Settings > Angle Optimization
panelben, amely az azonosítani kívánt sraff vonalak
szögeiért felel.

Ha az ívet vagy Bezier görbét nem ismeri fel
Gy djön meg arról, hogy a Type > Settings > Object
Identification > Arc ki van-e választva.

Gy djön meg arról, hogy a Type > Settings > Object
Identification > Bezier ki van-e választva.

Válassza ki az azonosításhoz az  íveket vagy a  Bezier
görbéket.

Ha a kép tipikusan építészeti, gépészeti vagy elektromos
rajz, amely f leg egyenes vonalakat tartalmaz, válassza
ki az ívet. Ha a kép f leg görbéket tartalmaz, mint a
térkép, hajótörzs, szárnyprofil vagy szabadkézi m vé-
szeti rajz, ezek esetén válassza a   Bezier görbét. Ha
görbéket tartalmazó képet vektorizál, de a CAD vagy a
CNC programja nem támogatja az spline-okat, ekkor is
kiválaszthatja a Bezier-t. A Bezier görbéket ívekké vagy
vonalakká konvertálhatja az exportáláskor, ha a File >
Vector > Export Options-t alkalmazza.

Ha a köröket nem ismeri fel
Ha a köröket nem ismeri fel, gy djön meg arról, hogy a
Type > Settings > Object Identification > Circle kiválasztott.

Vonal vastagság
Ha a vastag vonalak dupla vektorokat tartalmaznak,
növelje a Type > Settings > General > Line Width-ot.

Dupla vektor                    Egyedi vektorok  a vastagság
növelése után

Ha meg kell növelni a Line Width-ot,  a vonalak a
raszterképben vastagabbak, mint általában. A vastagabb
vonalaknak több nemkívánatos kitüremkedései és lyukai
vannak, ezért használja  a Raster Effects > Smooth ( )
és  a Raster Effects > Clean > Remove Holes ( ) miel tt
vektorizálna. Megpróbálhatja az újraszkennelést egy
kisebb felbontással a vonalvastagság csökkentéséhez.

A lapon lév  ábrákban a raszterképek szürkével
vannak ábrázolva, és a vektorok feketével rámásolva.

Eltérés tényez (Deviation Factor)
Ha a vektorok nem követik elég közel a vonalakat a
raszter képen, csökkentse az eltérési tényez t Type >
Settings > General > Deviation Factor.

Vektor elhagyás               Deviation Factor
csökkentése

Ha le kell csökkenteni az Eltérés tényez t, akkor  lehet,
hogy túl kicsi felbontással szkennelte be a rajzot.
Megpróbálhatja újra beszkennelni a rajzot nagyobb
felbontással.
Sarok raszter (Corner Snap)
Ha a sarkoknak az éle le van törve, növelje meg a Type
> Settings > General > Corner Snap-et, hogy hegyessé
tegye azokat. És még megnövelheti a Type > Settings >
Advanced > Corner Snap Angle Tolerance-ot.

Letört sarok                     Hegyes sarok

Pass-Thro Snap
Ha a vektorok nem keresztezik egymást a szennyezett
raszter csomópontokba, növelje a Type > Settings >
General > Pass-Thro Snap-et.
Szennyezett csomópont       Tiszta csomópont

Hézag átugrási táv (Gap Jump Distance)
Ha a vektorok megtörnek a töréseknél a raszterképen,
akkor növelje a Type > Settings > General > Gap Jump
Distance-et.
Tört vektorok                 Folytonos vektorok

Ha sok törés van a raszterképen, eredményes módon át
tudja ugrani azokat, ha használja a Raster Effects >
Thicken > Lines ( ) és a Raster Effects > Thicken
> Pixels-t (     ), miel tt vektorizálna.
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Elvesztett vég
Ha sok elvesztett vég  vektor van, növelje meg a Type
> Settings > General > Loose Ends Length-et.

Elvesztett vég  vektorok   Nincsenek elvesztett végek
miután megnövelte a hosszt

Kerülje el az elvesztett vég  vektorokat, használja a
Raster Effects > Smooth-t ( ), miel tt vektorizálna.

Kapcsolat csomópontokon át
Ha olyan vonalakat szeretne, amelyek inkább áthaladnak
a metsz déseken, mintsem kapcsolódnak, válassza a
Type > Settings > General > Connect Thro Nodes-ot.

Vonalak kapcsolódnak    Vonalak áthaladnak

A fenti ábrákban a vonal végpontok kis négyzetekben
végz dnek.

Az ívek, a Bezier görbék és a körök mindig áthaladnak a
metsz déseken,  még akkor is, ha a Connect Thro Nodes
ki van kapcsolva.

A hálóhoz igazítás
Ha raszter kapcsolatot szeretne egy hálóhoz, válassza a
háló köz alkalmazást Vector Edit > Grid Snap Distance.

A háló megtekintéséhez, nyomja meg a Shift+I vagy
válassza a View > View Grid-et. Jegyezze meg, hogy csak
akkor tudja megnézni a hálót, amikor belenagyított.

Válassza a Type > Settings > General > Align to Current
Grid-et. Az ábrákban a raszterkép és a háló vonalak
szürkével vannak, a rámásolt vektorok feketében.
A vektor nincs a               A vektor a hálóra
hálóra illesztve     illesztett

Szög optimalizálása
Ha a vektorok kissé eltérnek a pontos szögükt l a
raszterképben történ  változtatásoknak köszönhet en,
válassza ki a szögeket a Type > Settings > Angle
Optimization-ban. Például:

Vektor elemek megtekintése
Van egy gyors módja a fogók (Grab Points)
megnézésének a vektor végeken.

Nyomja meg a G–t be  és ki  (Grab Points On/Off)

A Grab Point méretének megváltoztatása:

   View > Grab Point Size

Különböz  vektor típusokat különböz  színben lát:

Nyomja meg a C-t, hogy be- és kikapcsolja a vektor színeket

Folytonos vonalak           Piros
Szaggatott vonalak          Fekete
Arrow lines                      Szürke
Sraff vonal                       Brown
Vonallánc                          Zöld
Körök                            Sötétkék
Arcs                                Bíborvörös
Bezier curves                    Kék
Text                                  Szöveg

Szög optimalizálás a                           Szög optimalizálása
90/180 = ki                     90/180 = be

Ha a 90/180 bekapcsolt, a vonalakat a felhasználó által
specifikált 90 vagy 180 fokra igazítja.
Szög optimalizálása                            Szög optimalizálás a
45 = ki                             45 = be

Amikor a 45 bekapcsolt, a vonalak a felhasználó által
megadott 45 fokos t résen belül 45 fokra illeszti.

Ha az Angle Optimization feltehet en nem m ködik, ez
azért van,  mert a Scan2CAD úgy lett beállítva, hogy ne
optimalizálja a vonalakat. Ez akkor lehetséges, ha az
optimalizáló vonalak zavarják egy csomópont logikai
helyét.

Ha az Angle Optimization egy olyan képre van ráállítva,
ahol a szögeknél nincsenek olyan vonalak, amelyeket
kijelöltek volna az Angle Optimization részére,  a gross
distortion of vectors az alábbit okozhatja:

Ebben az esetben kapcsolja ki az Angle Optimization-t.
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Scan2CAD a PDF fájlok DXF fájllá alakításához
A Scan2CAD-et felhasználhatja a PDF fájl  DXF fájllá
konvertálásához, el ször konvertálja a PDF fájlt raszter
formátummá, mint pl.  TIFF vagy BMP. Amikor az már
raszter formátumú, betöltheti a Scan2CAD-be, és
normál módon tudja majd konvertálni. Több program áll
rendelkezésre, amely konvertálni tudja a  PDF  fájlokat
raszteres formátummá.  Ha van Adobe Photoshop, akkor
a  PDF-et át tudja konvertálni a Photoshop felhasz-
nálásával. Ha nincs Photoshop programja, használhatja
az Omniformat nev  programot is. Az Omniformat
szabadon letölthet , de szponzorált oldalakat jelenít meg
a böngész n keresztül.

Photoshop alkalmazása
Ez az instrukció a Photoshop CS-be van leírva, de
bizonyára a többi Photoshop verzió is hasonlóan

ködik.

1. Töltse be a PDF  fájlt a Photoshop-ba, menjen  a
Photoshop File Menu-be, és válassza az Open-t.  A
PDF fájl tulajdonságaitól függ en  vagy egyenesen a
Photoshop-ban nyílik meg, vagy egy dialógusablak
jelenik meg  amelynek a neve Rasterize Generic PDF
Format.

Ha a Rasterize Generic PDF Format dialógus jelenik
meg:

•  Hagyja meg a Width és Height számokat  a Photo-
shop alapértelmezésének megfelel en.

•  Állítsa be a Resolution-t (Felbontást).  A 300 pixels
/inch jó a legtöbb vonalas rajzhoz, de ha a rajz kicsi
(mint pl. egy logó), valószín , hogy magasabb felbontással
kell majd megpróbálnia.

•    Állítsa be a Mode-ot Grayscale-re.
• Kapcsolja ki az Anti Aliased opciót.
•    Kattintson az OK-ra. A PDF fájl  megjelenik a

Photoshop-ban.
•   Nagyítson a  fájlba, és ellen rizze. Ha ez töredezett,

vagy nem tudja olvasni a szöveget, mint a lenti
példákban, a felbontás túl alacsony, a  Scan2CAD
nem tudja majd jól vektorizálni. Ebben az esetben
zárja be a képet, és töltse be megint a Photoshop-ba,
ezúttal válasszon magasabb felbontást.

2.  Menjen a Photoshop Image Menu > Mode-ba. Ha a
Bitmap opció nem jelölt , kattintson rá. Ezután:

a) Kattintson az OK-ra, amikor a Flatten Layers

prompt megjelenik.
b) A Bitmap-nek nevezett dialógus megjelenik.

 c)    Hagyja a Output Resolution-t alapértelmezésben.
c) Állítsa be a Method-ot 50% Threshold-ra.
d) Kattintson az OK-ra.

Ez átkonvertálja a képet monokrómra (2 színre).
3.  Mentse el a fájlt TIFF formátumra.

A TIFF Options dialogusban állítsa be az Image
Compression-t None-ra.

4. Töltse be a TIFF  fájlt a Scan2CAD-be  a  Scan2-
CAD elindításával, majd kattintson a  ikonra.
Vektorizálja a fájlt ugyanazon módon, mint más
raszter fájlokat.

Omiformat alkalmazása
Letöltés és  installálás
1.  Menjen a http://www.omniformat.com/download.html

2.  Kattintson az OmniformatDownload kapcsolatra , és
töltse le az Omniformat-ot (omniformat.exe).

3. Azért, hogy használni tudja az Omniformat-ot,
szintén le kell töltenie ennek társprogramjait a
ps2PDF995 és a  PDF995 printer drivert.

Hogy elvégezze, kattintson a PDF995 Download
kapcsolatra. Egy másik weboldalra jut majd.

Töltse le a PDF995 Printer Drivert (pdf995s.exe) és
a Free Converter-t (ps2pdf995.exe).

4. Most már három fájlnak kell lennie a merev-
lemezén - omniformat.exe,  pdf995s.exe  és  a
ps2pdf995.exe. Installálja ezeket a következ  sor-
rendben: ps2pdf995.exe, pdf995s.exe,
omniformat.exe.

Omniformat használata
Amikor sikeresen installálta az Omniformat-ot, készen
áll arra, hogy egy PDF fájlt raszter képpé alakítson,
amely majd meg kell, hogy feleljen a Scan2CAD-nek.
Ehhez tegye a következ t:

1. Töltse be a PDF fájlt, ellen rizze a fájl papírméretét,
annak szélességét és magasságát, amely megjelenik
az Acrobat képerny  bal alsó sarkában.

2.  Menjen a Start > Programs > Software995 >
Omniformat-ra. Az Omniformat dialogus megjelenik.

3.  Válassza ki a BMP Microsoft Windows raszterképet az
Output Format legördül  menüb l.

4.  Kattintson az Options menüre. Az Options dialógus
megjelenik.
a)  Válassza ki a megfelel  felbontási értéket.
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Ha a PDF fájl kisebb, mint A0/E méret (pl. kisebb,
mint 48x36 inch vagy 841x1189mm), azt
javasoljuk, hogy kezdje a felbontást 300-zal. Ha a
PDF fájl nagyobb, mint A0/E méret javasoljuk,
hogy kezdje a próbát  72 dpi felbontással.

b) Kattintson az OK-ra, hogy kilépjen az Options
dialógusból.

5.  Kattintson a Start Monitoring gombra. A szponzor
oldalak, vagy a szponzor oldalak üzenetei jelennek
meg.

6. Ha már lezárta ezeket az oldalakat/üzeneteket,
alkalmazza Windows Explorer-t, hogy bemásoljon
egy  PDF fájlt a  Watch Folder-ként megadott
Omniformat dialógusba. Alapértelmezésben a Watch
Folder a c:\omniformat\watch. NAGYON
FONTOS:  az Omniformat törölni fogja a PDF fájlt
a Watch Folder-b l amikor már átkonvertálta, tehát
fontos, hogy MÁSOLJA (COPY) a konvertálni
kívánt PDF fájlt aWatch Folder-be. NE TEGYE az
eredetit oda.

Omniformat automatikusan konvertálja a PDF fájlt
BMP fájlra.

(Megjegyzés: Több PDF fájlt is konvertálhat
egyszerre több BMP fájllá, így több mint egy PDF
fájlt másolhat a Watch Folder-be.)

7. Töltse be a BMP  fájlt a  Scan2CAD-be  a
ikonra  kattintással.

Az Omniformat  256  szín   BMP  fájlt hoz létre,  így
a Warning: Color Image dialógus megjelenik,
válassza a második vagy a harmadik opciót és
kattintson az  OK-ra. Ha a Warning: Color Image
dialógus nem jelenik meg, le tudja csökkenteni a
színmélységet csak feketére és fehérre.

Megteheti ezt, ha elmegy a Scan2CAD Palette
Menu-be, és alkalmazza a Reduce Color Depth >
1 Bit [Mono] beállítást. Most már vektorizálhatja a
BMP fájlt  a többi raszterképhez hasonlóan.

Megjegyzés a felbontáshoz
Az Omniformat lehet vé teszi, hogy kiválassza a
felbontást a raszterképhez. A pontos felbontás függ a
rajzától, és lehet, hogy kísérleteznie kell különböz
felbontásokkal, hogy megtalálja a legjobbat a PDF
fájlhoz.

Ha már betöltötte a  BMP fájlt, amelyet az Omniformat
állított el  a Scan2CAD részére, nagyítson bele, és
tekintse meg. Ha az töredezett, vagy nem lehet olvasni
a szöveget, mint az alábbi példák mutatják,  a felbontás
túlságosan alacsony,  és a  Scan2CAD nem tudja majd
jól vektorizálni. Ebben az esetben újra állítson el  egy
BMP fájlt az Omniformat használatával. Ebben az
esetben nagyobb felbontást alkalmazzon.

Ha a PDF fájl kisebb, mint A0/E mérete (pl. kisebb,
mint 48x36 inch vagy 841x1189mm), azt javasoljuk,
hogy kezdje a felbontást 300-zal. Ha a PDF fájl
nagyobb, mint A0/E méret javasoljuk, hogy kezdje a
próbát  72 dpi felbontással.
Pár szó figyelmeztetés!  Konvertálhat bármekkora fájlt
A0/E papír méretig (48x36 inch vagy 841x1189mm) az
Omniformat-ot maximum  300 dpi felbontásig alkal-
mazhatja. Ha a PDF fájl papírmérete nagyobb, mint az
el bbi, használjon alacsonyabb felbontást. Nagy méret
PDF fájlból több száz MByte méret  nagy BMP fájl
készülhet. Ez lefojthatja a PC-t.

Hogyan görgesse a képet képeny l képerny re
Id nként  képet görgethet végig egy képerny n, ezzel
lehet vé téve, hogy végighaladjon a teljes képen anélkül,
hogy lemaradna valamir l.  Ez akkor fontos, amikor
raszter képet vagy vektor képet tisztít, vagy csak az
eredményt ellen rzi.

1. Nagyítson bele a képbe annyira ahhoz, hogy
elegend  részletet lásson, amivel már ki tudja
tisztítani a képerny t, vagy el tudja végezni azt,
amit szeretne.  Amikor belenagyít, a képerny
jobb oldali része valószín leg szürke, Nyomja meg
az   F-et a billenty zeten, hogy  képpel töltse ki a
képerny  szürke részét is.

2.  Használja a görget sávokat, hogy a kép bal fels
sarkához lépjen.

3.  Nyomja meg a Ctrl+Right Arrow gombokat, hogy
jobbra képerny nyit haladjon.

4.  Ismételje meg a  3. lépést képerny l képerny re,
amíg haladni tud végig a képen.

5.  Nyomja meg a Ctrl+Down Arrow gombokat, hogy
lefelé képerny nyit haladjon.

6.  Használja a Ctrl+Left Arrow gombokat, hogy balra
képerny nyit haladjon.
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Logók konvertálása a Scan2CAD-del
Velünk kapcsolatba lépett emberek elmondták, hogy nehézségeik vannak a
Scan2CAD használatakor, amikor logókat szeretnének konvertálni. Amikor
emailben elküldték nekünk a problémás logót, mi rendszerint a probléma
gyökerének a következ t találtuk:

• A logó GIF vagy JPEG fájl, amely web használatra készült.
•   A logó túl kis felbontással lett szkennelve.

Ezeket a problémákat az alábbiakban részletezzük, végig a legjobb mód-
szeren, hogy olyan szkennelt logót kapjunk, amely konvertáláshoz a
legjobb eredményt nyújtja majd.

A logó GIF vagy JPEG fájl
web használatra tervezve
A  JPEG  fájl  lentebb, - “Jane’s
Flowers” - jól néz ki a weben, mert
ezt web megjelenítéshez tervezték.

Azonban,  ha betölti a Scan2CAD,
Photoshop,  Paintshop Pro vagy bár-
mely hasonló programba, és bele-
nagyít az “r” bet be a “Flowers”
szóban, ez lesz, amit majd látni fog:

Közelebbr l megnézve, az “r” nem
felismerhet , éppen hogy csak az
emberi szem ismeri fel. És ez így
már nem meglep , hogy a
Scan2CAD-nek nehézségei vannak
az ilyen típusú logóval. Egy képet,
amelyet arra szántak, hogy a végs
felhasználása a web megjelenítés
legyen, ennek teljesen más tulajdon-
ságai vannak, mint annak, amelyet
végs  célként vektorizáláshoz szán-
nak.

A webr l letöltött képek általában
alkalmatlanok a raszter-vektor átala-
kításhoz.

A logó túl  kicsi felbontás-
sal van beszkennelve
Logó illusztrációk tendenciája, hogy
kicsik legyenek, ami azt jelenti,
hogy gyakran látunk olyan logókat,
amelyek kis felbontással lettek
szkennelve. Amíg mi  a legtöbb
rajzhoz 200 vagy 300 dpi-t javaso-
lunk, mint optimális vektorizálási
felbontást,  ez viszont túl alacsony,
ha  a  rajz, amelyet szkennelni
szeretne, az egy kis logó.

A probléma illusztrálásához
megrajzoltuk  “Jane’s Flowers”
logóját,  ez körülbelül  1.6"  x  1"
(4cm  x2.5cm) méret . Lentebb a
logó “r” bet jének a “Flowers”
szóból 300 dpi-vel történ
szkennelése után. Látható, hogy az
“r” körvonala nagyon lépcs s és
blokkos, ez azt jelenti, hogy   túl
kicsi a felbontás.

Nem tud jó vektorizált képet
el állítani majd ebb l a képb l:

1200 dpi-vel való szkennelés
után  (lent) a logó körvonala
sokkal simább, de sajnos a na-
gyobb felbontás új problémát okoz.

A nagyobb felbontásnál a szkenner
kiemeli az apró részleteket, amely
nem látható az emberi szem
számára, amikor megtekinti a logót
a papíron. Ugyanis az illusztáció
kicsi, amíg ezek  a részletek
nagyok a logó méretéhez viszo-
nyítva.   Ez azt jelenti, hogy az  “r”
sarka lekerekítetté  válik, és az “r”
vonalai döcög sökké az egyenes,
sima vonalak helyett.

Felhasználható módon tudja majd
vektorizálni ezt a  képet, de  a
vektorizálás nem lesz annyira jó,
mint amennyire lennie kellene
(lásd  logóhoz a lehetséges legjobb
szkennelés és vektorizálás a
következ  oldalon).

Figyelje meg, hogy a beszkennelt
“r” lekerekített sarkait letörésként
adja vissza a vektorizáció   (lásd az
ábrát  a másik oldalon).

Web: www.softcover.com, www.simtech.hu  simtech.logisztika@simtech.hu
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A sarkok hegyessé tételéhez  a
vektorizálást végezze el megint, de
miel tt megtenné, menjen a Type
Menu-be, válassza ki a Settings-et és
léptesse be az értékét a Corner Snap-
nek. A Scan2CAD ezután eltávolítja
az összes letört élet, amely rövidebb,
mint a Corner Snap beállítása, majd
összeköti a f vonalakat, amellyel
hegyes sarkokat fog el állítani:

Következtetésül: soha nem fog tudni
jó min ség  szkennelést készíteni a
kisméret  eredeti illusztrációból, és ez
vissza fog tükröz dni a vektorizálás
eredményében is.

A lehetséges legjobb
szkennelés a logó vektori-
záláshoz Hogy a lehetséges
legjobb szkennelésre tegyünk szert a
logó vektorizálásához, kezdjük egy
nagyobb logóval. Ismét megraj-
zoltuk a “Jane’s Flowers” logót, de
ezúttal nagyobbra, a bet  kitöltött
egy A4-es oldalt.  Itt van az “r” a
“Flowers-b l” a szkennelés után,
nagyobb logóként 300 dpi-ben. A
szkennelt körvonal sima és tiszta:

Jegyezze meg, hogy egy jó szken-
neléshez, mint például ez, az eredeti
illusztrációnak nagyobbnak kell
lennie.   Ne kezdje el az eredeti
illusztrációval, nagyítsa ki fotó-
másolással, miel tt szkennelné.  Ha
kis illusztációs munkát nagy felbon-
tással szkennel, a végeredmény nem
lesz jobb, s t lehet, hogy rosszabb
lesz. Amikor már van tiszta
szkennelt ábrája, a következ képpen
vektorizálhatja.

1.  Menjen a Type Menu-be, és
válassza az Outline-t.

2. Klikk -re a logó vektorizálás-
hoz. Ez egy vektorképet készít
vonalakból és Bezier görbékb l:

Ha a CAD/CNC nem támogatja a
Bezier görbéket, akkor átkonvertál-
hatja ezeket vonalláncokká  vagy
ívekké az export során. Alternatí-
vaként a szkennelt ábrát vektori-
zálhatja a következ képpen is:

1.  Menjen a Type Menu-be, és
válassza az Outline-t.

2.  Menjen a Type Menu-be, és
válassza a Settings-et.

3. Klikk az Object Identification
Tab-ra, és válassza az Arc-ot és
utána az OK-t.

4.  Klikk -re, hogy vektorizálja
a logót. Ez egy vektorképet
készít vonalakból és ívekb l:

      Ha nem lát vektort, miután
elvégezte a vektorizálást,
nyomja meg C-t a billenty -
zeten, hogy különböz  színek-
ben jelenítse meg a vektorokat.

Ha még mindig nem lát vektorokat,
vagy a vektorok hasonlóan néznek
ki, mint itt,

...  akkor az valószín , hogy a kép
szürke vagy színes még akkor is, ha
az fekete-fehérnek látszik. Tegye a
következ t:

1.  Nyomja meg a Ctrl+F8-at,  hogy
kitörölje az összes vektort.

2.  Menjen a Palette Menu-re,
válassza a Reduce Colors Auto-t,
ezután válassza a 2-t.
Ez átváltoztatja a képet fekete-
fehérre. A szürkeárnyalatos
vagy színes kép átalakítása
fekete-fehérré gyakran okoznak
szakadozott éleket, és fehér
lyukakat hagynak a fekete
területeken, így ...

3.  Klikk  -ra, (Raster  Effects
> Smooth), hogy kisimítsa a
szakadozott éleket.

4.  Klikk -re  (Raster Effects >
Clean > Remove Holes), hogy
kitöltse a lyukat.

Ezután ismételje a vektorizálást.

És végül ...
Amikor már beszkennelte a logót, ne
mentse el JPEG-ként, amely
majdnem bizonyosan lecsökkenti a
szkennelés min ségét. Mentse el
TIFF-ként vagy BMP-ként.
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Hogyan szerkesszen DXF-et gyenge min ség  szkenb l
Ha gyenge min ség  szkent vektorizált, ami végül rendezetlen DXF fájlt eredményezett, mégis van arra
lehet sége, hogy a CAD-ben gyorsan összeállítson egy rajzot. Egy Scan2CAD felhasználó, Alan Darbyshire
leírja, hogyan teheti ezt meg.
„Felhasználom a Scan2CAD-et
min-den rajzolási feladatomnál,
amikor csak tehetem. Amint
feltételezem, hogy újra kell rajzolni
egy rajzot ügyfeleim vázlatai
alapján, 100%-os els osztályú
min séget várva, de id t is megspó-
rolva,  ehhez a Scan2-CAD-et hasz-
nálom.  A munka 80%-át ezzel vég-
zem, majd a maradékot is elintézve
biztosíthatok mindenkit, hogy a
végeredmény végül tökéletes lesz.
A rajzok 99%-ával az a probléma,
hogy másolatokat kapok és nem
eredetiket. Amikor beszkennelem
ezeket a gyenge min ség  másola-
tokat, és átkonvertálom a   Scan2-
CAD-be, az eredmény nem olyan jó,
mint ha az eredeti mester rajzon
dolgoznék.  Szerencsére  kidolgoz-
tam egy módszert erre a problémára,
amely nagyon hasznosnak bizonyul,
amikor újrarajzolok egy rendezetlen
DXF fájlt.
Amikor a Scan2CAD-del már létre-
hoztam a DXF fájlt, ezt beimpor-
tálom a CAD szoftverbe. Az ese-
temben ez AutoCAD. A módszer,
amit használok az a következ .
Elhelyezem a Scan2CAD DXF
geometriát egy halvány

szín  fólián, amelyet  ‘S2C’ -nek
nevezek el, ez sötétszürke, ha fekete
a háttér.  Ezután létrehozok egy
másik fóliát, amelyet  ‘Trace’-nek
nevezek, ezt fehérré teszem.  A
következ kben áthelyezem az ép
geometriákat a ‘S2C’ fóliáról a
‘Trace’ fóliára. Ennek legegysze-

bb módja, hogy kiválasztjuk az
‘S2C’ entitásokat, és  rászedegetjük
a ‘Trace’ fóliára. Ez standard
módszer az AutoCAD-ben, a
geometriák egyik fóliáról a másikra
történ  mozgatásakor.

Nagyon gyorsan fel tudom építeni a
szükséges részletekkel. Emlékezte-

ként nem rajzolom át az ‘S2C’
fóliát, egyszer en áthelyezem a
‘Trace’ fóliára. Használom az
AutoCAD-nek az Offset és Fillet
Zero parancsait, hogy kitisztítsam és
módosítsam a  Scan2CAD DXF
fájlt, plusz használni tudom a
‘snap’-et a Scan2CAD geometriák-
hoz, és szükség szerint hozzá-
adhatom vagy törölhetem bármelyik
tételt. Nem kell tiszta lappal
indulnom a  CAD-ben. Meglep ,
hogy milyen gyorsan fel tudom
építeni a részletekkel.

Ezután, az ‘S2C’ fólián lév
maradék entitások kitörléséhez az
AutoCAD ‘Funnel’ tulajdonságait
használom fel, hogy megkeresse az
összes  ‘S2C’ entitást.

Ez a módszer lehet vé teszi nekem,
hogy körülbelül fele id  alatt
készítsem el a rajzot, mint amikor a
vázlat alapján újrarajzolnám az
egészet. A végeredmény egy teljes
rajz, amelyet emailben elküldhetek
az ügyfelemnek,  aki elvégezheti
rajta a következ  módosításokat.

A Scan2CAD sok id t spórolt már
meg nekem, a befektetésemhez
rövid megtérülési id t nyújtott,
valójában nagyon sokat segít a
munkám gyors elvégzésében is!”

Gyenge min ség  szöveg felülírása
Ha a szöveg a raszterképen nagyon gyenge min ség , amikor vektor szövéggé konvertálja, akkor használja a
Scan2CAD OCR-t, mert ez a legkönnyebb módja, hogy átírással új vektor szöveggé  konvertálja.

Javasoljuk, hogy normál módon vektorizálja a rajzot.
Ezután minden szövegrészben törölje a felesleges
vektorokat, amelyeket felismert, és gépelje be az új
szövegrészt. Amikor már begépelte a szöveget,  szükség
lehet további szerkesztésre, változtassa meg annak
méretét vagy mozgassa el. Végül kitörölheti az alatta
lév  raszter szöveget.

Felesleges vektorok törlése
Feltételezve, hogy olyan rajzot vektorizált, amely gyen-
ge min ség  raszter szöveget tartalmaz:

A szöveg sok rövid vektort fog el állítani:

Miel tt begépeli az új tiszta szöveg vektorokat a
raszteres szöveg fölé, ki kell törölnie a felesleges
vektorokat. Tegye ezt a következ képpen:
1.  Gondoskodjon róla, hogy a Vector Edit, Erase és

az Area Icons kiválasztottak:

Ha nincsenek, válassza ki ket rájuk kattintva.
2.  Húzzon egy keretet arra a vektor területre,

amelyet törölni szeretne:

Az nem számít, hogy a raszter szöveg szintén
bekerítésre került.



-13-

Amint a Vector Edit módban van, csak a vektorokat
törli.

Az új vektor szöveg begépelése
1.  Gy djön meg, hogy aVector Edit,Draw és Text  Icons

kiválasztott:

Ha nincsenek, válassza ki ket rájuk kattintva.

2.  Kattintson a bal alsó részére a szövegnek, amelyet
át akar írni.

A Vector Text Edit dialógus megjelenik. Ha a raszter
szöveg fölött - amelyet át szeretne írni - csak részben
jelenik meg, akkor húzza ki.

3.  Gépelje be a szöveget a dialógusba
4.  Nyomja meg az [Enter-t] vagy kattintson az OK-ra,

hogy kilépjen a dialógusból.  A vektor szöveg, amelyet
begé-pelt, az megjelenik a raszter szöveg fölött:

Vektor szöveg szerkesztése
1.  Gy djön meg, hogy aVector Edit,Draw és Text  Icons

kiválasztott:

Ha nincsenek, válassza ki ket rájuk kattintva.

2.  Kattintson arra a szövegre, amelyet szerkeszteni
akar. AVector Text Edit dialógus megjelenik.

3.  Szerkessze át a szöveget a dialógusban.
4.  Nyomja meg az [Enter-t], vagy kattintson az OK-ra,

hogy kilépjen a dialógusból.

Vektor szöveg méretének cseréje
1.  Gy djön meg, hogy aVector Edit,Draw és Text  Icons

kiválasztott:

Ha nincsenek, válassza ki ket rájuk kattintva.
2.  Kattintson arra a szövegre, amelynek a méretét

meg akarja változtatni. A Vector Text Edit dialógus
megjelenik.

3.  Szerkessze a Height értéket a dialógusban.
4.  Nyomja meg az [Enter-t] vagy kattintson az OK-ra,

hogy kilépjen a dialógusból.
Vektor szöveg mozgatása
1.  Gy djön meg, hogy a Vector Edit és a Move Grab

Point Icons kiválasztott:

Ha nincsenek, válassza ki ket rájuk kattintva.
2. Ha a fogópontok ki vannak kapcsolva, nyomja

meg a G-t a bekapcsolásukhoz. A G nyomkodásával a
fogópontokat be- és kikapcsolhatja. Ha a fogó pontokat
nagyobbra akarja készíteni, hogy azokat jobban lássa,
menjen a View Menu-be,és válassza a Grab Point Size-t.

Fogó pontok kikapcsolva:

Fogó pontok bekapcsolva:

Szöveg fogó pont egy szürke négyzet a bal alsó
sarokban.

3. Helyezze a kurzort a szöveg fogó pontja fölé, és húz-
za a szöveget az új pozícióba.

Ha a szöveg nem mozdul, próbálja megnövelni a
Grab Snap Distance-t a Vector Edit Menu–be lépve,
és válassza a Grab Snap Distance-t.

Az alatta lév  raszter szöveg törlése
1.  Gy djön meg, hogy a Raster Edit, Erase és Area

Icons kiválasztott:

Ha nincsenek, válassza ki ket rájuk kattintva.
2.  Húzzon egy keretet a kitörölni kívánt szöveg

köré:

Ne törödjön azzal, hogy az újonnan begépelt vektor
szöveget is bekeretezi. Mivel a Raster Edit mód-
ban van csak a raszter szöveg kerül törlésre, bár
kez-detben úgy látszik, mintha a vektor szöveg is
törlésre került volna.

3.  Nyomja mega B-t a billenty zeten, vagy kattintson a
a View Both Icon-ra, hogy újra megjelenítse a vektor
szöveget:
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