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Gyorsoktató segédlet

Bevezetés
Üdvözöljük a TurboFLOORPLAN Home &
Landscape Pro-ban. Ez egy ’minden az egyben’
tervező rendszer, amely segít háztervet
készíteni, parkosítani a 3D nézetek, renderelés,
költség kalkuláció rugalmas hozzáadásával.
Itt van néhány dolog, amelyet a Home & Landscape
Pro- nál alkalmazhat:

• Alaprajzok
• Enteriör tervek
• Kültéri tervek
• Domborzat modellezése és parkosítás
• Homlokzatok és metszetek
• 3D navigáció
• Szöveg és méretezés
• Animáció
• 3D valósághű renderelés
• Projekt kalkuláció

Minthogy a legtöbb tulajdonság a Home &
Landscape Pr-ban automatikus, így nagyon könnyű
megtanulni és használni. A feladatok többségét
néhány egérkattintással elvégez-heti. A fejlett
tervezési technológiákkal a Home & Landscape
Pro-val gyorsan, pontosan professzionális kinézetű
rajzokat készíthet.
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Néhány szó a kézikönyvről
Tartalom
A kézikönyvet úgy tervezték meg, hogy gyorsan
átvegye, és olyan gyorsan tudja alkalmazni,
amennyire csak lehetséges. Miután már installálta és
aktiválta a programot, elkezdheti egy rövid ismerke-
déssel a programfelületen.
Ezután a lépésről-lépésre oktatási segédlet
megmutatja, hogyan készítsen el egy 3D modellt,
hogyan parkosítson, és készítsen nézetet 3D-ben, és
hogyan hozzon létre fotórealisztikus renderelést,
vagy generáljon költség kalkulációt stb. A további
informá-ciókat az eszközök használatához lásd a
Program Help-et a Help menüben.

Támogatás a tananyaghoz
A pontok és elemek kiválasztásának tisztázá-sához a
segédlet mindvégig ábrákat és képer-nyőképeket
foglal magába. Az ábrák több-szörös kiválasztási
pontokat tartalmaznak, a pontok kiemelésre kerülnek
a kiválasztás támogatásához. Például:

A  kiválasztott első pontot mutatja.
P1

x   P2 A kiválasztott második pontot mutatja.
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Rendszerkövetelmények
A TurboFLOORPLAN futtatásához a rendszerének
a következőket kell tartalmazni:

• Microsoft® Windows® 2000 (SP4),
Windows® XP (SP2), Windows® Vista

• 500Mhz vagy nagyobb processzor*
• 512MB RAM (1 GB ajánlott)*
• 750MB minimum üres merevlemeztár
• 4X CD-ROM meghajtó vagy gyorsabb
• Videókártya OpenGL meghajtóval és

minimum 32MB RAM-mal (64MB ajánlott)
• Színes monitor 1024x768 felbontással vagy

nagyobbal
• Windows-kompatibilis egér
• Microsoft® Internet Explorer 5.5 vagy

magasabb az online eszközök eléréséhez
(opcionális).

Megjegyzés: Ha Windows XP van installálva, a
felhasználói fiókja rendszer adminisztrátori-nak
kell lennie (nem korlátozottnak) a program
installálásához.
*A további rendszer és videó memória növeli a
sebességet és a 3D Real View™ renderelési
képességet.
**Rendszer konfiguráció: Lehet, hogy szükség
van az operációs rendszerének kisebb
kiigazítására és/vagy a hardver meghajtóinak
frissítésére.
*** A felhasználót terheli az Internet elérési díj
és a telefon díj.
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Program installálása
A program installálásához futtatnia kell a Setup-ot az
induló képernyőn. Győződjön meg arról, hogy
kilépett a többi programból, alkalmazásokból,
képernyőkímélőből az installáció előtt.
A program installálása:
1 Kezdje a Windows® asztalon.
2 Tegye be az installációs CD-t a

CD-ROM meghajtóból. The TurboFLOORPLAN
Home & Landscape
Pro indító képernyő automatikusan megjelenik.
Ha nem jelenik meg
automatikusan, nézze meg az
instrukciókat a 4. lépés után.

3 Az indító képernyőn, kattintson az Install-ra. Az
InstallShield varázsló megjelenik és betölti a
beállító panelt.

4 Kövesse a képernyő instrukciókat az
installáció befejezéséhez.

Az indító képernyő futtatása, ha nem indul el
automatikusan:

1 Győződjön meg arról, hogy a installációs
CD az  CD-ROM a meghajtóban van.

2 A Windows® asztalon kattintson a Start
gombra, ezután válassza a Run-t.

3 Irja be D:\setup.exe az Open szerkesztő
mezőbe. A D betű jelenti a CD-ROM
meghajtót. Ha más meghajtóról installál,
helyettesítse megfelelő betűvel a D betűt.
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Válasz a feltett kérdéseire
Kereső sugó
Válassza a Program Help-et a program Help
menüjében. Ha kérdése van egy különleges
témában, és ezt nem találta a felhasználói
kézikönyvben (User Guide), erre rákereshet a
képernyő súgóban is.
Díjtalan installációs támogatás
DÍJTALAN installáció támogatás rendelkezésre
áll az (505) 248-9999 telefonon.

Technikai támogatás
Díjtalan online támogatás rendelkezésre áll a
http://www.turbofloorplan.com/support oldalon.
Az oldal tartalmazza még a gyakran ismételt
kérdéseket (GYIK), termékfrissítést és a rákereshető
tudásbázist.

EMAIL támogatás hívásra
$4.95 esetenként formanyomtatvány kitöltésével a
http://www.turbofloorplan.com/
support/support_email.html. oldalon.
Az eset meghatározása Az eset meghatározása az
egy kérdésre egy megoldás a válasz, eltekintve attól,
hogy mennyi ideig tart annak megoldása.  Az összes
nagyobb hitelkártya elfogadott.

Telefon támogatás hívásra
$9.95 esetenként az (505) 248-9999 számon. Az eset
meghatározása az egy kérdésre egy megoldás a
válasz, eltekintve attól, hogy mennyi ideig tart annak
megoldása.

Ügyfélszolgálat és értékesítés
Az összes nem technikai kérdésre, vásárlás és
upgrade információkért látogasson meg minket a
http:// www.turbofloorplan.com-on vagy keresse
az értékesítőt azz 1+800 833-8082 számon.
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A program elkezdése
Amikor már installálta és aktiválta a programot, a
következők szerint indíthatja.
1 A Windows asztalon kattintson a Startgombra.
2 Válassza az All Programs > IMSIDesign >

TurboFLOORPLAN Home & Landscape Pro-t,
vagy kattintson az asztalra kihelyezett ikonra.
Amikor már elindította a programot, a House
Builder Wizard (Házépítő varázsló)
automatikusan elindul. Felhasználhatjuk House
Builder Wizard-ot a ház építéséhez a majd
következő gyakorlat szerint eljárva.

3 Kattintson most a Cancel-re a House Builder
Wizard dialógusablakban. Mielőtt a tervezést
elkezdenénk, ismerkedjünk meg előbb a Home &
Landscape Pro környezettel.
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Ismerkedés a programmal
Töltsünk el egy pár pillanatot a Home &
Landscape Pro felület megismerésével.

Fülekkel ellátott eszköztárak

Rajzterület

Katalógus panelek

Zoom és Navigáció
eszköztár

Nézetkezelő
eszköztár Állapot sor Rajz támogatók

Cím sor (TITLE BAR)
A címsor a képernyő tetején fut végig.
A program nevét jeleníti meg, az aktuális project
nevét és az aktuális nézetablak nevét.

Menü sor (MENU BAR)
A menü sor közvetlenül a címsor alatt
helyezkedik el. Ez az a hely, ahol az eszközeit
kiválasztja. Kiválaszthatja a menü tételeket az
egér vagy a billentyűzet alapján.
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Eszköztár fülek (TOOLBAR TABS)
A négy fül közvetlenül a menüsor alatt helyezkedik el
Building, Interiors, Landscape és Terrain. Ezek
lényegében eszköztárak fülekként megjelenítve. A
szükséges eszközök gyors elérését támogatják,
amikor ezekre szüksége van.

Épület eszköztár (BUILDING TOOLBAR)
A Building eszköztár tartalmazza azokat a
eszközöket, amelyek az otthon megépítéséhez vagy
bárilyen épületszerkezet megépítéséhez szüksége
lehet. Ilyen eszközöket tartalmaz mint falak (Walls),
ajtók (Doors), ablakok (Windows) és tetők (Roofs).

Enteriör eszköztár (INTERIORS)
Az Enteriors eszköztár azokat az eszközöket
tartalmazza, amelyek a bútorozás,  díszítés,  az
otthon belső felszereléséhez szükségesek. Olyan
eszközöket tartalmaz
mint szekrények (Cabinets), berendezések
(Appliances),  bútorok (Furniture), világítás (Lighting)
és víz-gáz vezetékrendszer elemei (Plumbing
Fixtures).

Kertépítés eszköztár (LANDSCAPE)
A Landscape eszköztár tartalmaz minden olyan
eszközt, amellyel teljes kerttervezést végezhet a ház
körül. Az eszközök növényeket (Plants),
kerítéséket/kapukat (Fences/Gates),
faszerkezeteket (Decks), és öntözőket (Irrigation)
tartalmaznak.

Domborzat eszköztár (TERRAIN)
A Terrain eszköztár olyan eszközöket tartalmaz,
amellyel valósághű domborzatot tud modellezni,
amely különösen a 3D nézetekhez szükségesek.
Az eszközök hegyeket/völgyeket (Hills/Valleys),
lejtőket (Slopes), utakat (Paths), támasztófalakat
(Retaining Walls), és telekhatároló (Site Boundary)
eszközöket tartalmaznak.

Rajz terület (DRAWING AREA)
A rajzterületen megépítheti, átszerkesztheti és
megtekintheti a modelljét.
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Megtekintés kezelő eszköztár
A View Control eszköztár több a nézetekkel
kapcsolatos eszközt tartalmaz.
Az eszköztár megengedi, hogy gyorsan
átkapcsoljunk a 2D és 3D nézetek között,
homlokzati és metszeti képeket hozzunk létre
vagy tekintsünk meg. A megjelenítés módok
lehetővé teszik, hogy válasszon az aktuális
megjelenítési típusok között (drótváz, takart
vonalú stb.).

Zoom és navigáló eszköztár
Zoom eszközök a Zoom és Navigate eszköz-táron
tartalmazza a nagyítás, kicsinyítés, valósidejű
zoomot, zoom ablakot, és az eltolást. A navigáló
eszközök az eszköztáron (Walk Around, Fly
Around, Look Around, Slide) csak akkor aktívak,
amikor 3D nézetben van. Ezen eszközök valós
időben módosítja a nézetet az egér
alkalmazásával.

Görgetősávok (SCROLL BARS)
Görgető sávok vannak a jobboldalon és a
rajzterület aljánál. Megengedik az oda-vissza le-
és felgörgetéseket a rajzterületen.

Katalógus panel (CATALOG PANEL)
A katalógus panel a képernyő jobb oldalán
helyezkedik el,  megjeleníti a program Master
katalógusában tárolt elemeket, amikor a
katalógus nyitva van. Itt választja ki azokat
elemeket, amelyeket beszúr a rajzba.       Állapot
sor (STATUS BAR)
A Status bar a képernyő alján helyezkedik el. A
hasznos promptokat jeleníti meg, amíg a tervén
dolgozik. Például, ha beszúr egy falat, ezt írja ki
“Pick first insertion point”. Vegye fel az első
beszúrási pontot . A
Status bar számos rajzolást támogató gombot
tartalmaz még, mint az ORTHO (merőleges) és
az OBJSNAP (Object Snap, tárgyraszter)



10 | TurboFLOORPLAN Home & Landscape Pro

Ház építése (Building a House)
Az egyik leggyorsabb és legkönnyebb módja a
házépítésnel a Home & Landscape Pro-ban, ha az
ügyes House Builder Wizard-ot (házépítő
varázslót) alkalmazza. Néhány klikkelés után az
alapstruktúra már elkészül, amely tartalmazza a
külső falakat, padlózatot és a tetőt is. Módosítani
tudja a tervét és ahozzáadhatja a továbbiakat
Kezdjük el!
1 Válassza a Tools > Design Wizards > House

Builder-t. A következő dialógus jelenik meg:

2 Kattintson a Yes-re a folytatáshoz. (Amíg a
projektünkbe még nincs semmi, ne aggódjunk
azért, hogy valamit kitörlünk.)
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3 Kattintson a Next-re.

4 Győződjön meg arról, hogy a Number of Floors
(szintek száma) 1-re van állítva, és hogy a Concrete
Slab (Betontábla) opció van kiválasztva a
Foundation Type (alapozás típusa) területen.

5 Kattintson a Next-re.

6 Miután kiválasztottunk egy nagyon egyszerű
otthont, győződjön meg arról, hogy egy kezdő
téglalap terület forma (garázs nélküli) van
kiválasztva.
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7 Kattintson a Next-re.

8 A Length (hossz) szerkesztő dobozban gépeljen
50’-et. A Width (szélesség) szerkesztő
dobozban gépeljen 25’-et. Ezek a modellünk
körvonalméretei.

9 Kattintson a Next-re.

10 A Building Configuration legördülődobozból
válassza ki a Traditional-t. Megtartjuk
Traditional anyagbeállítást, de ha szeretné,
más anyagokat is kiválaszthat mindegyik
épületelemhez.
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11 Kattintson a Next-re.

12 Kattintson a Finish-re. A modell azonnal elkészül a
rajzterület közepén.



13 Kattintson a Close-ra a Next Steps képernyőn.

Note

Tip

A ház építéséhez nem feltétlenül szükséges
használnia a  House Builder Wizard-ot. Építheti a
saját kedve szerint is az Insert (beszúrás)
eszközökkel, mint például a Walls (falak) és Roofs
(tetők) eszközökkel.

Ha hibát ejtett vagy eláll korábbi szándé-kától,
egyszerűen válassza az Edit > Undo-t, vagy
nyomja le a CTRL + Z-t. Az utolsó elmentésig
tud visszavonni. Egy feladat vagy dialógus
panel kitörléséhez nyomja le az ESC gombot a
billentyűzeten.

A nézet szűrése (Filtering the View)
A következőkben falakat, ajtókat és ablakokat
adunk a tervhez. Hogy ezt könnyen elvégezze,
rejtse el a tetőt a View Filter használatával.

1 Válassza ki a View > View Filter-t, vagy
kattintson a View Filter gombra a View
Control eszköztáron.
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2 A View Filter dialógusban kattintson a  szem
ikonra a Roofs (tetők) tétel mellett. Ez lezárja a
szem ikont.

Kattintson a szemre

3 Kattintás az OK-ra.

Nagyítás (Zooming In)
Nagyítsunk bele a modellünkbe, hogy könnyebben
végezzük a tervezést.

1 Válasszuk ki a View > Zoom and Navigate > Zoom
In-t, vagy kattintson a Zoom In gombra a Zoom
and Navigate eszköztáron.

Nagyítás

2 Nagyítson bele néhányszor, hogy maximalizálja a
nézetet.

Tip

Használhatja a Zoom Realtime (valós idejű) eszközt,
hogy gyorsan belenagyítson és kicsinyítsen egyszerű
kattintásokkal és egérhúzásokkal.
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Fal hozzáadása (Adding Walls)
Mostmár adjunk hozzá néhány válaszfalat a
tervhez. Három falat fogunk megrajzolni.

Wall C

1 Válassza az Insert > Walls-t, vagy
kattintson a Walls gombra a Building
eszköztáron.

2 A képernyő jobboldalán lévő katalógusban
válassza ki az Interior Walls (válaszfalak)
kategóriát, ezután a 4” Wood Wall-t.
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3 Wall A a függőleges falat pozícionáljuk 12’-ra a
baloldali külső faltól. A lentebbi ábrára hivatkozva
körözzön a kurzorral az alsó fal fölött. Amikor a
bal oldali méret megközekítőleg eléri a 12’-at,
kattintson az alsó fal  belső részére., hogy megadja a
kezdőpontját az első válaszfalnak (P1 az ábrán).

X
P2

P1

4 Mozgassa az egeret a fent lévő külső falhoz, ezután
kattintson a fal belső részére, hogy megadja a fal
végpontját (P2 az ábrán). A Wall A beszúrásra
került.

5 A Wall B beszúrását egy pontos eltolással
léptetjük majd be. Jobb egérgomb kattintása a
rajzterületre, és válassza az Enter insertion
offset-et.

6 Üssön be 15’-at, ezután nyomja meg az ENTER-t
vagy kattintson az OK-ra.
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7 Pozícionálja a kurzort a külső fal aljához, a
Wall A fal jobb oldalához. A méret
automatikusan zárja a 15’-t.

8 Kattintson a fal kezdőpontjának
kiválasztásához, ezután kattintson a felső
külső falra a végpont kiválasztá-sához.

X
P2

P1

9 A Wall C beszúrásához, jobb egérgomb
kattintása, és válassza a Enter insertion offset-
et megint, ezután adja meg az eltoláshoz a 10’
értéket.

10 Pozícionálja a mutatót a bal oldali külső fal
alsó felére. Amikor meglátja a 10’ méretet,
kattintson a kezdőpont kiválasztásához.
Ezután kattintson a Wall B belső részébe a
végpont megadásához.

P1 P2
X

11 Jobb egérgomb kattintása, és válassza a Finish-
t. A fal elkészült.
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Gyors tipp: Emelet hozzáadása
Gyors tipp 1: Ha a modellt vázlat alapján rajzolja, a
legkönnyebb módja annak, hogy egy további emeletet
hozzon létre, hogy megduplázza a falakat az első
szinttől a második szintig. Ennek elvégzéséhez
válassza ki az első szint falait, amelyeket másolni
szeretne, és ezután jobb egérgomb kattintása, majd
válassza a Duplicate to Locations -t.

A Duplicate to Locations dialógus ablakban
válassza ki a Second Floor szintet, vagy azt,
amelyikre másolni szeretné. A falak ezután
lemásolódnak, a munkáját folytathatja az otthagyott
falon.
Gyors tipp 2: Alternatívaként kiválaszthatja a
legördülő ablakban a Second Floor helyet, majd
válassza a Walls eszközt, és kezdje el a rajzolást.





Az viszont kényelmes, hogy az első szinten lévő
falak láthatóak (de csak homályosan), így
nyomon követve átírhatja, vagy iránypontként
nézheti, amikor a második szint falait rajzolja.

Kandalló beszúrása
A katalógus több mint 2000 elemet tartalmaz. A
legtöbb elemet egy egyszerű egérkattintással beszúrhatja.
Bútorok, konyhai szekrények és a vízvezeték
szerelvények automatikusan a falhoz kapcsolják
magukat és más elemek is, ha azokat közel
visznek egymáshoz (és a Collision Control
(ütközés vizsgáló) be van kapcsolva).
Szúrjunk be egy kandallót a rajzba.

1 Válassza ki az Insert > Interiors > HVAC
Elements-et, vagy az Interiors
eszköztár fület és kattintson a HVAC
Elements gombra.

2 A katalógusban válassza ki a Mantel Fireplace 2-
őt a Heating kategóriában. Vegye észre, hogy a
kandalló hozzá van kapcsolva a kurzorhoz.
Mivel ez egy intelligens elem, be fogja
igazítani magát egy falhoz, vagy teljes
egészében belül lesz a  modellben vagy
felerészben a falban.

3 A következő ábrára vonatkozóan pozícionálja a
kandallót a jobb oldali külső fal közepéhez,
ezután kattintson a beszúráshoz.

4 Jobb egérgomb kattintása és a Finish.
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A projekt elmentése
Az jó módszer a projekt gyakori elmentése, amíg
dolgozunk.
 1 Válassza File > Save.

2 A Save As dialógusban gépelje be Quick Start
     Tutorial a File name szerkesztő dobozba.

 3 Kattintson a Save-re.
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Ajtók beszúrása
Sokféle ajtót tud beszúrni egyszerűen a rámutat
és kattint módszerrel. Mivel az ajtók intelligens
elemek, beillesztik magukat a falba, és annak
automatikusan részévé válnak. Azonban a faltól
külön szerkeszteni is tudja az ajtókat.
A következő ábra az ajtó beszúrásának
folyamatát fogja illusztrálni:

A
A

B

1 Válassza az Insert > Doors-t,
vagy kattintson a Doors gombra a Building
eszköztáron.

2 A katalógusban válassza ki a 30" Hinged Door-t
a Hinged kategóriában. Az ajtó
hozzákapcsolódik a kurzorhoz.

3 Az ábrára hivatkozva, pozícionáljuk az első
Door A-t a falba, ahová beszúrásra kerül.
Amikor az ajtó megközelítőleg 3”-ra van a
vízszintes válaszfaltól, kattintson az ajtó
beszúrásához. Ne aggódjon amiatt, hogy az ajtó
rosszirányba nyílik, később tükrözni fogjuk.

4 Jobb egérgomb kattintása, és válassza az Enter
insertion Offset-et. Üsse be 3-at a panelbe,
ezután nyomja meg az ENTER-ta vagy
kattintson az OK-ra. Szúrja be a másik ajtót is.
Ahogy az A mutatja az ábrában. Szépen 3”-ra
fog elhelyezkedi a vízszintes faltól.
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5 A katalógusban válassza ki az Entry kategóriát,
ezután válassza ki a 32” Solid Wood Door w/
Sidelite-t. Ez a Door B az ábrában.

6 Szúrja be az ajtót megközelítőleg a fal közepén,
amely a két függőleges válaszfal között van.
Mialatt pozícionálja az ajtót, közben enyhén
felfelé kell húznia, hogy az ajtó a modellben
befelé nyíljon.

7 Egérgomb kattintása, és válassza a Finish-t.

Ajtó szárnyak tükrözése
A Flip Swing parancs lehetővé teszi, hogy azonnal
tükrözni tudja az ajtó zsanérozását. Végezzük el ezt
most.

1 Kattintsunk egy ajtóra, amelynek szárnyát
tükrözni kell (hivatkozva az előző ábrára).

2 Jobb egérgomb kattintása a rajzterületre, és
válassza a Flip Swing-et. A szárny tükrözésre
kerül. Ha tükröznie kell egy másik ajtószárnyat,
csinálja meg azokat is.

3 Mentse el a rajzot.

Ablak beszúrása
Most hat ablakot szeretnénk beszúrni a modellünkbe.

W W

W

W

W W
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1 Válassza az Insert > Windows-t, vagy
kattintsona a Windows gombra a
Building eszköztáron.

2 A katalógusban válassza ki a Double

Casement kategóriát, ezután válassza ki a
4’-9” x 4’ Double Casement Window-t.

3 Kezdje el az ablakok beszúrását  a kandalló
mindkét oldalán, mindegyik ablakot középre
helyezze a kandalló és a fal vége között.

4 Mielőtt beszúrná a megmaradt négy ablakot,
jobb egérgomb kattintása, és válassza a
Center on Wall-t. (Jegyezze meg, hogy ez az
opció rendelkezésre áll ajtókhoz és
nyílásokhoz.)

5 Szúrja be a megmaradt négy ablakot. A
Center on Wall opció automatikusan középre
veszi az ablakot a fogadó falnál.

6 Jobb egérgombkattintás, és válassza Finish.

7 Mentse el a rajzot.

Nyílások beszúrása
A nyílás egy egyszerű falkivágás vagy átjáró. A
nyílásokat ugyanazon módon tudja beszúrni
mint az ajtókat vagy ablakokat.
Szúrjunk be egy pár nyílást a modellbe.
Használni fogjuk a praktikus Center on wall
opciót, hogy a falba középre helyezzük  a
nyílásokat.

1 Válassza ki a Insert > Openings-t, vagy
kattintson az Openings gombra a
Building eszköztáron.

2 A katalógusban válassza ki a Arched
(Doorways) kategóriát, ezután válassza ki a
6’ Arched top Doorway-t.

3 Vigye a kurzort a rajzterületre, ezután a jobb
egérgombbal kattintson, és válassza ki a
Center on wall-t.
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4 Szúrja be a két nyílást ’X’-szel jelölve  a lenti az
ábrában. Mindegyik automatikusan középre kerül
a falban.

X

X

5 Jobb egérgombkattintás, és válassza Finish.

Mennyezet beszúrása
Gyorsan szúrjuk be a mennyezetet a teljes
modellbe.

1 Select Insert > Ceilings > Ceiling by Perimeter,
vagy kattintson a Ceilings gombra a Building
eszköztáron, és válassza a Ceiling by
Perimeter-t (Mennyezet kerülettel).

2 A katalógusban válassza a Stucco Ceiling 3-at a
Standard kategóriából.

3 Kattintson bárhová belülre a modellbe. A
mennyezet beszúrásra került. Kapcsoljuk vissza a
tetőt.

4 Válassza a View > View Filter-t, vagy kattintson
a View Filter gombra a View Control
eszköztáron.

5 A View Filter dialógusban kattintson a szem
ikonra a Roofs (tető) tétel mellett.

6 Kattintson az OK-ra.

7 Mentse el a projektet.
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A modellünk most már teljes!

Menyezet beszúrása | 27



Nézet a 3D-ben
A 3D Camera View eszköz megjeleníti a 3D modell
perspektíva nézeteit, amelyet a nézet kamera
kezelőjével állíthat be.
1 Válassza a View > 3D Camera View > 3D

Perspective-t, vagy kattintson a 3D Camera
View gombra a View Control eszköztáron, és
válassza a 3D Perspective-t.

A 3D Perspective nézetben az elem csökkenésének
mértéke a tőle és a nézőtől való távolságtól függ,
hogy jobb valósághű nézet készüljön.

Navigáció 3D-ben
Nemcsak megtekinteni tud 3D-ben, de körbe is
mozoghat 3D-ben több valós idejű navigációs
eszközt felhasználva.

Körbejárás
A Walk Around (körbejár) eszköz lehetővé teszi,
hogy előre, hátra, balra vagy jobbra mozoghat,
mialatt 3D kamera nézetben van. Még magába a
modellbe is belegyalogolhat! Sétáljuk körbe, és
vegyünk egy pillantást a modellre.
1 Győződjön meg róla, hogy még a 3D Perspektive

kamera nézetben van.
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2 Válassza a View > Zoom and Navigate >
Walk Around-ot, vagy kattintson a Walk
Around gombra a Zoom and Navigate
eszköztáron.

3 Kattintson és az egeret vonszolva járjon körbe.
• Az előre gyaloglásnál, kattintson, és

vonszoljon felfelé.
• A hátrafelé gyaloglásnál kattintson, és

vonszoljon lefelé.
• Balra vagy jobbra  gyaloglásnál kattintson,

és vonszoljon balra vagy jobbra.

Körberepülés
A Fly Around (körberepül) eszköz körbeforgatja
a kamerát a cél körül, amely alapértelmezésben
a modell közepénél van. Egyfajta forgó hatást
hoz létre.

1 Válassza ki a View > Zoom and Navigate
> Fly Around-ot, vagy kattintson a Fly
Around gombra a Zoom and
Navigate eszköztáron.

2 Amikor a Fly Around kiválasztott, a
következőket teheti:
• A modellnek az óramutató járásának

megfelelő forgatásához kattintson,  és
vonszoljon jobb irányba.

• A modellnek az óramutató járásával
ellentétes forgatásához kattintson, és
vonszoljon bal irányba.

• A modell lefelé való döntéséhez
kattintson, és vonszoljon a képernyő teteje
felé.

• A modell felfelé való döntéséhez
kattintson, és vonszoljon a képernyő alsó
része felé.
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A kamera visszaállítása
Ha elmozgatta a kamerát, vagy elvesztette az
orientációt a 3D nézetben, ekkor felhasznál-hatja
Reset Camera eszközt, hogy a kamera visszakerüljön
abba a pozícióba, amelyben előtte elkezdte a
navigációt.
1 A kamera visszaállításához, válassza View >

Zoom and Navigate > Reset Camera-t, vagy
kattintson a Reset Camera gombra a Zoom and
Navigate eszköztáron.

A display mód változtatása
Alapértelmezésben a tervet drótváz módban
(Wireframe) jeleníti meg, amikor 2D sík nézetben
van. Amikor 3D nézetbe kapcsol, az alapértelmezett
megjelenítési mód a Rendered mód, amely
megjeleníti a textúrákat és a színeket. Öt
megjelenítési mód van, amelyekből választhat.
Az aktuális nézet megjelenítési módjának
megváltoztatása:
1 Válassza a View > Display Mode-ot, vagy

kattintson a Display Mode gombra a View
Control eszköztáron. Ezután válasszon a
kirepülő eszköztáron.

Most vizsgáljuk meg a megjelenítési módo-kat.
Mindegyik ismertetésre kerül lentebb.
Wireframe (Drótváz). Az elemek váz reprezen-tációját
adja, amely szinte belelát a nézetbe.
Hidden Line (Takartvonal). Azok a vonalak, amelyeket
normális módon rejtettek, testet hoz létre színtelen
nézetként.
Rendered (Renderelt). Textúrákat és színeket
alkalmaz az elemek felületén, valóságos nézetet
létrehozva.
Rendered Outline (Renderelt kihúzás)Hasonló mint a
renderelt megjelenítési mód, kivéve azt, hogy a
felület élek egyenként ki vannak húzva fekete
vonalakkal.
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Patterned (Mintázott). Sraff mintákat alkalmaz az
elemek felületéhez.

Homlokzat megjelenítése
Megjeleníthet elölnézetet hát- és oldal- nézeteket
a modellről néhány egérkattintás után. Négy
alapértelmezett homlokzati nézet van.
Módosítani tudja ezen homlokzatok
tulajdonságait, vagy menet közben újakat
hozhat létre.
Ahogy a modellt egyes nézeteiben módosít-ja, a
homlokzati nézetek automatikusan frissülnek
Most nézzük meg a modellünk front nézetét.

1 Válassza ki a View > Elevation Views >
Front Elevation-t, vagy kattintson
Elevation Views gombra a View Control
eszköztáron, és adja meg a front nézetet.

Visszakapcsolás a 2D sík nézetre
Amikor 3D nézetben van vagy homlokzati
nézetben, bármikor visszakapcsolhat 2D sík
nézetre a 2D sík nézet eszközt használva.
Tegyük ezt most a három rendelkezésre álló
módszerből egyet felhasználva.

• Kattintson a  2D Plan View gombra a
View Control eszköztárra. Vagy

• Válassza ki a View > 2D Plan View-t.   Vagy
• Jobb egérgomb kattintása a rajz

területbe, és válassza a 2D Plan View-t.
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Parkosítás
Home & Landscape Pro a kerttervező eszközök széles
választékát nyújtja, segítve, hogy újrateremtse, és
megtervezze a ház körüli domborzatát, és
megtervezze a külső zöld területeket.
Hozzá fogunk adni néhány fát és dombot a tervhez.

Fák beszúrása
Szúrjunk be néhány nyírfát a modell elejébe.

1 Kicsinyítsen egy kicsit, ha szükséges, hogy az
előkertet a nézetbe hozza.  Válassza a View >
Zoom and Navigate > Zoom Out-ot, vagy
kattintson a Zoom Out gombra a Zoom and
Navigate eszköztáron.

Zoom Out

2 Válassza ki az Insert > Landscape > Plants,
vagy válassza a Landscape eszköztár fület,
és kattintson a Plants gombra.

3 A katalógusban, válassza a Dwarf Birch-et a Trees
(fa) kategóriában.
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4 Figyelembevéve a lenti ábrát, szúrjunk be egy
fát a bejárati ajtó jobb oldalánál. Ezután szúrjunk
be egy másik fát az első fa jobb oldalához, és
egy másikat e két fa elé.

5 Jobb egérgombkattintás, és válassza Finish-t.

Egy domb beszúrása
A domb beszúrásánál kezelni tudja annak
magasságát és a csúcsának formáját. Általában a
domb alapjának átmérője hasonló, mint a domb
magassága. Több dombot is be tud szúrni együtt,
és így egy nagyobb dombot hoz létre.
Szúrjunk be egy dombot a terepünkbe.

1 Válassza az Insert > Terrain > Hills/Valleys,
vagy válassza a Terrain (terep)
eszköztár fület, és kattintson a
Hills/Valleys gombra.

2 A Hills/ Valleys dialógusban, adjon meg 2' a
Height (magasság) szerkesztő dobozban.
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3 Csúsztassa a Zenith csúszkát egészen jobbra, hogy
lankás legyen.

4 Kattintson az OK-ra. Egy kis kör kapcsoló-dik a
kurzorhoz. Ez fogja reprezentálni a domb
középpontját (nem magát az egész dombot).

5 Kattintson az elől lévő hegy közepébe.

Kattintson ide!

A domb beszúródik, egy lankás dombot hoz létre a
modell körül.

6 Jobb egérgombkattintás és válassza Finish-t.
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Terasz készítése
Használjuk a praktikus Deck Builder Wizard-ot
(terasz építő varázslót), hogy hozzá-adjunk az
alap szintjén egy teraszt a kertben.

1 Válassza a Tools > Design Wizards > Deck
Builder-t.

2 A Welcome képernyőn kattintson a Next-re.

3 Válassza a 2” x 6” Pressure Treated teraszt a
Ground Level Construction kategóriában.
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4 Kattintson a Next-re.

5 A négyzetalapú formát kiválasztva a Shape
területen, módosítsa az “a” értéket 12’-re, és a “b”
értéket 8’-ra. Ez létrehoz 8’ x 12’-es téglalap alakú
teraszt.

6 Kattintson a Next-re.
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7 Elfogadva az alapértelmezett terasz elfor-
gatást  és terasz építés irányt, kattintson a
Next-re.

8 Kattintson a Finish-re. A terasz hozzákap-
csolódik a kurzorhoz.

9 Pozícionálja a teraszt a modell hátsó feléhez,
ezután kattintson a beszúrásra (insert).

10 Kattintson a teraszra, annak kiválasztásához.
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11 Jobb egérgomb kattintása, és válassza a Properties-

t (tulajdonságokat).

Tipp

12 A Height above current location szerkesztő
dobozban gépeljen 6-ot. Ez megemeli a teraszt 6
inchcsel.

13 Kattintson az OK-ra.
Használhatja a Decks eszközt is Deck Builder Wizard
(terasz építő varázsló) helyett, hogy bármilyen formájú
és méretű testreszabott teraszt építsen. Válassza az
Insert > Landscape > Decks > Decks, majd jelölje ki, és
kattintson a kívánt vázlat megadásához.





Területszámítás
Használhatja a Area/Perimeter (terület
/kerület) eszközt, hogy azonnal megnézze a
terület és kerület mértékét a háznak.

1 Válassza a Tools > Calculate/Estimate > Area/
Perimeter-t.

A dialógusban van két fül: egyik a terület
mérésre, és egy másik a kerület mérésére.
Kinyomtathatja a számítást a Print-re
kattintva, a dialógus alján.

2 Kattintson az OK-ra.

A projekt becslésének megtekintése
Amikor már elkészült a modellezéssel, a
tervezéssel, megnézheti azt, hogy mennyibe
fog kerülni a munkája.

1 Válassza a Tools > Calculate/Estimate >
Generate Project Estimate-et.
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A Generate Project Estimate dialógus ablak
megjelenik, és megmutatja a  projektjének
becslését.

A projekt becslés vagy darabjegyzék, kilistázza a
modellben felhasznált összes anyagot. Kilistázza
az információkat a mennyiséghez hasonlóan, az
egységárat, a teljes költséget minden anyagnál,
valamint a teljes költségét a projektnek.
Megadhatja az anyag árakat az elemek
tulajdonságait (properties) szerkesztve.

Különböző jelentés sablonokat választhat a
jelentés legördülő listából (report drop), hogy
különböző fájltípusú jelentést állítson elő.
Néhány sablon fájlt külső kalkulációs
programokkal is meg lehet nyitni.

2 Amikor befejezte a kalkuláció megtekinté-sét,
kattintson az Exit-re. Amikor már kész van a
becslés fájlba történő elmentésére, egyszerűen
kattintson a Save and Close-ra a dialógusban.
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A nézet szűrése
Most már felkészültünk arra, hogy szöveget és
mérteket adjunk a tervhez.  Mielőtt meg-tennénk,
rejtsük el a tetőt (roof), teraszt (deck), terepet
(terrarian) és a kültéri elemeket.
1 Válassza ki a View > View Filter-t, vagy

kattintson a View Filter gombra a View
Control eszköztáron.

2 A View Filter dialógusban kattintson a szem
ikonra a Roofs tétel mellett.

3 Kattintson a szem ikonra a Decks mellett.
4 Most válassza ki a Elements on Terrain fület.
5 Kattintson a Display None-ra. Vegye észre,

hogy a szem ikon a Plants and Terrain tétel
mellett zárva van.

6 Kattintson az OK-ra.

Szöveg hozzáadása
Most már kész vagyunk arra, hogy
megjegyzéseket készítsünk a rajzba, hogy tudjuk,
mik azok. Címkézzük meg a szobákat a rajzba.

1 Válassza a Tools > Text > Text-et.

2 A Text dialógusban üsse be a Family Room-ot  a
szövegszerkesztő ablakba.

3 A Multiple text insert jelölő négyzet bejelölésével
a dialógus alján ez lehetővé teszi, hogy
visszatérjen  a
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Text dialógushoz, miután beszúrta a
szöveget.

4 Kattintson az OK-ra. A szöveg hozzákapcso-lódik a
kurzorhoz.

5 Szúrja be a Family Room szöveget a leg-nagyobb
szoba közepébe.

6 A Text dialógusban válassza ki a Foyer (előszoba)
címkét az előre megadott címke listában a
dialógus panel jobb oldalán.

7 Kattintson az  ikonra a lista mellett, hogy
beszúrja a címkét a szövegszerkesztő ablakba.

8 Kattintson az OK-ra.
9 Szúrja be a Foyer szöveget az előszobába.
10 A lentieknek megfelelően szúrja be a még

hátralévő címkéket, ezután kattintson a Cancel-re a
Text dialógusban. Figyelje meg, ahogy a szöveget
mutatja az ábrában, megnagyobbítva az
olvashatóság miatt.

Bedroom Kitchen

Family Room

Bathroom Foyer

Szöveg szerkesztése
Átszerkesztheti a szöveg stílusát vagy tartalmát a
beszúrás után.
1 Kattintson rá a Family Room szövegre annak

kiválasztásához.
2 Jobb egérgomb kattintása, és válassza a

Properties-t (tulajdonságok). Ez megjele-níti a
Text dialógust megint.
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3 A szerkesztő ablakban módosítsa a Family
Room szöveget Living Room-ra.

 4 Kattintson  az OK-ra. A szöveg automati-kusan
frissül a rajzban.

Méret hozzáadása
A hatékony méretező eszközök lehetővé
teszik, hogy pontos méreteket vegyen föl
automatikusan a rajzban.

Automatikus külső méretezés
Méretezze a külső falakat, hogy képet adjon
nekünk a ház méreteiről.
1 Válassza a Tools > Dimensions > Apply Auto

Exterior Dimensions-t (Automatikus külső méret
megadása).
A méretek automatikusan megjelennek kívül a
modell körül. Vegye észre, hogy két méret
sztring van minden falhoz. Egy tartalmazza a
nyílások méreteit, és a másik a teljes hosszát
mutatja a falnak.
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Automatikus belső méretezés
Most méretezzünk néhány belső falat.
1 Válassza ki a Tools > Dimensions > Apply Interior

Dimensions-t.
2 A következő ábrát tekintve válasszunk ki egy

pontot a bal oldali falon kívül (P1),
      ezután válasszunk ki egy pontot az elő-szoba

(Foyer) jobb oldali falán kívül. (P2).

P1. .P2

A méret automatikusan elkészül a két vízszintes
falhoz a bázis vonal fölött.
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3 Az alábbi ábrára hivatkozva válasszuk ki a
P1 és P2  pontokat, hogy függőleges méretet
hozzunk létre az előszobában és a
konyhában.

.P2

.P1

A rajzot elláttuk a szükséges szöveggel és
méretekkel, menjünk tovább a renderelésre.

3D Real View™ Renderelés
A renderelés 3D fotórealisztikus teljes nézet
előállítását jelenti textúrával, fényekkel,
tükröződésekkel és árnyékokkal. Renderelheti
bármelyik belső vagy külső 3D kamera nézetet
néhány egyszerű egérkattintással.
3D Real View renderelés elmentődik BMP vagy
JPG fájlba, amelyet a legtöbb grafikus szerkesztő
alkalmazás megnyit.
Hozzunk létre egy új 3D kamera nézetet, és
rendereljük azt.

Egy új kamera nézet készítése
Egy új 3D kamera nézet létrehozásához szúrjon
be egy kamerát a rajzba, majd válasszon ki egy célt.
Hozzunk létre egy 3D belső nézetet.
1 Válassza ki a View > 3D Camera View >

Place New Camera-t, vagy kattintson a
3D Camera View
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     gombra a View Control eszköztáron, és
válassza a Place New Camera-t. Egy kamera
hozzákapcsolódik a kurzorhoz.

2 A lenti ábrát tekintve kattintson a nappali bal alsó
sarkába a kamera beszúrásához, ezután
kattintson a kandalló előtt egy pontra, hogy
megadja a célt. Vegye észre, hogy a tető, a
méretek és a szöveg el lett rejtve az ábra
tisztasága miatt.

Cél

Kamera

A 3D nézet azonnal elkészül.
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Mielőtt renderelnénk, változtassuk meg a fal
színét.

Anyagfestő használata
A Materials Paintbrush (anyagfestő)
alkalmazásával különböző textúrákat és
színeket tud alkalmazni elemenként a rajzban.
Mindezt egyszerű egérgomb- kattintásokkal.
Adjunk a falainknak friss festékborítást.
1 Válassza az Edit > Materials Paintbrush-t,

vagy  kattintson a Materials Paintbrush
gombra a füles eszköztáron.

2 A Materials katalógusban a képernyő jobb
oldalán, válassza a Paint-et a Filter legördülő
dobozból.

3 Válassza ki a Paint - Benjamin Moore Sample
Color kategóriát.

4 Görgessen lefelé a szín listában és válassza ki
a WALES GREEN-2028-50-t, vagy azt a színt,
amelyet szeretne.

5 Kattintson mindegyik falra a 3D nézetben.
6 Jobb egérgomb kattintása, és Finish.
Miután a festés frissült a nézetben, kész
vagyunk a rendereléssel.

Egy jelenet renderelése
Egy alap 3D Real View renderelés az egy felvétel.

1 Egy új 3D nézet megjelenítéséhez válassza a
View > Render 3D Real View-t.

2 A 3D Real View dialógusban kattintson a
Render gombra. A jelenet renderelődik egy
pillanat alatt.
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Vegye észre az ablak és a kandaló tükröző-dését a
padlózaton, és a fény a falra vetül az ablakból.

Tipp

Ha több fényt szeretne hozzáadni a jelenethez,
szúrjon be néhány fényforrást a szobába, és
rendereljen megint.
3 Kattintson a Close-ra.

4 Mentse el a projektet.
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Gratulálunk!
Sikeresen teljesítette a Gyorsoktató tananya-got.
Befejezve a  tananyagot megtanulta a következő
témák alapjait:

• Modellépítés
• Zoomolás és nézet kezelés
• 3D nézet és navigáció
• Homlokzatok
• Költségbecslés
• Szövegmagyarázat
• Kerttervezés
• Anyagfestés
• 3D Real View™ renderelés

Az új tananyag alapjaival már elindulhat hogy
saját terveket készítsen  a Home & Landscape
Pro-val. Jó munkát!
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